Firefox Icon lost in Dock

I want to know what caused the Firefox icon to disappear from my dock and be replaced by the generic icon. Firefox seems to continue to work well. I don't want to re-inst… (read more)

I want to know what caused the Firefox icon to disappear from my dock and be replaced by the generic icon. Firefox seems to continue to work well. I don't want to re-install it when it seems to work. However, I want to know what caused this to happen and if there is an easy way to restore it to the unique icon. I've read about the various remedies but don't want to take the time for a re-install when everything seems to be working.

Please just tell me the cause and if there is an easy solution.

Asked by mitchellsklare 11 hours ago

Last reply by mitchellsklare 4 hours ago

The sessionstore-backup Directory

I've just rebooted and I've lost two windows with thirty tabs, or something. When I started Firefox, there's nothing in the Recently Closed [Tabs, Windows] Reading onlin… (read more)

I've just rebooted and I've lost two windows with thirty tabs, or something.

When I started Firefox, there's nothing in the Recently Closed [Tabs, Windows]

Reading online, I see that Firefox should be writing some files to the sessionstore-backup directory, like these:

recovery.jsonlz4: the windows and tabs in your currently live Firefox session (or, if Firefox crashed at the last shutdown and is still closed, your last session) recovery.baklz4: a backup copy of recovery.jsonlz4 previous.jsonlz4: the windows and tabs in your last Firefox session upgrade.jsonlz4-build_id: the windows and tabs in the Firefox session that was live at the time of your last update

, but I only find recovery.jsonlz4 and recovery.baklz4 and both are tracking current time, which means they are getting data from the currently opened Firefox.

These are the only files I find in this directory.

Where are the other files supposed to have gone?

Asked by jhunterwu 8 hours ago

Last reply by jhunterwu 4 hours ago

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (read more)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

Asked by c.n.miller 1 day ago

Last reply by c.n.miller 5 hours ago

set "print with system dialog" as default still not working in version 105

I mean..this had been an issue since version 82...what gives? All i want is to use a print dialogue that works not one that prints documents incorrectly. the solution p… (read more)

I mean..this had been an issue since version 82...what gives?

All i want is to use a print dialogue that works not one that prints documents incorrectly.

the solution

print.tab_modal.enabled false

Does not work.

Asked by too2fun 5 hours ago

Firefox update 102.3.0esr (32-bit) error

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that: "The procedure entry point _o_memset could not be located in the dynamic lin… (read more)

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that:

"The procedure entry point _o_memset could not be located in the dynamic link library api-ms-win-crt-private-l1-1-0.dll."

What could cause that error, is it a known problem, and is a fix available ? I'm running the ESR under Windows 7 x64.

TIA!

Asked by equus9 1 day ago

Last reply by equus9 12 hours ago

can't open search in new tab

Running WIN10. I have used FF w Google for about 20 years, and always had new searches open in same window, new tab. Following recent refresh of FF, that seems to be not … (read more)

Running WIN10. I have used FF w Google for about 20 years, and always had new searches open in same window, new tab. Following recent refresh of FF, that seems to be not possible. Links open in new tab, but not searches. In about:config the browser.search.openintab setting is True

I have closed and reopened FF, and closed and reopened WIN10.

What might be over-riding this? Many thanks!

Asked by alexander4612 12 hours ago

Update from 91ESR to 102 ESR and a question and a bug, perhaps

Hi folks, Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in … (read more)

Hi folks,

Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in acceptable performance. But two problems, one which could easily be a bug:

1. I can find no way including in about:config to enable lazy tab loading. In other words, open a group but not load each tab until it is clicked on.

Where did that go?

2. This one is more unique. I have a desktop install of ESR and a portable ESR install on a thumb drive. For MANY years I backed up bookmarks on my desktop and restored them to FF on my thumb drive. Now, after I shut down the portable (which takes a very long time) there are multiple bookmarks. Html files that seem to merge on shutdown. Problem is, on the thumb drive this is not completed before FF shutdown and the processes closed. Results in damaged bookmark files and a crash EVERY time.

IF I drag the copy of FF ESR portable to my desktop and perform the same procedure, no problems. So somehow on a USB 3 thumb drive the process of merging bookmarks. Html files is too slow and will cause a crash consistently.

Any suggestions or should I file a bug report?

Asked by in4m8n 2 days ago

Last reply by in4m8n 1 day ago

Warning when trying to open a window

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of… (read more)

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of the screen print as I cannot seem to add the screen print in the system. I need help to correct this issue.

Thanks Shirley

Asked by FreeSGC 14 hours ago

Autofill fail even after refreshing firefox

Using Windows 10. All passwords etc are still stored but even after following all suggestions and refreshing firefox to default autofill fails. It works innitially but do… (read more)

Using Windows 10. All passwords etc are still stored but even after following all suggestions and refreshing firefox to default autofill fails. It works innitially but does not work after shutting down lap top or even sleeping. The autofill box unticks every time in settings.

Asked by antonyldala 16 hours ago

Why Does Firefox Hijack my New Tab?

Stop hijacking the new tab and allow users to set and search from their own preferred home page. Why do we need an extension or add-on to fix a simple issue? Just let me … (read more)

Stop hijacking the new tab and allow users to set and search from their own preferred home page. Why do we need an extension or add-on to fix a simple issue? Just let me pick my own home page and my own tabs. JEESUSS!

Asked by Rafael Lecuona 17 hours ago

I think Firefox is being sabotaged.

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser. A few weeks ago, a website ( https://… (read more)

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser.

A few weeks ago, a website ( https://investor.vanguard.com/home/ ) started returning "Unable to open [site]. Cannot locate the Internet server or proxy server." This is not a problem for Chrome, which opens the page almost instantly. Before that, the site wouldn't let Firefox log in after, literally, years of uneventful browsing there. In 2020, the login failure started, but didn't last long.

Earlier, I was at eBay, AliExpress & Etsy; each link took upwards of a minute to open and eBay's pages weren't loading images unless I started clicking in a non-random, but still experimental manner.

I'm using 105.0.1 (the latest, according to the popup).

If it matters, my OS is Windows 7 Pro.

Asked by jrlind55 18 hours ago

youtube videos are taking time to play, sometimes the message shows up i.e. "If playback doesn't begin try restarting your device"

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video … (read more)

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video buffer has loaded far ahead of the playtime, I have checked my internet and my dislpay drivers nothing is wrong with it.

Asked by srtolwala11 18 hours ago

Firefox Home Content shortcuts aka Top Sites not synching to all devices

Sorry if this question has been asked before. I have 4 devices and have a lot of websites in the Top sites all pinned on all 4 rows and recently added another device but … (read more)

Sorry if this question has been asked before. I have 4 devices and have a lot of websites in the Top sites all pinned on all 4 rows and recently added another device but the home screen Top Sites are not being syncing across devices. Are pinned top sites no longer synchronising across devices?

It's time consuming adding and changing on all 4 devices.

Firefox ver 104.0.2

Asked by Bitzy 18 hours ago

Cannot login to the VA myhealth website

The VA is updating their website which is a joke. When I try to login to their website it puts me into a loop which keeps asking me to verify my ID. Frustrated, I chan… (read more)

The VA is updating their website which is a joke. When I try to login to their website it puts me into a loop which keeps asking me to verify my ID. Frustrated, I changed back to Google and it worked fine. I don't know how to fix this or explain the problem anymore, but I really like FF but things like this makes me hesitant to continue to use it.

Asked by Paul's Dell Laptop 19 hours ago

Desinstalar el módulo "nss internal pkcs #11 module"

Hola, El "nss internal pkcs #11 module" que está instalado no me deja cargar el certificado del DNIe. He intentado descargarlo pero me dice que "no es posible desargar e… (read more)

Hola, El "nss internal pkcs #11 module" que está instalado no me deja cargar el certificado del DNIe. He intentado descargarlo pero me dice que "no es posible desargar el módulo". Lo que necesito saber es cómo pueso "descargar" o desinstalar el "nss internal pkcs #11 module"

(He instalado un nuevo módulo que sí que me deja cargar el certificado. El problema es que cuando me conecto a alguna de las páginas oficiales en las que necesito identificarme con el DNIe me da error y creo que es porque el nss internal interfiere de algún modo.)

Os agradezco de antemano vuestra ayuda.

Asked by monica.arevalo 19 hours ago