Showing questions tagged: Show all questions

AdBlocker banner won't go away on Titab TV website.

I've used Titan TV (https://partners.titantv.com/default.aspx) to check TV listings for years. Now when it loads, a banner asking me to disable all adblockers comes up. I… (read more)

I've used Titan TV (https://partners.titantv.com/default.aspx) to check TV listings for years. Now when it loads, a banner asking me to disable all adblockers comes up. I have done so (AdBlock and uBlock Origin), including disabling them in Settings. The banner persists and there is no "X" to close it, nor does the Esc key do anything. I've told Titan and they do not respond. Could this be related to a Mozilla Firefox update (I am running the latest version)?

Asked by mr_greg4 21 hours ago

Last reply by Terry 8 hours ago

Choose URL for enabling pop-ups

I suspect that my bank tried to show a verification pop-up while I was on a third-party site, and because pop-ups were disabled the third party rejected my request. My qu… (read more)

I suspect that my bank tried to show a verification pop-up while I was on a third-party site, and because pop-ups were disabled the third party rejected my request. My question is:

How much of my bank's website address do I need to put in the "Allowed Web Sites - Pop-ups" edit box, seeing as I wasn't on that website at the time. Would "https://name-of-bank.com" be sufficient? Or, are wildcards allowed in the URL?

Asked by john.beatty 19 hours ago

Last reply by cor-el 10 hours ago

Accidentally deleted an element(?) and it wont show up even after refresh

Hi, so i accidentally did a shortcut with a prompt on a screen that selects specific elements, and pressed create, and it deleted twitter profile pics even if i refreshed… (read more)

Hi, so i accidentally did a shortcut with a prompt on a screen that selects specific elements, and pressed create, and it deleted twitter profile pics even if i refreshed the page.

Asked by neeptre3p 1 day ago

Last reply by cor-el 16 hours ago

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (read more)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

Asked by kaffepanna 2 days ago

Last reply by cor-el 1 day ago

LinkedIn images do not load

Linkedin on Firefox does not load images. I have followed all the recommendations (Clear History, Refresh Firefox, Restast MA, signout and sign in) and nothing helps. Ca… (read more)

Linkedin on Firefox does not load images. I have followed all the recommendations (Clear History, Refresh Firefox, Restast MA, signout and sign in) and nothing helps. Can you help please?

Thanks Sheyda

Asked by sheyda.saponar 1 day ago

Last reply by mcianfarani 1 day ago

Ads are obscuring article content

Until recently the articles on MSN.com were left justified with ads present to the right of the article. However, now the articles are centered instead of left justified.… (read more)

Until recently the articles on MSN.com were left justified with ads present to the right of the article. However, now the articles are centered instead of left justified. This is causing the ads to the right to obscure the right portion of the article's content and thus rendering it unreadable.

Has anyone else come across this, or know what might be done to fix it. I have enabled ad-blockers and also tested with the ad-blockers off. This did not solve the problem

Any help would be appreciated.

Thanks!

Asked by gmevans1228 2 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

Yahoo Webmail fails to respond to clicks in Desktop 107.0

https://mail.yahoo.com When clicking on subject line in Firefox 107 page either fails to respond, will respond and render a white page, or respond and render the website … (read more)

https://mail.yahoo.com

When clicking on subject line in Firefox 107 page either fails to respond, will respond and render a white page, or respond and render the website chrome but not the content of the eMail.

Sometimes the page will render an email but all links, and scrolling are disable.

Only way to get page to display correctly is to press hot keys "ctrl+f5"

Have reset Firefox, attempted safe mode, and have cleared cache, happens on Windows 10, and Windows 11 (most recent service pack on each)

Asked by amckern 4 days ago

Last reply by jonzn4SUSE 4 days ago

UNABLE to login to Macys, buy on Costco and other sites

Hello, I have been using Firefox on several platforms since FF was launched many years ago -- have always loved it. NOW IT IS NOT supported on several KEY websites like M… (read more)

Hello, I have been using Firefox on several platforms since FF was launched many years ago -- have always loved it.

NOW IT IS NOT supported on several KEY websites like Macys.com, Costco.com, etc. I am using the LATEST version on Mac OS.

I can use Safari at those sites WITHOUT problems. Thanks -Shad

Asked by shadahmad 5 days ago

Last reply by jonzn4SUSE 5 days ago

Websites are not loading

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troub… (read more)

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troubleshooting mode so no add-ons are responsible. The Webroot anti-virus and Malwarebytes have Firefox.exe allowed.

I click on a link and the webpage never loads. I copy the web address and paste it into a new tab and it loads. I do not have this issue with Chrome or Vivaldi. I currently have Firefox version 106.0 and use Windows

Asked by smithjohny039 3 weeks ago

Last reply by jonzn4SUSE 6 days ago

Does MSN.com purposely design their content to display poorly on Firefox, thus urging users to use Edge?

Among other things, in Firefox, the written content is in a panel in the middle of the page. At 100% zoom, the text on the right is partially hidden. In some cases, Yo… (read more)

Among other things, in Firefox, the written content is in a panel in the middle of the page. At 100% zoom, the text on the right is partially hidden. In some cases, You must zoom out to 80% to see all the content, rendering the font, in my personal view, uncomfortably small.

Edge does not suffer from this.

Or perhaps there is a way to remedy this?

Asked by noel_envode 1 week ago

Last reply by cor-el 1 week ago

hotmail / outlook login broke with last 1-2 updates

Login for hotmail / outlook no longer work after the last 2 updates (since ~11/13/22). Initial screen and username entry screen looks normal, but after pressing enter for… (read more)

Login for hotmail / outlook no longer work after the last 2 updates (since ~11/13/22). Initial screen and username entry screen looks normal, but after pressing enter for username, resulting password screen has no graphics, has rudimentary PW field and labels bunched up at far left, and hitting enter does nothing. All system and firefox updates current, windows 10 22h2, os build 19045.2251, firefox 107.0.

Asked by ann000_0 1 week ago

Last reply by cor-el 1 week ago

google maps layers>more>labels toggle button not working

the labels toggle button on google maps is unresponsive in both satellite and maps views. where do i find a setting to allow this button to become active? can i program t… (read more)

the labels toggle button on google maps is unresponsive in both satellite and maps views. where do i find a setting to allow this button to become active? can i program the button to become active? thanks for any help.

i'm on windows 11 and use firefox web browser. both are up to date. i tried it on the microsoft edge browser and it works.

i've tried disabling all addons, restarted firefox, and problem still exists.

next i went through all of my firefox settings and toggled those that might apply. problem still exists.

next went into about:config and checked all settings not set at default. toggled any that might apply. problem still there.

any other suggestions in the community? is there a particular area of firefox i should look into closer. i would prefer not to have to reinstall or reconfigure firefox on a wholesale level. i have it highly customized and it would take multiple hours over a number of days to get everything back to where it is. this is the only site giving me a problem, and only this function on the site.

under layers/more the globe view toggle works fine, only the labels view toggle is not working.

i inspected the button element in 'firefox inspect' and found the attribute disabled="false". google maps is not honouring the attribute. when i remove the attribute, the button works. i cannot apply this across sessions though.

Asked by softedge 1 month ago

Last reply by mfly 1 week ago

Changed namerserver on my site, but firefox still thinks site is on the old nameserver

I have recently updated my site to run off a different hosting provider, and CloudFlare, a long needed change to my site. However, in doing so, my site has become unreach… (read more)

I have recently updated my site to run off a different hosting provider, and CloudFlare, a long needed change to my site. However, in doing so, my site has become unreachable on my laptop, with firefox (and other browsers) still thinking that my domain is attached to the old nameservers, causing it to redirect to the "site not found" page of my previous hosting provider. I have tried flushing my system's DNS cache, clearing my browser cache, clearing the browser's DNS records, all to no avail, however, I do know my site works, as on my mobile phone with basic Safari, the site works fine.

my system is on Ubuntu 22.04, and running firefox version 107.0

Asked by liamz2r 2 weeks ago

Last reply by jonzn4SUSE 1 week ago

Text completely messed up on some sites.

For some reason text on some websites such as wikipedia and timeanddate is completely messed up, it looks like gibberish but is actually just displayed wrong. When you co… (read more)

For some reason text on some websites such as wikipedia and timeanddate is completely messed up, it looks like gibberish but is actually just displayed wrong. When you copy the text and paste it into something like Word it shows the text correctly, I've noticed that the text is shifted by one letter forward (e is f, f is g, etc.). I've tried the main, beta and nightly releases as well as reinstalling Firefox. Images attached.

Asked by joelfrom08 1 week ago

Last reply by ARMAN KHAN 1 week ago

Counter script on my website

I'm not getting my counter results on my desktop Firefox for plannedparrothood.com/counts.html, but I get the working script on my Android Firefox and on Chrome. Please h… (read more)

I'm not getting my counter results on my desktop Firefox for plannedparrothood.com/counts.html, but I get the working script on my Android Firefox and on Chrome. Please help. The attached image is how my counter shows up now on over 100 pages of my website.

Asked by Patzilla 2 weeks ago

Last reply by cor-el 2 weeks ago

Suddenly unable to access a website

I am suddenly getting a message, "access denied to this server". It does not happen using a different browser. This just started happening. Any advice appreciated! Than… (read more)

I am suddenly getting a message, "access denied to this server". It does not happen using a different browser. This just started happening. Any advice appreciated! Thanks

Asked by skkpsych 2 weeks ago

Last reply by cor-el 2 weeks ago

Internet drops out using yahoo mail but only on email.

Sky is a satellite television firm in the UK it also does a Mobile Phone System and Broadband Internet access.They also do email run by Yahoo. It is nothing like Skype. N… (read more)

Sky is a satellite television firm in the UK it also does a Mobile Phone System and Broadband Internet access.They also do email run by Yahoo. It is nothing like Skype. Now and again on the email it tells me the internet has dropped while I am using it, The PC says its still connected and the modem lights are on. If I then use Google Chrome its OK. I am not using wifi as I am now wired. Although yahoo email says "not connected" other sites are working OK. This fault is Firefox and before the last maybe 6 updates it was OK. I have been with Sky about 25 years and been using Monzilla about at least 10 years. I always delete the cookies each day.

Asked by jacksonce 2 weeks ago

Last reply by cor-el 2 weeks ago