Showing questions tagged: Show all questions
  • Solved

Mozilla Crash Report

Hello, I've been trying to use my Firefox browser for the past week and nothing I do seems to work. Whenever I click the icon on my Windows desktop, it sends me the follo… (read more)

Hello, I've been trying to use my Firefox browser for the past week and nothing I do seems to work. Whenever I click the icon on my Windows desktop, it sends me the following Mozilla Crash Report:

We're Sorry

Firefox had a problem and crashed. We'll try to restore your tabs and windows when it restarts.

To help us diagnose and fix the problem, you can send us a crash report.

I've restarted my computer and tried to change multiple settings, but the same pop up message keeps appearing. I've checked the box that sends the crash to Mozilla and clicked the button that says Restart Firefox, but still nothing. There's also a "Detail" button that provides a bunch of information that I'm not sure how to interpret haha but I can try to copy that if you think it would be helpful.

I would appreciate any help. I'm looking to get a new computer (not sure if that is part of the issue), but I'm really hoping to be able to save the bookmarks I had.

Thank you.

Asked by robnett2014 2 days ago

Answered by Terry 2 days ago

  • Solved

firefox is redirecting from localhost:8080 to localhost:8081

Currently Firefox is redirecting http://localhost:8080 to http://localhost:8081 , each time when type the address in the URL address bar. I have been working with a cont… (read more)

Currently Firefox is redirecting http://localhost:8080 to http://localhost:8081 , each time when type the address in the URL address bar.

I have been working with a container wordpress. I have tested in chrome the address http://localhost:8080 and all works fine.

How can we fix that problems, thanks in advance.

I have removed cookies and site data of localhost in Privacy-and-security> Manage-data>

screen-cast https://imgur.com/lWV1WFa

Asked by christian 2 days ago

Answered by christian 2 days ago

  • Solved

Ebay running very slow in Firefox

Since probably 3 or 4 weeks ago Ebay through Firefox has been terribly slow. I have selected the option not to track in the address bar and still the same problem. I ru… (read more)

Since probably 3 or 4 weeks ago Ebay through Firefox has been terribly slow. I have selected the option not to track in the address bar and still the same problem. I run ebay through MS Edge and runs perfectly. Happens to me in 3 out of 4 computers. Only in 1 works ok, very strange...

Speed connection in all of them is at least 200mb/s

Thanks.

Asked by XMG 5 days ago

Answered by XMG 4 days ago

  • Solved

Youtube Videos have extreme brightness since several weeks

Moin all, since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone record… (read more)

Moin all,

since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone recorded the video directly in the sun. An example is the best so I attached a Photo with FF in the top left, Chrome in the top right and Edge at the Bottom. Only the frames have been a bit cropped for privacy.

The video shown in the screenshot can be found here. Today I also tried a fresh installation of my Win 11 and also FF (Had some free SSD around for that). But this had no effect, it looked the same. The only change I can see is when the Troubleshoot mode is being activated. But only while this mode is active. If FF is being reset or even new installation (like before fresh Win 11), no change.

Cause of this behaviour I also mentioned FF Video Stream is not HDR. The others show HDR but as not every Youtube Video can be HDR I think this is not the Problem. Anyway, I don't want to change my favorite browser which was working now for about 20 years.

Does anybody have a clue what is causing this or is it a bug?

greets indy

Asked by indiana 5 days ago

Answered by cor-el 5 days ago

  • Solved

Extremely high Cpu usage after firefox update

Hello, I hope someone can help me. Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before … (read more)

Hello, I hope someone can help me.

Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before this update, I could have several tabs open, up to 10 and the computer would run fine. Now with 3 tabs open, it gets really slow. And I can hear my desktop suffering (the fans go to full speed). When checking the task manager, firefox is taking all the memory and the cpu usage is almost at 100%. I have to keep restarting firefox.

The conditions are the same. The only thing that changes was updating firefox. I already searched for ways to reduce the firefox cpu usage, but nothing changed.

Is there a way to fix this? Or how can I go back to an older version of firefox? Because I'm afraid my computer will die from simply opening 3 tabs.

Thank you in advance.

Asked by Dark_mustard 2 weeks ago

Answered by cor-el 1 week ago

  • Solved

Ubuntu crashes while moving a Firefox tab with mouse

Hello Volunteers, Ubuntu crashes while moving around a Firefox tab with a mouse, IF the mouse cursor goes thru the top bar of the laptop screen. I am using Firefox V 113… (read more)

Hello Volunteers,

Ubuntu crashes while moving around a Firefox tab with a mouse, IF the mouse cursor goes thru the top bar of the laptop screen. I am using Firefox V 113.0.2, Build ID: 20230522193126 on Ubuntu 23.04. This could be an Ubuntu problem or a Firefox problem.

Thanks Dilip Deodhar

Asked by DD 1 week ago

Answered by jonzn4SUSE 5 days ago

  • Solved

Refresh Firefox button missing

I have an extension (completely blank) that can't be deinstalled. I am trying to use the "refresh firefox feature" to get rid of it, but the button simply isn't where it … (read more)

I have an extension (completely blank) that can't be deinstalled. I am trying to use the "refresh firefox feature" to get rid of it, but the button simply isn't where it should be. The text is german, but none if these Buttons are the one I seek.

Asked by timopa 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Facebook not showing data and date on every post on Firefox

I noticed that on Facebook there is not shown data and time on every post. Some posts show this info, the other don't. I cleared cookies, deleted Facebook from history bu… (read more)

I noticed that on Facebook there is not shown data and time on every post. Some posts show this info, the other don't. I cleared cookies, deleted Facebook from history but it didn't help. On Chrome everything is showing normally. I put Firefox in solving problems mode, with add-ons off, it didn't help too. Any solutions?

Asked by matskrzela 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox freezes on start and never stops checking for update.

I have a new Mac mini M2, and Firefox will not work. I have had zero problems with FF on my old mini. I am operating MacOS 13.3.1 (a), and trying to get Firefox 113.0 t… (read more)

I have a new Mac mini M2, and Firefox will not work. I have had zero problems with FF on my old mini.

I am operating MacOS 13.3.1 (a), and trying to get Firefox 113.0 to work. It will start, but, after running through the new-install windows, it will not load any pages, such as google, and gets stuck in "a checking for updates" loop. Eventually, I have to force quit. I have removed all traces of previous versions from my system, and restarted, then done a clean install of FF, without loading any previous information, files, tabs, etc. Just the bare bones. All antivirus is off. No plugins other the the Open H264 and Widevine Content Decryption. No extensions. Set on standard privacy.

I have done this several times. Working in trouble shooting mode makes little difference. I can sometimes open 3 tabs before everything goes south.

Safari is working fine.

I'm about to give up on Firefox. Any help would be appreciated.

Asked by andrew210 3 weeks ago

Answered by cor-el 1 week ago

  • Solved

"Speed", "Quality" and other video options multiply on some websites

Hello all, I am having problems with video playback on some websites (see screenshot attached). The problem is that the video options start to "multiply" - for example, … (read more)

Hello all,

I am having problems with video playback on some websites (see screenshot attached). The problem is that the video options start to "multiply" - for example, when I start the video there is (as is normal) one 'Speed' and one 'Quality' button, but then every second these buttons start to multiply. This happens only on some websites - for example, it does not happen with normal videos on YouTube, although it happens on YouTube Shorts sometimes.

This is my first question on the Mozilla Support page, I thank you in advance for your help and I hope I follow the community guidelines. Please feel free to leave any suggestions or feedback concerning how I should proceed for asking for help in the future.

Asked by Pedro Montanari 1 week ago

Answered by cor-el 1 week ago

  • Solved

Massive RAM usage

Firefox is using a massive amount of ram for an unspecified task, simply defined as "GPU" is the baked-in task manager. The attached image is after a fresh reboot, with F… (read more)

Firefox is using a massive amount of ram for an unspecified task, simply defined as "GPU" is the baked-in task manager. The attached image is after a fresh reboot, with Firefox consuming about 8 GB more than it reasonably should, with only three ish tabs loaded.

Asked by dragonburrito21 1 week ago

Answered by dragonburrito21 1 week ago

  • Solved

Can't open first pinned tab when FF window maximized

When FF (113.0.1) is maximized clicking on the first (left hand) pinned tab does not open the tab. Hovering over the tab doesn't change the background color of the tab.… (read more)

When FF (113.0.1) is maximized clicking on the first (left hand) pinned tab does not open the tab. Hovering over the tab doesn't change the background color of the tab.

If I restore down the window, hovering over the tab changes the background color of the tab from light grey to a slightly darker grey and clicking the tab opens it.

Asked by ozhamlet 2 weeks ago

Answered by ozhamlet 1 week ago

  • Solved

video darker and high contrast

when playing videos, firefox makes the videos much darker and higher contrast than the original videos, as well as maxing out the cpu on my laptop when playing video, sta… (read more)

when playing videos, firefox makes the videos much darker and higher contrast than the original videos, as well as maxing out the cpu on my laptop when playing video, started a day ago or so.

Asked by ftorgrimsen 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

The address wasn’t understood (webpack)

Please excuse me if I miss any details.... this is my third time trying to submit this issue. I will just skip to the meat of it this time. I'm getting this error while… (read more)

Please excuse me if I miss any details.... this is my third time trying to submit this issue.

I will just skip to the meat of it this time. I'm getting this error while working from my localhost. I have been working on a personal project for years with this set up with no issues until today. I can no longer click on the errors in the console log and be directed to the Debugger tab. When I click on errors, nothing happens. If I try to open them in a New Tab, I get the error below:


The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (webpack) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address.


I have also noticed firefox does not even load all the files until I refresh it at least twice. Even when it is all loaded properly, the error persists.

I have tried: - restarting firefox - restarting my computer - clearing ALL cache and cookies - running firefox in safe mode - disabling all add ons - disabling performance mode (was already off) - checking network.protocol-handler.external.javascript = false (it is)

Let me know if there is any other information I can provide. I really dislike having to work in chrome for this so I hope I can find a solution as soon as possible.

Asked by iamshi 1 week ago

Answered by iamshi 1 week ago

  • Solved

How to completely sanitise a given host from Firefox so it'd act the same as in private window?

I have a few websites, among them glovoapp.com and work Kibana, that don't open properly in my regular Firefox session any more even though I tried to remove cookies rela… (read more)

I have a few websites, among them glovoapp.com and work Kibana, that don't open properly in my regular Firefox session any more even though I tried to remove cookies related to those websites and anything else I could think of. They work fine in private window but it means I have to authenticate each time. What steps do I need to perform to completely clean a website settings from Firefox memory?

In case of Glovo (and several other websites) in regular Firefox session there's an error: Content Security Policy: The page's settings blocked the loading of a resource at inline ("script-src"). Same doesn't happen in private window.

In case of Kibana (and several other websites) in regular session Firefox somehow remembers old authentication - it doesn't ask for new credentials and doesn't send Sec-Fetch-User header (which results in Kibana throwing HTTP 405 Method Not Allowed). In private window the header is sent correctly.

I'm using Tridactyl so I tried to use the :sanitise glovoapp.com command which, in theory, should remove everything that can be removed with API calls as described on https://developer.mozilla.org/en-US/docs/Mozilla/Add-ons/WebExtensions/API/browsingData/DataTypeSet - it's not enough.

Asked by cprn 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

113.0.1 Has Issues

Prior to Version 113.0.1 I had No problems with all my web sites. Now, I have major issues. From not being able to log on to having to close the browser totally because F… (read more)

Prior to Version 113.0.1 I had No problems with all my web sites. Now, I have major issues. From not being able to log on to having to close the browser totally because Firefox won't allow me to go back to the site's home page. I know this accurate as I can log on to the sites via Safari and No problems and the sites work correctly.

Asked by thboo 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Firefox Consistently Crashes After Closing

I've been using Firefox for many years without a problem and have always liked it, but I've recently starting encountering a problem where Firefox consistently crashes af… (read more)

I've been using Firefox for many years without a problem and have always liked it, but I've recently starting encountering a problem where Firefox consistently crashes after closing. After I close Firefox, the Windows Task Manager shows it still in memory. After a couple of minutes, the Mozilla Crash Reporter screen pops up informing me that Firefox had a problem and crashed, with an option to restart Firefox or Quit. I tried refreshing Firefox, which was a challenge because of the problem of hanging in memory after closing, but it did not resolve the problem. I also tried uninstalling it, then deleting the Mozilla folders and clearing out any references to Firefox in the Windows registry, and reinstalling it. I haven't installed any extensions yet; but sadly, I continue to encounter the problem. Any ideas about how to resolve the problem?

I should mention that I had bought a new SSD for my computer and migrated everything over from the old SSD to the new one. The problem with Firefox began after the migration. Everything else that was installed there works without a problem. I would be surprised if this is related to the issue considering I've reinstall Firefox.

Asked by Allan 3 weeks ago

Answered by Allan 2 weeks ago

  • Solved

Firefox Windows displays Monofont not as monofont

Since `monospace` means something diffrent on every device, and I need consistency between clients I use `Roboto Mono` on my Website as ASCII-Art font. For some reason Fi… (read more)

Since `monospace` means something diffrent on every device, and I need consistency between clients I use `Roboto Mono` on my Website as ASCII-Art font. For some reason Firefox on Windows cannot render the font properly (view image). What can i do to fix this? The problem presists across my desktop and Laptop. See for yourself https://nx2.site/my-ascii-art (I cannot guarantee this is always up + In the future it's hopefully fixed?)

Asked by lennart.kurzweg.lk 2 weeks ago

Answered by lennart.kurzweg.lk 2 weeks ago