Showing questions tagged: Show all questions
  • Solved

No video playback

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working… (read more)

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Asked by 1bbrazie 3 weeks ago

Answered by 1bbrazie 3 weeks ago

  • Solved

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (read more)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Asked by robweir 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (read more)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Asked by 1bbrazie 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Firefox for Linux [Flatpak] takes minutes to start when behind VPN.

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This i… (read more)

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This issue happens on Fedora 35 or Fedora 35 Silverblue. I been using Fedora since version 33 and such problem existed back then.

When connected to my VPN provider via my router, trying to start a Firefox Flatpak instance takes minutes upon minutes to load. I'm guessing it has to do with DNS query's Firefox does on start but I'm not sure. All I know is that when I connect directly to the internet without being hehind my VPN, Firefox loads in a split second. When I'm using the RPM version of Firefox supplied by Fedora, I do not have such issues even when connected to my VPN. This issue only affects Firefox Flatpak when behind a VPN. I tried opening the AppImage version of Firefox while connected to my VPN, and once again, it loaded within a few seconds. I been having this issue for many years and only figured out recently that my VPN connection was causing a problem.

I would like to point out that the Flatpak verion of Microsoft Edge and Chromium do start without any issues even while I'm connected to my VPN provider...

Asked by mauriceroux 5 months ago

Answered by mauriceroux 5 months ago

  • Solved
  • Archived

Linux dual display restricted window width on opening

Hi, I'm currently running Firefox on Fedora Linux 35 with Gnome 41 on a dual display setup, with a vertical one on the left (1920*1080) and a horizontal one on the right … (read more)

Hi, I'm currently running Firefox on Fedora Linux 35 with Gnome 41 on a dual display setup, with a vertical one on the left (1920*1080) and a horizontal one on the right (2560*1440). I always open Firefox windows on the 2560*1440 monitor.

After closing the window, Firefox seems to remember the height of last session but not the width. Or more specifically, the width is always restricted to 1080, which is exactly the width of the secondary display, if the width on closing is greater than that. I checked the xulstore.json file in the configuration folder it always shows "width":"1080", which confirmed my speculation.

Is there a way that makes Firefox's new opening window with exactly the same width as when it was closed ignoring the second display's resolution?

Asked by Hanhsin Hsia 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Solved
  • Archived

firefox 91 tabs always crashing with ebay

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed." I've submitted the bug report : ee0… (read more)

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed."

I've submitted the bug report : ee05d71c-a653-4c91-9094-42ea10210821 I've been able to produce the problem only with ebay.fr and ebay.com. The problem does also occur in troubleshooting mode. clearing the cache does not help.

System is linux fedora up to date

Suggestions and help are welcome to solve the problem...

Asked by philippe.ventrillon 1 year ago

Answered by philippe.ventrillon 1 year ago

  • Solved
  • Archived

Fedora 34, Ffx 'new window' brings up all my initial tabs. How to fix this

In Windows 10, when I hit 'new window' it brings up a browser with only 1 tab. In Fedora 34 Ffx when I hit 'new window' it brings up all my 5 initial startup tabs. I don'… (read more)

In Windows 10, when I hit 'new window' it brings up a browser with only 1 tab. In Fedora 34 Ffx when I hit 'new window' it brings up all my 5 initial startup tabs. I don't want this. I want it to behave the way it does in Windows 10. Any way to fix this? https://imgur.com/ovKf0Sx Why is this behavior different in Fedora 34 Linux?

Is the a Ffx add-on extension plug-in that fixes this? If yes, let me know. Thx.

Asked by jaiamma@gmail.com 1 year ago

Answered by jaiamma@gmail.com 1 year ago

  • Solved
  • Archived

After an update, Firefox no longer properly displays certain character sets

Recently Firefox asked me to close so it could restart and install an update, and when it came back, it wasn't properly displaying a number of character sets for which I … (read more)

Recently Firefox asked me to close so it could restart and install an update, and when it came back, it wasn't properly displaying a number of character sets for which I have the proper fonts installed. Sorry for the vagueness as to when this was, but I'm not sure. The attached table of letters from Wikipedia's article on the Phoenician alphabet gives a great illustration of the problem I'm having. All of these characters used to display.

The fonts work fine outside of Firefox. But the problem isn't limited to Wikipedia, as shown in the next screenshot from Tatoeba. And there are other, non-Semitic letters that I've also suddenly started having problems with - I think they're all the kind that a typical Unicode font might not support, leading me to wonder if Firefox is properly looking for another font, and it doesn't seem so, but I've had difficulty trying to fix this in settings and haven't found any threads here or elsewhere about how I might do so.

Asked by koyenes 1 year ago

Answered by koyenes 1 year ago