Showing questions tagged: Show all questions

Nest login issue

Firefox will not allow me to log into Nest home page with google account. When google account is selected at login it will loop back to select which account to log into w… (read more)

Firefox will not allow me to log into Nest home page with google account. When google account is selected at login it will loop back to select which account to log into with. Never had this issue with previous versions of Firefox Have used the open/option to determine that the issue continues to exist. Version 102 Mac laptop

Asked by dremltr 4 hours ago

Last reply by cor-el 26 minutes ago

Banking website partially not opening tabs. OK on MS Edge

My banking website works fine except for 2 tabs which eventually comes back with page not found due to a technical problem. I think started happening with the last update… (read more)

My banking website works fine except for 2 tabs which eventually comes back with page not found due to a technical problem. I think started happening with the last update to Firefox. I have no problems using MS Edge. I have contact my Bank's help line and only suggested clearing data cache and cookies, but it made no difference.

Asked by nevillemac58 4 hours ago

Last reply by jonzn4SUSE 4 hours ago

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (read more)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 1 month ago

Last reply by FireFoxFan1 16 hours ago

Individual site custom font allow option

Hey, some websites break and show weird fonts when the option to let them use their own font is disabled from the prefernces settings. Is there anyway to allow an individ… (read more)

Hey, some websites break and show weird fonts when the option to let them use their own font is disabled from the prefernces settings. Is there anyway to allow an individual website to use their font if they want to?

Asked by Amay 23 hours ago

Last reply by Amay 21 hours ago

  • Solved

Cannot log into Twitter [fixed]

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregiste… (read more)

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregistered Twitter from about:serviceworkers but still nothing, I also cannot upload the screenshot here it just says uploading and nothing else. Images are not uploading even from other devices.

Here is one of the errors showing on the console: Cross-Origin Request Blocked

Update: this issue was because of a filter from uBlock's list. Fixed now. I am not sure how to close my question.

Asked by Amay 1 day ago

Answered by Amay 22 hours ago

Reddit no longer works on FF under Windows 10 PC

For at least a year, the Healthline site stopped working in FireFox. This was finally corrected a few weeks ago. Now, for the last couple of weeks Reddit no longer works.… (read more)

For at least a year, the Healthline site stopped working in FireFox. This was finally corrected a few weeks ago. Now, for the last couple of weeks Reddit no longer works. Both of the above sites have always worked in Brave and Opera. A work around for Healthline was to run it in a private window but this does not work for Reddit. This has become very annoying to the point I am ready to give up on FF. Any suggestions?

Asked by gwp99 1 day ago

Last reply by jonzn4SUSE 23 hours ago

PR_CONNECT_RESET_ERROR when loading google.com and related sites (gmail, etc)

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within … (read more)

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. This all started immediately after my browser was upgraded to 102 (current version is 102.0 (64-bit)). Please help. This is so frustrating that I'm ready to simply delete Firefox and revert to Chrome, which is a bummer, but this is kind of a dealbreaker bug and i've already spent an hour on the forums (using Chrome, because I can't access Google search) trying to fix this.

Asked by jiggawotts 4 days ago

Last reply by jiggawotts 1 day ago

My website is not responsive

Hi My website is not responsive , it keeps on crashing more often , i clear browser cache and everything it keeps on doing same , any one can please help out https://nat… (read more)

Hi

My website is not responsive , it keeps on crashing more often , i clear browser cache and everything it keeps on doing same ,

any one can please help out

https://naturalherbsshop.com

Asked by shilajit.1123 1 day ago

Last reply by cor-el 1 day ago

Text is not displaying

Since updating to Firefox 102.0, text is not displaying correctly or at all on number of sites, including Gmail and Google.ca. I tried starting FF in Troubleshooting mode… (read more)

Since updating to Firefox 102.0, text is not displaying correctly or at all on number of sites, including Gmail and Google.ca. I tried starting FF in Troubleshooting mode, and it solved the problem, but when I went through the steps in the "Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems" article, that didn't fix the issue once I left Troubleshooting mode. I also tried to reinstall Firefox and to refresh Firefox, which I now really regret doing since it didn't solve the issue and my extensions are not working as they did prior to the refresh when I reinstalled them. Wikipedia seems to be displaying text fine, but for many websites the text is just not visible at all. At the moment, I can't even type or paste text into an email...it displays as boxes with numbers in them (not sure what they're called). Oddly, I can see the text in the email preview, but not when I open the email (then it's just blank). Thanks for any help you can provide!

Asked by NoBird 1 day ago

Last reply by NoBird 1 day ago

Gmail stopping working in Firefox (NS_BINDING_ABORTED)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with… (read more)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with NS_BINDING_ABORTED error code. It seems that those requests are aborted before a single packet is sent over network. Is there any permanent solution? Last time I got around the problem by restarting the browser. But I am not happy to do that over and over again because the Firefox is bugged.

Asked by pavel.lastovicka 1 month ago

Last reply by pavel.lastovicka 1 day ago

Can't click "copy song link" in Spotify

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome. It also fails in Troubleshoot Mode and after c… (read more)

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome.

It also fails in Troubleshoot Mode and after clearing Startup Cache.

Firefox 102.0 (64 bit) on Windows 10

Asked by CortJstr 2 days ago

Last reply by CortJstr 1 day ago

  • Solved

Some pages do not display

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websi… (read more)

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websites, where I am unable to login although the page displays correctly (an error message appears on one of them: "Please check the consistency of your URL").

This is quite annoying, especially because I cannot find anything related on the web. I use Firefox on POP OS 22.04.

Thanks. Cheers.

Asked by Julien Larena 1 day ago

Answered by jonzn4SUSE 1 day ago

codeblocks not rendering correctly

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how … (read more)

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how to fix this, any advice would be deeply appreciated!

Asked by shuklamanmohan21 5 days ago

Last reply by shuklamanmohan21 1 day ago

  • Solved

Searching does not work in the worst way possible

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me... PD: im find… (read more)

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me...





PD: im finding proof, its too damn slow...

Asked by supersonicr20 2 days ago

Answered by jscher2000 - Support Volunteer 2 days ago

  • Solved

Trying to sign into Google/YouTube/etc. always leads to my old university log in page?

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in… (read more)

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in. This only happens on Firefox, if I switch to another browser then there's no problem.

So far I've tried:

  • Deleting all of my history including my cache and cookies.
  • Once I'm at the site I'm rerouted to, going into History, right-clicking on the url, and clicking "Forget this site."

Neither have worked. Any suggestions appreciated!

Asked by jonesjulia31 3 days ago

Answered by jonzn4SUSE 2 days ago

Worst browser experience ever

I can ignore Firefox experience being worst from all browsers out there, but when Firefox randomly (delete/crash/bug or whatever) cookies so I have to re-enter everything… (read more)

I can ignore Firefox experience being worst from all browsers out there, but when Firefox randomly (delete/crash/bug or whatever) cookies so I have to re-enter everything over and over again I loose my patience.. Enabled cookie and catche deletion. Whitelisted some sites. It work pretty okay. Time after time I open Firefox, boom, all my setings gone. I'd rather use keylogger on steroids Chrome, but don't have to care about every bug in this barely usable browser..

Asked by XyX 2 days ago

Last reply by Paul 2 days ago

Videos are blocked from autoplay only the first time the site on which these videos are is opened in a particular tab

The title pretty much describes the problem. Whenever I open a website that plays videos on some page in it automatically, Firefox blocks autoplay only the first time the… (read more)

The title pretty much describes the problem. Whenever I open a website that plays videos on some page in it automatically, Firefox blocks autoplay only the first time the website is opened. If I navigate through the website to another page that contains videos which the site autoplay as well, Firefox doesn't block the video from being played automatically.

Asked by Hassan Khalloof 2 days ago

Last reply by Dropa 2 days ago

360 viewer in Facebook not working

I am unable to load / start the 360 viewer in Facebook. I see the 360 animation-logo play, but when i press on it nothing happens. Works fine in edge - you press on the l… (read more)

I am unable to load / start the 360 viewer in Facebook. I see the 360 animation-logo play, but when i press on it nothing happens. Works fine in edge - you press on the logo and it shows the 360 photo.

This issue is for all 360 videos. Also i am not able to write reviews in google maps, same thing. You can press the button as many times as you like and nothing happens. Any idea? disabling ad-block plus didn´t help. Clearing cache (all time / everything) etc didn´t help. Troubleshooting-Mode didn´t help.

Any suggestions?

Asked by marcostender 2 days ago

Issue with Firefox 102 (64), Reddit and AdBlocker Ultimate

Since this most recent version of Firefox (102) upgraded my software on Jun 28, the Reddit website has not loaded correctly. All it displays is a blank page. Ad Blocker… (read more)

Since this most recent version of Firefox (102) upgraded my software on Jun 28, the Reddit website has not loaded correctly. All it displays is a blank page. Ad Blocker Ultimate registers about 1 ad blocked per second. This is the only site I've had this issue with. This all worked (as expected) prior to Jun 28.

Asked by mendelindigestible 3 days ago

Last reply by Terry 2 days ago

My business website not opening in mozilla. Need help?

Hey I am SEO expert. I have an client who is providing services of industrial epoxy flooring toronto . Most of his audience is on mozilla firefox but they are facing diff… (read more)

Hey I am SEO expert. I have an client who is providing services of industrial epoxy flooring toronto . Most of his audience is on mozilla firefox but they are facing difficulties in opening it on mozilla search engine while the audience on other platforms are easily using it. How we can fix this issue as we losing our potential clients?

Asked by jamesmary4950 4 days ago

Last reply by Terry 3 days ago