language

Firefox on my pc loads Ebay.com with Chinese characters, not English. This ONLY happens on PC (mobile phone is fine, same firefox browser) only with firefox (Duck Duck … (read more)

Firefox on my pc loads Ebay.com with Chinese characters, not English.

This ONLY happens on PC (mobile phone is fine, same firefox browser) only with firefox (Duck Duck Go on my pc works fine) and ONLY when opening Ebay.

Problem started 4/29. I have done: computer update/restart, firefox update/restart, clear cache in firefox

Thanks for any help. I also have Ebay looking into this.

Asked by dmp221 1 month ago

Last reply by cor-el 1 month ago

IT LOGOUT ALL MY ACCOUNTS AGAIN AND AGAIN

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................… (read more)

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................

Asked by Umair Ali 1 month ago

Last reply by cor-el 1 month ago

Weird fullscreen animation on mac

So on my macbook when I enable fullscreen the anmation is super weird. first it stretches the video to the top and then just expands to the whole screen, when I go out of… (read more)

So on my macbook when I enable fullscreen the anmation is super weird. first it stretches the video to the top and then just expands to the whole screen, when I go out of fullscreen is stretches to the bottom and then goes out off fullscreen. for example on safari it just expands the video until it takes up the whole screen. I have gone in about:config and disabled the fullscreen animation but that did nothing.

Asked by senne1009 1 month ago

Last reply by zeroknight 1 month ago

Washington Post articles are only partially displaying (fully displaying in EDGE)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based process… (read more)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Home Version 23H2 OS build 22631.3447 124.0.2 Firefox Release, April 2, 2024

Since the 2 APR 2024 FF update, Washington Post articles are not displaying fully. When opened, the article flashes the full version, then only displays the top photo and the first two paragraphs. When opened in EDGE, all articles open fully as expected. This issue is only occurring in FF.

Actions taken: Cleared cache, same result.

Please advise.

Asked by bbcgrrrl 2 months ago

Last reply by zeroknight 2 months ago

My saved username and password is not being displayed on 1 website

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/u… (read more)

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/users/login, and I suspect the full link not being save is whats causing it not to show up. Is there any way to brute force it to show up?

Asked by ThSoMa 2 months ago

Last reply by cor-el 2 months ago

Unify the operation logic of opening links and bookmarks in the background

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It i… (read more)

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It is confusing! A bookmark is a link! For comparison, both of them are CTRL + click in chromium. BTW, there is no explanation in advanced configuration preferences.

Asked by Heporis 2 months ago

Last reply by cor-el 2 months ago

little window in right lower corner

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manua… (read more)

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

Asked by weary 1 month ago

Last reply by zeroknight 1 month ago

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (read more)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

Asked by l s p 1 month ago

Last reply by cor-el 1 month ago

Dodawanie rozszerzenia do paska

Dzień dobry, Po pierwsze chciałbym zapytać co mogło się wydarzyć- kilka dni temu po próbie otworzenia przeglądarki wyskoczył jakiś błąd, przez co musiałem zainstalować pr… (read more)

Dzień dobry, Po pierwsze chciałbym zapytać co mogło się wydarzyć- kilka dni temu po próbie otworzenia przeglądarki wyskoczył jakiś błąd, przez co musiałem zainstalować przeglądarkę jeszcze raz. Efektem tego jest usunięcie wszystkich zakładek i ustawień. Jeśli jest taka możliwość to prosiłbym o poradę w jaki sposób mógłbym przywrócić wcześniejsze ustawienia. Zacząłem ponownie dostosowywać przeglądarkę i napotkałem problem, a mianowicie po zainstalowaniu rozszerzenie nie pokazuje się on na górnym pasku jak miało to miejsce wcześniej. Jeśli nie ma możliwości przywrócenia wcześniejszych ustawień i zakładek to proszę o pomoc w dodaniu rozszerzenia do paska.

Pozdrawiam i życzę miłego dnia, Kacper Tokarz

Asked by Kacper Tokarz 14 hours ago

Last reply by TyDraniu 14 hours ago

how to restore Firefox status bar to show URL under cursor

Firefox 115.11.0esr from openSuse doesn't display a status bar at the bottom of the window. How can I restore this feature to display the actual URL of a "link" under th… (read more)

Firefox 115.11.0esr from openSuse doesn't display a status bar at the bottom of the window. How can I restore this feature to display the actual URL of a "link" under the cursor, as in Thunderbird?

Asked by konsultor 3 days ago

Last reply by jonzn4SUSE 2 days ago

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (read more)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 1 month ago

Last reply by cor-el 1 month ago

Can't Connect to Basically Any Websites

This problem started yesterday. Whenever I try to connect to a website, I'm met with an error saying "Secure Connection Failed", each time with a different error code. Dr… (read more)

This problem started yesterday. Whenever I try to connect to a website, I'm met with an error saying "Secure Connection Failed", each time with a different error code. Dropout.tv gives me PR_END_OF_FILE_ERROR, Netflix gives me SSL_ERROR_RX_RECORD_TOO_LONG, DuckDuckGo gives SSL_ERROR_RX_UNEXPECTED_APPLICATION_DATA. This doesn't happen with any website owned by Google, such as YouTube, Google Docs, etc. I don’t know if there are any others that it manages to connect to, but those are the observations I've made. What can I do?

Asked by Mica Isaacs 13 hours ago

Last reply by Paul 12 hours ago

How do I keep unwanted "bookmarks" from being added to my selected bookmarks?

I use the Mozilla Thunderbird email program and have just been overwhelmed by the number of "bookmarks" appearing under the "Bookmarks Toolbar." I don't want these addit… (read more)

I use the Mozilla Thunderbird email program and have just been overwhelmed by the number of "bookmarks" appearing under the "Bookmarks Toolbar." I don't want these additional bookmarks that I did NOT select. Moving them one by one is tedious--and I think new bookmarks are added to the toolbar if I delete any. How do I stop this? Is there a way to eliminate the added bookmarks in mass rather than singly? Thanks,

Asked by Martha Failing 2 days ago

Last reply by cor-el 18 hours ago

Page display on samsung s23 ultra

Hi, I've been using firefox for 20 years and never experienced problems with webpage display until I started using it on my new phone samsung s23 ultra. More often some… (read more)

Hi,

I've been using firefox for 20 years and never experienced problems with webpage display until I started using it on my new phone samsung s23 ultra.

More often some webpages will not size correctly with my screen and is cut off so I have to switch to chrome.

For example, only 80% of this webpage is displayed. https://www.unsw.edu.au/newsroom/news/2024/04/pfas-forever-chemicals-above-drinking-water-guidelines-in-global-source-water

Is this a bug?

Thanks.

Saso

Asked by salidor 23 hours ago

Last reply by jonzn4SUSE 18 hours ago

Youtube Firefox SLOW

YouTube has been so slow in Firefox. It just takes a ton of time for the video to actually play. It's just a spinning circle in a video. I can refresh several times and t… (read more)

YouTube has been so slow in Firefox. It just takes a ton of time for the video to actually play. It's just a spinning circle in a video. I can refresh several times and then it plays. I cleared my cache, history, data...etc everything from Firefox. That seemed to help for a bit. Then it just resulted back to being slow. It's just in Firefox. I played videos in Edge. It was fine. No issues. It's just FireFox. It started most recently too. It wasn't happening a week ago. I even tried going back to an old version of Firefox. Didn't help. Anyone know how to fix? Not using ad blockers either FYI. I just want videos to play normally and fast.

Asked by boohere21 16 hours ago

Last reply by TyDraniu 14 hours ago