How to not share session cookies between tabs

Hi, We have an application where we do not want to share the session cookies between tabs. Is this possible? If above answer is yes, next we would like to filter out som… (read more)

Hi,

We have an application where we do not want to share the session cookies between tabs. Is this possible? If above answer is yes, next we would like to filter out some cookies by name that should not be shared across tabs. Meaning, we want some cookies that can be shared across tabs and some should not be shared.

Thanks in advance

Asked by Subijay Bhattacharya 1 week ago

All my saved and synced bookmarks and passwords are gone!?

Hi, I did a clean install from win10 to win11, then installed firefox and logged in to my account but it havent synced anything? All my saved passwords and bookmarks are … (read more)

Hi, I did a clean install from win10 to win11, then installed firefox and logged in to my account but it havent synced anything? All my saved passwords and bookmarks are gone!?

Can someone please help me get them back! Does anyone have a solution for this?

Read something about that a backup is saved on your computer? Isnt saved to a cloud? Thats what a thought! I have done a clean install on a new drive, old drive i already wiped aswell! Doesnt have a windows.old dir or anything.

Please tell me everything isnt lost!

Best regards Gabriel

Asked by gabrielstrid 1 week ago

Last reply by gabrielstrid 1 week ago

I am getting the following error message: "we could not verify the certificate: reason = wrongHost"

I am receiving this error message when I try to log into my router. My router has a certificate from Let's Encrypt. What settings do I have wrong? Regards. … (read more)

I am receiving this error message when I try to log into my router. My router has a certificate from Let's Encrypt.

What settings do I have wrong?

Regards.

Asked by Peter Slinn 1 week ago

Last reply by cor-el 1 week ago

Why can't some Wikipedia pages activate read mode?

Hello everyone, Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does… (read more)

Hello everyone,

Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does not allow reading mode to be activated while French, Spanish and German pages can ?

See our test video on this subject: http://share.emmabuntus.org/Accessibility/Firefox_mode_lecture_non_disponible_emmabuntus_en.mp4

Is there a utility to test pages compatible with reading mode?

Or otherwise in which Firefox log file to see if a page is compatible or not?

Thanks in advance for your help.

Asked by Patrick-Emmabuntus 1 week ago

Last reply by Patrick-Emmabuntus 1 week ago

my bookmark is not syncing after logging on another win-10 machine

bold textDear Firefox team. My Laptop OS was dead, I unable to syncing my bookmark on new windows-10 OS and logging with gmail account. how can i get the syncing bookma… (read more)

bold textDear Firefox team.

My Laptop OS was dead, I unable to syncing my bookmark on new windows-10 OS and logging with gmail account.

how can i get the syncing bookmark on my laptop.

can anyone help me. my bookmark is very important and up to date till last week.

Version : 24.0.2 (64-bit https://prnt.sc/jY-u_50dt2b7

Asked by Sheraz Ali 1 week ago

Last reply by Sheraz Ali 1 week ago

Is there a way I can get my Add-Ons BACK after "upgrading" to a version that keeps Cloudflare happy?

I did an Upgrade to a version of Firefox that would bypass those "Your Browser Is Not Supported" messages that apparently come from "Cloud-flare." I figured [naievely!] … (read more)

I did an Upgrade to a version of Firefox that would bypass those "Your Browser Is Not Supported" messages that apparently come from "Cloud-flare." I figured [naievely!] that my addons would "port" to the upgrade. They didn't. Is there any way [e.g., a putative backup file, perhaps] that would allow this?

Thanks in advance...!

Please reply to --- The Gray Cat << tmc@att.net >>

Asked by The Gray Cat 1 week ago

Last reply by cor-el 5 days ago

Recent issue viewing my Shopify site

Hello. In the last few days when I visit my Shopify website, the pricing on my products is not visible. This is only for me, nobody else has this issue. I do not have thi… (read more)

Hello. In the last few days when I visit my Shopify website, the pricing on my products is not visible. This is only for me, nobody else has this issue. I do not have this issue on Safari, or on Firefox when I open a private browsing window. It is something to do with Firefox, but I don't want to have to open a private window every time I go to my store. Is there a solution? This has only been happening for the last few days. Thanks

Asked by leslie.day 6 days ago

Last reply by zeroknight 6 days ago

My firefox data Bookmark, pass, urls, ID and etc has been lost at 3rd april.

HI Mozila firefox support team, I would request you to kindly provide me bookmark, My laptop windows was creached, after that i logged in on other laoptop but, unfortun… (read more)

HI Mozila firefox support team,

I would request you to kindly provide me bookmark,

My laptop windows was creached, after that i logged in on other laoptop but, unfortunatly the bookmark is not sync and showing/downloading after logged in. please look into this.

My book mark it was very old and using since 8 years almost as i remember.

I followed below link. but still the same..

https://support.mozilla.org/en-US/questions/1444740#answer-1647784

Asked by Sheraz Ali 1 week ago

  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 1 week ago

Answered by jonzn4SUSE 6 days ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 6 days ago

Answered by firefox2776 6 days ago

Twitch videos skip forward when I drag a tab to a new window

I am watching a Twitch video on Firefox. When I open a new Firefox tab and drag it to another monitor, the Twitch video skips forwards about a minute. I also occasionall… (read more)

I am watching a Twitch video on Firefox. When I open a new Firefox tab and drag it to another monitor, the Twitch video skips forwards about a minute.

I also occasionally notice skips or pauses when I switch from one tab in the same window back to the Twitch playing tab.

Is there any way I could fix these problems?

Asked by rwalker170 6 days ago

Error code: SEC_ERROR_UNKNOWN_ISSUER when using vodafone mobile data provider phone hotspot.

This happens on other websites as well: https://www.exploit-db.com/ Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: true HTTP Public Key Pi… (read more)

This happens on other websites as well: https://www.exploit-db.com/

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:


BEGIN CERTIFICATE-----

MIICpzCCAY+gAwIBAgIRAKwGoGQAAAAAmCY0AAAAAAAwDQYJKoZIhvcNAQELBQAw fzELMAkGA1UEBhMCRVMxDzANBgNVBAgMBk1hZHJpZDEPMA0GA1UEBwwGTWFkcmlk MQ4wDAYDVQQKDAVBbGxvdDEOMAwGA1UECwwFQWxsb3QxLjAsBgNVBAMMJWFsbG90 LmNvbS9lbWFpbEFkZHJlc3M9aW5mb0BhbGxvdC5jb20wHhcNMTYxMjE2MTMwNzQ5 WhcNMjYxMjE2MTMwNzQ5WjAdMRswGQYDVQQDDBJ3d3cuZXhwbG9pdC1kYi5jb20w WTATBgcqhkjOPQIBBggqhkjOPQMBBwNCAAQ6cVWKA7AbHU4bIprcBJJbf5Ggu1m2 l7AKSfxW+qP7yVdufqa0G1QUHSAuRSuSH1gY4BLBkCrF1nSUePkDGiP9o0swSTAd BgNVHREEFjAUghJ3d3cuZXhwbG9pdC1kYi5jb20wHQYDVR0OBBYEFBfx8iCjxST9 q2VG6sjqslEAp5nRMAkGA1UdEwQCMAAwDQYJKoZIhvcNAQELBQADggEBAHgjFO4M jlQprOomfaK474+gLvuhl9h0+CQVzxHOZvM7enfi9AAKX2PmjHLnfh3BFKvHqtHs BImhiOx1eP/1aKMAy/RLDPz/5/rEG6pb9V+s1/ByMRPYjRZycfKgO23FfY2FEiZo 8eWuoELjJw186Zy8Y7IunUdlIKx7C9Bm7alBfd9XJSvJgphYqNsSFqwq1m4sOXf7 R1iFIhC7oFPp209LQ6krOHDSxiB9rkQ0rKkpslvGIClesi7SUm/SDQ1OBESnByD9 IXiNPxRUFMefwQ90F12RMalfWnTjbgNqsJHK/Q0u4cIFDXfx+lJ9/PLq+mtC8IZL HfuPiRKqEguiRso=


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIID3DCCAsSgAwIBAgIBATANBgkqhkiG9w0BAQsFADB/MQswCQYDVQQGEwJFUzEP MA0GA1UECAwGTWFkcmlkMQ8wDQYDVQQHDAZNYWRyaWQxDjAMBgNVBAoMBUFsbG90 MQ4wDAYDVQQLDAVBbGxvdDEuMCwGA1UEAwwlYWxsb3QuY29tL2VtYWlsQWRkcmVz cz1pbmZvQGFsbG90LmNvbTAeFw0xNjEyMTYxMzA3NDlaFw0yNjEyMTYxMzA3NDla MH8xCzAJBgNVBAYTAkVTMQ8wDQYDVQQIDAZNYWRyaWQxDzANBgNVBAcMBk1hZHJp ZDEOMAwGA1UECgwFQWxsb3QxDjAMBgNVBAsMBUFsbG90MS4wLAYDVQQDDCVhbGxv dC5jb20vZW1haWxBZGRyZXNzPWluZm9AYWxsb3QuY29tMIIBIjANBgkqhkiG9w0B AQEFAAOCAQ8AMIIBCgKCAQEAtckdwPaklW7lAUz/jjFnePUeGNG0w9E1ajLq4UZO vol1ESRdiVXJhj43/4NtvFGiw0ujDwh8K5xErtaXx+W+Lk0yw2uXATBtdvr3pdDj cxNjUVYl6iis0lxgKff02fsLHdLvy9hJX08wsBF6NKW9YetM6WznDsWztucfg8a1 QaUxFzwHxKjTaV9+RO1zosUgU6RIZwBJrXnyJPeMdbDeS7+WXIAQT1WlficRckAw 4VX7l90AVXzng+Kf+SErsD0DtOiMS/nawa/0tW6whd6zmSaCtPJg37EBp3BQkpdn RvRCsG9h1aWkBUdFNb0mNbnHDP0dmWrDZEFKNmpeC6LmkQIDAQABo2MwYTAOBgNV HQ8BAf8EBAMCAQYwDwYDVR0TAQH/BAUwAwEB/zAdBgNVHQ4EFgQUqLwqHQ0a0mcp ebqXCx9QL1ibqvcwHwYDVR0jBBgwFoAUqLwqHQ0a0mcpebqXCx9QL1ibqvcwDQYJ KoZIhvcNAQELBQADggEBAHJsGkbv+mGhMHfc5z1UZGsH0rkV0U+tl/6hwutyMHPO tvHCwK30keSqiIz8E0grwkMAiS4Ir1w52hfJB0JndxWv1rBTk5gA5ASruhsNKcgv hDgfuVBwSw7ILX9wkl5J2Eu/ew3TRB8lDO7XX4DF0p2L1DyZl+r0HSB9NgQH4kI7 HSxW0oo34bu+S/u3ycMZ1RjjzzVKtI5S6ydVz2qKVqhuSwuFJnndoKjrzMphwraN cKSTLyIj77FK1IUtiivprXk15/lrlnoK+zIlrCzR/Yl5pBYDjb1VhTLUBzm8uNV/ dlYQqPygZFfK8Al/p1grILXWUHmdOaUX+AoWlitKDJo=


END CERTIFICATE-----

Can you help?

Asked by Gregory Laycock Hammond 1 week ago

Last reply by Gregory Laycock Hammond 1 week ago

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (read more)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Asked by Bundalo Mihailo 1 week ago

Last reply by Bundalo Mihailo 1 week ago