Showing questions tagged: Show all questions
  • Archived

Firefox 96.03 on Mac Monterey doesn't display Cyrillic fonts correctly

When visiting sites such as the Russian Wikipedia, characters that are in the Cyrillic Times New Roman font display as blocks (shown in image). Safari does not have this … (read more)

When visiting sites such as the Russian Wikipedia, characters that are in the Cyrillic Times New Roman font display as blocks (shown in image). Safari does not have this problem.

Asked by six10 6 months ago

Last reply by gevangasteren 2 months ago

Help please! Bookmarks lost and no restore file of bookmarks kept

Please let me know how I can get my old bookmarks as I do not have any on file in the restore area the only ones I have are five teen year old ones, Can you please help m… (read more)

Please let me know how I can get my old bookmarks as I do not have any on file in the restore area the only ones I have are five teen year old ones, Can you please help me restore them to the my original ones?

Asked by filipsali 2 months ago

Last reply by cor-el 2 months ago

Need to stop ongoing-continous Pop up Notifications to update Firefox

bold text If I accept your FireFox Update, your Notifications commence immediately. Every single web page I open , there is FireFox Update POPUP Notification, sitting ove… (read more)

bold text If I accept your FireFox Update, your Notifications commence immediately.

Every single web page I open , there is FireFox Update POPUP Notification, sitting over the top right of every singe Web page,

I close the Pop-up, If I reload the page..NEW POP UP - ""UPDATE FIREFOX

i OPEN ANY NEW PAGE, THERE IS YOUR POPUP UPDATE FIREFOX AGAIN, SITTING ATOP EVRY SHOPIING BAG, OVER HISTORY, OVER CONTROLS, OVER SIDEBAR

CAN MOZILLA NOT SEE HOW MUCH YOU ARE UPSETTING YOUR CUSTOMERS?


PLEASE ADVISE.

THANKS, EL FOX

Asked by JusticeSleuthe 2 months ago

Last reply by Dropa 2 months ago

Google Maps appears to be using my location but does not have permission

I searched an address and Google Maps gives an (accurate) estimated travel time to that address. Within Settings>Locations they are not listed as having permission to … (read more)

I searched an address and Google Maps gives an (accurate) estimated travel time to that address. Within Settings>Locations they are not listed as having permission to use location data and when they requested location data, I selected not to share.

Is there a way to specifically block a website from accessing location data? Is there a way to report suspisious activity from a website?

Thanks!

Asked by webcat 5 months ago

Last reply by cor-el 5 months ago

  • Archived

Rendering of Google Search results

Recently, my Google Search results have been rendered strangely. Some of the strangeness is 1) lack of Google Settings button in the upper right corner; 2) lack of estima… (read more)

Recently, my Google Search results have been rendered strangely. Some of the strangeness is 1) lack of Google Settings button in the upper right corner; 2) lack of estimated # of results at the top of the page; 3) lack of # of pp. at the bottom of the page; 4) lack of option to see cached versions of each result. I have cleared cookies and cache. I have run an anti-malware program. I have reiterated the problem in safe mode. What to do next to resolve the problem? (And, what would happen if I'd go to the FF pancake and click under History, "Clear site settings"?)

Asked by Detail 6 months ago

Last reply by cor-el 5 months ago

  • Archived

I've recently updated FF and now I find that I can't logon to several established websites that were working before the update. I'm now at version 97.0.

Do I need to "undo" the update so I can log onto my established websites? I am using Blur to help fill in the requested login values. But most of the time, I get circul… (read more)

Do I need to "undo" the update so I can log onto my established websites? I am using Blur to help fill in the requested login values. But most of the time, I get circular fixes by the website, that after doing the reset of passwords, etc., still won't work. This is causing much frustration. Please respond asap.

Asked by wwplyr 6 months ago

Last reply by jscher2000 - Support Volunteer 6 months ago

  • Archived

why must i keep clearing the cache to see a correct page

For the last several months pages on my websites don't always show correctly after i've updated them. I then need to go into the settings/privacy and delete all data to s… (read more)

For the last several months pages on my websites don't always show correctly after i've updated them. I then need to go into the settings/privacy and delete all data to see the correct changes.

Asked by paul430 6 months ago

Last reply by cor-el 6 months ago

  • Archived

Cannot play certain videos--Please wait while the media loads.

Hi all, I have problems playing certain videos with FF 96.0.3 on 2 different Win 10 computers. Youtube videos, for example, play just fine. However, videos where I jus… (read more)

Hi all, I have problems playing certain videos with FF 96.0.3 on 2 different Win 10 computers. Youtube videos, for example, play just fine. However, videos where I just get "Please wait while the media loads" include numerous training videos at support.microsoft.com. (I think I have trouble at other sites as well.) These videos play without any problems on Chrome and Edge. The problem just occurs with FF. I have found a work around, but it's a real pain. It may give someone a good clue as to what the problem is though. If I clear cached web content and cookies EACH time before playing a video and then reload the page, it works. Sometimes just clearing the cache will do the trick. Again, this must be done before each video. Things I have tried include (but are not limited to: reboot pc(s), refresh FF, turned auto play on & off, mute & unmute FF & plug-ins, allowed cookies and pop-ups, disabled ad blocker and other extensions, loaded a Flash Emulator plug-in, confirmed audio is working fine, turned off and on hardware acceleration. I love FF, but this is driving me nuts. I do not consider myself to be terribly tech savvy, but I'm willing to keep trying for a while longer. Any ideas would be greatly appreciated. Thanks, John

Asked by jh4850 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • Archived

Problems with default fonts on some sites

Hi! My default font for some sites (for example youtube) looks like in attachment. And it has deafult polish font from different set. I tried reinstalling Roboto, Lato an… (read more)

Hi! My default font for some sites (for example youtube) looks like in attachment. And it has deafult polish font from different set. I tried reinstalling Roboto, Lato and Opensans. And nothing.

I didnt change anything, it just started to happen one day.

Asked by jedz.SE 6 months ago

Last reply by Terry 6 months ago

  • Archived

Firefox: Site only allow login when using a Private window

Recently when using Firefox, I have encountered several site (vanguard.com, publix.com...others) where the site will not process my login, but if I open the site in a Pri… (read more)

Recently when using Firefox, I have encountered several site (vanguard.com, publix.com...others) where the site will not process my login, but if I open the site in a Private window, it works normally. What might be causing this? Du Other info: Windows 11, Firefox 96.0.3, no VPN, AdBlock add-in, LastPass add-in, Duckduckgo. Security settings at Standard.

Thanks.

Asked by David Tussey 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Thumbnails won't load on facebook + slow scroll

I have noticed this mostly while browsing facebook, but can happen in more websites. I cannot recall which at the moment. When ever I browse for more than a few minutes, … (read more)

I have noticed this mostly while browsing facebook, but can happen in more websites. I cannot recall which at the moment.

When ever I browse for more than a few minutes, and in the process also open new tabs of facebook (different groups and posts), after a while, images won't load (screenshot attached).

This can be fixed by exiting and relaunching the firefox browser. Or, it can be fixed by itself if I refresh some times, or maybe after a few minutes of me not browsing facebook.

I have tried disabling the ad-block software for the site, as well as disabling firefox enhanced tracking protection - and then refreshing. There was no change. Also, I use the Multi Firefox Account Container, and I tried opening facebook tab in "no container" but it will still open in the facebook container (I still see the colored line no top), so I am not sure if that can fix it.

Another issue I experience, is while scrolling - the more I scroll down and see more posts, the slower and more sluggish facebook gets. I do not remember this being an issue a while ago.

If you need more information, let me know

Asked by sata 6 months ago

Last reply by Terry 6 months ago

  • Archived

Session restore tries to open old sessions and fails.

Problem has been reported before and archived (https://support.mozilla.org/en-US/questions/1343948) The solution worked, but if lots of people are seeeing this, it should… (read more)

Problem has been reported before and archived (https://support.mozilla.org/en-US/questions/1343948) The solution worked, but if lots of people are seeeing this, it should be fixed permanently rather than use a temporary fix.

Asked by Bob 6 months ago

Last reply by cor-el 6 months ago

  • Archived

How to troubleshoot crashes when no crash report is generated?

I'm having an issue where Firefox (Linux, 96.0.3) will crash after it's been running for a while but no crash report is generated. This is on an older Intel NUC with 2GB … (read more)

I'm having an issue where Firefox (Linux, 96.0.3) will crash after it's been running for a while but no crash report is generated. This is on an older Intel NUC with 2GB RAM running Clear Linux and intended to be used as a digital sign. No other applications are running. There is only a single tab loading a single page from localhost. No extensions are installed. The page is a simple layout using CSS grid. Javascript is used to create a slider with four slides, to cycle through a series of videos hosted locally, and periodically check for content updates. Below is the JS in it's entirety.

My feeling is that it's a memory issue, possibly to do with the video playlist, but I've been monitoring memory usage via about:performance and the tab with the sign has never used more than about 5MB. I've also been monitoring the system resources via htop and I've never seen it go higher than about 1000MB. How can I track down this issue?

Thanks in advance!


<script>

   const swiper = new Swiper('.swiper', {
       autoplay:{delay:10000},
       loop:true,
       effect: 'fade',
       fadeEffect:{crossFade:true}
   });
   
   let video = document.querySelector('video'),
       source = video.querySelector('source'),
       vids = Object.values(JSON.parse('!getVideos')),
       i = 1; //start at 1 instead of 0 because the first is already playing
       
   video.addEventListener('ended', function(){
       source.src = vids[i++];
       if(i == vids.length) i = 0;
       video.load();
       video.play();
   });
   
   //check for content updates
   let seconds = 60,
       lastUpdate = null;
       
   setInterval(() => {
       let req = new Request('~6'),
           headers = new Headers();
           
       headers.append('cache-control', 'no-store, must-revalidate');
       
       fetch(req, {method:'GET', headers:headers})
           .then(response => response.json())
           .then(data => {
               let updated = JSON.stringify(data)
               if(lastUpdate === null) lastUpdate = updated;
               
               if(lastUpdate !== updated) location.reload();
               
           }).catch(console.error);
   }, (seconds * 1000));

</script>

Asked by dwillis840 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • Archived

Search by password in Logins & Passwords screen

I just noticed that on the Logins & Passwords page (about:logins), it is possible to search on logins by password. In my opinion this is a security threat, as it make… (read more)

I just noticed that on the Logins & Passwords page (about:logins), it is possible to search on logins by password. In my opinion this is a security threat, as it makes password guessing nearly trivial. Sure, an attacker would have to get their hands on your laptop/computer, but they can use this strategy to find your password without having to know your master password. I'd love to know whether A) this is intended behavior, and B) if so, if there is a way to turn this off.

Asked by Erik Takke 6 months ago

Last reply by jscher2000 - Support Volunteer 6 months ago

  • Archived

Ebay - Payapl

Hi, I am using the latest version of Firefox 96.03 but I am having difficulty completing eBay purchases. I have not had this problem until recently, I click on pay using … (read more)

Hi, I am using the latest version of Firefox 96.03 but I am having difficulty completing eBay purchases. I have not had this problem until recently, I click on pay using Paypal, then click on pay now which like always opens a smaller window that would usually take you to PayPal but for whatever reason, this is not happening? I have had to use a competitor's browser to complete Noticed this first yesterday and again just now. Are there any known issues?

Asked by andy_robos 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Issues with closing tabs

There are times when my browser doesn't let me close tabs. Whenever that happens, clicking on the X button does nothing and I've noticed that, when I try that, another la… (read more)

There are times when my browser doesn't let me close tabs. Whenever that happens, clicking on the X button does nothing and I've noticed that, when I try that, another layer of buttons appears briefly just over the Firefox window resizing and closing buttons; as if a new screen layer of unknown origins is blocking my actions. Closing the window, however, works normally.

This problem happens randomly and I have no idea what's causing, but it's getting annoying. How can I fix that?

Asked by ohdear64 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Twitter is white nothing displayed

Suddenly my twitter is white and nothing displays after a refresh. I did not change any settings. It is normal in troubleshoot mode. I have disabled my adblock but that d… (read more)

Suddenly my twitter is white and nothing displays after a refresh. I did not change any settings. It is normal in troubleshoot mode. I have disabled my adblock but that didn't make a difference.

Asked by vampirec0re 6 months ago

Last reply by Kiki 6 months ago