Offline mode is online and is still connecting to Internet

Hello everyone, Please test with all versions of Firefox. I was able to reproduce this consistently even after a complete reinstall or reset. For this case, ESR was check… (read more)

Hello everyone,

Please test with all versions of Firefox. I was able to reproduce this consistently even after a complete reinstall or reset. For this case, ESR was checked and surprisingly it stays online even when offline mode is used upon start using profile manager. For this, you can create a new profile and start the browser in offline mode and search something in address bar. At first, you will be greeted with an offline mode message but if you hit refresh then the browser becomes online and the search results are now available. This is not just related to search results but any websites.

Hope you guys can provide some info as this is really unexpected behavior.

Thank you and looking forward to your suggestions

Test specs: Windows 7-10/Linux/Ubuntu Firefox version: ESR 102.5.0/Standard 107.0

Asked by d3nkzplfcx 22 hours ago

Firefox settings resets when opening

My firefox settings resets every time I open the browser. I don't have my wanted default page, the theme is back in white, and all my privacy settings are back to default… (read more)

My firefox settings resets every time I open the browser. I don't have my wanted default page, the theme is back in white, and all my privacy settings are back to default. Do I have to save my settings somewhere?

Asked by noah.heylen 1 day ago

Duck Duck Go missing

Duck Duck Go has gone missing from the search function on my Windows 10 desktop and is now showing 'Search with Google or enter address.' I do NOT want to search with Goo… (read more)

Duck Duck Go has gone missing from the search function on my Windows 10 desktop and is now showing 'Search with Google or enter address.' I do NOT want to search with Google. How can I get Duck Duck Go back?

Asked by Doug Buchs 1 day ago

Last reply by Doug Buchs 1 day ago

No Sound output via Firefox

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Sug… (read more)

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Suggestions please. Many Tks.

Asked by alex 1 day ago

Last reply by alex 1 day ago

Unable to open "Recenty Closed Tabs" and "Recently Closed Windows"

Hi, I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Nor… (read more)

Hi,

I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Normally, I log in, and then access "More tools" and in the drop down, Library>History but I get nothing if I attempt to find "Recently Closed Tabs" and "Recently Closed Windows"; sporadically, "Recently Closed Tabs" will show up, but I cannot get "Recently Closed Windows"...this JUST started happening tonight...please help me, I desperately need to be able to make this work! Thank you for any help you can provide.

Asked by Jhcbiinoc 1 day ago

Picture-in-picture is not working

I am using firefox on a Macbook pro M1 using Ventura. The picture-in-picture feature is not working. When I click on the popup button for p-i-p, it only pauses the video,… (read more)

I am using firefox on a Macbook pro M1 using Ventura. The picture-in-picture feature is not working. When I click on the popup button for p-i-p, it only pauses the video, it does not start the picture-in-picture.

I've uploaded a .gif of me clicking on the button in YouTube.

Asked by cmm225 3 days ago

Last reply by cmm225 1 day ago

can not get webcam to work with firef ox and facebook

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but … (read more)

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but can not see the other person it says g he has joined but i can not see them works in Chrome I tied disableing all my extemntions and turning off everything reinstalled the camera reinstalled forefox and can not see the other person

Asked by Mary 4 days ago

Last reply by Mary 1 day ago

I recently refreshed firefox, now cannot get english only in twitch.

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch … (read more)

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox. the word English always showed up right under the picture of a group of channels. as the picture shows I now have all the different languages in the same window and I have to type the word English in every time I run the browser which is multiple times a day.

This is not the setting (See 2nd picture of that area) that you see in settings for Firefox, as I have tried that and it does not change it.

How do I set this up again? I cannot find the setting for this anywhere on Firefox or Twitch.

Bob

Asked by Me and Skinner 1 day ago

Last reply by Me and Skinner 1 day ago

Firefox Constant Updates??

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and g… (read more)

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and get rid of that new little weird tab thingy. If it was a one time thing, there'd be no problem but this happens EVERY SINGLE TIME since the last update. What do I do?

Asked by Andie Kandie 1 day ago

20 GB RAM usage, pagefile takes up all space on C: - 300 tabs in Tree Tabs

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works wel… (read more)

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works well. (which is unexpected but makes me _very_ happy :-)) Firefox exits properly without any exceptions, no matter how long it runs, or how many times the PC is sent to STR mode meanwhile.

Second, everything is fine, except RAM usage. No matter how many RAM is installed, Firefox takes up all of it after a few days of normal operation. I have recently upgraded my PC from 16 to 24 GB of RAM only for this sole reason to see if anything changes, but it did not produce any noticable change, except that it takes 5-7 days for Firefox to fill up all the RAM instead of the 3-4 days before. Disk space on C: drive was nullified by Firefox as the paging file went up to 50 GB.

I want to hunt down this thing. I have approx. 300 tabs, 2 addons, and Hardware Acceleration is disabled since otherwise Fox hangs several times a day (have to be killed from outside). Pics are attached. https://addons.mozilla.org/hu/firefox/addon/tree-tabs/ https://gitlab.com/kroppy/TreeTabs

I'd like to get suggestions where to start.

  1. Disabling or replacing the adblocker ?
  2. Inspecting memory usage on Process Manager (about:processes) and Task Manager (about:performance) pages ?
  3. Installing some external tools like Firemin ?

Please don't suggest neither safe mode nor disabling all addons, since that makes it impossible to reproduce this amount of load, which is the primary reason behind the symptom.

I PrtScr'ed Process Manager and Task Manager, see that RAM sizes per page are normal in Task Manager, but not in Process Manager (10 times more).

CPU usage is totally normal for this load, even when memory is in the heaven. See the TaskMan pic. (I suppose that's because of ad blocking)

Thanks for any ideas,

Peter B. (I'm PC enthusiast)

-- Windows 7 Ultimate SP1 64 bit Firefox 106.0.5 (latest autoupdated) no firewall nor any antivirus - since 20 years with no infection ... AMD FX-6350 Six-core ASUS M5A99FX PRO R2.0 24 GB DDR3 1600 MHz Sapphire Radeon HD 5750 1GB (AMD Catalyst 15.11.1, Nov 18, 2015)

Asked by Peter B. 2 weeks ago

Last reply by Peter B. 1 day ago

Firefox (v107.0 64 bits) fails to connect to an IIS website that has Extended Protection configured

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows… (read more)

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows authentication. When EP is off, it works fine, meaning it connects automatically. When EP is set to require, then I get a credential prompt, that loops prompting me for the credentials Strange thing is if the 1st time I get prompted I press Escape key, and at the 2nd prompt I enter my credentials, then I connect the webmail.

These settings were configured in the about:config with the webmail URL "network.automatic-ntlm-auth.trusted-uris" "network.negotiate-auth.delegation-uris" "network.negotiate-auth.trusted-uris" and this one "signon.autologin.proxy" has been set to true

If I use Chrome or Edge, I do not face this issue I found this website https://www.synacktiv.com/en/publications/dissecting-ntlm-epa-with-love-building-a-mitm-proxy.html which seems to explain the issue I'm facing but it talks about Firefox v93.

Anyone knows how to fix this issue?

Regards

Asked by Seb 1 day ago

Secure connection failed error coe PR_END_OF_FILE_ERROR.

For the last two days websites I use all the time, like my gmail and my aol mail have a red line through the lock icon in the URL. I was able somehow to fix yesterday, no… (read more)

For the last two days websites I use all the time, like my gmail and my aol mail have a red line through the lock icon in the URL. I was able somehow to fix yesterday, not today. SURELY Google itself is not an unauthenticated site. OR gmail. And for EVERY site to be a problem is ludicrous. To expect users to know who the website owners are for contacting is also ludicrous. This actually seems to be a probelm with FIREFOX itself. So, I will begin the transfer of my stuff to another browser and stop using Firefox entirely. I have been a user for probably 20 years, and always defended it against techies telling me to use something else. Turns out they knew what they were talking about. So fed up right now...

Goodbye, Firefox.

Asked by cstephen0 1 day ago

Firefox opens websites and follow links only after retry

I'm on macOS's Firefox Developer Edition 108.0b3 right now (arm64/M1 CPU). Though my current version is a bit outdated, this problem appeared several months ago and still… (read more)

I'm on macOS's Firefox Developer Edition 108.0b3 right now (arm64/M1 CPU). Though my current version is a bit outdated, this problem appeared several months ago and still bothers me to this day.

When I, or any another application, opens a new link in Firefox, the browser _doesn't initiate the request_. So the address bar changes, new tab opens, but absolutely nothing happens afterwards, I'm just getting blank page. In order to get site opened, I have to click the address bar and press enter. Rarely, even that does not help and I have to press enter one more time again. The same applies to the basic links too - on this support website I practically had to click every link twice to get it opened. The click even is clearly registered: I see the :active state for a second. But afterwards, nothing happens, just like event got canceled in browser (clearly not JS error since it not only happens with links). It doesn't matter which site I'm using, where I am (even start page has this bug), and don't really seem to be connected to the extensions I'm using (recently I had high RAM usage by extension, and being unable to determine which extension uses RAM I disabled most of the untrusted extensions, which do not have cup icon given by Mozilla or not very popular), so I practically use _mostly_ clean Firefox now.

Before going full reset, I wonder if anyone happen to have the same issue?

Asked by dantaeusb 1 day ago

How to disable file overwrite dialog?

So, I am a Linux user who is used to shell commands like mv or cp. One of their feature is absence of prompts like "Are you sure what you want to replace foo.txt?". Becau… (read more)

So, I am a Linux user who is used to shell commands like mv or cp. One of their feature is absence of prompts like "Are you sure what you want to replace foo.txt?". Because I have somewhat organized fs, I always know what that file is for and if I can overwrite it.


Now I have to download some files, what I need only for uploading onto another website / reading them once. So, I just download them into my /tmp folder and save them under the same name (so I could just repeat cat command and reduce clutter). But each time I download a file Firefox asks for confirmation to replace my existing file. Are there any config flags to disable those annoying prompts?

Asked by i-s-d 2 days ago

Titlebar and tabs missing in full screen mode (literally missing)

From time to time when maximising the Firefox window, the top 20-80 pixels or so are replaced with a white bar. It is usually possible to grab the window by clicking som… (read more)

From time to time when maximising the Firefox window, the top 20-80 pixels or so are replaced with a white bar.

It is usually possible to grab the window by clicking somewhere next to the address field, and thereby move the window downwards, alt double clicking there which set the window to "not full screen".


Right-click in any of the "white" areas - which is located inside the FF window - opens the Windows desktop menu.

screenshot 1 - "not full screen" (all is fine) screenshot 2 - FF in full screen mode (title bar vanished - replaced by white space) screenshot 6 - right-click in white space opens Windows desktop menu

Found a few reports that seem similar but not identical to this one. Rebooting the computer usually helps but after a while the problem returns. It is a rather old machine, and quite possible that this is not caused by FF, however, only FF suffers from this behaviour - any other application works "normally" (i.e. you see the title bar and buttons when the window is maximised).

Asked by branpet 3 days ago

Last reply by branpet 2 days ago

Wordpress site issue

Hello there! I am a web developer and recently we built a website using wordpress. Specifically in this page https://jaotc.eu/jatc-participants/jatc-participants-jatc2/ t… (read more)

Hello there!

I am a web developer and recently we built a website using wordpress. Specifically in this page https://jaotc.eu/jatc-participants/jatc-participants-jatc2/ there is an issue with the participants not showing/loading. I exclusively use Firefox for development and had no issues so far but this problem only exists in Firefox. I tried edge and chrome and the page works fine.

Maybe it has to do with some kind of compatibility with the wordpress theme or wordpress itself. If you would like to check it out and see if there is a general fix that has to be applied.

Thank you in advance!

Asked by mkalogeropoulosa3 2 days ago