Showing questions tagged: Show all questions
  • Locked

GIFs still not disabled

I appreciate the quick reply from your support staff yesterday. I followed instructions and was able to turn off the GIFs but FOR ONLY ONE TIME. As soon as I exited Firef… (read more)

I appreciate the quick reply from your support staff yesterday. I followed instructions and was able to turn off the GIFs but FOR ONLY ONE TIME. As soon as I exited Firefox, or even the current page and returned to it they were back on. How do I keep them off permanently?

Asked by luvec 3 days ago

Last reply by jscher2000 - Support Volunteer 3 days ago

  • Solved

DUO: "Access Not Allowed With Firefox Due To Security Concerns

I've been utilizing the security protocol app DUO for work purposes for the last year with Firefox, no issues. I just recently updated to 105.0.1 and received the follow… (read more)

I've been utilizing the security protocol app DUO for work purposes for the last year with Firefox, no issues. I just recently updated to 105.0.1 and received the following error message when my DUO was prompted:

  • "We're sorry, access is not allowed with Firefox due to security concerns." - with a sad face.

It then shows me a list of compatible browsers and FF being the only one not allowed to use the DUO authentication. I've attempted to clear my browsers cache, fire up FF once more only to arrive at the same messaging. I've uploaded a screenshot of what I ran into.

This has to be some sort of error as I've been utilizing FF and DUO together successfully with no issues over the last year.

Any help is greatly appreciated.

Asked by Eddie 3 days ago

Answered by Eddie 3 days ago

  • Solved

Local domain brings up search results

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how i… (read more)

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how it was before?

Asked by menext 1 week ago

Answered by menext 1 week ago

  • Solved

One site suddenly loads only page titles with no text or other content. All other sites work normally.

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded video… (read more)

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded videos/photos were there and could be read. The comments and some of the pictures have never loaded. I thought it might be due to my privacy settings or extensions, but those weren't that important to me, and I never tried to fix that.) Now the site's pages are blank except for the title (see screenshot). The site loads normally in Safari on my iMac, and in the latest version of Firefox on my wife's MacBook Pro. I've compared the settings between her copy of Firefox and mine, and I can't see any significant differences. (We are both still using MacOS Catalina, but plan to upgrade to Monterey very soon.)

Things I've tried that didn't work include restarting both Firefox and my Mac, clearing my cache (it was zero bytes, but I clicked "Clear" anyway), deleting all cookies, including any for Daily Kos, except for a few cookies I need to keep, disabling all my extensions (see photo) and turning off enhanced tracking protection for the site. After these actions, I restarted Firefox, but the DK pages are still empty. An Internet search found only a few articles about similar but not identical problems from several years ago to January 2022. A search of the Mozilla returned zero results.

I should mention that I -think- this started after one of the last two Firefox updates. I'm using version 105.0. I'm fresh out of ideas, and I'd appreciate any help the community or developers can give me. Thank you very much. - Don

Asked by pthg3 1 week ago

Answered by cor-el 1 week ago

  • Solved

.Jpeg images don't zoom smaller in Firefox (they do in Safari)

Hi All, I' m having the issue that .jpeg images don't zoom smaller in Firefox (they do in Safari). I'm performing cmd-+/- on a Mac keyboard. Any ideas? Thank you, Russ M.… (read more)

Hi All,

I' m having the issue that .jpeg images don't zoom smaller in Firefox (they do in Safari). I'm performing cmd-+/- on a Mac keyboard.

Any ideas?

Thank you, Russ M.

Asked by contactruss 1 week ago

Answered by cor-el 1 week ago

  • Solved

Homepages looks wrong in firefox.

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me? H… (read more)

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me?

Here's a photo showing the wrong looks at www.saluki.se

Asked by ninni.osterholm 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

Print popup window ghosted except for Format field

I'm on FF Beta v105.0b6, and a recent upgrade (I'm guessing from 104 to 105) has caused popup windows to be ghosted when saving files, leaving only the file selector fiel… (read more)

I'm on FF Beta v105.0b6, and a recent upgrade (I'm guessing from 104 to 105) has caused popup windows to be ghosted when saving files, leaving only the file selector field visible and floating above the main window, often indistinguishable from the text below it. I've been able to work around this by temporarily jumping to another screen or window and then back to find the complete popup window magically revealed.

I've attached two clips from windows a see after clicking Download link on the https://www.mozilla.org/en-US/firefox/new/ page. This ghost behavior also happens on pages where I right-click context to "save as" or click download link for TXT, PDF, PKG or other types of files.

This doesn't seem to be a popup blocking issue, since my FF is not configured to block these specific sites and the popup is minimally visible. Also, the temporary workaround of simply switching my view away and back points more to a page rendering issue.

I'd appreciate any ideas on resolving or preventing this behavior. If these clues point to a bug, I hope they help resolve the issue.

Thanks for any suggestions!

Asked by Focksee 4 weeks ago

Answered by Focksee 1 week ago

  • Solved

Firefox presearch provides highly inappropriate results

Well, I wanted to provide PRIVATE feedback to the developers, but it appears that they are intent on avoiding that at all costs, continually steering me into posting on t… (read more)

Well, I wanted to provide PRIVATE feedback to the developers, but it appears that they are intent on avoiding that at all costs, continually steering me into posting on the public forum instead by not providing any other alternative. So be it. Remember, this was not my choice.

I was shocked to see the following results from Firefox's own presearch for the simple term "mom" (I was typing a longer word, but the presearch came out during my typing). I think your curation algorithms need some hard tweaking.

Asked by bowman2 2 weeks ago

Answered by Paul 2 weeks ago

  • Locked

Restore Previous Session

Although I had long ago selected "Open Previous Windows and Tabs" in Start-Up, my windows and tabs were not restored when I inadvertently quit Firefox this morning and re… (read more)

Although I had long ago selected "Open Previous Windows and Tabs" in Start-Up, my windows and tabs were not restored when I inadvertently quit Firefox this morning and restarted. I then went to the three horizontal bar Application Menu > History to look for "restore previous session", but that button was missing.

So I have two questions: 1. Why didn't my selected preference, "open Previous Windows and Tabs " at Start-Up work? Is there a fix? 2. What has happened to my "restore previous session button in the History tab of the Application Menu, upper right of toolbar? Has Firefox deleted the "restore previous session" button? Can I reinstall it in some way?

I'll be grateful for advice. Thank you

Asked by jayhhpc 2 weeks ago

Last reply by cor-el 2 weeks ago

  • Solved

Firefox displaying fonts and some formatting incorrectly

I didn't change or adjust anything, but when I opened Firefox this morning some websites are displaying differently. On some websites, the font size is smaller than 'norm… (read more)

I didn't change or adjust anything, but when I opened Firefox this morning some websites are displaying differently. On some websites, the font size is smaller than 'normal' (see attached Wikipedia screenshots), some font styles have been changed (see attached Serebii and Archive of Our Own screenshots), and some websites are not displaying properly (see attached tumblr screenshots). I have cleared my cookies, cleared my browsing history, reset my browsing and font preferences, disabled all of my add-ons,disconnected from my VPN, logged out and back into Firefox, restarted my computer, and uninstalled and reinstalled Firefox, but the issue still persists.

I'm aware I can custom adjust the font size, which solves the sizing issue, but not the display or changed font.

I've included screenshots of the issues, as well as Chrome screenshots for comparison.

Is there anything else I can do to fix this? Thank you for the help!!

Asked by woefulmedian 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

Black text on all sites with dark themes in Firefox 105

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github I'm running Firefox Developer Edition 105.0… (read more)

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github

I'm running Firefox Developer Edition 105.0b8 on macOS 12.5.1. My macOS Appearance is set to Dark

Switching the Website Appearance config setting between Firefox Theme, System Theme, Dark, or even Light does not change the colour of the text

Asked by leons.petrazickis 3 weeks ago

Answered by Tristan 3 weeks ago

  • Solved

Font style and color displaying wrong except in a private window

Today, I noticed that fonts on sites look different than normal. At first I noticed that font looked smaller, but zoom is set to actual size. Then I noticed that while on… (read more)

Today, I noticed that fonts on sites look different than normal. At first I noticed that font looked smaller, but zoom is set to actual size. Then I noticed that while on a site with a black background the text was displaying as black also, making it impossible to read. I looked through the preferences and everything pertaining to fonts and colors appears to still be set to default. Next thing I tried was opening the same site in private window. While in the private window, the font and color appears as it should.

Any ideas how to fix this?

Asked by geek.jon 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

Syncing on multiple computers

Hi, I use firefox on both a work and home computer, as well as my phone (iOS). I have sync active on all three devices, yet the synced tabs only ever shows one device's t… (read more)

Hi,

I use firefox on both a work and home computer, as well as my phone (iOS). I have sync active on all three devices, yet the synced tabs only ever shows one device's tabs. On both computers, the iOS tabs are all that displays in synced tabs, and on iOS, only one of the two computer's tabs are shown, and often with the wrong name - I haven't found out what determines which computer's tabs shows in the synced tabs menu or which name is used, but it definitely isn't which computer was used more recently, for either requirement.

Asked by jessee8991 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

Mac top bar not accessible in fullscreen video mode

Hi! I recently made the switch from Chrome to Firefox and Im liking it aside from this one thing. When Im watching a video in full screen, moving the cursor to the top do… (read more)

Hi! I recently made the switch from Chrome to Firefox and Im liking it aside from this one thing. When Im watching a video in full screen, moving the cursor to the top doesnt pop up Macs top bar (File, Edit, ..... battery, time).

This sounds like a banality but I mainly watch videos while getting ready, working etc, and I really need to see the time! Im used to always keeping the cursor at the top to see it. I searched around in settings and forums but didnt find any fix. The only solution seems to be to not use full screen which I think we can all agree just sucks in a major way.

Im using MacOS Monterey 12.3.1 and Firefox 102.0.1. Is there a way to fix this or nah? Any info much appreciated!

Asked by katerina.hr4 2 months ago

Answered by cor-el 2 months ago

  • Solved

Failed Update ... What next?

My wife has an older Mac. About a week ago, a pop-up from Firefox told her to update her program. She loaded in the new one and when she tried to open it she got the mess… (read more)

My wife has an older Mac. About a week ago, a pop-up from Firefox told her to update her program. She loaded in the new one and when she tried to open it she got the message that her computer was too old for the update.

We had to reload the most recent update which had been running on her computer.

Now, none of her bookmarks show up and the bookmark toolbar will not display near the top of the screen as it used to.

None of help items online are of any use because what they say will show up on the screen (such as when you enter "about:profiles") is not what shows up on her screen.

Is there any way to recover her bookmarks, passwords and other saved data, please?

Asked by tomcarney8985 4 weeks ago

Answered by jscher2000 - Support Volunteer 4 weeks ago

  • Solved

Recently Outlook mail is not usable after 10 minutes

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsof… (read more)

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsoft site and there are several complaints that Outlook is not usable with Firefox. On my company machine, I limit my personal email to Firefox.

Other web pages seem to be fine, just outlook mail. I use Firefox for most of my testing & personal and Chrome for corporate browsing.

The issues start occurring after about 5 min, within the last month. I am a MacOS user and I have v.104. The issues face range from not limited emails listed, missing icons, javaScript drop-downs not working, not being able to delete emails, not being able to restore emails.

When I refresh the page, more recently Outlook crashes. My cache for Outlook is around 13-14Mb. When I clear the cache, things are fine for about 5-10 min. When the page refresh fails, I get the following consistent error message:- UTC Date: 2022-08-30T18:49:33.551Z Client Id: 1069883F64C04966AFA704CEF4EF3E78 Session Id: a338a732-ad52-4dee-a388-43aac7dac2b8 Client Version: 20220819006.08 BootResult: cdnError Failed resource: https://res-geo.cdn.office.net/owamail/20220819006.08/scripts/../resources/locale/en-gb/owa.MailListItemThreeColumnView.json err: Error: Failed to load localized strings esrc: InitLoc et: ClientError estack: c@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxxx-a388-43aac7dac2b8:341:116883 a/a<@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxx-a388-43aac7dac2b8:341:116563

Asked by Naipaul 1 month ago

Answered by Naipaul 1 month ago

  • Solved

context menu changes not recognized in userChrome.css

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my brows… (read more)

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my browser was getting pretty stale. So I backed everything up, reenabled updates, and now I have version 104.

And, of course, something is broken now. The context menus when I right click are not functioning as before. The userChrome.css is still there in the chrome folder in my profile and has the same contents. The option toolkit.legacyUserProfileCustomizations.stylesheets is set to true. But it doesn't work anymore. I added a line to change the color of the tab toolbar and that worked. So userChrome.css is being read and acted upon. But the other command (I whittled it down to just one additional command for testing) is ignored.

Here is what my userChrome.css looks like right now:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. context-openlinkintab { display:none!important; }
  2. TabsToolbar{ background-color: #CCCCCC !important }

But the "Open Link in New Tab" still appears in the context menu when I right click a link. It didn't do this before the upgrade to 104. Did something break in between version 89 and 104 or is it some other oddity?

Any ideas?

Asked by penderjohnd 1 month ago

Answered by cor-el 1 month ago