Showing questions tagged: Show all questions
  • Solved
  • Archived

Dot on YouTube pages

I've lately noticed that when I watch some YouTube videos I get this white dot on the page for some reason, refreshing the page makes it disappear. What causes this? … (read more)

I've lately noticed that when I watch some YouTube videos I get this white dot on the page for some reason, refreshing the page makes it disappear. What causes this?

Asked by Elina 7 months ago

Answered by Elina 6 months ago

  • Solved
  • Archived

Secure Connection Failed

All of a sudden I have started getting "Secure Connection Failed" (see attached) on way too many websites. I have not changed ant settings or software on my computer. Ple… (read more)

All of a sudden I have started getting "Secure Connection Failed" (see attached) on way too many websites. I have not changed ant settings or software on my computer. Please tell me this is something Firefox knows about and is fixing.

Asked by trainerjk 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

How Do I Disable All Shortcut Keys

I have read the same named question that has been archived and have not found a solution to my problem there. I'm using Macro Express to define my own keystrokes which w… (read more)

I have read the same named question that has been archived and have not found a solution to my problem there. I'm using Macro Express to define my own keystrokes which works fine outside of FF. One of the keystrokes I have defined is Ctrl-Shift-k. A suggestion was to disable Developer Tools via about:config -> devtools.enable = false, but when I tried to use my definition of Ctrl-Shift-k, instead FF told me "You activated a Developer Tools shortcut. If that was a mistake, you can close this Tab." when in fact I wanted to have it invoke my own definition.

How can I override this (and other) keystrokes when using FF?

Asked by Bob's Firefox 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Some extensions not working after update to 96.0 on Linux

After upgrading to firefox-bin-96.0 on Gentoo Linux, I found that a number of extensions are malfunctioning. uBlock Origin: 1) Not blocking content. All ads appear. I see… (read more)

After upgrading to firefox-bin-96.0 on Gentoo Linux, I found that a number of extensions are malfunctioning.

uBlock Origin: 1) Not blocking content. All ads appear. I see this error message in the console: Error: Could not establish connection. Receiving end does not exist. | content_script.js

2) Toolbar icon does not show blocked items count (probably due to above)

3) Clicking toolbar icon causes resulting popup to appear as a vertical line (normal height but just a couple of pixels wide) with no content.

4) Going to Add-on settings and choosing "Preferences" from the add-on's 3-dot menu, the resulting tab crashes.

5) After removing and re-installing the add-on, its button does not appear on the toolbar.

6) After creating a blank profile and installing the add-on, all the above still happens.

7) After downgrading to firefox-bin-95.0.1, all the above still happens.

Ghostery: 1) Works on first install (did not previously have this installed); but after restarting Firefox, no longer works.

2) Breakage symptoms similar to uBlock Origin: No blocked items counter (and no blocking). Preferences tab still works though.

Multi-Account Containers: 1) Clicking on toolbar icon opens normally-sized but empty popup.

2) Opening a site that's configured to open in a container from a New Tab page tile, the site opens but *not* in the configured container (tab edge is not highlighed in container's colour-code).

Asked by ffx3 6 months ago

Answered by ffx3 6 months ago

  • Solved
  • Archived

Update to Firefox 96 breaks log in to Wowway Email

After updating to Firefox 96, when ever I try to log in to my Wowway email, a new tab opens with only the message "please wait while we are logging you in" and never logs… (read more)

After updating to Firefox 96, when ever I try to log in to my Wowway email, a new tab opens with only the message "please wait while we are logging you in" and never logs in. I did a new install of Windows 10 on my desktop and used Firefox 95.0.2 and the problem went away, but on my laptop using Firefox 96 it still does it. I have tried Internet Explorer (but not any other browsers) and have no problem signing in. I see that others have this problem too and I tried the solutions that others have posted but none work.

Asked by dj5300 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

1password add-on / extension

Trying to install latest add-on for 1password in ESET Banking and Payment Protection Firefox browser. No matter how I try I get a message saying installation aborted add… (read more)

Trying to install latest add-on for 1password in ESET Banking and Payment Protection Firefox browser. No matter how I try I get a message saying installation aborted add-on corrupt. Why?? I have contacted 1password and ESET and now Mozilla... I have this add-on installed in "regular" Firefox and it seems to be fine.

Asked by Tara 7 months ago

Answered by Tara 6 months ago

  • Solved
  • Archived

[2022] Any way to change the color of individual Bookmark folders in the sidebar?

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); PlacesToolbarItems > .bookmark-item[container][label="Complete Tasks" i] {fill: #FF000… (read more)

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

PlacesToolbarItems > .bookmark-item[container][label="Complete Tasks" i] {fill: #FF0000 !important;} PlacesToolbarItems > .bookmark-item[container][label="Medical Coding" i] {fill: #FF0000 !important;} PlacesToolbarItems > .bookmark-item[container][label="Bodybuilding" i] {fill: #FF0000 !important;}

This isn't that important, but I was just experimenting to see if changing a few folder colors would be of any benefit to me. And the above code that I tried didn't work. I'm guessing that something changed with Mozilla Firefox in the last 1-1.5 years, and I have a feeling that if I dig into https://developer.mozilla.org/en-US/docs/Web/CSS/Attribute_selectors for hours or even days I won't be able to figure out what I need to change. Anyone know what the new code should be? Thanks in advance.

Asked by gaveitatry 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Version 96 produces black screen and color theme, and it's uneditable

Version 96 installed, it produces an unacceptable black screen and barely readable font, color theme is not liked, and it's uneditable. Cannot roll back to Version 95.0.2… (read more)

Version 96 installed, it produces an unacceptable black screen and barely readable font, color theme is not liked, and it's uneditable.

Cannot roll back to Version 95.0.2 or use 95.0.2's profile in 96. Attached is the error message I get when I try to use 95.02's profile in 96--it's the exact opposite of what I'm trying to do.

How do I either roll back to Version 95.02 or edit 96's color scheme?

Thank you

Eric Hines

Asked by eehines 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved
  • Archived

Disable RLU items in dialog items

I have all save logons and password disabled. Yet when my password manager or I have entered a text in a logon the next time it appears in a dropdown box next to the item… (read more)

I have all save logons and password disabled. Yet when my password manager or I have entered a text in a logon the next time it appears in a dropdown box next to the item.

How do I disable this clear violation of privacy?

Asked by johannes 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

Bookmarks menu is too spaced

As of version 91 I think it was, around middle of 2021 (last year), in the dropdowns from the across-to-the-top bookmarks menu, the items are spaced out vertically way to… (read more)

As of version 91 I think it was, around middle of 2021 (last year), in the dropdowns from the across-to-the-top bookmarks menu, the items are spaced out vertically way too much. So much space is wasted. I like the spacing they had before that version. I just want to go on record as giving feedback that I don't like it, and wish it went back to the original spacing. I have looked at https://support.mozilla.org/en-US/questions/1346987 and know there's all sorts of weird stuff I can do to customize my Firefox to get the spacing I want, however, my point with this post is to get feedback back to the Firefox developers to see if they will consider changing it back. If posting here is not the best way to get feedback back to the developers/designers/product-owners, please let me know the best way. I couldn't find another way.

Asked by DanW-FireFox 6 months ago

Answered by DanW-FireFox 6 months ago

  • Solved
  • Archived

Audio stops working on Firefox 95.0.2 after a few days

I've been teaching my young daughter how to use a computer, and we chose firefox as a browser she can use to do some things online - in particular she's been doing Math l… (read more)

I've been teaching my young daughter how to use a computer, and we chose firefox as a browser she can use to do some things online - in particular she's been doing Math lessons using https://www.themathsfactor.com

After the past few weeks I've noticed that sound from that site no longer seems to work after 1 or 2 days. Embedded videos work, but sound where the site has a character that tells her what to do - stops working. If I restart the browser it starts working again - however refreshing the page does not. This is something recent, as older versions of firefox did not seem to do this. I'm wondering if there is some change/memory leak that might cause this?

Asked by 365nice 7 months ago

Answered by 365nice 7 months ago

  • Solved
  • Archived

YouTube doesn't show videos, comments, playlists etc.

Since a few hours, Youtube hasn't shown videos, comments, recommendations. It doesn't show any videos when I click on "abos". It only shows white space were the videos sh… (read more)

Since a few hours, Youtube hasn't shown videos, comments, recommendations. It doesn't show any videos when I click on "abos". It only shows white space were the videos should be. If I type in a keyword in the search bar only white space is the result. The only way I can access videos is from the start page. There, recommendations are visible, and I can click on them and watch the videos. However, comments are still invisible, and the playlist space and the recommendations space to the right are also empty.

What I have alredy tried:

Firefox is updated, plug-ins are all up-to-date, and I have emptied my cache and deleted cookies. I've signed off YouTube and on again. I disabled adanced tracking protection. I tried opening YouTube in a private window. Nothing changed. Internet Explorer shows YouTube as it should, as does Firefox on my mobile phone. What can I do?

Asked by anna.klaffinger 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Solved
  • Archived

Cannot log on to a site that I've been using for a good 2yrs

ALL of a sudden out of nowhere I cannot log on to this website: https://www.inboxdollars.com/surveys Don't know what is happening and I need to be able to make CASH... I … (read more)

ALL of a sudden out of nowhere I cannot log on to this website: https://www.inboxdollars.com/surveys

Don't know what is happening and I need to be able to make CASH... I have attached the ERROR Message and clicking the try again, does NADA. And since I am not a computer GEEK, I don't understand the Learn more page.

SOMEONE PLEASE HELP ME!!

Denise M Mercuri ...


edited phone# from public and search/spam bots view on this community forum.

Asked by Denise 7 months ago

Answered by Denise 7 months ago

  • Solved
  • Archived

URL bar shortcut behaviour

I need to constantly jump between google search and wikipedia and i hate using the mouse. Normaly when you click the url bar you can type "@wikipedia" or "@google" to cha… (read more)

I need to constantly jump between google search and wikipedia and i hate using the mouse. Normaly when you click the url bar you can type "@wikipedia" or "@google" to change the search engine to wiki, while typing anything else will prompt a google search. BUT when you use the shortcut "ctrl + e" or "ctrl + k" a box appears in front of the url bar with "Google", just like it would whe you typed "@google". This actually blocks "@wikipedia" from being registered making the whole feature almost useless and forcing me to invent workarounds to things that should be VERY simple in a browser. Any ideas how to fix this?

Asked by m4.glinski 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

Stopping/disabling wesbite prompt after accidental 'did you mean...'

Hi, I often search with the adress bar without thinking, and when searching 'maps' I accidentally hit 'yes' on the little drop down that says 'did you mean...' with the u… (read more)

Hi,

I often search with the adress bar without thinking, and when searching 'maps' I accidentally hit 'yes' on the little drop down that says 'did you mean...' with the url. Now every time I try to search 'maps' in the address bar unless I specifically press the down key or use @g (or @ddg etc) I am taken to a url I have no use for. How do I disable this default? I spent ages trawling through settings to try to find where to turn this off.

Thank you so much!

Asked by raymond.meyer001 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Browsec Extension Disappeared from Toolbar

For the last year, I have enjoyed using the Browsec extension. It shows as an installed extension in my Firefox browser, but the icon has disappeared from my toolbar and … (read more)

For the last year, I have enjoyed using the Browsec extension. It shows as an installed extension in my Firefox browser, but the icon has disappeared from my toolbar and i can't find a way to run it. How can I run Browsec now? I'm using Firefox 95.0.2 (64-bit).

Thanks

Asked by lacey010684 7 months ago

Answered by cor-el 7 months ago