Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox update will not download completely

Firefox 112 update will not download completely. It just keeps saying it is downloading but it does not complete. I can't access some websites now since I have been tryi… (read more)

Firefox 112 update will not download completely. It just keeps saying it is downloading but it does not complete. I can't access some websites now since I have been trying to download the update. Please help. Thanks.

Asked by mmilitti 10 months ago

Answered by mmilitti 10 months ago

  • Solved
  • Archived

Bookmarks in tab use web address not title

So this started recently and I'm not sure if I did something to toggle this by accident or not, but recently when I've started dragging the web address into my favorites … (read more)

So this started recently and I'm not sure if I did something to toggle this by accident or not, but recently when I've started dragging the web address into my favorites bar to add to my favorites, the favorites bar won't save the page's title, and instead will only save the web address itself. I'm not sure if I'm explaining very well, but I'm including a screen shot of what I mean; if I click on the star and add to favorites, then the web page's title will show up, but not if I just drag the address in. I find this personally frustrating, and I was wondering if I had accidentally toggled something? You can see the difference between the two in the screencaps I've posted.

Asked by AshleyTM 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

firefox developer highlighting elements outlined problem

hello guys I need help with this problem in firefox developed edition Specifically, when I use the Inspector panel to inspect elements on a webpage, the selected element… (read more)

hello guys I need help with this problem in firefox developed edition

Specifically, when I use the Inspector panel to inspect elements on a webpage, the selected elements are outlined with a blue border instead of being filled with color. This is making it difficult for me to visualize the layout and styling of the elements, and I would prefer to have them filled with color instead.

I have tried to find a solution on my own by searching online, but have not been able to find a clear answer. Could you please advise me on how to change the settings in Firefox Developer Edition so that the Inspector panel highlights elements with a fill color instead of just an outline?

Asked by Youcef Hemadou 11 months ago

Answered by Youcef Hemadou 10 months ago

  • Solved
  • Archived

Is this link for a Firefox add-on safe?

Trying to open kossyderrickent.com I was suspicious of its safety. I was offered the option shown in the attachment. Is this legitimate? I am not familiar with the site a… (read more)

Trying to open kossyderrickent.com I was suspicious of its safety. I was offered the option shown in the attachment. Is this legitimate? I am not familiar with the site and I think it may be unsafe. Pls advise.

Asked by Mysterfied 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

How to default to my extensions when open Extensions (about:addons)?

When I open "Extensions" (about:addons) by clicking the Extensions icon, I want it to start on my own extensions, not Recommendations. How can I make "Extensions" open to… (read more)

When I open "Extensions" (about:addons) by clicking the Extensions icon, I want it to start on my own extensions, not Recommendations. How can I make "Extensions" open to the actual Extensions tab? Or can I remove the "Recommendations" tab entirely?

I already saw [to remove 'Recommendations' tab in about:addons]. But about:config

 extensions.htmlaboutaddons.recommendations.enabled = false

only removes recommendations from the Extensions tab. And adding

 extensions.getAddons.showPane = false

does not work, the Recommendations tab is still there.

Asked by timepilot3000 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Multi-Account Containers - Missing an elements in the context menu of a link?

I have installed the Multi-Account Containers add-on. When I right-click on a link on a page, I am missing the Firefox Multi-Account Containers element shown in the Multi… (read more)

I have installed the Multi-Account Containers add-on. When I right-click on a link on a page, I am missing the Firefox Multi-Account Containers element shown in the Multi-Account Containers KB article (see attached screenshot KBContextMenu.png).

My context menu looks like the attached screenshot MyContextMenu.png.

  1. Has the Multi-Account Containers add-on been updated, and the KB article needs to be revised?
  2. Is there a setting that I need to do to show this context meny element?

Asked by ErlingR 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

Changing Location from United Kingdom to United States in Firefox Version 111

Every time I use Firefox instead of saying United States at the bottom it's United Kingdom. How do I change this to show that I'm in the States rather than in the UK? I'm… (read more)

Every time I use Firefox instead of saying United States at the bottom it's United Kingdom. How do I change this to show that I'm in the States rather than in the UK? I'm using the latest version for Windows 10 which is Version 111. There are sites that are blocked due to it erroneously showing that I'm in the UK not the US...

Asked by Kendall 10 months ago

Answered by Kendall 10 months ago

  • Solved
  • Archived

Firefox hangs in the task manager despite the fact that the browser is not running

After using the browser and closing it, Firefox continues to run in the background and hangs in the task manager, despite the fact that the browser is not running. We hav… (read more)

After using the browser and closing it, Firefox continues to run in the background and hangs in the task manager, despite the fact that the browser is not running. We have to manually terminate processes. Strange behavior!

Asked by Red Heat 10 months ago

Answered by jonzn4SUSE 10 months ago

  • Solved
  • Archived

Outlook opens new window when deleting quickly

When deleting emails in my Outlook account n one of the firefox tabs, if I click a little too fast it suddenly opens a new window with the next email in the list. I have… (read more)

When deleting emails in my Outlook account n one of the firefox tabs, if I click a little too fast it suddenly opens a new window with the next email in the list. I have firefox set to open tabs, not new windows. And I cant see any setting that should be making it open a new window when clicking delete. Its never done this before till recently and its very annoying.

Asked by vlahka1 10 months ago

Answered by jonzn4SUSE 10 months ago

  • Solved
  • Archived

bookmark drop-down menu icon on the address bar disappeared

There used to be an icon just to the right of the star (for creating a new bookmark) on the address bar that when clicked gave a drop-down bookmark menu. For some reason… (read more)

There used to be an icon just to the right of the star (for creating a new bookmark) on the address bar that when clicked gave a drop-down bookmark menu. For some reason it disappeared and I cannot seem to get it back. All I have been able to do is go to settings => bookmarks to get a list of bookmarks, which, however, doesn't have the bookmarks organized into the sub-categories I once had. How can I get that icon back on the address bar? I don't want to add on a bookmark bar or tool bar.

Asked by hashimoto.henri 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Need help for community forums

Hi! I'm sorry if this is not the correct topic for this question, but I'm having huge trouble surfing the community forums of Mozilla. Could you please help me to underst… (read more)

Hi! I'm sorry if this is not the correct topic for this question, but I'm having huge trouble surfing the community forums of Mozilla. Could you please help me to understand what is the correct community forum to talk with other users about Firefox Relay service? Or a generic Mozilla community forum...

I need the community's help for technical purposes with the mentioned service.

Thank you very much for your patience. Noè.

Asked by Noè 10 months ago

Answered by James 10 months ago

  • Solved
  • Archived

Redirect Problem

A few days ago, I tried to log in to yahoo mail, and started getting this after I clicked okay: "Redirecting . . ." (print screen below). Now I get the same problem when … (read more)

A few days ago, I tried to log in to yahoo mail, and started getting this after I clicked okay: "Redirecting . . ." (print screen below). Now I get the same problem when I paste links into the search bar. I think this started with the new March 31st update. It isn't just one site or application, which seems to suggest that FF is the problem. https://prnt.sc/dIc_AerJtR7g The tab gets stuck there.I cannot view my mail on ff at all, but I can on my phone, probably because I wasn't forced to log out and back in. I cannot paste links. FF is basically unusable for me right now except for sites that I use frequently.

Asked by donna_chatham 10 months ago

Answered by donna_chatham 10 months ago

  • Solved
  • Archived

Extensions and Search Not Working

As of today, all of my Firefox extensions have stopped working and all of the search engines have been removed from the Default Search Engines menu. I've tried everythin… (read more)

As of today, all of my Firefox extensions have stopped working and all of the search engines have been removed from the Default Search Engines menu.

I've tried everything I can find for either problem, but nothing has worked and they seem related?

Extensions:

  • Reinstalling extensions did not work. They're still listed as enabled on my extensions settings page.
  • I'm not in private browsing mode and my extensions are set to be usable in private mode anyways.
  • Extension icons don't appear anywhere in the customizing menu for the toolbar, including the overflow menu.

Search:

  • Deleting the search.json.mozlz4 file did not work; it didn't create a new file.
  • "Restore Default Search Engines" button in search options is grayed out.

Both:

  • Reinstalling Firefox did not work.

I have no idea what to do at this point.

Asked by Goober4473 10 months ago

Answered by Goober4473 10 months ago

  • Solved
  • Archived

Firefox Add-ons Disabled Upon Start

So I have this extremely annoying issue. Almost every time I open Firefox on my system, all of my add-ons get disabled. There is no pattern to when it will happen either.… (read more)

So I have this extremely annoying issue. Almost every time I open Firefox on my system, all of my add-ons get disabled. There is no pattern to when it will happen either. Sometimes I can open it 2 or three time without a problem, other times its every single time, and to top it off all of my saved logins randomly disappear too, as well as some of the settings (namely search bar settings). A simple closing and reopening of Firefox restores the login info, but not the settings. I’ve tried making a new profile, didn’t work. Tired uninstalling Firefox and starting clean, still didn’t work. I’ve checked all my settings, and tried deleting the extensions data in the Mozilla folder. Nothing seams to work, and I don’t have a clue why this keeps happening. I’ve been using Firefox since it was still in beta, and have never had this kind of problem before. Any advice would be greatly appreciated.

Operating System: Garuda Linux KDE Plasma Version: 5.27.3 KDE Frameworks Version: 5.104.0 Qt Version: 5.15.8 Kernel Version: 6.2.6-zen1-1-zen (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 3700X 8-Core Processor Memory: 15.5 GiB of RAM Graphics Processor: AMD Radeon RX 6700 XT Manufacturer: Micro-Star International Co., Ltd. Product Name: MS-7B79 System Version: 3.0

Firefox 111.0

Asked by Malvazar 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Locked
  • Archived

Where the hell can I submit a problem!?!?!?!? EBAY DOES NOT WORK WITH LATEST UPDATE!!!!!!!!!!!!!!!!!!!!!!!!!

WTF?! You guys do not even have a technical support category?!?!??! The latest update has broken ebay.com.au. It works fine in private mode. It WILL NOT WORK in troubles… (read more)

WTF?! You guys do not even have a technical support category?!?!??!

The latest update has broken ebay.com.au. It works fine in private mode. It WILL NOT WORK in troubleshooting mode. Works fine in other browsers on the same Windows 10 PC. Ive also tried disabling addons and extensions, and even Pocket, as well as browsing protection (the shield icon). It just sits there saying "transferring data from ".... the next bit varies, but usually says ebay.com.au, or sometimes a different page, but it NEVER COMPLETES.

I get that it might have trouble with unusual code, but WTF is with firefox not working with EBAY?!

Asked by Byron1c 11 months ago

Last reply by Paul 10 months ago

  • Solved
  • Archived

How do I get rid of the little stick man that floats on the lower left of pages I open?

The little image shown will appear and float on the left bottom of pages I open including secure pages that require me to log in to enter. That little stick man I conside… (read more)

The little image shown will appear and float on the left bottom of pages I open including secure pages that require me to log in to enter. That little stick man I consider a security threat and have tried to get rid of it to no avail.

The picture I captured of it was when it was on blue background. If on white background, just the circle with the stick man in it.

How can I delete it?

Walter

Asked by Walter 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Solved - toolbar buttons in address bar

Hi, does anyone know what to do to make the background of the bookmarks icon and the reload icon the same as the icon with the site connection lock? I've exhausted all o… (read more)

Hi,

does anyone know what to do to make the background of the bookmarks icon and the reload icon the same as the icon with the site connection lock? I've exhausted all options in the userChrome.css and cant get the background to change. It's in hover state.

For reference I've added a couple of images, the first how the background is and the second how I would like it to look. I'm on macOS and latest Firefox 111.

Best regards,

Johnny

Asked by jstewen 10 months ago

Answered by jstewen 10 months ago

  • Locked
  • Archived

Just click to Community says My Account is NOT Active

Locking this thread.Please continue here: [/questions/1410132] Just clicked onto community says My Account is NOT Active WHY NOT … (read more)

Locking this thread.
Please continue here: [/questions/1410132]
Just clicked onto community says My Account is NOT Active WHY NOT

Asked by D.Lee333 10 months ago

Last reply by Dropa 10 months ago