Showing questions tagged: Show all questions
  • Solved

Firefox wont open suddenly, profile missing or unaccessable

Hi there, I'm having trouble opening firefox that suddenly didn't open after I've used it as usual. When I've closed it, I've put the macbook on sleep mode and then reope… (read more)

Hi there, I'm having trouble opening firefox that suddenly didn't open after I've used it as usual. When I've closed it, I've put the macbook on sleep mode and then reopen it after 10 minutes and tried to open firefox as always. It didn't. I'm trying to figure it out and I've followed all the possible paths on Mozzilla's support and others blogs, but none of them worked out. I've tried also to uninstall and re install firefox from scratch, but nothing happens: I still get the message. At this point I don't care if I need a fresh start, I have a bookmark's backups so, how can I really uninstall Firefox and install it from the beginning? Is there a hidden folder I'm missing? Thank you in advance

MacBookPro8,2 - macOS 10.11.6 El capitan

Asked by patrizio.borghi 1 month ago

Answered by patrizio.borghi 1 month ago

  • Solved

Importing bookmarks from chromium browers to firfox

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). … (read more)

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). I tried importing my browser bookmarks and passwords to Firefox but the importing feature on Firefox doesn't show Brave as one of the browsers it can take the data from. I want to know if there's anyway I can fix this or if there's no hope for importing data from chromium browsers to Firefox.

Asked by LegendsDem 2 months ago

Answered by FredMcD 2 months ago

  • Solved

installing newest firefox on linux mint

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pag… (read more)

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pages for downloading and installing the newest Firefox, I am always able to download a package, which appears as a folder labeled " firefox-89.0.2.tar.bz2 " but then I cannot install it, it just appears as a folder full of files that will not run. I have tried following the command lines in the terminal that these pages claim will make the new version run, but I always just get a response like "no such command" or "no file exists." Shouldn't there be some relatively simple and reliable path to just get firefox 89 onto my computer?

Asked by samuel.biagetti 3 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox has WIFI stability issues.

Firefox has WIFI stability issues. Chrome remains stable, but Firefox loses connectivity every 5 to 10 minutes. A refresh is required and often that does not solve the is… (read more)

Firefox has WIFI stability issues. Chrome remains stable, but Firefox loses connectivity every 5 to 10 minutes. A refresh is required and often that does not solve the issue. A complete reboot of Firefox is required.

Asked by liza.macritchie 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (read more)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Asked by 2014762174a 3 months ago

Answered by Yegorius 3 months ago

  • Solved

Firefox doesn't load any page or settings

Hi, I'm running Firefox on Ubuntu 20.04.2 LTS Gnome Version 336.38. For at least one month now Firefox has stopped working. When I start Firefox normaly (or in the tor-b… (read more)

Hi, I'm running Firefox on Ubuntu 20.04.2 LTS Gnome Version 336.38. For at least one month now Firefox has stopped working. When I start Firefox normaly (or in the tor-browser bundle) the Firefox-Window opens but no page is loaded. No matter what page I navigate to, nothing happens. I can't even open the firefox settings. I updadet from the normal version to 89.0 but still nothing working. Anyone got any ideas?

Asked by samuel.signer 4 months ago

Answered by cor-el 3 months ago

  • Solved

"www firefox com cn"

Sir/Ma'am, My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" … (read more)

Sir/Ma'am,

My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" it takes me to "www firefox com cn" ?

Is the version of Firefox in the Linux repositories the China version with an American facelift?

I know you all do not have command and control of this, but I thought someone should be aware that the default Firefox browser for Linux installs seems to be the CCP Firefox and not American version. With all the CISA activity, it might be something to look into.

Kernel: 5.4.0-70-generic x86_64 GCC v: 9.3.0 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana Base: Ubuntu 20.04 focal

Firefox for Linux Mint: 87.0 (64-bit)

Asked by SyntaxNero 5 months ago

Answered by SyntaxNero 5 months ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 10 months ago

Answered by teeny_weeny 9 months ago

  • Solved
  • Archived

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (read more)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 1 year ago

Answered by beta-tester 9 months ago

  • Solved
  • Archived

CAC Stopped working after update to version 83

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_A… (read more)

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_AUTH_CERT.

This was working just moments before the upgrade. What other info can I provide to you to help you help me resolve this problem??

Thanks much.

David

Asked by david_dethlefsen 10 months ago

Answered by david_dethlefsen 10 months ago

  • Solved
  • Archived

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (read more)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Asked by curtesser 11 months ago

Answered by curtesser 10 months ago

  • Solved
  • Archived

Find & recover my Firefox PROFILE data from Back up

My laptop died - but have FULL back up on ACRONIS cloud ... I want to find & restore my Firefox BOOKMARKS/ favorites etc. FIREFOX creates a PROFILE that contains all … (read more)

My laptop died - but have FULL back up on ACRONIS cloud ... I want to find & restore my Firefox BOOKMARKS/ favorites etc. FIREFOX creates a PROFILE that contains all the data... BUT its hard to find!!??

I know location is USERname>AppData> Roaming>Mozilla>Firefox> PROFILES

BUT ... on my NEW Laptop when I go down through C:Drive hierarchy I cant see "AppData" If I search I can find ... BUT I cant actually locate via USER NAME.... Is this to do with HIDDEN FILES???

So when I go to my CLOUD BACKup I have the same problem. I can search & see ...but cant find in the hierarchy so I can recover those files & re-install on my new laptop... Any ideas where these hidden files are located?

Any ideas?

Thx for any help Cheers Keith

Asked by kjcrowley 11 months ago

Answered by kjcrowley 11 months ago

  • Solved
  • Archived

Firefox latest version does not start with windows10

I am unable to start latest Firefox v79l0 on my new Windows 10 v1909 64 bit machine. I tried all the solutions listed on the web but to no avail. The error message is som… (read more)

I am unable to start latest Firefox v79l0 on my new Windows 10 v1909 64 bit machine.

I tried all the solutions listed on the web but to no avail.

The error message is something like "Application did not load properly 0xc0000005. Press OK and close the application."

Asked by snoma001 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

not able to search on firefox

No website loads, even the "options" is not opening. Tried re-installing, but then also it didn't work. Also when I tried to install I showed a message that vcruntime140_… (read more)

No website loads, even the "options" is not opening. Tried re-installing, but then also it didn't work. Also when I tried to install I showed a message that vcruntime140_1.dll is missing, which I later manually added to system32 as well as sysWOW64. The problem started yesterday. please help

Asked by shreyas singh 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox: Can't View, Acces or Close Window

Hello. A couple of days ago, I was having problems with Firefox crashing when I opened it--no window would open at all. Prior to that I was having problems for a few hour… (read more)

Hello.

A couple of days ago, I was having problems with Firefox crashing when I opened it--no window would open at all. Prior to that I was having problems for a few hours with Firefox being extremely slow and getting stuck. This is with a MacBook Air with Catalina installed.

I did what I thought was clean reinstall and restored by profile from a backup. I had to try a couple of different times to get it to work. I did wind up losing my previous session.

Things seem to be working fine, but in the Firefox Windows menu it shows a window I can't access, close, etc. The tab open in the window has the title "Firefox protects your privacy automatically." I tried the "Show All Windows" command and only the other window "Google" can be seen. See the two screenshots.

I tried restarting Firefox in Safe Mode, restarting my computer, etc. and that has not helped.

During the reinstallation, I think I remember briefly seeing a different window with a tab from Firefox with this name, but I might be incorrect.

Asked by bob174 1 year ago

Answered by bob174 1 year ago

  • Solved
  • Archived

Thank you for breaking Firefox? - No more browser window, just a weird error (openSUSE Tumbleweed)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back... After upd… (read more)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back...

After updating all packages, Firefox no longer launches and instead I get the little Window shown in the attached screenshot.

I have zero idea why and how - though it does seem like someone didn't do their testing properly...

According to YaST2 this is Firefox 78.0.2-1.1-x86_64

The installed packages for Firefox are (all from "vendor OpenSUSE") MozillaFirefox MozillaFirefox-branding-upstream MozillaFirefox-translations-common

There is also the kmozillahelper for the Plasma Desktop. - zypper ref and zypper dup confirm that the system is up to date.

Asked by detlevcm 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Upgrade issue for 78.0.2

Dear Colleague, I am on a Surface Pro 3 running Windows 10 64-bit. I have been running Firefox for 15 years without a problem. So, I saw that there was an upgrade … (read more)

Dear Colleague,

  I am on a Surface Pro 3 running Windows 10 64-bit.     I have been running Firefox for 15 years without a problem. So,  I saw that there was an upgrade to Firefox, and I downloaded it and started installing.    I have completed this process many times in the past.
  When I started running the upgrade, I received the following error,  XUI Runner window that says  "Error Platform version '78.0.2' is not compatible with minVersion>=78.0.1 maxVersion <=78.0.1.  I checked the wiki and the bug list but did not see any bugs.    
  I have not uninstalled and reinstalled yet because I do not want to lose my bookmarks, history, etc. if I can help it.  
  Any help would be appreciated.

Thank you Marj

Asked by mgarrean 1 year ago

Answered by mgarrean 1 year ago