Showing questions tagged: Show all questions

Twitter/x display setting does not save in Firefox, but does using other browsers

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser … (read more)

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser it resets back to "Lights out" on reopen.

However, this same change happened with other browsers chrome and brave, but if I reset it on t/x it remains changed for those browsers if I close them and reopen.

When I say close I do not mean just that window/tab. I mean close the browser completely and restart it.

What do I need to do to get FF to retain this t/x setting?

Using FF 126.0 64bit on Win11

Asked by elboaltins 12 minutes ago

Images Broken on Firefox but Fine on Other Browsers

I'm experiencing an issue, when I visit this website in Firefox, some images appear broken, but they display perfectly in other browsers. Has anyone else encountered this… (read more)

I'm experiencing an issue, when I visit this website in Firefox, some images appear broken, but they display perfectly in other browsers. Has anyone else encountered this problem or have any suggestions on how to fix it?

Asked by Atif 44 minutes ago

Having trouble seeing webpages in Mozilla Firefox

Hello, Mozilla Community Hope you doing well, I'm contacting you to ask for help with a Mozilla Firefox problem I'm having with trying to visit the following website: Geo… (read more)

Hello, Mozilla Community Hope you doing well, I'm contacting you to ask for help with a Mozilla Firefox problem I'm having with trying to visit the following website: Geometry Spot Games: https://geometryspot.com/ It won't load, and I'm not sure if that's because of a bug in the website, a browser issue, or something else entirely.

Does anyone else have knowledge of this problem or recommendations for a fix? I've attempted removing addons and cleaning the cache in my browser, but the issue still exists.

I would be grateful for any advice or ideas on improving the usability of the website. Thank you in advance for your assistance.

Asked by Getlex Savet 1 hour ago

HTTP to HTTPS redirect causing issues with webpages is not loading and other certificate shenanigans.

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of … (read more)

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of equipment because I need to change something and I can't replace it yet. I'm having a major issue with the redirect even if I explicitly type HTTP it forces it to HTTPS ( and no I don't have HTTPS everywhere installed I've actually never used it ). I've noticed recently a few updates back now that if the connection cannot succeed it redirects to HTTP but it can hang up in a weird limbo where it thinks the site doesn't exist. There needs to be a toggle for local addresses explicitly typed "HTTP" to try that first. There also needs a toggle to ignore the security issues when accessing the device with a self assigned certificate as every single networking device has a self assigned a certificate and every time I need to change the setting on a router I have to agree even though I have a greed for the last 10 times when I've access the device or I just reset the device and the self signed certificate changed. And I don't know how you're gonna handle this on mobile but it almost makes using a mobile browser useless because I might as well just get the computer out even if all I have to do is change a password, SSID or just check a setting.

So local addresses need an option to lower the warning level for self signed certificates and to obey the typed protocol!

And there's some sort of bug with the Logic that detects a certificate or non-secure site that breaks when the connection drops. The only way I've been able to get around this is to go to the address bar and hit enter as a reload will not work and a reload skipping cash will not work to bring the site back up.

I've had devices that I thought weren't working only to find out they were working fine after 3 or 4 attempts and restarts only to find it's just that firefox thought the site didn't exist anymore.

And I don't have any other options because chrome is even worse with HTTPS once it gets it's vampire fangs in you're stuck it will not let you go back. And safari you might as will be undead.

Finally getting annoyed enough to write some thing as every time you go change your setting reboot device check setting log back in change saying restart log back in and you have to hit except certificate every single time.

And while I'm here Bring back the checkbox to save/ not save the certificate as I might not want to save the certificate when I know I'm going to reset the device and it's going to be totally different in the next 10 minutes. Or I might not want to save it at all like I go to a website that's misconfigured and the certificates not valid for the domain name that it's using.

Asked by iMark77 7 hours ago

Chase Bank says my broweser is out of date

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did no… (read more)

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did not I read several articles from FF users, I checked my User Agent Settings, they are correct. Called Chase, they said use Chrome as Firefox does not have the 'needed code' to work with Firefox. Been using Firefox with Chase for at least 5 years.

Please help, Thank you

Asked by Dr. DISK 2 days ago

Last reply by cor-el 12 hours ago

[Firefox for Developers] Fonts don't show up properly on certain sites.

Hello! I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the d… (read more)

Hello!

I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the default font (Times New Roman) in their places instead. I've tried many solutions to fix this such as adjusting the settings, downloading TrueType fonts, and even messing with the settings in about:config and still the text would not show up properly. For some strange reason, though, the font's themselves seem to be working on the regular version of Firefox but not the developers' edition. I will post examples of my problem below if that helps.

Thank you!

(1st two images: Taken from the regular version of Firefox) (2nd set of images: Ditto, but taken from Firefox for Developers (3rd image: Settings from my extension that allows custom fonts and CSS changes)

Asked by pony 13 hours ago

Website not responding on Mozilla

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working… (read more)

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working on functions perfectly fine when I use Google Chrome, but when I try to access it using Mozilla Firefox, I encounter a '404 error' or sometimes the layout is broken with images displaying incorrectly. Can anyone shed some light on what might be causing this discrepancy? Your insights would be greatly appreciated!

Asked by Mark jons 1 day ago

Last reply by jonzn4SUSE 14 hours ago

error message www.bbc.com. PR_END_OF_FILE_ERROR Error code: PR_END_OF_FILE_ERROR

For the past couple of months I have been getting the message www.bbc.com. PR_END_OF_FILE_ERROR Error code: PR_END_OF_FILE_ERROR when loading pages on www.bbc.com websi… (read more)

For the past couple of months I have been getting the message www.bbc.com. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR when loading pages on www.bbc.com website. I have done a search on the internet and it seems this is a common problem with Firefox and does not affect othere browesers. I have done what was advice given online but it does not solve the problem. It is getting so bad I may have to start using one of the other browsers even though I prefare Firefox.

Asked by Brian Beesley 3 months ago

Last reply by g.l.sanders 15 hours ago

Audio of linux changes when moving around with video player

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I p… (read more)

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I pause it or change to another part of the video, the volume changes to the default again. It's not from OS because with chromium browsers doesn't happen (brave,steam chromium) and with librewolf happens. Wanted to publish a 10 sec video showing the error, because I don't know how to show it with photos.

Asked by jordicasals 18 hours ago

Media resource could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

A recent set of system updates appears to have made most website videos not play in Firefox. When I inspect the Developer Tools - > Console tab the most detail Firefo… (read more)

A recent set of system updates appears to have made most website videos not play in Firefox.

When I inspect the Developer Tools - > Console tab the most detail Firefox gives are an error line similar to: Media resource URL could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

Internet searches for the error name and error hex do not appear yield any applicable troubleshooting, nor any methods of collecting additional problem data.

How can I obtain more detail on where the error is happening and how Firefox might be interacting with other packages present on my system?

Arch Linux has some older ffmpeg-compat packages, but those don't appear to match any of the web results, in that they're even older versions of ffmpeg.

yay -Ss ffmpeg-compat aur/ffmpeg-compat-55 2.3.6-4 (+24 0.00)

   Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

aur/ffmpeg-compat-54 1.2.12-4 (+87 0.00)

   Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

Asked by mjevans 19 hours ago

a marquee html5 markdown

A marquee markdown is not showing in every firefox version I tried (Normal, nightly and dev), none of those versions was showing this markdown. So I'm writing about that.… (read more)

A marquee markdown is not showing in every firefox version I tried (Normal, nightly and dev), none of those versions was showing this markdown. So I'm writing about that. I know it's new, but I think it's very good, and useful markdown.

Asked by DeanDark 19 hours ago

Black bars when browsing

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which ar… (read more)

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which are not present when Mozilla is set to windowed mode.

I am using: Macbook Air M1 (MacOS Monterey 12.6.6.) and latest Mozilla web browser. I have already tried this solution: "go to about:config in the address bar and try changing the value of full-screen-api.macos-native-full-screen to true" and it did not fix the issue. I am experiencing this for a lot of time now and only on my Macbook which means a specific version of Mozilla cannot be blamed. This happens on ALL websites. Note: I did change about:config quite a lot regarding privacy alterations.

Asked by Garfield Pokora 1 day ago

  • Solved

Font size problems on websites

Using Firefox on windows 10 pro, 64 bit Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely … (read more)

Using Firefox on windows 10 pro, 64 bit

Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely small like on google news, others have widely mixed sizes, extremely large and extremely small. Even on this page, support.mozilla.org, I have to zoom 250% to make it readable.

I tried troubleshoot mode and there is no difference. The problems are still there.

I tried the Edge browser and the problem is not there.

I didn't have this problem before the update. I tried adjusting windows and the screen dpi, but I can't find a solution. Just seems to make things worse.

Anyone else having this problem? Any suggestions for a solution ?

Asked by dee_veloper 6 days ago

Answered by dee_veloper 1 day ago

Copying a page or par of looses parts of the page

I cant select rows that shows a name and date Lines or part of the line are lost in the copy https://app.arkivdigital.se/register-collections/register-posts/r5.p10274… (read more)

I cant select rows that shows a name and date

Lines or part of the line are lost in the copy

https://app.arkivdigital.se/register-collections/register-posts/r5.p102741319?query=%20Johannes%20Jonsson%091837-11-11&register_collection=28


This is not a problem on Chrome

Asked by Per Olof Johansson 1 day ago

Spell Check on Copilot website text field is not automatically working

The Copilot website text field is the only text field I have encouraged where typing text does not get automatically underlined for spelling mistakes. I have the box tick… (read more)

The Copilot website text field is the only text field I have encouraged where typing text does not get automatically underlined for spelling mistakes. I have the box ticked for 'Check your spelling as you type' in the general settings, and I have tried changing the about:config layout.spellcheckDefault value to 2. Nothing has worked.

The spell checking feature for the Copilot website text field can be enabled, but you have to manually enable it each time by right clicking the text field and making sure "Check Spelling" is ticked. It is quite annoying.

The "Check Spelling" setting on every other text field from every other website like this very text field I'm typing into right here right now for this firefox support forum, has the  "Check Spelling" setting ticked by default.  

Anybody else experiencing this issue?

Asked by TheThingKing 2 days ago

Getting application errors on some sites – same site works in other browsers

Getting application errors on some sites – but the same site works in other browsers. This has been happening over the last couple of weeks – getting application errors o… (read more)

Getting application errors on some sites – but the same site works in other browsers. This has been happening over the last couple of weeks – getting application errors on some sites but not in other browsers. On the example shown I see the login page flash briefly then replaced by the error.

Asked by thomasderrett 3 days ago

Last reply by cor-el 2 days ago

YouTube keeps crashing in version 126 64bit

When scrolling down through the YouTube home page, the current tab will crash and end up as a small window near the bottom right of the screen with a totally blacked out … (read more)

When scrolling down through the YouTube home page, the current tab will crash and end up as a small window near the bottom right of the screen with a totally blacked out screen in that small window.

Only solution is to close that little window and open YouTube in a new tab... which will eventually crash the same way.

I have disabled the tracking shield for Youtube.com Problems are even worse with the tracking shield enabled.

These type of problems started with version 125. I hoped things would be resolved with 126 but problems still persist. Other websites have issues as well. Mostly with image displays such as on carfax.com when trying to view photos of cars with their photo scroller widget.

I'm not having these problems with the Edge browser.

Asked by dee_veloper 2 days ago

issues with Kindle cloud after 126 install

Hi there, I read books using Amazon Kindle's cloud log in. After installing Firefox 126, I am no longer able to open books on my last page, I cannot turn pages or even o… (read more)

Hi there,

I read books using Amazon Kindle's cloud log in. After installing Firefox 126, I am no longer able to open books on my last page, I cannot turn pages or even open my notes. I tried using Kindle cloud on other browsers and everything works fine.

Any idea why my Kindle cloud functions are not working on Firefox?

Asked by irshadfilm 2 days ago

Can't log in to Regions Bank Account. Message: "We can’t locate that page right now."

Can't log in to Regions Bank Account. Message: "We can’t locate that page right now." after typing in password Works fine on other browsers. Problem started Maybe arou… (read more)

Can't log in to Regions Bank Account. Message: "We can’t locate that page right now." after typing in password Works fine on other browsers.

Problem started Maybe around mid April. Have 5 computers: 2 running Windows 10, 2 running Windows 7 Professional, 1 running Linux

Problem occurs only on the computers running windows 7 Professional

Regards.

Asked by HBR Firefox VPN 1 week ago

Last reply by HBR Firefox VPN 2 days ago