Showing questions tagged: Show all questions

Images have scanlines

After uploading images some websites will display scanlines instead of images. This happens to some tab icons as well. I see other people are having the same issue, but n… (read more)

After uploading images some websites will display scanlines instead of images. This happens to some tab icons as well.

I see other people are having the same issue, but nobody seems to know the answer.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-01-06-10-40-51-c4ca42.png

Asked by nlupus 1 day ago

Last reply by cor-el 1 day ago

Very Frequent Crashes after MANY MANY Years of Beautiful Firefox Usage!

After using Firefox for MANY years, having an add Blocker installed and being smug how well it works, The last week has been so very tedious I'm at the point of frustrati… (read more)

After using Firefox for MANY years, having an add Blocker installed and being smug how well it works, The last week has been so very tedious I'm at the point of frustration and thinking of an alternative browser. Firefox now has decided to crash Tabs or The complete Browser Often, Often when watching Youtube. Fixes Ive tried, Assign Page File to C:, Disable Add Blockers and tried another, Use Windows MEM diagnosis tool and no errors showed and Check Im using a none aggressive Mem clock = XMP Profile 1, Updated all drivers and GP software, GPU is at default clocks ( MSI GTX 970).

Heres a few reports for you to look over, Please drop ANY suggestions :)

43adbdc8-5d51-4379-9b73-87ef91b8715c 11/24/2021, 6:27 PM cd68bad1-bccb-4589-8c79-fa0ec81526e3 11/24/2021, 6:27 PM c274ab4f-fb40-48d8-b6ec-3b4b85482e3d 11/24/2021, 6:23 PM 26691bb1-28a1-4469-9392-b81fd7aea538 11/24/2021, 5:28 PM 5ce2fcef-6daf-4d93-ae09-985e1812dd30 11/24/2021, 4:47 PM 21ca0ccc-668f-43fc-adef-b386226498ca 11/24/2021, 4:23 PM

Asked by pppjhow32 2 days ago

Last reply by pppjhow32 1 day ago

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (read more)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 2 months ago

Last reply by kittski 1 day ago

Tabs Not Reopening

On Startup: - "Open previous windows and tabs." Yes, I have this checked, but it ain't actually doing it. What's the solution? True or False? If this box is checked I ca… (read more)

On Startup: - "Open previous windows and tabs." Yes, I have this checked, but it ain't actually doing it. What's the solution?

True or False? If this box is checked I can quit Firefox altogether which tabs still open, and those same tabs will automatically load again upon reopening Firefox.

(Upon writing back, please refrain from thanking me for anything.)


Asked by meowface.sam.ux 2 weeks ago

Last reply by cor-el 2 days ago

Firefox reacts slower and becomes sluggish quickly

A few weeks ago I noticed that browsing in Firefox started being slower / sluggish. It usually happens in YouTube or Twitch, but can also happen while scrolling with the … (read more)

A few weeks ago I noticed that browsing in Firefox started being slower / sluggish.

It usually happens in YouTube or Twitch, but can also happen while scrolling with the mouse in wikipedia for example.

Some examples: -When having a Twitch stream open, the stream is running fine, but when clicking and moving the volume slider on the player, it does not move smoothly, and with some delay. -When doing a bit more heavy browsing, sometimes a tab might get "stuck", for example, the twitch stream might start to buffer for a few seconds. I notice the buffering is not related to any bandwidth related issue. -Firefox reacts slower (or with a small delay) while moving between tabs, clicking on links, etc. This usually happens only after a few hours after launching and browsing with Firefox.

Most happen after a while since I launch Firefox. And by a while I mean maybe 2-3 hours, and I don't have a ton of tabs open. It becomes slower much, much faster than it used to in the past.

Now, sometimes it can take Firefox up to 30 seconds to close completely, before I can launch it again.

I had the same Extensions installed before these issues started happening.

I tried uninstalling Firefox completely, then manually deleting the remaining profile folder, and do a fresh install of the latest Firefox version.

I checked the Windows Task Manager, and it shows (14) processes under Firefox. Is this normal? I tried unticking the "Use recommended performance settings" and restarting Firefox, but it still reached (14) processes after a couple of minutes.


I am not sure if it is related to Firefox itself. My computer is 5 years old but functioning properly...

I did not check if similar issues happen on a different browser. I am just so used to Firefox.

I had a few weird bug in Windows 10, but those existed for a good while now, and are not similar to the ones I experience while browsing with Firefox. I didn't notice anything similar while watching video files in a Media Player.

I am not sure if it can be hardware related. All seem to be working properly...


I want to figure out what is causing this. If you need any more information let me know.

Asked by sata 3 days ago

Last reply by sata 2 days ago

Firefox stops working with google after a short time

Over the past 3 weeks i have have issues with Firefox as it stops being able to function when trying to use google as a search engine and in accessing Google related site… (read more)

Over the past 3 weeks i have have issues with Firefox as it stops being able to function when trying to use google as a search engine and in accessing Google related sites in general.

Here is a scenario to better explain the issue

Once I open Firefox everything will be working as expected until a short time later ( the interval is not fixed but it can happen within minutes of launching the program). If I then attempt to use the "awesome bar" to conduct a search query ( Ex. I type "dogs" into the awesome bar) the properly formatted URL for the seach appears in the awesome bar / address bar (https://www.google.com/search?client=firefox-b-d&q=dogs), the display in the bottom left corner of the application shows "www.google.com" and the activity icon in the tab next to "new tab" cycles from side to side BUT noting else happens. The search results do not display and I am not taken to the search results. The same behaviour happens if I open a new tab and attempt to perform my search using the search field box below the displayed Firefox logo.

If I manually enter a URL or select a bookmark/favourite I am able to access that site without problem. The error seems to be isolated to google only due to the fact that if I attempt the same operation/search as described above but then change the search in engine to Bing or Duck Duck from the options in the drop-down from the awesome bar the search is completed as expected without incident.

I then have to close the application and start the session all over again until it inevitably starts all over again.

This issue is "new" as I have successfully been using Firefox as my default browser for several years. I have only a few extensions installed and none of them new or that would coincide with the start of the problem

Asked by Gary @ Work 2 days ago

Last reply by Gary @ Work 2 days ago

TTFB vs cache

Hi, I wonder why Firefox is so slow when a site is present in it's cache. It's been the same problem for years, whenever I'm getting a long TTFB from the server, let's sa… (read more)

Hi,

I wonder why Firefox is so slow when a site is present in it's cache.

It's been the same problem for years, whenever I'm getting a long TTFB from the server, let's say a TTFB of a second or two, I know that clearing Firefox's cache of that site will resolve the issue and bring down the TTFB to it's normal of around 100ms.

Why and how clearing the cache changes the server TTFB?

Thank you.

-- Francois

Asked by francoisp 2 days ago

the app doesnt open

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i rem… (read more)

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i removed all my profiles and unistalled a lot of times but still nothing happens i try to open in troubleshoot mode but it doesnt open..

i had problems with a bios update very long ago and i am working on legacy mode rn but it didnt effect firefox then idk if it has to do anything with the problem

Asked by Marwan 2 months ago

Last reply by cor-el 2 days ago

  • Solved

Buffering / latency issues with streaming on Firefox 94 on Windows 10

Hello - I've been unable to stream Twitch content on Firefox 94 for the last day or so, however, the issue impacts Youtube and Vimeo live feeds as well. 1. No outages in … (read more)

Hello - I've been unable to stream Twitch content on Firefox 94 for the last day or so, however, the issue impacts Youtube and Vimeo live feeds as well.

1. No outages in my area (Twitch works fine on my phone) 2. Tried Firefox in Troubleshoot mode (which disables all extensions) Twitch still broke. 3. Tried Incognito and Troubleshoot mode, Twitch still broke. 4. Cleared cookies and cache, plus Incognito and Troubleshoot mode, Twitch still broke. 5. Tried a different browser, Twitch works fine on Edge 6. I tried all of the above using a 4G Hotspot instead of my fibre connection, same issue

I’ve done some side by side testing of Edge and Firefox today, streaming the same content on each at the same time. Twitch runs fine on Edge. Twitch loads on Firefox and the chat looks fine. The chat arrives simultaneously on Edge and Firefox, it’s just the audio and video won’t play on Firefox. The audio and video don’t work on the ads either.

Watching a Youtube game stream side by side on both Edge and Firefox gives a slightly different result. Again, the chat feed is almost simultaneous, maybe a fraction faster on Firefox. However, while the audio and video run fine on both Edge and Firefox, there is a 15 second lag on Firefox. Both are playing full 1080 video.

So there is a definite issue with how Firefox is buffering audio/video content. The 15 second delay between the audio video stream and the chat I am seeing today with Youtube is what I was experiencing on Twitch over the weekend. I noticed it on streams that include a chat window on the video. I wasn’t overly concerned about the latency issue, as long as I had audio and video. Both of those stopped working for Twitch on Firefox yesterday. It could be that Twitch has slightly richer content than Youtube and that’s why Twitch isn’t working at all on Firefox?

OK, so I’ve installed the Twitch app for Windows and done some side by side testing with that. Interestingly, the app has a couple of seconds latency over Edge but it works fine. I shall use the app for now but would prefer to use Firefox if the buffering/streaming issues can be resolved.

Asked by mark.nzl 3 weeks ago

Answered by mark.nzl 2 days ago

When i try to send messages. I receive a message Below

Sending of message failed An error occurred while sending mail. The mail server responded: <help@scorebridge.com>...H:MBI[eu-west-2.compute.amazonaws.com] Connectio… (read more)

Sending of message failed An error occurred while sending mail. The mail server responded: <help@scorebridge.com>...H:MBI[eu-west-2.compute.amazonaws.com] Connection refused due to its abuse. Please check the message recipient "help@scorebridge.com" and try again

Asked by david26071949 4 days ago

Last reply by jonzn4SUSE 2 days ago

firefox keeps rolling back to homepage

firefox keeps rolling back to homepage. It also opens new widows automatically. Please find a solutiion for this, all work is lost because of this. Windows 10, Firefox 94… (read more)

firefox keeps rolling back to homepage. It also opens new widows automatically. Please find a solutiion for this, all work is lost because of this. Windows 10, Firefox 94.0.2 (64-bit)

Asked by sunoj1 3 days ago

Last reply by sunoj1 2 days ago

Firefox does not play any videos - tried common solutions

Firefox will not play any videos for me. This occurs on every website. On youtube for example, the loading circle will be perpetually spinning over the video. I can us… (read more)

Firefox will not play any videos for me. This occurs on every website. On youtube for example, the loading circle will be perpetually spinning over the video. I can use the slider to scrub through the video, and a static image will appear, but not play. The Youtube video will play no problem in Edge browser.

This is on a Dell Latitude laptop with intel i7 integrated graphics. I have already tried every common solution I have found while searching:

  • Computer drivers and Firefox are up to date
  • Disabled hardware acceleration
  • Disabled all my add-ons
  • Turned off Firefox enhanced tracking protection
  • Turned on allow autoplay video and audio
  • Started in safe mode, still won't play video
  • Cleared cookies and site data
  • Refreshed firefox
  • Uninstalled and reinstalled firefox

Is there anything else I can try, or any troubleshooting steps I can follow?

Thank you!

Asked by richard.paul 2 days ago

Last reply by cor-el 2 days ago

  • Solved

firefox crashes on startup

HI I am using win 10 with the latest version of firefox. Yesterday when I booted into windows and started firefox it promptly crashed. I had made no changes either to the… (read more)

HI I am using win 10 with the latest version of firefox. Yesterday when I booted into windows and started firefox it promptly crashed. I had made no changes either to the system or firefox in several days. Since then I have been unable to get it started except in safe mode and am therefore unable to enter troubleshoot mode. I tried my previous restore points but system restore failed with each one. I have run malewarebytes, adwcleaner and a couple of other programs but they all found nothing. My drivers are all up to date. As a last resort I did a clean uninstall of firefox and manually deleted the firefox folder. I downloaded a new installer from your site only to find that it crashed during install. However, using safemode, I did get it installed but it still crashes in normal mode. Below I've listed the last two crash ID's from the old version as well as the ID from the new one. bp-08805de5-865c-4c55-af1f-c79720211123 old installation bp-d76380c7-9f34-467e-a347-34a180211123 old installation

bp-a09ec77d-868b-4670-a455-ed2d60211124 from new installation

I would be grateful for any help as Firefox is the only browser I tolerate on my OS. If you need any further information I would be happy to oblige.

Thanks

Asked by communication2go 2 days ago

Answered by FredMcD 2 days ago