Showing questions tagged: Show all questions
  • Archived

Working in QuickBooks Online and Firefox crashes - 2-5 times per day since last update. Why?

I am a bookkeeper and work in QuickBooks Online ALL DAY. I also have many Google email and drive accounts open as they contain the data I need for QuickBooks. Ever since … (read more)

I am a bookkeeper and work in QuickBooks Online ALL DAY. I also have many Google email and drive accounts open as they contain the data I need for QuickBooks.

Ever since the last update, Firefox crashes 2-5 times per day. I always report it. I always explain what I was doing.

It is still happening. Please let me know if there is a fix for this (besides not using Firefox).

Asked by raegay 7 months ago

Last reply by raegay 6 months ago

  • Archived

Disable Firefox Print Dialog Box.

In earlier versions your print dialog box could be disabled with "print.tab_modal.enabled + true. In my Firefox version 97.0.1, that is not effective. PLEASE go back to… (read more)

In earlier versions your print dialog box could be disabled with "print.tab_modal.enabled + true. In my Firefox version 97.0.1, that is not effective. PLEASE go back to allowing users to disable the Firefox print dialog box. It is clumsy, retains print settings that have to be changed each time a different document has to be printed, and creates a number of steps and wasted time for people who must routinely print from Firefox.

Why would Firefox go the way of other software companies and have no one to contact about this other than community (no offense to the "community") and disable the option to remove the Firefox print dialog box? None of this is the user friendly Firefox I have come to know!

Suzy

Asked by suzyc7138 7 months ago

Last reply by jscher2000 - Support Volunteer 6 months ago

  • Archived

Linkedin embed code for blog post does not visualize correctly in firefox

We are trying to embed a linkedin blog post on our website which is hosted on the learnworlds platform. For all other browsers the post visualises correctly but for firef… (read more)

We are trying to embed a linkedin blog post on our website which is hosted on the learnworlds platform. For all other browsers the post visualises correctly but for firefox on mac and windows the images are missing, if we use a private browsing window nothing shows up at all. We have contacted support at Learnworlds and they have told us the following:

"Our development team have advised that this is a general issue with LinkedIn embed-Firefox. I'm afraid that this is not something we can fix. Maybe you could contact Firefox on this issue.

I have tried to upload an image to show the problem but the "add images" below doesn't seem to be working.

Thanks!

Asked by alexandratribute 6 months ago

Last reply by alexandratribute 6 months ago

  • Archived

Back button and other buttons not working!

I'm currently facing a sudden very weird problem. How it works is, except through the google-Firefox New Tab, I cannot type anything into the URLs, and I cannot press the… (read more)

I'm currently facing a sudden very weird problem. How it works is, except through the google-Firefox New Tab, I cannot type anything into the URLs, and I cannot press the back button, or any of the system/setting/app buttons other than the Download, including the "favorite/bookmark this page" button next to where you put URLs (which as noted, is inaccessible.)

It seems to have suddenly happened without any warning today, but it means I cannot use the back button, type in URLs except through the New Tabs, and other very odd restrictions.

Asked by jeremiahlaurent92 6 months ago

Last reply by cor-el 6 months ago

  • Archived

ARM64 version not available on Microsoft Store

I have recently migrated my Firefox install from Mozilla's website to Microsoft Store, and I have noticed it installs the 32bit version on my Surface Pro X. But through M… (read more)

I have recently migrated my Firefox install from Mozilla's website to Microsoft Store, and I have noticed it installs the 32bit version on my Surface Pro X. But through Mozilla, I can get the ARM64 version.

Will the Microsoft Store install offer an ARM64 version, or will it be available only through Mozilla?

Asked by Shahnewaz Ahmed 6 months ago

Last reply by Shahnewaz Ahmed 6 months ago

  • Archived

This video file cannot be played.(Error Code: 102630)

I am running Firefox Browser 97.01 (64bit) Mozilla Firefox Snap for Ubuntu canonical 002-1.0 on Raspberry Pi Debian GNU/Linux 11 (bullseye) version ID 11. I am trying to … (read more)

I am running Firefox Browser 97.01 (64bit) Mozilla Firefox Snap for Ubuntu canonical 002-1.0 on Raspberry Pi Debian GNU/Linux 11 (bullseye) version ID 11.

I am trying to stream various TV services like CTV.ca, CBC.ca, etc. I am getting the following error message: This video file cannot be played.(Error Code: 102630)

I have tried the solutions recommended in the forum with no luck.

What am I missing?

Regards.

Asked by Peter Slinn 7 months ago

Last reply by jonzn4SUSE 7 months ago

  • Archived

Encounterig Problem hen Trying To Restore My Profile

I use Facebook for many years. Last time used it was 12 hours ago. Then, 1 hour ago, Firefox did not start, all I was able to do was to exit (option inside a small Firef… (read more)

I use Facebook for many years. Last time used it was 12 hours ago. Then, 1 hour ago, Firefox did not start, all I was able to do was to exit (option inside a small Firefox Problem Window).

I downloaded the installation files, and re-installed Firefox. It started with the two Firefox Start Pages. But I expected to see all my tabs and browsing history and plugins.

So I copied the files from my previous profile into the folder of the newly created profile after I deleted the new profile files. But now, when starting Firefox, I get again a small window with the option to create again a new empty profile or just to exit. It says I would use an "older" version of Firefox and this could destroy my profile.

What must I do to get back all my tabs and plugins and all that?

Asked by Hirnsausen 7 months ago

Last reply by cor-el 7 months ago

  • Archived

After restarting on 97.0.1, pages and plugins not loading

Rebooted my PC. When it restarted, Firefox had reset all of the settings and disconnected from Sync (though my account was still signed in). Bookmarks, history, etc were … (read more)

Rebooted my PC.

When it restarted, Firefox had reset all of the settings and disconnected from Sync (though my account was still signed in). Bookmarks, history, etc were retained. This can happen with updates, and I understand.

No websites outside of Mozilla.org domains are loading. My VPN is not enabled, and other browsers load perfectly fine. I'm not using a proxy.

Plugins seem to not be functioning. On the toolbar, only a couple show up. The rest are blank icons, and can not be interacted with (either nothing happens, or a shadow of an empty menu appears).

Going to fully reinstall, because... why not, at this point, but this is not a good issue.

Asked by Brian Garcia 7 months ago

Last reply by Brian Garcia 7 months ago

  • Archived

Left handed swap mouse buttons - CTRL + primary doesn't work

Hi I'm using Firefox on Windows 10. Normally within Firefox, pressing CTRL + left click opens a tab in a new background window. I'm left handed and use the mouse in my … (read more)

Hi

I'm using Firefox on Windows 10.

Normally within Firefox, pressing CTRL + left click opens a tab in a new background window.

I'm left handed and use the mouse in my left hand. So I swap the left and right mouse buttons around within Windows settings, so the right mouse button is my primary button. I would then expect CTRL + right click to now open a tab in a new background window, but it doesn't. The CTRL is ignored.

Does anyone know how I can configure Firefox so that the behaviour is consistent, whichever button is the primary one?

Thanks.

Asked by email131 7 months ago

Last reply by Terry 7 months ago

  • Solved
  • Archived

https://espanol.yahoo.com/?p=us - Why do i get this page when English is my chosen Language?

Each time I go to yahoo.com, I'm sent to espanol.yahoo.com. How do I get my English version Back? My current Language is English. don't know how to handle this> … (read more)

Each time I go to yahoo.com, I'm sent to espanol.yahoo.com. How do I get my English version Back? My current Language is English. don't know how to handle this>

Asked by L_Kimby 7 months ago

Answered by L_Kimby 7 months ago

  • Archived

When opening new tabs I am getting a rogue site.

'bold text'bold text When opening a new tab I keep getting moz-extension://6e0073f6-f306-4494-a47c-63c579798312/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo… (read more)

'bold text'bold text When opening a new tab I keep getting moz-extension://6e0073f6-f306-4494-a47c-63c579798312/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo.com%2Fyhs%2Fsearch%3Fhspart%3Dtrp%26hsimp%3Dyhs-001%26grd%3D1%26type%3DY143_F163_201897_102620%26p%3Dsky%2Bnews

Please help

Asked by susanof21 7 months ago

Last reply by Terry 7 months ago

  • Archived

Unable to logon to bank website

Since the Presidents' Day weekend I have been unable to logon to the Fifth Third Bank website from my computer. Several calls to the bank's customer service confirm that … (read more)

Since the Presidents' Day weekend I have been unable to logon to the Fifth Third Bank website from my computer. Several calls to the bank's customer service confirm that many patrons are having the same problem. Today's call elicited that their tech support is still having problems with Firefox, Safari, and other browsers. The website is https://www.53.com and the customer service telephone number is 1-(800) 972-3030. Can the tech people at Firefox/Mozilla find a solution to this problem? Please help. Many customers are in the same boat.

Asked by Radar_Iridium 7 months ago

Last reply by Radar_Iridium 7 months ago

  • Archived

Accented latin letters incorrectly displaying as cyrillic letters

Hi, Firefox is displaying letters with accents (e.g. letters from Spanish words) incorrectly as Cyrillic letters. This makes a lot of webpages difficult to read. This doe… (read more)

Hi, Firefox is displaying letters with accents (e.g. letters from Spanish words) incorrectly as Cyrillic letters. This makes a lot of webpages difficult to read. This does not seem to be happening all the time. Neither does it seem to happen in other apps other than Firefox. I have my preferred languages for displaying webpages in Firefox set as En-GB, en, es-es, in that order. Ditto for my wider system settings. In terms of my wider system keyboards I do have Russian installed, in order of preference this is gb > us > es > ru. I'm wondering if there is anything I can do to ensure Spanish and other Latin letters display correctly?

Asked by crabapplepie 7 months ago

Last reply by cor-el 7 months ago

  • Archived

High CPU Usage Firefox task opens on it's own

I've recently started having an issue with FireFox, every once in a while, a task for FireFox would open on it's own in the background, and it would be using 40% to some … (read more)

I've recently started having an issue with FireFox, every once in a while, a task for FireFox would open on it's own in the background, and it would be using 40% to some times 70% of my CPU (Ryzen 5 2600), the task would open even if firefox was fully closed and I hadn't opened it in a while, all of the sudden I just see a task even tho FireFox is closed, I've tried ending the task many times, it just reopens around 20 mins or so later on it's own, what is this task and why is it using so much of my CPU? I've listed a screenshot below of the task in the "details" tab of task manager, can anyone help me?

Asked by astolfotsu 7 months ago

Last reply by astolfotsu 7 months ago

  • Archived

Addon Settings Page open on Startup

Hello, Every once in a while, when I launch Firefox for the first time of the day, two of my add-ons' settings page open. I have several add-ons but it happens to only th… (read more)

Hello,

Every once in a while, when I launch Firefox for the first time of the day, two of my add-ons' settings page open.

I have several add-ons but it happens to only these two.

They are:

AdGuard AdBlocker Youtube High Definition.

I know probably a refresh install is likely to solve it but I don't want to resort to that.

I'd appreciate your help.

Thanks.

Asked by Kheldar 7 months ago

Last reply by Kheldar 7 months ago

  • Solved
  • Archived

I can't access my email content on my gmail account since your last update.

I am unsure what to list this under, but since your last update, I am unable to access content in my emails on my gmail account. There is now a pop-up add blocker and I … (read more)

I am unsure what to list this under, but since your last update, I am unable to access content in my emails on my gmail account. There is now a pop-up add blocker and I don't know how to change the setting so that I can read my emails. Please help. Please see image below...that is what I get with all emails that I try to open.

Asked by groovysherrie 7 months ago

Answered by Terry 7 months ago

  • Archived

Mozilla don't work well in Facebook anymore.

Hi. I've been using Firefox for many years now and I always considerded it the absolute best browser. The last six months or so it doesn't work well on Facebook though. P… (read more)

Hi.

I've been using Firefox for many years now and I always considerded it the absolute best browser. The last six months or so it doesn't work well on Facebook though. Pictures don't load as they should for example. It can work for a short time, but if i stayed on Facebook 15 minutes or so it always be problems. I have no idea what this is all about, but nowadays I have been forced to use Edge when I browse Facebook. Can anyone help me with this?

LuckySwede

Asked by Anders B Weiborn 7 months ago

Last reply by Terry 7 months ago

  • Archived

Firefox Does Not Play VR Content in Oculus Rift

Hello, I seem to be having a problem when playing any VR content in the latest default version of Firefox (97.0.1, 64-bit). When VR content is being displayed, I do not g… (read more)

Hello,

I seem to be having a problem when playing any VR content in the latest default version of Firefox (97.0.1, 64-bit). When VR content is being displayed, I do not get a prompt to allow access to my VR headset in the address bar.

I have a first generation Oculus Rift CV1. In the Oculus software's settings, I have enabled Unknown Sources and selected it as my default OpenXR runtime (see attached image).

I would like to provide some suggestions as to what might be going wrong but I am unable to even hazard a guess. VR games and standalone applications work fine. It is almost as if Firefox doesn't recognise I have a VR-compatible device?

Thanks in advance for any support, -L

Asked by simplelogin-newsletter.wip4w 7 months ago

Last reply by kg6epf 7 months ago

  • Archived

How can I transfer bookmarks from a pc to an iMac

How can I transfer bookmarks from a pc to an iMac? You should have a button to click on that prompts you to put in a thumb drive and it automatically copies bookmarks an… (read more)

How can I transfer bookmarks from a pc to an iMac? You should have a button to click on that prompts you to put in a thumb drive and it automatically copies bookmarks and you just have to transfer it to the other computer. And why can't you customize bookmarks with different colors and fonts? It would make it easier to find what you're looking for.

Asked by garmasters 7 months ago

Last reply by cor-el 7 months ago