Showing questions tagged: Show all questions

Can't use recovery keys

I recently forgot my password and was hoping to use my recovery keys to regain access to my account but firefox says I haven't created any and only prompts me to create r… (read more)

I recently forgot my password and was hoping to use my recovery keys to regain access to my account but firefox says I haven't created any and only prompts me to create recovery keys, not use them.

Asked by dyl.chyll 30 minutes ago

Saving pinned tabs

I've looked through every question on the Support site regarding saving pinned tabs, but can't find a specific answer. I have a pinned tab, and in my Settings under Start… (read more)

I've looked through every question on the Support site regarding saving pinned tabs, but can't find a specific answer. I have a pinned tab, and in my Settings under Startup, I have the "Open previous windows and tabs" box checked. However, every time I re-open Firefox after previously closing it, the pinned tab is gone. Is this because I close Firefox using the "X" in the upper-right-hand corner or simply close all the open tabs?

Asked by joanm48 5 hours ago

Last reply by jscher2000 32 minutes ago

My Screen has gone black.

As of yesterday my screen has gone black. Not on all sites, my homepage is a UK news site and that`s OK but my email is all black, when I try to search for a new sight th… (read more)

As of yesterday my screen has gone black. Not on all sites, my homepage is a UK news site and that`s OK but my email is all black, when I try to search for a new sight the google page is black. Some sites come up black and some white. Sometimes the site background is white but the drop-down box is black. I have tried disabling all add-ons it makes no difference. I have tried un-checking these boxes: "Use recommended performance settings Learn more These settings are tailored to your computer’s hardware and operating system. Use hardware acceleration when available" I am demented and have tried fiddling about for a whole afternoon to try to sort this. I have had Firefox for years and have never had this problem. My version is 95.0 (64 bit)

Asked by JoJo 1 month ago

Last reply by karen35 1 hour ago

All saved passwords associated with my accounts are removed

I have stored some password with my account. Recently from past couple of days all passwords got cleared and not no passwords are shown. Could you please let me know what… (read more)

I have stored some password with my account. Recently from past couple of days all passwords got cleared and not no passwords are shown. Could you please let me know what needs to be done.

Asked by navneet.nigam82 4 hours ago

Last reply by FredMcD 2 hours ago

Icons have changed

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added an… (read more)

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added any extensions. I've tried clearing the cache and even removed and reinstalled firefox and the few extensions I use, which are the common ones like adaware,etc. Nothing has seemed to work. The icons range from ones that link to facebook, twitter, etc to the search icon. If I inspect the icon it says the font is "MingLiU_HKSCS" I've checked the setting and it says the font is times new roman and even unchecked the box that says "Allow pages to choose their own fonts, instead of your selections above" but neither seems to work. Thanks for your help

Asked by wohikiv920 3 hours ago

  • Solved

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 1 month ago

Answered by dwarren 7 hours ago

Proton interface

I have been using using the new "Proton" Interface for a while now and still cannot get used to the ridiculous look. My Questions: 1) Who designed it? Was it a colaborat… (read more)

I have been using using the new "Proton" Interface for a while now and still cannot get used to the ridiculous look.

My Questions: 1) Who designed it? Was it a colaboration between Stevie Wonder and Ray Charles?

2) When changing a design (in such a bad way) why on Earth wouldn't you leave the option to revert to the previous version

3) Why was it changed??? I think this is the most pertinent question. I work in software Development (have done for over 25 years) and it smacks of a department trying to show they are adding value to a product... for the sake of it.

Modern Software Devs have a knack of fixing things that are not broke and redisigning the look of software instead of fixing the bugs in the core of the system.


thanks

Asked by nemo1966 10 hours ago

Mozilla recently updated and I have lost all my recent bookmarks?

Good afternoon, I recently updated my Mozilla Firefox and all my bookmarks where lost. I have tried everything online to recovery the recent bookmarks but I can only reco… (read more)

Good afternoon,

I recently updated my Mozilla Firefox and all my bookmarks where lost.

I have tried everything online to recovery the recent bookmarks but I can only recovery older ones or ones from safari which I do not really use anymore.

Can you please help me recovering my recent bookmarks?

Thank you

Warm regards Filip Sali (email removed from public)

Asked by filipsali 16 hours ago

Last reply by FredMcD 10 hours ago

Solving problems by reverting to an earlier FF release?

I've done everything I can think of and advice to fix problems in FF for Windows 10 to solve problems, especially tabs crashing. I've gone through the diagnostic steps an… (read more)

I've done everything I can think of and advice to fix problems in FF for Windows 10 to solve problems, especially tabs crashing. I've gone through the diagnostic steps and submitted crash reports. I can't do my day job this way. I didn't have the various problems, crashing tabs, difficulty getting to HTTP sites (I can't help how someone has their site set up) when I was back at release 83, as I recall. I want to find a copy of release 83 to install. What I want to know is, Will I miss crucial items if I do this? Thanks.

Asked by drduncan 1 day ago

Last reply by FredMcD 11 hours ago

When typing characters are missed/skipped

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter i… (read more)

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter if i am typing slowly or quickly, and it happens in an incognito browser window too. I am certain that key-presses are being sent, they are just not reflected reliably in the browser. There are more than enough resources available for firefox.

Asked by juanathan 2 weeks ago

Last reply by juanathan 11 hours ago

Crashes don't leave crash report

I'm struggling with firefox crashing every few days or so. Unfortunately, pretty often there is no crash report. Is there a way I can sanely get to the bottom of this? … (read more)

I'm struggling with firefox crashing every few days or so. Unfortunately, pretty often there is no crash report. Is there a way I can sanely get to the bottom of this?

It happens to me more often with Cisco Webex than other scenarios, but there are also completely unrelated crashes.

This is Ubuntu 20.04 and standard firefox package installation. I haven't yet turned off the extensions:

 feedbro
 gnome shell integration
 stylus
 uBlock origin

I hesitate to disable them since most are important to my work.

Any help is appreciated.

Asked by quinnj 1 week ago

Last reply by jonzn4SUSE 12 hours ago

Firefox does not allow me to update the security for websites for camera and microphone

I have followed the instructions I put in the website details and the system does nothing just deletes it does not allow me to add to body of websites and have tried nume… (read more)

I have followed the instructions I put in the website details and the system does nothing just deletes it does not allow me to add to body of websites and have tried numerous times but just must be missing something or something is not openned so I can add websites for camera and microphone and as this is now the common way to meet in business it is frustrating to not be able to do so.

Asked by Active Insurance Services 19 hours ago

Last reply by cor-el 17 hours ago

Commonwealth Bank App

Hello, when opening Bills and Upcoming payments in the Commonwealth bank app, I get a message "Sorry! We're unable to find the page you were looking for due to a technic… (read more)

Hello, when opening Bills and Upcoming payments in the Commonwealth bank app, I get a message "Sorry! We're unable to find the page you were looking for due to a technical problem."

This opens fine for Microsoft Edge. Can you help please ?

Cheers, Doug

Asked by doug1.ezard 22 hours ago

Last reply by cor-el 19 hours ago

  • Solved

Passwords

Hi! How can I remove new function in Mozilla? I don't know how is proper form in english version but it's somthing like 'use sefely generated password'. It doesn't work, … (read more)

Hi! How can I remove new function in Mozilla? I don't know how is proper form in english version but it's somthing like 'use sefely generated password'. It doesn't work, I can't log in using it and it disturbs by covering numbers under frames so I can't see which number of password is it. Please help me Łukasz

Asked by woockash 21 hours ago

Answered by jscher2000 21 hours ago

Mozilla conflicts with Google, Microsoft Windows

Most of the others topics apply here.You override preferences and other serivices to install updates I don't want or need and more -- Firefox now wants ALL of your person… (read more)

Most of the others topics apply here.You override preferences and other serivices to install updates I don't want or need and more -- Firefox now wants ALL of your personal information, which iif you don't comply, creates conflicts with every other program. I just bought this lapper a year ago and already had to reinstall WIn 10 twice. I am one inch away from going with Google Chrome, which is just as bad but at least doesn't conflict with Windows, which is equally as invasive and worthless. I'm not a brain surgeon able to digest your "tools" in developer-ese. Help!

Asked by Will Wright 2 weeks ago

Last reply by Will Wright 21 hours ago

Firefox 96 crashes made downgrade to 95.02 fail too, even after HTTP3 fix

This is what I’ve already reported (via Twitter to @FirefoxSupport, see https://twitter.com/quiet_listening/status/1481598382942703616). Read several support threads, tri… (read more)

This is what I’ve already reported (via Twitter to @FirefoxSupport, see https://twitter.com/quiet_listening/status/1481598382942703616). Read several support threads, tried the http3 fix (as indicated via e.g. https://support.mozilla.org/en-US/questions/1364124), but without any success.

Asked by André Torkveen 6 days ago

Last reply by FredMcD 21 hours ago

JavaScript

I am taking a JavaScript (JS) class on Kahn Academy. Once I complete the class, I would like to practice coding on my own computer. . . that is, writing code and being… (read more)

I am taking a JavaScript (JS) class on Kahn Academy. Once I complete the class, I would like to practice coding on my own computer. . . that is, writing code and being able to test it locally. I'm told that JS is included in the FireFox browser and I've checked and verified that it is enabled in the "about:config" application.

My question is, how do I access the actual JS program. Where is it? How do I access it? What commands do I use to get into the program so that I can start writing, and testing my code?

Your help is greatly appreciated. Thank you.

Asked by froosevelt2000 1 day ago

Last reply by TyDraniu 23 hours ago

  • Solved

Certain websites appear in some sort of "dark mode" when dark themes are enabled

I've been using Elijah Lopez's Matte Black (Red) theme for months. Recently, I think because I added the ClearURLs extension or some other change, certain websites enter … (read more)

I've been using Elijah Lopez's Matte Black (Red) theme for months. Recently, I think because I added the ClearURLs extension or some other change, certain websites enter some sort of "dark mode" when accessed.

Websites that do this include Twitter, an independent blog, and Youtube.

The website appears normally with the default light theme enabled. In the second photo, the website appears in the "dark mode" with the black Firefox theme enabled.

I have deleted cookies and cache, reinstalled Firefox, and reinstalled Extensions. I think this problem only occurs with dark themes, and nothing else. The moment I change to dark theme, the problem comes back. It is strange because the dark theme was working just fine for months until recently.

How can I keep the dark theme, preferably the same Elijah Lopez's dark theme, while using websites normally and not in this weird "dark theme" style adaptation?

Asked by rishiagrawal2002 1 month ago

Answered by TyDraniu 1 month ago