Showing questions tagged: Show all questions
  • Archived

Unable to sign in

I am getting this message when attempting to log in. An error occurred during a connection to tv.onesearch.org. Peer’s Certificate has been revoked. Error code: SEC_ER… (read more)

I am getting this message when attempting to log in.


An error occurred during a connection to tv.onesearch.org. Peer’s Certificate has been revoked.

Error code: SEC_ERROR_REVOKED_CERTIFICATE

Asked by smokeybare 8 months ago

Last reply by techguy150 8 months ago

  • Solved
  • Archived

History is being lost

This morning I noticed that my Firefox history has lost everything before April 2018. Fortunately I have another computer in sync with the first computer, and I was able … (read more)

This morning I noticed that my Firefox history has lost everything before April 2018. Fortunately I have another computer in sync with the first computer, and I was able to transfer the file places.squlite and recover my history. But why did it happen? And it's not the first time. Last year I lost from 2015 to 2017 or so. How can I prevent this from happening again?

Asked by Eric_Kvaalen 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

HELP! Logins lost from profiles

This all started when i wanted to use a user.js file for firefox. I followed a youtube video to create a new profile to use the user script but I wanted to change the di… (read more)

This all started when i wanted to use a user.js file for firefox.

I followed a youtube video to create a new profile to use the user script but I wanted to change the directory so I deleted it, made it anew and somehow the default profile file that i used was gone (I realised this only later). I think I had somehow overwritten it, but its weird because in my trashbin i did not find anything.

When asking me to login to sync I gave my password but it said it was wrong i realised I was using a vpn so i turned it off and then it worked, however then it asked me for a confirmation code from my email wich I also gave but it still refused saying it was wrong, which it wasn't!

After that I gave up and made a backup of my profiles and resetted my password still thinking I had my old profile file. My logins were gone and copying and pasting the login.json with the key4.db files from other profiles didnt give them back.

Luckily am still logged into my mobile app where i have my logins but there is now a warning sign to reconnect to resume syncronizing and Im afraid if i reconnect its going to delete my saved logins on the app instead of using them.

What do i do now? Is there a way to export all my data from the mobile app? Do I need to copy my logins one for one? Or can everything be resolved by reconnecting?

Asked by anonymouseindahouse 8 months ago

Answered by anonymouseindahouse 8 months ago

  • Archived

firefox 111.0 64bit unified extension button that cannot be removed

Yesterday when Firefox 111.0 64 bit was installed, updated the unified extension button shows up and it cannot be made to not appear or hidden. I even tried to about:conf… (read more)

Yesterday when Firefox 111.0 64 bit was installed, updated the unified extension button shows up and it cannot be made to not appear or hidden. I even tried to about:config and change the extensions.unifiedExtensions.enabled from true to false and restarted Firefox yet the extensions button still appears. On older foxfire versions could get rid of it by doing the above and it worked but this new version 111.0 64bit I cannot get rig of the extensions button icon that appears on the end of the tool bar. Please fix it so I don`t have to see this button in the Firefox toolbar at the end of it. I even had a computer online tech try and he says you have it fixed so it cannot be removed. I see others have complained about not being able to remove the button from the tool bar also..

Asked by wiseguy 1 year ago

Last reply by wiseguy 1 year ago

  • Solved
  • Archived

Edit cookies resend in new panel

[Devtools] You have been enabled new edit and resend panel by default, its a panel won't allow users edit some fields of headers. However, in the old panel, we can do wha… (read more)

[Devtools] You have been enabled new edit and resend panel by default, its a panel won't allow users edit some fields of headers. However, in the old panel, we can do what ever we want, like modify the cookies of the new request. I wonder why you just disabled those fields? Are there any settings I can set to make those fields editable? It's a really bad design for developers who definitely will need to edit those protected headers.

Asked by scruelt 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Extensions not showing on Customize Toolbar tab

Extensions no longer shows on Customize Toolbar tab on the latest version 111.0. I had Dark Reader and SoundFixer on the toolbar before and I can no longer add them back.… (read more)

Extensions no longer shows on Customize Toolbar tab on the latest version 111.0. I had Dark Reader and SoundFixer on the toolbar before and I can no longer add them back.

Asked by Darren T 1 year ago

Answered by TyDraniu 1 year ago

  • Archived

Unable to activate/reactivate 2FA, keep getting "Incorrect two-step authentication code" message.

Hello, I had to deactivate 2FA briefly, and then attempted to use a reactivate it again. I am able to scan a QR, but when I try to enter the OTP codes that show up, I re… (read more)

Hello,

I had to deactivate 2FA briefly, and then attempted to use a reactivate it again. I am able to scan a QR, but when I try to enter the OTP codes that show up, I receive the following message "Incorrect two-step authentication code". This has happened with Raivo and Authy (the previous 2FA app). What is causing this?

Asked by A. 1 year ago

Last reply by JibeddyHibeddy 8 months ago

  • Archived

Website using local files only displ

So when i visit a website that relies on changing local files, sometimes its the correct thing and others its not. I assume since im on linux it might be installing thoug… (read more)

So when i visit a website that relies on changing local files, sometimes its the correct thing and others its not. I assume since im on linux it might be installing though a snap and something else. Any help would be appreciated.

Asked by nokor9876 8 months ago

Last reply by Dropa 8 months ago

  • Locked
  • Archived

Wifi router login not working on Firefox browser

Hello, so i have a hp laptop running on windows 11. I have 2 different wifi sources here at my home, one of them is a DSL zyxel modem from century link & the other is… (read more)

Hello, so i have a hp laptop running on windows 11. I have 2 different wifi sources here at my home, one of them is a DSL zyxel modem from century link & the other is a Verizon internet gateway that runs off of cell towers. I recently logged into both of them to configure some of the settings etc. and in the past when i only had the DSL wifi, i would log into it via file explorer>network>network interface and then select the router & would automatically be taken to the login page. For the verizon wifi, i had to go into the browser searchbar ,while being connected to that network, and enter the default IP address of 192.168.0.1 and it would take me to the login page. I first logged into the DSL network and then for the first time ever, into the verizon one, and now when i try to login to the DSL network via my traditional method & also by inputting its IP address into the searchbar (both routers have the same default address to access setup), it takes me to the verizon login page regardless if im connected to it or not. If i input the DSL modems IP address into Edge browser while connected to it, it takes me to the correct login page for that network which leads me to believe that somehow something is messed up with my firefox browser. Ive already tried going into the saved passwords and deleting the saved verizon login info. Any other ideas as to what it could be? Thanks, JD

Asked by jgingerich01 1 year ago

Last reply by jscher2000 - Support Volunteer 9 months ago

  • Archived

Make Firefox default browser for Gmail links

With the Gmail App installed on windows, how to open an embedded link in an email (in the Gmail App) in Firefox browser instead of Chrome Browser? Currently, I do a left … (read more)

With the Gmail App installed on windows, how to open an embedded link in an email (in the Gmail App) in Firefox browser instead of Chrome Browser? Currently, I do a left click, copy the link address and paste it in the Firefox Browser. By default, on clicking the link in the Gmail App, it opens in the Chrome Browser.

Asked by aparna.sastry 1 year ago

Last reply by Chas 9 months ago

  • Archived

Constant Crashing

I'm running a Tiny11 vm and I'm constantly crashing in firefox. I close all unnecessary tabs, yet seemingly at random firefox keeps crashing. Attached are some submitte… (read more)

I'm running a Tiny11 vm and I'm constantly crashing in firefox. I close all unnecessary tabs, yet seemingly at random firefox keeps crashing. Attached are some submitted crash reports. I'm mostly just browsing websites, and sometimes opening PDFs in firefox. The only other open programs I have are things like eM Client (email client), and file explorer.

Asked by tusci55 9 months ago

Last reply by jscher2000 - Support Volunteer 9 months ago

  • Archived

High cpu usage of fifefox dev edition

When watching youtube or even doing a little task with only one tab the cpu usage from a specific firefox process goes upto 90%. And I have did everything that was given… (read more)

When watching youtube or even doing a little task with only one tab the cpu usage from a specific firefox process goes upto 90%. And I have did everything that was given in the following troubleshoot method "https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources" but still the same result. I tried with troubleshoot mode on with disabling all extensions but the cpu usage was still high. I have also checked with firefox's own task manager tool but there wasn't a single process that was using full cpu. I'll be attaching all screenshots below.

Asked by Yash 1 year ago

Last reply by asdf2345 9 months ago

  • Archived

Sites Do Not Work After Recent Update to 111.01

Since the update a few days ago, Firefox is crashing and some sites such as Trust Pilot, do not work at all on Firefox. I know it is Firefox because it works fine with Ch… (read more)

Since the update a few days ago, Firefox is crashing and some sites such as Trust Pilot, do not work at all on Firefox. I know it is Firefox because it works fine with Chrome. Even Google Search does not work right.

What is the problem?

Asked by suzanne77 1 year ago

Last reply by cor-el 9 months ago

  • Archived

unable to log into my barnes and noble account

I can view the barnes and noble website but cannot log into my account. Upon entering my login and password, I receive the following error message:"An unexpected error ha… (read more)

I can view the barnes and noble website but cannot log into my account. Upon entering my login and password, I receive the following error message:"An unexpected error has occurred. Please refresh your page and try again. If this problem persists, please contact customer support." I have contacted B&N support and been told the problem is not on their end and to use a different browser because the issue "must" be a Firefox issue.

Asked by lnbg 1 year ago

Last reply by cor-el 9 months ago

  • Archived

PDF SELECT and SAVE AS function

I have recently updates to Windows 10. In the past PDFs uploaded via Acrobat. Currently they are uploading vi Firefox viewer. I have been able to SELECT portions of the f… (read more)

I have recently updates to Windows 10. In the past PDFs uploaded via Acrobat. Currently they are uploading vi Firefox viewer. I have been able to SELECT portions of the file then SAVE AS . This included save as type.

The PDF displays ok. BUT I cannot find a way to SELECT . The TEXT SELECTION TOOL is not working. Is it just me?

Should I change to ADOBE and if so how do I do that?

Asked by emsullivan 1 year ago

Last reply by Franz_von_Suppe 10 months ago

  • Archived

youtube thumbnails - open image in new tab

On the landing page for youtube, I used to be able to right mouse click on a video thumbnail and select "open image in a new tab" from the context menu and see the thumb… (read more)

On the landing page for youtube, I used to be able to right mouse click on a video thumbnail and select "open image in a new tab" from the context menu and see the thumbnail in a new tab window.

After recent updates, (now using 111.0.1 64bit , on windows 10 pro), this feature no longer exists. It's not a change on youtube because the thumbnail is still recognized as an image and can be opened in a new tab when I use Edge browser. It seems like Firefox no longer recognizes the thumbnail as an image.

Is there any setting I can change to get the feature of "open image in new tab" back into the context menu. or somehow get Firefox to recognize the thumbnail as an image ?

Asked by dee_veloper 1 year ago

Last reply by King Ray 10 months ago