Showing questions tagged: Show all questions

I have available update, but NO ADDON LISTED. I suspect, that I have a hidden malicious addon. What should I do?

OS: Debian 11 Firefox version: 108.0.1 64-bit All updates must be approved manually by me. It was long time since I last updated my addons, so I don't know for how long t… (read more)

OS: Debian 11 Firefox version: 108.0.1 64-bit

All updates must be approved manually by me. It was long time since I last updated my addons, so I don't know for how long this hypothetical hidden addon was on my browser. To be sure, I removed literally all addons that I have installed, yet in its GUI Firefox still displays that there update available. Firefox itself is already updated to the latest version, I checked it.

I write these words from different computer, using brand-new Firefox profile. I also haven't noticed any strange behaviors on my original computer.

Asked by cghjklkjhgvc 1 month ago

Last reply by cghjklkjhgvc 1 month ago

  • Archived

Unable to Open Microsoft Outlook

Recently, unable to Open Microsoft Outlook email using Firefox 100.0.1 (updated June 10th, 2022). Able to open in Safari. Prior to this incident no problem with opening … (read more)

Recently, unable to Open Microsoft Outlook email using Firefox 100.0.1 (updated June 10th, 2022). Able to open in Safari. Prior to this incident no problem with opening Outlook.

Asked by jlaurich 7 months ago

Last reply by jonzn4SUSE 1 month ago

  • Archived

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (read more)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Asked by mobilesuit 7 months ago

Last reply by mobilesuit 1 month ago

  • Solved

Problem moving to the next page of data within a web page

Some web pages contain data split into pages and provide something like "Previous 1 2 3 4 5 6 7 Next" at the bottom of each page. One example is https://… (read more)

Some web pages contain data split into pages and provide something like "Previous 1 2 3 4 5 6 7 Next" at the bottom of each page. One example is https://support.mozilla.org/en-US/products/firefox?as=u&utm_source=inproduct#search I would like to be able to move between pages without using the mouse using a keyboard shortcut.

Is there any way that Firefox could simulate a mouse click on a particular element and link this to a key?

Asked by paul921 5 months ago

Answered by paul921 3 months ago

Deprecated URL shows up in autocomplete

My issue mirrors this thread, where the user ultimately got no resolution. Protonmail has changed from mail.protonmail.com to mail.protonmail.me. I have updated my bookma… (read more)

My issue mirrors this thread, where the user ultimately got no resolution.

Protonmail has changed from mail.protonmail.com to mail.protonmail.me. I have updated my bookmarks and removed mail.protonmail.com from my history, but the .com domain is still the suggestion when I start typing "mail". I have tried shift+delete, tried deleting the individual entries of "mail.protonmail.com" from my history, but the behaviour has not changed.

"Forget about this site" does not solve the root issue because I do not want to clear all my cookies and history for the site. Deprecated sites aren't the only example where this would come up – imagine having to delete your entire stackoverflow.com history just to change your default suggestion to some oft-used resource like store.mycompany.com.

Thanks

Asked by firefoxaccount6 1 month ago

  • Locked
  • Archived

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (read more)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary 7 months ago

Last reply by adnanfarooq5183 1 month ago

  • Solved
  • Archived

import passwords from CSV file using Firefox Version 101.0 (64 bit)

How to import passwords from a CVS file (such as create by Keeper password manager) into Firefox Version 101? I looked at older questions (example: <<https://sup… (read more)

How to import passwords from a CVS file (such as create by Keeper password manager) into Firefox Version 101?

I looked at older questions (example: <<https://support.mozilla.org/en-US/questions/1329981 >>) but the solutions do not apply to the latest Firefox version.

Thank you in advance for your help

Asked by Dave & Linda 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Archived

I've read and tried everthing to get "restore previous session" nothing seems to work. I've rest my password also.

I've not been able to restore previous session of tabs and windows even though the box is checked in settings to restore prevous sessions. I've also tried all the troube… (read more)

I've not been able to restore previous session of tabs and windows even though the box is checked in settings to restore prevous sessions. I've also tried all the troube shooting things. I really need this to work. I've been using firefox for many years. Please help me.

Asked by MarMiller 7 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

  • Archived

Excel missing zoom in/out feature

Hi! I use excel in the firefox browser and I realized that the zoom in/out feature that is usually at the bottom right corner of the browser is not there. I can use the d… (read more)

Hi! I use excel in the firefox browser and I realized that the zoom in/out feature that is usually at the bottom right corner of the browser is not there. I can use the default zoom in/out with command +/- (mac) that's built into the browser but that zooms all other screens as well and doesn't exactly give me what I'm looking for. I've checked all settings in excel and I'm not seeing anything. In chrome the zoom is right where it's supposed to be so I'm wondering if this is broken or missed? I've attached a side by side screenshot to compare.

Any info is appreciated! Thanks!

Asked by Lindsay.Sisco 7 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

  • Archived

Log in

Using govt EFTPS to make payroll deposits. Cannot log in. Their "Help" says cannot use SSLB3. Must use CLS 1.1 or CLS 1.2 I have absolutely NO idea what they are… (read more)

Using govt EFTPS to make payroll deposits. Cannot log in. Their "Help" says cannot use SSLB3. Must use CLS 1.1 or CLS 1.2 I have absolutely NO idea what they are talking about.

Asked by ambrady 7 months ago

Last reply by cor-el 2 months ago

  • Archived

Netflix won't load content on Firefox

Despite clearing my cookies and cache, going through every step on [this web page|https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-… (read more)

Despite clearing my cookies and cache, going through every step on [this web page|https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems#w_check-browser-internals], and trying multiple different Netflix profiles, I cannot seem to get Netflix to load any content on Firefox. This problem seems to have cropped up over the last few days; I last used Netflix on June 11th and had no problems, but tried last night and again this morning to watch anything only to find that it would invariably show me a red loading wheel before presenting me with error code F7111-1105 after several minutes. This seems to be an issue with Firefox on my PC, as I have tried using the Netflix mobile app and (reluctantly) installing Chrome on my PC to test things out -- both had no problems -- yet I'm stumped! Again, I have gone through every option presented by the troubleshooting page; I have refreshed and reinstalled Firefox, made a new Firefox profile and tried it out with no extensions, scanned my PC thoroughly (with no issues presented), and nothing seems to budge.

Asked by igotmyphdindunk 7 months ago

Last reply by techguy150 2 months ago

  • Solved
  • Archived

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (read more)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 7 months ago

Answered by novashmtv 7 months ago