Showing questions tagged: Show all questions

okay to have many extensions but keep them disabled?

hi, i have a dozen extensions that i wouldn't mind keeping in case i want to use them sometime, though i know you're supposed to keep extensions to a minimum to avoid co… (read more)

hi, i have a dozen extensions that i wouldn't mind keeping in case i want to use them sometime, though i know you're supposed to keep extensions to a minimum to avoid complications and slowness. Does disabling add-ons avoid the problems just like deleting them altogether would? thanks!

coatli

Asked by coatli 1 hour ago

Last reply by TyDraniu 47 minutes ago

IDM Integration Module

I installed IDM Integration Module 6.40.3.2 and every time I start Firefox I get a pop-up window asking permission to send information to IDM. Has anyone else have this … (read more)

I installed IDM Integration Module 6.40.3.2 and every time I start Firefox I get a pop-up window asking permission to send information to IDM. Has anyone else have this problem and is there a way to fix this? I'm using Firefox 94.0.2 (64-bit) for Windows 10.

Thanks in advance.

Asked by bjh 57 minutes ago

Last reply by bjh 53 minutes ago

false crash report

While running Firefox browser in Windows10, every once in a while a 'sorry your Firefox has crashed' box pops up. Yet the browser is still running just fine. Any ideas? … (read more)

While running Firefox browser in Windows10, every once in a while a 'sorry your Firefox has crashed' box pops up. Yet the browser is still running just fine. Any ideas?

Asked by cech3 1 day ago

Last reply by cech3 1 hour ago

O’Reilly not loading page properly

Dear Firefox community I wonder if anybody else is experiencing problems with O’Reilly recently. I think the problem started more or less 2 weeks ago. The problem is tha… (read more)

Dear Firefox community

I wonder if anybody else is experiencing problems with O’Reilly recently. I think the problem started more or less 2 weeks ago. The problem is that the page is not loaded at once, but more "on demand," that is, it loads once we scroll down (fig. oreilly_firefox_01). It takes like 1s or 2s to load to load the rest of the text (fig. oreilly_firefox_02). Maybe it's related with the last Firefox update. With Chrome it works as expected.

It's not a big issue, just annoying.

94.0.2 (64-bit) OS Name: Microsoft Windows 10 Education OS Version: 10.0.18363 N/A Build 18363

Asked by marcelo.garcia 2 hours ago

suddenly unable to login to my bank account

When I logon to my ANZ account - I get a msge " Access denied. Error 15. This request was blocked by the security rules." I can still logon through my iphone app, and als… (read more)

When I logon to my ANZ account - I get a msge " Access denied. Error 15. This request was blocked by the security rules." I can still logon through my iphone app, and also through my other laptop (Macbook), and I tried successfully using another browser (Microsoft Edge), so it must be the settings or a security block on my Dell laptop & Firefox browser? How can I check the settings in Firefox? Thanks Graeme

Asked by graeme.ching 8 hours ago

Last reply by FredMcD 2 hours ago

Group email

How do I enable the "Add to BCC" function that is located below the Contacts Sidebar when I attempt to send a group email by using my address book??

Asked by anedi 8 hours ago

Last reply by FredMcD 2 hours ago

Can't log in to Bank

I am trying to log in to my bank which up until yesterday was fine. I can log in on Chrome. So when i try to long in to the bank on either of our computers it just puts … (read more)

I am trying to log in to my bank which up until yesterday was fine. I can log in on Chrome. So when i try to long in to the bank on either of our computers it just puts a red circle with a line through. I have done nothing different to Firefox at all and it was fine until Sunday (yesterday). No messages come up just the cursor will not click on it... Any help appreciated

Liz C

Asked by Elspeth 10 hours ago

Last reply by FredMcD 2 hours ago

Browser

When i enter a new address a message comes up that says "The page isn't redirecting properly, Firefox has detected that the server is redirecting the the request for this… (read more)

When i enter a new address a message comes up that says "The page isn't redirecting properly, Firefox has detected that the server is redirecting the the request for this address in a way that will never complete" How do I remedy this?

Thanks Phillip

Asked by phillipconnolly23 7 hours ago

Last reply by FredMcD 2 hours ago

Visited Links color doesn't stick

I believe this started with 94.0.2 but could be 94.0.1. Looking at various things in Easysnews.com, for instance thumbnails, the title for that item used to change from b… (read more)

I believe this started with 94.0.2 but could be 94.0.1. Looking at various things in Easysnews.com, for instance thumbnails, the title for that item used to change from blue (Unvisted Links) to brown (Visited Links) and keep the brown color until I exited Easynews. Now it does not. In another case, looking at my list of favorite groups, the group name will turn brown as long as my mouse is over it but it will not stick if I select that item.

I am not using system colors and Override the colors specified by the page with your selections above is set to Only With High Contrast themes. I tried the other two choices but they really created a mess.

I have also tried deleting any easynews cookies to no effect.

Asked by rw330i 6 hours ago

Last reply by FredMcD 2 hours ago

Not able to login into google account

Nothing happens when I enter my gmail id and click Next in google login page. Seeing the below error message in Developer Tools -> Console. Content Security Policy: T… (read more)

Nothing happens when I enter my gmail id and click Next in google login page. Seeing the below error message in Developer Tools -> Console.

Content Security Policy: The page’s settings blocked the loading of a resource at https://ssl.gstatic.com/accounts/static/_/js/k=gaia.gaiafe_glif.en_GB.Qmzxml1wSug.O/am=AVSKJSkBIAAAAQMAAAAACAAAHgRgEJjrDQE/d=0/excm=glif_initial_css/ed=1/rs=ABkqax2exLx40csLSt8ILw0WSxSJK2QV2g/m=sy2x,sy2w,i5dxUd,m9oV,RAnnUd,sy2y,sy2z,sy30,uu7UOe,sy31,sy32,sy33,soHxf (“script-src”).

Asked by reswaran 5 hours ago

Last reply by FredMcD 2 hours ago

Keep extensions separate in same Firefox account on different machines

I use a Firefox account on two different machines- one is a Mac and the other is a Windows machine. I have some programs installed on the Windows machine that installed a… (read more)

I use a Firefox account on two different machines- one is a Mac and the other is a Windows machine. I have some programs installed on the Windows machine that installed an extension for Firefox. Those programs are not Mac compatible but because of the same account, those extensions were copied to the Firefox installation on Mac. I was wondering if there is a way to isolate the extensions to just the windows installation? Thanks!

Asked by Sunny 3 hours ago

Last reply by FredMcD 2 hours ago

Youtube Videos Infinitely Loading (Attempting to Load but Never Do)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done. 1) Disabled Hardware Acceleration … (read more)

Hello, A few months ago, Firefox has not been loading Youtube videos properly. The video just never loads. Debugging steps I have done.

1) Disabled Hardware Acceleration 2) Deleted all cookies & cache 3) Ran Firefox in Troubleshoot Mode 4) Uninstalled Firefox & Reinstalled 5) Not a part of my debug but I recently did a fresh install of windows on my computer and installed Firefox with the same issue. I do get videos to work on both Edge and Chrome

I am at a loss at this point and any helping hints would be useful. I have an inkling that it might be put to my playback device but it wouldn't explain why it plays just fine on other browsers.

Any ideas?

Asked by Aidoneus 1 day ago

Last reply by FredMcD 2 hours ago

  • Solved

Netflix and Youtube Videos not playing

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I tho… (read more)

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I thought they might be related. I have disabled hardware acceleration with no effect. I have cleared history and deleted cookies. I have also disabled my vpn, but none of it works.

Anyone else had this problem? Netflix says "browser not supported" and youtube says "problems showing licensed content."

Asked by eric.lightner 19 hours ago

Answered by FredMcD 17 hours ago

Log in to website

Trying to log into my investing website (Vanguard) So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new l… (read more)

Trying to log into my investing website (Vanguard)

So.............I log into the website periodically and several weeks or more ago they 'updated' their site with a new look. So when I go to it, it has 'auto-filled' my username and password (just like it used to do) and after the site does the 'handshake' with the window I press the 'Log In' button and nothing happens. Nothing at all, it just sits there. I can launch my (outdated) Internet Explorer browser and do the same thing and it works fine and I go right in to the site. I've tried deleting cookies for the site on the Firefox browser but it doesn't change anything.

So..........ideas? Maybe a plug-in problem???

Thanks, Kent

Asked by kentoc.58 2 days ago

Last reply by FredMcD 2 hours ago

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (read more)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 3 days ago

Last reply by Kevin Kehler 4 hours ago

Update and ALL passwords, profile, info deleted - HELP!

Major issues after opening Firefox this morning - an update resulted in ALL my data being deleted. Hundreds of passwords, bookmarks, etc all gone. Infuriating is an unde… (read more)

Major issues after opening Firefox this morning - an update resulted in ALL my data being deleted. Hundreds of passwords, bookmarks, etc all gone. Infuriating is an understatement. It is impossible to get in touch with a real person at Firefox to troubleshoot this - what on earth am I meant to do to resolve this!?!?!?!

Asked by stringer.lc 8 hours ago

Last reply by TNorth 7 hours ago

Can't log on to my Vanguard account

My new computer is running Windows 11. I just tried to log on to my Vanguard account and the Logon button has no response. Using Microsoft Edge I had no problems logging … (read more)

My new computer is running Windows 11. I just tried to log on to my Vanguard account and the Logon button has no response. Using Microsoft Edge I had no problems logging on so the issue must be with Firefox security controls. I have turned off Ad Blocker Ultimate as well as made an exception for cookies from this site. What can I do to fix this?

Asked by Steve 12 hours ago

Last reply by rw330i 7 hours ago

Open multiple tabs of a folder in pinned mode?

I simultaneously open two links of a bookmark folder by using the mouse scroller click. This is a most useful action, but once the pages are opened, they have to be re-se… (read more)

I simultaneously open two links of a bookmark folder by using the mouse scroller click. This is a most useful action, but once the pages are opened, they have to be re-selected to be pinned. Is it possible to open them in pinned mode?

Asked by ineuw 8 hours ago