Showing questions tagged: Show all questions
  • Archived

Duplicate Bookmarks

All was well. Then suddenly two, three, and more bookmarks and folders began to spontaneously duplicate. Some as many as ten or more times. Some of the folders are empty,… (read more)

All was well. Then suddenly two, three, and more bookmarks and folders began to spontaneously duplicate. Some as many as ten or more times. Some of the folders are empty, while others with the same name have the links. What is happening and how do I stop it?

Thank you.

Asked by sanchell 11 months ago

Last reply by cor-el 11 months ago

  • Solved
  • Archived

Poblem with cut and paste

When I try to paste something into a comment, I get this: "16.00 Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-na… (read more)

When I try to paste something into a comment, I get this:

"16.00 Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:6.0pt; mso-para-margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:16.0pt; font-family:"Arial",sans-serif; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}"

How can I stop this?

Asked by bob.abbott 11 months ago

Answered by cor-el 11 months ago

  • Archived

Potential scam - getting notification about my organization managing browser (don't belong to any org)

Hi-- I saw a banner while changing my Firefox settings that warned me about my organization controlling the browser. I found it strange since I don't belong to any organi… (read more)

Hi-- I saw a banner while changing my Firefox settings that warned me about my organization controlling the browser. I found it strange since I don't belong to any organization and this is my personal computer, so decided to click and saw a certificate for "ImportEnterpriseRobots" (see screenshots).

Does anybody know what this could be referring to? Is it a privacy breach or something legit from Mozilla/one of my extensions?

Thanks in advance for your help!

Asked by HabichuelaColora 11 months ago

Last reply by TyDraniu 11 months ago

  • Archived

Tabs constantly crashing

My tabs keep crashing (Gah! Your tab has crashed) when browsing. I have not discovered a particular pattern or specific website(s) that may be causing it. Crashes started… (read more)

My tabs keep crashing (Gah! Your tab has crashed) when browsing. I have not discovered a particular pattern or specific website(s) that may be causing it. Crashes started happening around 2/21. Occasionally, the entire browser would crash and I would need to restart it.

Here are a few of the most recent crash reports.

bp-df10ac93-510d-4fc7-9819-b830b0210223 2/22/2021, 8:50 PM View bp-3496e455-3bc8-41ff-bb73-a98020210223 2/22/2021, 8:49 PM View bp-38dc5c74-75b1-4b78-b629-6872a0210223 2/22/2021, 8:39 PM View bp-fdaf3c77-538f-4db5-9ac4-21e510210223 2/22/2021, 8:28 PM View bp-3c557d50-b722-4caa-a8d6-7dfda0210223 2/22/2021, 8:28 PM View bp-0c539194-3a6d-4faf-be0d-fb1530210223 2/22/2021, 8:28 PM View bp-6c0bf083-97ba-42bf-b88d-b52c80210223 2/22/2021, 8:28 PM View bp-c50db473-3eca-4132-a568-9db390210223 2/22/2021, 8:27 PM View

Asked by Plopped 11 months ago

Last reply by cor-el 11 months ago

  • Solved
  • Archived

Unable to switch between my Youtube's Brand Account and Personal Account

I have found out this issue very recently when I was trying to upload my music library into my Youtube Music account, but couldn't do so because I was using my brand acco… (read more)

I have found out this issue very recently when I was trying to upload my music library into my Youtube Music account, but couldn't do so because I was using my brand account. I tried to switch out to my personal account, but after clicking my personal account, the page refreshes and my account is still my brand account. I tried this with Youtube in Firefox and it's producing the same problem. I'm able to switch in and out of my accounts in Chrome, but yields differently when I tried it with Firefox. I figured I can maybe get some help to what I am supposed to do if I still want to use Firefox and able to switch account more easily.

Asked by Klaustin 11 months ago

Answered by Klaustin 11 months ago

  • Solved
  • Archived

log in cumbersome compared to safari on mac

After dragging firefox icon to dock on mac, unlike safari, it asks for user id and password each time I want to use it, sending notification by e-mail about the log in. … (read more)

After dragging firefox icon to dock on mac, unlike safari, it asks for user id and password each time I want to use it, sending notification by e-mail about the log in. Is this necessary as safari doesn't need this, and if so, is it easier just to use safari as default browser instead of firefox? Or can this be changed in settings without harming my security, as I'm using it on my mac from home. Some things work better with Firefox, but it I have to login and enter a password each time to use it, then it makes it cumbersome to use Firefox as a default browser. Thank you, First time user of Firefox on Mac.

Asked by jeff136 11 months ago

Answered by Wesley Branton 11 months ago

  • Archived

My Default Web browser to fFirfox is not saving even when I restart my computer, but shows I made the switch

Default Web browser setting is not saving even though it shows in the Web Browser field. I get an default error message every time I open the Firefox app asking to set it… (read more)

Default Web browser setting is not saving even though it shows in the Web Browser field. I get an default error message every time I open the Firefox app asking to set it up again

Asked by selinalanda 11 months ago

Last reply by FredMcD 11 months ago

  • Archived

File picker doesnt't open on Manjaro KDE

Hey, I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to ope… (read more)

Hey,

I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to open a file picker either for uploading a file on a website or for using "save as..." in context menu nothing happens.

I've launched it via console to check for any possible errors and tried in safe mode but it just fails silently.

Another thing I've tried is running Firefox with "GTK_USE_PORTAL=1" and installing xdg-desktop-portal & xdg-desktop-portal-kde to make Firefox use KDialog but same problem.

Drag and drop still works fine and the issue is limited to Firefox, other browsers open file dialogs normally.

Thank you very much for your help in advance!

Asked by Lea 11 months ago

Last reply by Lea 11 months ago

  • Archived

I lost all my firefox data(history,passwords and bookmarks). how do i recover them

I forgot my Firefox password so i did a password reset and now all my data is gone. i looked on both my firefox profiles in about:profiles but no luck. also missing in mo… (read more)

I forgot my Firefox password so i did a password reset and now all my data is gone. i looked on both my firefox profiles in about:profiles but no luck. also missing in mobile and another pc. what should i do

Asked by brkoushik99game 11 months ago

Last reply by FredMcD 11 months ago

  • Solved
  • Archived

*.epub files downloaded become *.php files

My Firefox downloads/converts *.epub files from fadedpage.com as *.php files, yet it downloads *.epub files from Project Gutenberg perfectly well. If I use Brave to do… (read more)

My Firefox downloads/converts *.epub files from fadedpage.com as *.php files, yet it downloads *.epub files from Project Gutenberg perfectly well. If I use Brave to download the same *.epub files from fadedpage.com they download correctly as *.epub files.

What is wrong?

Using MX-Linux 1.0 and Firefox 85.0.2

                                                                     Thankyou
                                                                     xxxxxx@xxxxxx.xxx.xx

Asked by gbc723 11 months ago

Answered by jscher2000 11 months ago

  • Solved
  • Archived

Page zoom settings not saved.

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I ha… (read more)

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I have reinstalled FF without any improvement and History is set to 'remember'. I set some zoom levels whilst in safe mode and restarted but no better. What can I do to fix this problem?

Asked by rafikiphoto 11 months ago

Answered by rafikiphoto 11 months ago

  • Archived

Help information outdated? Deleting single entry of automatically shown form data

Hello, I usually had no problems deleting a single form entry that was once saved. As described here: https://support.mozilla.org/en-US/kb/control-whether-firefox-automa… (read more)

Hello,

I usually had no problems deleting a single form entry that was once saved. As described here: https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms#w_deleting-individual-form-entries

But now this doesn't work anymore. I can't delete the form entry. Nothing happens when I follow the instruction. I tried it on two different laptops. Right now I'm using Firefox 85.0.2 (64-Bit). Is this a known issue of my Firefox version or has the method changed?

Thank you in advance! M.

Asked by stormyday1986 11 months ago

Last reply by cor-el 11 months ago

  • Archived

Problem Viewing Listed Items in ERP System

I am trying to view a list of Purchase Orders in my web-based ERP system (Unanet) but when I go to search, only 1 out of the 5 PO's appear. I have contacted Unanet suppor… (read more)

I am trying to view a list of Purchase Orders in my web-based ERP system (Unanet) but when I go to search, only 1 out of the 5 PO's appear. I have contacted Unanet support and they logged into my account and were able to view all 5 PO's, so we're certain the issue isn't within the ERP. It's either with my computer or browser. See attached image for reference, there should be 5 Purchase Orders listed. There seem to be a few errors in my console (on the bottom of the picture) but I'm not sure how to fix them. Any help on this would be greatly appreciated!

Asked by andrew.schlais1 11 months ago

Last reply by jscher2000 11 months ago

  • Archived

Zoom meetings

I am unable to use my microphone when on ZOOM as I am told that Firefox is preventing it. I have tried the steps in 'how to get Firefox to allow use of the microphone',… (read more)

I am unable to use my microphone when on ZOOM as I am told that Firefox is preventing it. I have tried the steps in 'how to get Firefox to allow use of the microphone', but I do not get the drop down menu that clicking on the padlock ( suggested) offers. Some weeks ago, I an answer to get out of the browser, BUT ???? Make it simple, please.

Asked by Kathie 11 months ago

Last reply by jscher2000 11 months ago

  • Solved
  • Archived

why do pages display a thick dark rectangle in top left hand corner, See image

when i open a new page i find the top lefthand area of the page is encased in a thick black rectangle. this makes it difficult to select links within this area as they a… (read more)

when i open a new page i find the top lefthand area of the page is encased in a thick black rectangle. this makes it difficult to select links within this area as they are all out of alignment. i have searched options and settings in firefox to try to stop this occuring to no avail, any solutions?

Asked by spiper42 11 months ago

Answered by cor-el 11 months ago

  • Archived

Windows 10 crash - Firefox can't load websites - other browsers can - Requires Windows restart TWICE

Hi, I am using Windows 10 Edition Windows 10 Home Version 20H2 Installed on ‎24-‎08-‎2020 OS build 19042.804 Experience Windows Feature Experience Pack 120.2212.551.0 Fir… (read more)

Hi,

I am using Windows 10 Edition Windows 10 Home Version 20H2 Installed on ‎24-‎08-‎2020 OS build 19042.804 Experience Windows Feature Experience Pack 120.2212.551.0

Firefox 85.0.2 (64-bit) is my main browser

This issue has been bothering me for a very long time and hence I have turned here for help.

Whenever my Windows shuts down abruptly (due to power failure,etc) upon restart everything else works fine EXCEPT Firefox

Internet works well on ALL other browsers EXCEPT Firefox.

My current workaround is to restart Windows TWICE and ONLY Then Firefox works normally.

I have checked: 1. Firefox can't load websites but other browsers can From <https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can> but this does not seem relevant as no changes have been made to any setting

2. Firefox may have shut down abnormally, leaving the lock file in place. To fix this, open the profile folder (see Finding your profile without opening Firefox) and delete the parent.lock file. From <https://support.mozilla.org/en-US/kb/firefox-already-running-not-responding#w_remove-the-profile-lock-file> I have tried to delete the parent.lock file and restart Firefox but there is no benefit. Websites do not open

The ONLY step which seems to work is to RESTART Windows TWICE.

Can anyone please guide me on how to fix this APART from restarting Windows TWICE?

Thanks a lot!

Asked by KoolPal 11 months ago

Last reply by FredMcD 11 months ago

  • Archived

no sound coming from browser

this has happened to me before and refreshing the browser via the uninstall helper help before but i have tried it twice now both with pc restarts, i have also tried disa… (read more)

this has happened to me before and refreshing the browser via the uninstall helper help before but i have tried it twice now both with pc restarts, i have also tried disabling and re-enabling my sound drivers and they are also fully up to date, it shows the application as active on my normal windows sound mixer but not on ear trumpet. ill put up my troubleshoot data if it is any help too

Asked by Jacken 11 months ago

Last reply by jonzn4SUSE 11 months ago

  • Archived

Cannot restore tabs from session retore folder

I had to reinstall windows and lost the previously installed applications. I had copied sessionstore-backups folder from previous profile folder. Fter reinstalling firefo… (read more)

I had to reinstall windows and lost the previously installed applications.

I had copied sessionstore-backups folder from previous profile folder.

Fter reinstalling firefox I am copying the old previous.jsolnz4, recovery.baklz4 and recovery.jsolnz4 into the new sessionstore-backups folder. But I am unable to restore my old tabs.

Please advize.

Asked by iodfsindia 11 months ago

Last reply by cor-el 11 months ago

  • Archived

Does YOUR "About Firefox" not show the splash screen - like mine does not?

I was needing to confirm what version of Firefox I have today - I have it on 'auto-update' and assume it's the latest (Mac V85) but wanted to check. I went to the Firefox… (read more)

I was needing to confirm what version of Firefox I have today - I have it on 'auto-update' and assume it's the latest (Mac V85) but wanted to check. I went to the Firefox MenuItem and selected "About Firefox" - and GOT NO RESPONSE! I tried it multiple times to no avail.

Asked by Antiquetuck 11 months ago

Last reply by cor-el 11 months ago