Showing questions tagged: Show all questions

Will not remember youtube preferences (Dark mode, Autoplay, etc...) between browser sessions and tabs (Windows 10)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use d… (read more)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use dark mode and disable autoplay without fail, now i have to reset these preferences every time i open a new youtube tab. When i open a new tab on youtube the screen starts as if it were in dark mode and then smash-cuts to light mode with autoplay as soon as the video and recommended thumbnails load up. This doesn't happen on Chrome, and when i set my system preferences in the windows options menu it does default to dark mode (but i really hate the systemwide dark mode there).

I could really use some help here if anyone is able to, half of my browsing youtube is in the dead of night and i really don't need the added eye strain every time i want to watch a new video outside of my queue.

Asked by vidlover97 1 hour ago

What if I was on an untrusted site?

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But wh… (read more)

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But what if I accidentely visit some, VirusTotal showed no viruses. How can I be sure that my browser isn't affected. Should I reinstall it, wipe some folders? I use Linux, Firefox 83.0.

Asked by R S 13 hours ago

Some URL's Not Opening Correctly

When I click on some email links usually in emails from retail businesses they will not open correctly in Firefox. However, if I copy and paste the URL into Chrome or Ed… (read more)

When I click on some email links usually in emails from retail businesses they will not open correctly in Firefox. However, if I copy and paste the URL into Chrome or Edge, they open just fine.

For example, this marketing URL from Best Buy, https://urldefense.proofpoint.com/v2/url?u=https-3A__click.emailinfo2.bestbuy.com_-3Fqs-3D2c6fa7baf73a68394f3ef56f26a5ad4a91bf0d9f686f2b0ed29326c0b3102d71d175b2209e2d83ca9eb0a1c1c7f163459f482c262ab2f4b26e58d62e7e4ef834&d=DwMDaQ&c=Cu5g146wZdoqVuKpTNsYHeFX_rg6kWhlkLF8Eft-wwo&r=9BjfmubiD4w2fwyJ_mt0mXwRdrhPtBnR3BAlDr2MwcQ&m=xvBFPqHCMmKNSkl4SAZiIQPLiCSPMVea48hGa-JthqE&s=kL922_I7zxhJzD_n1NTyMLI41WY789i3-OLoyhAoSLE&e=

results in the the Best Buy message, "We’re sorry, something went wrong. You can use our search bar or pick a category below. If you typed in a URL, check it for errors."

However, the link works just fine in Chrome and Edge. This problem seems to have surfaced about a month ago. Is there some Firefox setting that I'm overlooking that is causing this?

Thanks

Asked by huskertech 15 hours ago

duplicate notifications Firefox 83 under Big Sur (YouTube problem only)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplic… (read more)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplicate notifications. For example, If I have one notification waiting from YouTube when launching Firefox, I'll see it twice when opening notification center. This doesn't happen, if Firefox is running and notifications come in, and it only happens with YouTube.

Also, This didn't seem to be a problem on Firefox 82.0.3 when I initially upgraded to Big Sur. It seems to have started with version 83.

I have completely deleted all firefox data and settings, and started fresh to confirm it wasn't corrupted settings, and it doesn't appear to be. I also asked about this in #Firefox on freenode, but after a couple hours of waiting never got an answer: so trying here today.

I've also searched, and no one else seems to have reported this issue, other than me. Is this a known issue, or am I the first? Also, is there anything I can do outside waiting for a firefox update / big sure updates? For now, I have disabled desktop notifications in YouTube settings as that's the only problem site I'm experiencing. This seems to be a firefox, and Youtube specific issue, as the latest version of Chrome is also set to deliver me notifications, and those work correctly, as well as do all other notifications, both system, and app.

If there is anything I can do to resolve this, please let me know.

Thanks

Asked by the.borking.chef 16 hours ago

Netflix captions dont show in picture-in-picture mode

Whenever i use Netflix and put it into picture-in-picture mode, none of the captions show up. They appear in the Netflix window, but do not carry over to the picture-in-p… (read more)

Whenever i use Netflix and put it into picture-in-picture mode, none of the captions show up. They appear in the Netflix window, but do not carry over to the picture-in-picture window.

Asked by tangy 22 hours ago