Падают вкладки при попытке открыть сайты.

Появилась проблема с тем, что вкладки стали падать с ошибкой: "Ваша вкладка только что упала. Мы можем помочь!" Для того, чтобы решить проблему пробовал следующее: удалил… (read more)

Появилась проблема с тем, что вкладки стали падать с ошибкой: "Ваша вкладка только что упала. Мы можем помочь!" Для того, чтобы решить проблему пробовал следующее: удалил firefox, удалил все профили в папке Appdata, удалил все файлы в профиле, которые имели название firefox. Вычистил из реестра все, что имеет название firefox. Перезагрузил компьютер. Скачал новую версию firefox. Установил. Проблема осталась. В настройках пробовал отключить аппаратное ускорение. Прокси никаких нет. Дополнений и расширений нет. В безопасном режиме проблема остается. Javascript включен. Пробовал устанавливать старые версии firefox разных поколений, проблема сохраняется. Брандмауэр отключен. Антивирусник Avast free полностью удалял, не помогло. Обновлений системы никаких не было. Не установлены программы для автоматических обновлений. В гугл хроме проблем не наблюдается(версия 88.0.4324)

Система: W7 x64 Proffesional, 8gbRAM, i5-650. Что еще может иметь значение: Установлен криптопровайдер КриптоПро(4.0.9963), но он установлен 2 года назад, а проблема возникла только сейчас. Навряд ли в нем проблема.

Добавлено: Под другим пользователем на этом компьютере проблемы нет. Решение пересозданием профиля и переносом данных не подходит. Добавлено: Портативная версия firefox работает

Asked by nsg 6 days ago

Icon Appearance in Top Sites section

Hello! I have a question - with possible need for solution. When I create shortcuts for my most often used sites in "Top Sites" section, I want them pinned, arranged in m… (read more)

Hello! I have a question - with possible need for solution. When I create shortcuts for my most often used sites in "Top Sites" section, I want them pinned, arranged in my preferred order and displayed with big, clean, "favicon" image. BUT it doesn't always behave that way: 1) Some pages get this nice big website icon - you know: big "f" for FB or big red YouTube "Play" button. 2) While some get this annoying miniature "screenshot" with small logo in lower-right corner.

I managed to get rid of those mini-screenshots with "browser.pagethumbnails.capturing_disabled" custom setting but small, lower-right icon problem remained.

The annoying part is that those icons exist and are seen by firefox, just can't make them fill all thumbnail space.

How can I handle it?

Thank You!

Asked by mikuda 6 days ago

Facebook messenger and autoplay

Hello, I only figured it out today as I don't visit Facebook often. I don't have Facebook APP in my cell phone, as I don't want to. I only visit it when using notebook wh… (read more)

Hello, I only figured it out today as I don't visit Facebook often. I don't have Facebook APP in my cell phone, as I don't want to. I only visit it when using notebook which has WIndows 10 and Firefox. It seems that the autoplay blocking configuration of Firefox is not working on Facebook Messenger web version. Videos keep autoplaying in a conversation, even though we don't want it and have it configured both in Firefox and even Facebook to be blocked. So, resuming, autoplay blocking doesn't work even though is selected in Firefox and Facebook. It happens the same in Edge. They might be using a different way to avoid the blocking definitions, both from Facebook and Firefox In Messenger Lite in Android and Messenger for Win10, autoplay blocking works fine. I reported to Facebook but I don't expect any answer from them as usual. If you could help it would be great. Thanks in advance.

Asked by cristinapaula.esperanca 6 days ago

firefox icone in task bar contextuel menu=frequent

Bonjour, On opening Firefox with the Firefox icon in task bar, the right click contextual menu doesn't give me either 'frequent' or last sites opened. Instead I have a li… (read more)

Bonjour, On opening Firefox with the Firefox icon in task bar, the right click contextual menu doesn't give me either 'frequent' or last sites opened. Instead I have a list of ten folders from the profounder of Windows explorer. I don't like this, can I change it or is it a bug? kind regards

Asked by bordeauxrouge 6 days ago

Container tab moved out of container on restart

This was working perfectly on my old PC, but recently I built a new one and logged into Firefox and it pulled down my extensions and what not.. What I am running into, is… (read more)

This was working perfectly on my old PC, but recently I built a new one and logged into Firefox and it pulled down my extensions and what not..

What I am running into, is when I close Firefox and open it back up my tabs that were in containers do re-open but they are no longer in their respective container. I have to right click the tab and select "re-open in..." to get it back in the correct container.

I have tried restarting with add-ons disabled and it has the same result. Has anyone else experienced this?

Asked by Neal 6 days ago

Is there a way to disable /dev/shm (shared memory) usage?

Many function as a service solutions doesn't support /dev/shm hence it's impossible to run firefox on them even in -headless mode. Is there a way to disable the use of sh… (read more)

Many function as a service solutions doesn't support /dev/shm hence it's impossible to run firefox on them even in -headless mode. Is there a way to disable the use of shm in Firefox?

Asked by Prakash P 5 days ago

Fonts Installed in the System are Missing from the Custom Font Options

Just a few days ago I was still using Firefox 84 where all fonts were displayed properly in the font select options. After upgrading the browser to 85 (or 85.0.1/85.0.2 m… (read more)

Just a few days ago I was still using Firefox 84 where all fonts were displayed properly in the font select options.

After upgrading the browser to 85 (or 85.0.1/85.0.2 maybe), all fonts installed later in the system have disappeared from the selection list, and the selected option has become the default option.

Attachments:

  • Pic.1 - Fonts installed in system such as Inter(sans-serif), JetBrains Mono(monospace)
  • Pic.2 - Missing of these fonts in browser

System:

  • Version: Windows 10 20H2 19042.804
  • Language: Simplified Chinese

Asked by DSRKafuU 5 days ago

Breaking WebRTC video connection in Firefox Version 85

Does Firefox 85 contain any breaking changes regarding the WebRTC implementation or are there known issues with WebRTC video connections in this version? I am experiencin… (read more)

Does Firefox 85 contain any breaking changes regarding the WebRTC implementation or are there known issues with WebRTC video connections in this version? I am experiencing problems with a web application that uses WebRTC in combination with a Windows UWP app (client implementation for Microsoft HoloLens). With Firefox Version 84 the solution worked without problems. Starting with Firefox 85 the WebRTC connection can still be established, but the video connection breaks after 15-20 seconds.

Asked by Stefan 5 days ago

Firefox hans and crashes when I try to share my screen in a Google Meet session

I use Firefox regularly with Google Meet and it worked fine but recently (a few weeks ago) it started hanging when I try to share my screen in a Google Meet session and, … (read more)

I use Firefox regularly with Google Meet and it worked fine but recently (a few weeks ago) it started hanging when I try to share my screen in a Google Meet session and, when I try to return to the session, Firefox simply crashes, freezes and gets irresponsive.

I am not sure, but I guess it started happening after last Firefox update.

I ran about:crashes and the crash seems not to be stored (my last crash happened in Feb/19/2021:

Report ID Date Crashed a5a56e65-ee4c-4a43-a84f-b419cd6a0bde 2/18/2018, 7:48 PM 5f76ee4e-5fb2-42f7-9e35-e09bbf4d9ee4 12/28/2017, 5:32 PM Submitted Crash Reports Report ID Date Submitted bp-572a568f-fa0a-4e4c-b827-9124e0191014 10/14/2019, 8:39 AM

I use version 85.0.2

Asked by hsgc1964 5 days ago

Firefox 85 stalling/hanging (not sure or proper term) on new Mac Mini with M1 processor running OS 11.12.1 after waking from sleep

I recently bought a new mac mini. it is running os 11.12.1 and is the new mac M1 chip. I downloaded the latest version of firefox, 85.0.2 It seems to work great..... but … (read more)

I recently bought a new mac mini. it is running os 11.12.1 and is the new mac M1 chip. I downloaded the latest version of firefox, 85.0.2 It seems to work great..... but after a few days i have noticed that when i first wake up the computer in the morning AND after i wake it up after it's gone to sleep during the day the browser doesn't work correctly. Trackpad won't scroll. Typing won't type. Clicking on a tab dosen't open the tab..... UNTIL i click on another window of the browser, then when i go back to the first window it has opened the tab i clicked on. Very odd. If i quit firefox and open it again it works. But this is not ideal.

Anyone else experiencing this? Anyone have a solution??

Thanks, Miranda

Asked by fiberfriendsfelt 5 days ago

Hide context menu icons

Hello, Is there any way of customising the menus (such as context/right-click menus)so that they do not display any kind of icons? For example the burger menu has icons … (read more)

Hello,

Is there any way of customising the menus (such as context/right-click menus)so that they do not display any kind of icons?

For example the burger menu has icons for "Print" and other items.

This is inconsistent with my desktop environment (GNOME) and all of my other desktop apps (which follow the default GTK settings that disable such icons)

Another minor thing is underlining certain characters in those menus (for keyboard shortcuts, I think), for some of the items. This is another inconsistency which is also disabled system-wide by default in GNOME.

Is there some way of disabling these? Maybe an about:settings config that I didn't find yet?

Asked by Horațiu Mlendea 5 days ago

Apply toolbar density to bookmarks menu

I'm not looking for direct assistance, this is feedback. The feedback submission from within the browser is disabled by Mozilla. When I have FF (85.0.2 x64, Win10) set to… (read more)

I'm not looking for direct assistance, this is feedback. The feedback submission from within the browser is disabled by Mozilla.

When I have FF (85.0.2 x64, Win10) set to use a toolbar density of "Touch", this works for the toolbars themselves, but not the Bookmarks menu. See the attached screenshot. You can see that the toolbar elements are nicely spaced to make it easier for fingers and finger-simulating stilii, but the bookmarks menu is still densely packed.

The feedback is to have the toolbar spacing apply to the bookmarks menu too.

Asked by gordol 5 days ago

Problem about Thai language in google doc

Hi, I have a big problem when using google docs in Firefox. Thai language doesn't have a space between word and when I'm using it in google docs it will strangely cut new… (read more)

Hi, I have a big problem when using google docs in Firefox. Thai language doesn't have a space between word and when I'm using it in google docs it will strangely cut newlines cut the the word to new line as the first image. Different from Firefox, MS Edge or chrome cut the word correctly and appropriately. It happen with firefox for a long time. I think this is the things that made many Thai doesn't use firefox. please fix.

Thanks

Asked by Run 5 days ago

Open external link in tab only when the window is on the same virtual desktop

For controlling the behavior when openning an external link (from a different program) there is `browser.link.open_newwindow.override.external`. It can be configured to a… (read more)

For controlling the behavior when openning an external link (from a different program) there is `browser.link.open_newwindow.override.external`. It can be configured to always open a new window, or always open a new tab in the last active window.

However, I use multiple virtual desktops on linux and when I open a link (from anywhere, really), I'd like it to be opened on the current virtual desktop but also in an existing window if there is one. It should almost be as if the firefox on each virtual desktop behaves independently for this purpose though I don't think actually doing that (one firefox instance per virtual desktop) would be a solution since I do need to move tabs/windows around fairly often as well.

Is there a way to do that with some settings?

Asked by yuyichao 5 days ago

Ad blocker

Should I use a ad blocker if so would is a trusted ad blocker and should I use privacy badger and https with also a ad blocker let me know please.

Asked by Cooldragonhd 5 days ago

Tech Help

Should I use a ad blocker if so would is a trusted ad blocker and should I use privacy badger and https with also a ad blocker let me know please.

Asked by Cooldragonhd 5 days ago

recently updated versions have memory leak problem

see screenshot in attachments, looks like webpage which have lots of network activities cause the problem as the red arrow point from the second image show, one is feixia… (read more)

see screenshot in attachments, looks like webpage which have lots of network activities cause the problem as the red arrow point from the second image show, one is feixiaohao.com and another is https://www.jinse.com/lives#top

Asked by heighgun 5 days ago

Iphone Hotspot very slow .

So after the wonderful weather the east coast has got over the past few days. Internet is out with no eta when it will be fixed. So I have to use apple hotspot. Ive notic… (read more)

So after the wonderful weather the east coast has got over the past few days. Internet is out with no eta when it will be fixed. So I have to use apple hotspot. Ive noticed on firefox I only get up to 2.5 mbps download speeds. If I do a speed test it shows 36 to 44 mbps . Booted onto my old ssd drive with the same version of windows ten and as far as I know firefox. Firefox works fine on that drive. Ive also found out microsoft edge also works fine on my main m.2 ssd . I have no idea why firefox would be so slow, its like its limiting my speeds . But I checked and the throttling is turned off. I tried to uninstall firefox and reinstall didn't help.

I have no idea why speed test.net shows im getting 40+ mbps and youtube videos or just surfing the web is stuck at 2.5 mbps. any help or ideas would be great. Thanks.

Asked by sazabizc 4 days ago