Showing questions tagged: Show all questions
  • Solved

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (read more)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

Asked by David Florence 2 weeks ago

Answered by McCoy 2 weeks ago

  • Solved

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (read more)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

Asked by jablka 2 weeks ago

Answered by Wesley Branton 2 weeks ago

  • Solved

Youtube videos look smaller than they should be

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all ex… (read more)

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all extensions disabled and zoom reset (I attached two screenshots to show the difference, dark mode one is firefox, light mode is chrome). I believe this may be a problem with Firefox in general, since it seems like a similar issue applies to other websites. For example, the Twitter sidebar has gotten big enough to need a scrollbar of its own (normally it doesnt need this).

Asked by santiago.seibert 2 weeks ago

Answered by jscher2000 2 weeks ago

  • Solved

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (read more)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Asked by Terrysutt 1 month ago

Answered by jscher2000 1 month ago

  • Solved

HUGE YOUTUBE ISSUE

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my… (read more)

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my installed plugins.

Asked by Loli 1 month ago

Answered by lozsync 1 month ago

  • Solved

Horizontal white line across YouTube videos when hovering with mouse

For whatever reason, with the latest release, it seems like videos on YouTube produce a white rectangle when hovering over them with my mouse. See image for example. I ha… (read more)

For whatever reason, with the latest release, it seems like videos on YouTube produce a white rectangle when hovering over them with my mouse. See image for example.

I have tested without add-ons and the same issue persisted.

I have tested with another browser and it was working fine.

Thanks Have a great day

Asked by LevSky 1 month ago

Answered by LevSky 1 month ago

  • Solved

Youtube progress bar blocks half the video window!

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the pr… (read more)

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the progress bar comes up with white background instead of being transparent as usual, and that huge white bar hides half the video window. i attached a picture, in the top the video is normal when the progress bar is hidden, but when i hover the mouse to bring the progress bar this white monster bar comes up and hides half the screen. the exact same thing happens when the video is full screen too.

i tried removing all plug-ins and extensions, it still happened.

i cleared cache, history, cookies, it still happened.

i logged off completely, it still happened when i played a video without being logged in.

i started firefix in safe mode, still happened in safe mode.

chrome, opera, and edge work alright on youtube. only firefox following today's update. Any help? Thanks

Asked by fantonih 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Pressing play on specific YouTube video causes tab to crash repeatedly, then causing every YouTube tab to crash repeatedly (/tmp directory full)

Reproduction steps: Scenario #1: 1. Go to https://www.youtube.com/watch?v=5EnZZGGxU-g 2. Press the play button in video iframe 3. See your tab crashing Scenario #2: 1. Go… (read more)

Reproduction steps:

Scenario #1:

1. Go to https://www.youtube.com/watch?v=5EnZZGGxU-g

2. Press the play button in video iframe

3. See your tab crashing

Scenario #2:

1. Go to https://www.youtube.com/

2. Wait couple of seconds

3. See your tab crashing

Scenario #3:

1. Go to https://www.youtube.com/

2. Click on any video preview

3. See your tab crashing immediately

Scenario #2 follows Scenario #1. Scenario #3 being repeated even after restart.


Description:

Repeats each time I press play button on this video frame on that specific page. Tab crashes after such actions repeated after restoration of a tab, in a new tab, also in another window. After some single tab crashes, now any tab with YouTube that's being loaded crashes automatically after a while (DOM loaded as well as video previews, but after some time close to 1-2 sec tab crashes). Issue repeats in safe mode.


Environment details:

  • Firefox 73.0 mint 1.0
  • Linux Mint 19, Kernel 4.15.0-88, Cinnamon DE
  • GPU: Nvidia GTX 960 (driver version 418.87.00)
  • CPU/GPU/RAM/Swap/HDD are looking normal
  • /tmp directory is full!
  • One day I switched media.rdd-process.enabled option in about:config to false ( don't ask why ;) ). Even if I make it true as default, tabs are still crashing
  • Used that version of firefox for some time - worked perfectly. This issue revealed only today on that specific URL


My conjectures:

Conjecture #1: YouTube has broken something today

Conjecture #2: Some time related stuff (date is 28.02.2019 03:00:00 MSK - so by UTC it's 00:00:00 which is strange)

Conjecture #3: This video has a present from Mao with some malicious stuff inside ( still hope my PC won't blow up this morning :P )

Conjecture #4: Temp directory is full and that causes quite heavy YT tabs to crash (maybe, if firefox uses /tmp, idk)


Hope ur debugging gods will be with you. If you need any more info or help on this subject - do not hesitate to contact me.

- A happy user of multiple Mozilla products

Asked by pavelpopov10 2 months ago

Answered by pavelpopov10 2 months ago

  • Solved

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (read more)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Asked by langbakk 3 months ago

Answered by cor-el 2 months ago

  • Solved

Using the dot (.) to increase the video speed ?

Hello, Mozilla Firefox is my default browser and my favorite one However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be… (read more)

Hello, Mozilla Firefox is my default browser and my favorite one

However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be used with Mozilla Firefox, while it works ok with both Internet Explorer and Microsoft Edge

Precisely, while on the French keyboard striking the "?" (question mark) key allows to reduce the speed of the video, the opposite shortcut "." (dot) does not works when it should increase the speed

Is there any technical conflict preventing for this dot shortcut to work, or was this forgotten in a way during the development phase?

In any case could it be possible to implement this in a next update?

Many thanks

Asked by Loïc 3 months ago

Answered by Loïc 3 months ago

  • Solved
  • Archived

System hangs while visiting YouTube in Firefox.

Dear all, I am having a severe issue using Firefox on Linux. That is when I use the browser to watch YouTube it is almost guaranteed that the entire system will hang, bec… (read more)

Dear all,

I am having a severe issue using Firefox on Linux. That is when I use the browser to watch YouTube it is almost guaranteed that the entire system will hang, become unresponsive and then require a hard reset.

I'm using Xubuntu 19.04.

The laptop is a ThinkPad T450. It has a standard configuration except that I installed a SSD. I ran a comprehensive self-test using the Lenovo BIOS' testing feature and everything was given the all-clear. I note that the same problem doesn't occur on my preferred WebKit-derived browser which is Vivaldi.

I'm not the only owner of a T450 in my household. Curiously, this other T450 which runs Xubuntu 18.04 (LTS) does not manifest the same issue. This system also uses Firefox as its browser.

I was advised to check the system logfiles. The only mention of anything likely in the logfiles is the xsession-errors file:

(xfce4-panel:1291): xfce4-panel-CRITICAL **: 21:01:45.450: panel-window.c:2245 (panel_window_active_window_geometry_changed): expression 'WNCK_IS_WINDOW (active_window)' failed.

(/usr/lib/firefox/firefox:1631): dconf-WARNING **: 21:01:47.129: Unable to open /var/lib/snapd/desktop/dconf/profile/user: Permission denied [Child 1577, MediaDecoderStateMachine #1] WARNING: Decoder=7f15d3e94c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<mozilla::mozpromise<refptr&lt;mozilla::mediatrackdemuxer::samplesholder&gt;, #1]="" &gt;="" (0x806e0005)="" -="" 1577,="" 3309="" <="" [child="" build="" decode="" decoder="7f15d3e94c00" detached.:="" dom="" error:="" file="" firefox-69.0+build2="" firefox-9jl5vx="" is="" line="" manager="" media="" mediadecoderstatemachine="" mediadecoderstatemachine.cpp,="" mozilla::mediaresult,="" mozilla::mediasourcetrackdemuxer::dogetsamples(int32_t):="" ns_error_dom_media_fatal_err="" p="" refptr<mozilla::mozpromise<refptr&lt;mozilla::mediatrackdemuxer::samplesholder&gt;,="" true&gt;="" warning:=""></mozilla::mozpromise<refptr&lt;mozilla::mediatrackdemuxer::samplesholder&gt;,>

Reference to my post on the Ubuntu forums: https://ubuntuforums.org/showthread.php?t=2426276

I'd greatly value any help to solve this issue. I'm willing to look at other logfiles or send over any additional information that might help diagnose this problem. Anything to help me get back to using my browser of choice!

Kind regards. Thran

Asked by thran 8 months ago

Answered by thran 7 months ago

  • Solved
  • Archived

Unable to view some live youtube sites

While trying to view "Hurricane Barry Mission Day 4 - Vehicle Cam", "https://www.youtube.com/watch?v=Otx7ZJUDStw" on youtube I cannot see the video just the progress cir… (read more)

While trying to view "Hurricane Barry Mission Day 4 - Vehicle Cam", "https://www.youtube.com/watch?v=Otx7ZJUDStw" on youtube I cannot see the video just the progress circle. The chat portion is viewable and actively updated. I am viewing this on a Mac running high sierra. I also have a linux workstation which has no problems displaying the feed and is on the same network.

Can anyone offer an explanation?

Asked by Mace2 10 months ago

Answered by Mace2 10 months ago

  • Solved
  • Archived

Youtube Wont load thubnails of results in Firefox 68 (MAC OSX High Sierra 10.13.6)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything. 1) Hardware A… (read more)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything.

1) Hardware Acceleration disabling 2) Cookie Clearing 3) Re installing 4) New Profile 5) "about:config" spoofing 6) Plugin disabling

Nothing Seems to work... Any assistance would be appreciated!

Asked by romer242 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (read more)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

HTML5 video stuttering and laggy

I know this has probably been asked before, but none of the solutions really work for me. Playing Youtube or other video on sites like Vimeo result in choppy playback. I … (read more)

I know this has probably been asked before, but none of the solutions really work for me. Playing Youtube or other video on sites like Vimeo result in choppy playback. I have ruled out hardware problems, because playing local video works fine. This issue also occurs on Chrome, and turning on or off hardware acceleration does nothing.

Thanks for any help in advance.

Asked by misicom 12 months ago

Answered by McCoy 12 months ago

  • Solved
  • Archived

Youtube just displays a bunch of boxes, no text.

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing. I already tried safe mode, no c… (read more)

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing.

I already tried safe mode, no change. Also tried deleting all cookies. Also tried incognito mode. I'm using Firefox ESR (60.6.3esr) under Debian Testing. Any ideas?

Asked by javra 1 year ago

Answered by javra 1 year ago

  • Solved
  • Archived

every time I click a link to YouTube firefox freezes and I have to force it closed with the task manager

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a… (read more)

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a new window. I can't even open YouTube on its own without having this happen, can you tell me why? I do have three links that I have bookmarked that are YouTube videos and they play fine, but nothing else.

Asked by llahair 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Youtube videos start out paused (not buffering, paused) and require a click to start

Whenever I open a youtube video, the player will be paused. All I have to do is click it to start, but that's mildly inconvenient enough to bother me. This issue is prese… (read more)

Whenever I open a youtube video, the player will be paused. All I have to do is click it to start, but that's mildly inconvenient enough to bother me. This issue is present when all of my plugins/extensions/addons are disabled as well. It does not occur if I use Chrome.

Asked by KennyD. 1 year ago

Answered by Rok 1 year ago

  • Solved
  • Archived

youtube not loading in firefox 65

Hi All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. … (read more)

Hi

All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. It has occured since update to Firefox version 65.0.2 on 64bit. Please fix this and kindly get back to me. I checked my router, dns, ethernet adapter etc. and all my pc's have this issue since this version of firefox came out. I am throughly fed up. Please get back to me asap. I am not a noob and have exhausted all possible troubleshooting steps. Refreshed firefox, reinstalled it after removing it with proper scrubbing software, checked the about:config everything I can possibly think of and even scoured the forums. I just spent 4 hours of my life trying to fix this and even did a previous windows backup restore to no avail.

Asked by sortmyit 1 year ago

Answered by sortmyit 1 year ago