Showing questions tagged: Show all questions
  • Solved
  • Archived

Spinner box controls not displaying

One installation of Firefox 38.0.5 on windows 8.1 does not display spinner box controls (see attached image). They are there but with 1 or 2 pix height as clicking the gr… (read more)

One installation of Firefox 38.0.5 on windows 8.1 does not display spinner box controls (see attached image). They are there but with 1 or 2 pix height as clicking the grey bar sometimes increases and sometimes decreases the numeric value.

Tried creating a new profile with no addons. Same problem. Haven't tried reinstalling Firefox yet.

This is not a problem with the website as this occurs on all sites with this type of form element.

It is also probably not a Firefox bug as I have Firefox 38.0.5 on Windows 7 at work that displays these form elements correctly.

Zoom (Ctrl +/-) does not change the erroneous appearance of the controls.

Any idea how to fix this?

Asked by tomlut 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

All Google websites don't load for me in latest version

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Fire… (read more)

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Firefox do with it. This never happened to me in version 33. and I have scoured the message boards looking for others reporting this problem but can't find it so must be something with my system config but I don't know how to troubleshoot it. Running Windows 8.1, Kaspersky virus protection on a Dell Envy AMD A10 processor ... I like Firefox and don't want to stay on version 33 so any help is appreciated.

Asked by boarderdog 5 years ago

Answered by boarderdog 5 years ago

  • Solved
  • Archived

Shopping banner pops up over search box.

When I go to the google homepage and begin typing my search, it jumps from the middle of the screen to the top (presumably to make way for the results). However, as I con… (read more)

When I go to the google homepage and begin typing my search, it jumps from the middle of the screen to the top (presumably to make way for the results).

However, as I continue to type, I very often get a shopping banner that pops up right over the search box, immediately stopping me from typing [see attached image]. I then have to hit the 'X' on the right hand side of the banner before I can continue typing my search.

It's incredibly annoying, as sometimes it will keep triggering every time I click back in the search box.

It seems to be triggered if what you're typing relates to something you could buy, so for instance, if you were to type in the name of a book or film, it would pop up with a link to ebay or amazon, and give you the best price for that item.

It's not in my add-ons. I'm on XP, using Firefox 38.0.5

Is this adware or something Mozilla have added, thinking it would be a useful tool?

Asked by OurJud 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Firefox ver. 37 and 38 distort my PC screen display so I can't use it.

After behaving faultlessly forever, suddenly with ver. 37.0.2 when I opened Firefox browser it distorted the screen so much that I had to discard it. The only time the di… (read more)

After behaving faultlessly forever, suddenly with ver. 37.0.2 when I opened Firefox browser it distorted the screen so much that I had to discard it. The only time the distortion occurs is with Firefox. I have reinstalled it several times and reset it but no solution. I am now using Chrome but don't like it much. Can someone help with this Firefox problem. I can send a photo of the distorted screen as an SMS or to an email address. Local IT gurus can't explain the cause.

Asked by peterfin0 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Graphical glitches in YouTube HTML5 player

When I've been playing YouTube videos lately, I've noticed that a bunch of black boxes have been appearing over the player interface (The controls below the video) while … (read more)

When I've been playing YouTube videos lately, I've noticed that a bunch of black boxes have been appearing over the player interface (The controls below the video) while the video is playing. Unfortunately, I can't provide a good screenshot, as the boxes come and go too quickly for me to get them. This issue still occurs if I restart Firefox in safe mode. I think it started happening with Firefox 37.

Asked by aroskuski 5 years ago

Answered by aroskuski 4 years ago

  • Solved
  • Archived

Videos don't load

Ever since some update, Firefox won't load Vines or Tumblr videos, but load YouTube videos, Facebook videos, and pretty much everything else. I've disabled hardware accel… (read more)

Ever since some update, Firefox won't load Vines or Tumblr videos, but load YouTube videos, Facebook videos, and pretty much everything else. I've disabled hardware acceleration, addons, and tried most (if not every) solution given here.

Asked by dragonkid828 5 years ago

Answered by dragonkid828 5 years ago

  • Solved
  • Archived

search dropdown always on top of & blocks typing, on screen keyboard annoyance

Hi I use the windows On screen keyboard 95% of the time. And I like to place it generally in the middle of the window when using it. When I need to type into the search b… (read more)

Hi

I use the windows On screen keyboard 95% of the time. And I like to place it generally in the middle of the window when using it. When I need to type into the search box, and even though the On screen keyboard is set to Always On Top, it always goes UNDER the dropdown search suggestions list, which blocks my ability to keep typing. I then have to stop typing and move the OSK to the right or left beyond the right or left edge of the search box, or move it to the very top of the window or very bottom out of the way of the dropdown. This then highlights the text I've already typed, forcing me to click at the end of it or start over (once I've moved the OSK out of it's way). Even if I have search suggestions turned off there is still a dropdown that blocks the OSK (the position/size/length of the search box along the top and the position of the OSK are where I like them bc of my poor vision). The address bar does the same thing. I want to know if there is a way to keep the dropdown search box UNDER the OSK while I'm typing? It's a long question I apologize, but it's a bit wordy to describe. see the photo and I'm sure you'll understand what I'm talking about. The OSK is always set to "Always On Top" in Win 7 prem.

thanks for your helpful reply mark

Asked by mjimih 5 years ago

Answered by mjimih 5 years ago

  • Solved
  • Archived

Secure Connection Failed

An error occurred during a connection to 192.168.1.24:2400. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_er… (read more)

An error occurred during a connection to 192.168.1.24:2400. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key)


Am getting this error .. how do i solve ?

Asked by shashi_shas 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Private CA certs cause SEC_ERROR_BAD_DER in FF38, works fine in FF36 (OSX)

FF36 works fine, FF38 fails (at least on OSX - other OSes not yet tested, we've frozen FF updates until this is resolved). Chrome and Safari work. We have an internal CA… (read more)

FF36 works fine, FF38 fails (at least on OSX - other OSes not yet tested, we've frozen FF updates until this is resolved). Chrome and Safari work.

We have an internal CA to generate certificates, when we started updating to FF38 found that we get SEC_ERROR_BAD_DER when trying to connect to servers using these certificates. At first thought it was perhaps because we had not yet upgraded to SHA256 certificates, but I upgraded one and tested and still get the error.

From Wireshark I can see the following: 1: TLS handshake starts, the server responds 2: client asks for a change cipher spec 3: server responds with encrypted handshake message 4: browser shows SEC_ERROR_BAD_DER

This is occurring on both Apache 2.2.x and Tomcat web servers, across multiple physical servers (CentOS 6.x).

Every web based tool I can find says there is zero problems with our certificates, and all other browsers agree.

I have tried playing with the settings in about:config based on some googling (insecure_fallback_hosts, version.fallback-limit, version.min) and none made any difference.

Asked by jvaughn 5 years ago

Answered by jvaughn 5 years ago

  • Solved
  • Archived

Web elements width problem (Firefox 39.0)

Hello everyone, I have problems with width of some elements on a website. The width of the textboxes are way too big and go beyond the edge of the website. The first scre… (read more)

Hello everyone,

I have problems with width of some elements on a website.

The width of the textboxes are way too big and go beyond the edge of the website.

The first screenshot it's from one of my friends (which also uses Firefox 39.0) and the second one it's from me

So far I tried : Disabling all add-ons Starting Firefox on Safe Mode Creating a new profile Re-installing Firefox

Asked by DaNy3LL 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Several websites have been automatically redirecting me to the Yahoo! search engine without me requesting that.

I will click on the URL for a specific website (often a Tumblr blog) and the browser will automatically redirect me to a Yahoo! search for terms related to that phrase. I… (read more)

I will click on the URL for a specific website (often a Tumblr blog) and the browser will automatically redirect me to a Yahoo! search for terms related to that phrase. In some cases I can click the back button and it will take me to the website I originally wanted to go to, but sometimes it doesn't even do that. It's very annoying. The most common example of this is when I attempt to visit the blog gaslightgallows.tumblr.com, which redirects me to the search screenshotted in the attached image.

Asked by sackobooks 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

"Restore previous session" sometimes only restore partial Tabs and Windows.

Hi guys, I'm a desktop Firefox user for many years now and am currently using version 39 on Windows 8. I realized on some rare occasion (10% of less of the time), the "R… (read more)

Hi guys, I'm a desktop Firefox user for many years now and am currently using version 39 on Windows 8.

I realized on some rare occasion (10% of less of the time), the "Restore previous session" button only partially restore the Tabs and Windows from my previous session.

For example, normally I have at least 4 windows of Firefox opened (each window having 10 Tabs say for example). To rephrase it, it's basically 40 Tabs spread on 4 separate Firefox windows. Now usually when I end my session and restore it the next time, 90% of the time all 4 windows (and 40 Tabs) will comes back.

But on rare occasions, one of the window will not every come back. Meaning only 3 windows comes back. The other window with all it's Tabs will be gone.

I find it quite strange. It had happened to me before on slightly older version of Firefox and windows 7.

Even though it happened not very often but it's kind of a problem because one of the window might contain really useful Tabs.

I would appreciate if anyone with any ideas or suggestions would kindly come forward and share it with me. Thank you so much !

Asked by Kakikukeko 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Linux 32 bit. Already installed Abobe Plug in. Still get looks like your using an older version of Firefox. All talk of 64, I'm 32 Linux. Need 2 plug ins?

For long time keep saying looks like your using an older version of Firefox. Numerous times I have tried to install Adobe Flash plug in, both with Firefox and at Adobe si… (read more)

For long time keep saying looks like your using an older version of Firefox. Numerous times I have tried to install Adobe Flash plug in, both with Firefox and at Adobe site. I am on Linux 32 bit, not 64, all details I find are for 64 bit. https://support.mozilla.org/en-US/questions/759565 I think the problem may lie here but I do not see the solution for 32 bit. Looks like maybe 2 plug ins? Anyway I need help. It's problematic with all the extra steps with the issue as you can imagine. I tried starting from scratch with Firefox, does not work, seems more like 52 card pick up....if you know that game. I'd like a solution if you have one. Thanks.

Asked by btcmacroecon 5 years ago

Answered by btcmacroecon 5 years ago

  • Solved
  • Archived

annot add exeption for >>Secure Connection Failed An error occurred during a connection to crew.lirr.org. Cannot communicate securely with peer<< FF37.0.1

Error: >>Secure Connection Failed An error occurred during a connection to crew.lirr.org. Cannot communicate securely with peer: no common encryption algorithm(s). … (read more)

Error: >>Secure Connection Failed

An error occurred during a connection to crew.lirr.org. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.<<

I have tried to add an exception via about:config.....it is not available. This is a site that I visit daily and must use chrome.

How do i make a permanent exception? Firefox 37.0.1


Thgank you

Asked by Danny 5 years ago

Answered by Danny 5 years ago

  • Solved
  • Archived

No sound or audio in flash.

I have: Firefox 38.0.5 Shockwave Flash 18.0.0.160 Problem is that when I watch a video that is NOT in youtube, there seems to be no sound. This happens on sites such as: … (read more)

I have: Firefox 38.0.5 Shockwave Flash 18.0.0.160

Problem is that when I watch a video that is NOT in youtube, there seems to be no sound. This happens on sites such as: twitch.com kissanime.com (In this site the have the option to play videos in HTML5, which works fine) and website with flash games like: kongregate.com

Asked by Cypherial 5 years ago

Answered by Cypherial 5 years ago

  • Solved
  • Archived

unable to see info on profiles in facebook

since your last update the other day, when i go to someones profile on facebook...none of their info fills in on the "wall".....it must be a firefox issue cause everythin… (read more)

since your last update the other day, when i go to someones profile on facebook...none of their info fills in on the "wall".....it must be a firefox issue cause everything works fine when i use chrome......including my own!!!

can i be the only one having this problem???

Asked by wolfdad 5 years ago

Answered by wolfdad 4 years ago

  • Solved
  • Archived

How can I delete my 'History Older than 6 Months'? It won't go away.

When I click on History there's nothing recent at all. And it only shows a whole ton of stuff that's "Older than 6 months". I can't delete them individually and I've tri… (read more)

When I click on History there's nothing recent at all. And it only shows a whole ton of stuff that's "Older than 6 months". I can't delete them individually and I've tried refreshing Firefox. I also can't see anything recent. I just need to get rid of all the stuff that's there.

Thanks.

Asked by charliebrown123 5 years ago

Answered by charliebrown123 5 years ago

  • Solved
  • Archived

Videos / mp4s will not play in Firefox

Videos, like mp4 Vines, won't play in Firefox. Same with the media files like podcasts in rss feeds. All used to work fine. This is an intermittent problem with Firefox (… (read more)

Videos, like mp4 Vines, won't play in Firefox. Same with the media files like podcasts in rss feeds. All used to work fine. This is an intermittent problem with Firefox ( might be due to updates ) but it doesn't happen with IE or Chrome

If i uninstall VLC player or disable the VLC plugin, nothing happens If i have those installed but the VLC plugin is set to " Never activate ", i can right click on the video image, click " Play " and it opens in VLC player and works perfectly. If i have the plugin set to " always activate " then i see a black square and the message " the video can't be played because the file is corrupt "

Windows 8.1, Firefox 35.

This is an issue with Firefox and needs to be resolved.

Asked by Ipcress 5 years ago

Answered by Ipcress 5 years ago

  • Solved
  • Archived

I can't open links in new tab and my search bar doesn't work

I can't open certain links in new tab. When I right click the menu shows the 'open in new tab' function but when I click it nothing happens. Some links will open in new t… (read more)

I can't open certain links in new tab.

When I right click the menu shows the 'open in new tab' function but when I click it nothing happens.

Some links will open in new tab when I click on it directly, and I can open images in Google image in a new tab, but most of the time it doesn't work.

I already disabled add-ons and is in safe mode currently but it's still the same.

Also, nothing happens when I enter a search in the Firefox search bar and hits enter. I can;t even change the search engine on it.

Asked by Nex88 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

When I use Firefox to go to my hotmail, a new error occurs, script has stopped responding. This does not happen using IE.

Whenever I enter my Hotmail account I get the following error A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the … (read more)

Whenever I enter my Hotmail account I get the following error

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:3

I tried an add "yesscript" on which is supposed to resolve this problem by prohibiting the use of scripts in hotmail, but now I cannot login to my hotmail account at all!!!!!!

Asked by waynecapper 5 years ago

Answered by cor-el 5 years ago