Showing questions tagged: Show all questions
  • Solved
  • Archived

Why can't I paste into youtube comments on firefox

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addo… (read more)

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addon to copy plain text only, but that didn't help, nor have I ever needed it before.

Is this google's latest monopoly trick or something, or what is going on?

Asked by 1N07 4 years ago

Answered by 1N07 4 years ago

  • Solved
  • Locked
  • Archived

Where did my bookmark folders go with new update?

I installed the new Firefox update this morning and when I click on the bookmarks icon at the top my bookmark folders have vanished. the only bookmarks I have are my rece… (read more)

I installed the new Firefox update this morning and when I click on the bookmarks icon at the top my bookmark folders have vanished. the only bookmarks I have are my recently bookmarked ones.

Where did they go?

Asked by lonegreywolf20 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Cannot click/select some password fields in firefox on Ubuntu

Hello I am currently using Ubuntu 18.04 and Firefox Quantum 59.0.2 64-bit. On some websites, I am unable to select the password field either using tab or a mouse click to… (read more)

Hello

I am currently using Ubuntu 18.04 and Firefox Quantum 59.0.2 64-bit. On some websites, I am unable to select the password field either using tab or a mouse click to be able to enter a password. This leaves me unable to login. However, this doesnt seem to happen on all password fields.

For example on https://reddit.com I can enter username and password on the field on the right. However, if I click on Login hyperlink on 'Want to join? Log in or sign up in seconds.', I get a popup which I am unable to click the password field on.

I have also seen this problem on https://abnzb.com

I have tried to run in safe-mode but the problem persists.

My addons are Gnome shell integration, Enhanced Steam, HTTPS Everywhere, uBlock origin.

Also, to add to this. When I right click on the password text fields, I do not get a menu popup. I am not sure if this is related or not.

Asked by mattxo 2 years ago

Answered by mattxo 2 years ago

  • Solved
  • Archived

Error with Addons page

I am getting "error while downloading" while trying to install add ons, after having reinstalled, the add ons page now appears very basic with broken images but the navig… (read more)

I am getting "error while downloading" while trying to install add ons, after having reinstalled, the add ons page now appears very basic with broken images but the navigation bar(ADD-Ons, Extensions, Plugins etc.) is'nt affected. What should I do?(And what is wrong?)

Thanks,

Ray

Asked by Rzay 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (read more)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

I can't access a (poor) site, Ff states: Warning: Unresponsive script and so on... I guess I have to overstep Adobe Flash Player. Can you help?

Hello Techies, First meet my system... Linux 32bits (Lubuntu), provided with: Lightspark, an SWF player, and all what Linux comes with. Firefox ESR 52.4.0 (very old machi… (read more)

Hello Techies, First meet my system... Linux 32bits (Lubuntu), provided with: Lightspark, an SWF player, and all what Linux comes with.

Firefox ESR 52.4.0 (very old machine, its CPU doesn't have the SSE2 extension) provided with: HTTPS Everywhere, Ubuntu Modifications, YesScript OpenH264 Video Codec, Shockwave Flash, Widevine content Decryption module

I try to connect to a site, a radio station one, and Ff tells me a web page is slowing down the load process. Wait? Stop? Waiting is useless because the page never loads. Stopping leads to the site (simple http, without "s") but many parts of it do not respond. In other parts of the site Adobe Flash Player is mandatory to access the content. As you can imagine my system is not provided with Adobe and I guess this is why Ff warns me and can't access the site. I'm not installing Adobe, I don't even know if it is possible, and safe! How can I fix this? To me I should overstep Adobe, installing to the system something similar that the site can "like". Any suggestion? If you need it I can give the exact URL of the site. Many thanks for your educated answer!

Asked by Alberto67 2 years ago

Answered by James 2 years ago

  • Solved
  • Archived

TLS handshake for minutes, then fail. Computer restart always fixes

This started when I installed V68 on my Mac (I'm on 68.0.2 now, Mac is 10.12.6). About half the time when I start my computer in the morning, when I try to browse *any* … (read more)

This started when I installed V68 on my Mac (I'm on 68.0.2 now, Mac is 10.12.6). About half the time when I start my computer in the morning, when I try to browse *any* site (http or https), I get the TLS handshake attempt that lasts for several minutes, then connection fails.

BUT, *unlike other posts with this problem*, if I restart my computer (restarting FF does not fix it), all is well. A detail (not sure if relevant): the pages my (Comcast) server has local copies of, that is, my home page and a couple of very frequently accessed pages, I can access, but any other site, regardless of http or https, results in the TLS handshake "freeze 'n fail."

  • Edit: I just lost then, 10 mins later, regained my Comcast (internet, mail, cable). I did not re-start computer or FF, but when signal returned, I got the dreaded TLS Handshake Freeze 'N Fail. Again, computer restart let me come here to report.

Asked by ChrisG 9 months ago

Answered by ChrisG 5 months ago

  • Solved
  • Archived

Firefox 27.0 fails to open print dialog

I have firefox set to automatically update. All of a sudden, perhaps after the most recent update, I cannot print anything. If I try to print, I just get an windows error… (read more)

I have firefox set to automatically update. All of a sudden, perhaps after the most recent update, I cannot print anything. If I try to print, I just get an windows error sound and nothing more. I do not get the print dialog. I have tried to reset the printer configuration, and I have tried reinstalling Firefox all together. Neither sovled the problem. Please advice.

Thank you.

Asked by X.o.t. 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

Firefox is crashing continuously

Since today morning firefox has been starting continuously. At first it was Gah! Something went wrong crashes. I ran a spyware check with malaware and removed a couple of… (read more)

Since today morning firefox has been starting continuously. At first it was Gah! Something went wrong crashes. I ran a spyware check with malaware and removed a couple of trojans. After that firefox as a whole began to crash. I uninstalled and reinstalled firefox but the issue still continues. I also removed the add ons but nothing is working. Some of the more recent crashes are not visible here.

The last few crashes given here faaa6b3f-3a78-434a-8a14-5c739fa5923b 15-04-2018 15:22 db0dc99c-7ff9-48e2-942e-9d8269bb029a 15-04-2018 15:11 91197efb-ee9b-4328-ab99-725aa3f88ff1 15-04-2018 13:22 d151ea12-f448-465f-82a5-ab1d87fd19fe 15-04-2018 13:19 3bf4c738-cdbb-4049-b2f9-aa04c697de1c 15-04-2018 13:18

Asked by pastmaster 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

How do you get Firefox set permanently to play Flash Player videos?

I was suddenly getting prompts to update Flash Player. This hadn't happened in months, so I hadn't updated Flash Player in a good while. The first time, I ignored the wa… (read more)

I was suddenly getting prompts to update Flash Player. This hadn't happened in months, so I hadn't updated Flash Player in a good while. The first time, I ignored the warning prompt and activated Flash anyway and played the video. This was from tcm.com (Turner Classic Movies). The second time, I decided I'd better update Flash Player, and did so. But now the video wouldn't play at all. There was a locked box icon. I searched on various fixes, looked at a few Mozilla support pages, did a plug-in change starting from the sandwich icon at upper right, same thing. Found another fix idea. Went into the C drive, navigated eventually in Windows to the Macromed and Flash folders, and deleted NPSWF32_9_0_0_169.dll. The red locked box went away. A video played. Next time out, though, back to nothing. In IE, the link will play.

Asked by leopold49 1 year ago

Answered by Pj 1 year ago

  • Solved

Web pages load slowly.

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably … (read more)

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably fast (35.7 Mbps). I tried the following:

  - Safe Mode, no change.
  - Refreshed Firefox, no change.
  - Disabled Antivirus and Firewall, no change.
  - Disabled Network Proxy, no change.
  - Content Process Limit set at 8.
  - Firefox is using 550 MB of memory (out of 10.2 GB)

There are instances when Firefox does load pages quickly, but they are increasingly infrequent and not predictable.

Asked by moldyfly 5 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

Login suggestion doesn't show up unless I refresh page

Hi, i have the same problem as described in this post https://support.mozilla.org/pl/questions/1109324 Unfortunately , the solution given by cor-el doesn't work. The situ… (read more)

Hi, i have the same problem as described in this post https://support.mozilla.org/pl/questions/1109324 Unfortunately , the solution given by cor-el doesn't work. The situation backs to normal only if I remove/turn-off almost all extensions (adblock is ok). Can somebody help me?

Asked by capsee 3 years ago

Answered by capsee 3 years ago

  • Solved
  • Archived

Firefox crashes instantly on video playback

Hi, bp-d96dc6ad-f9a5-4fac-9482-13df01170828 Happens on YT, FB, Twitter ... Things I have tried 1. switching from FF 32bit to 64bit 2. disabling HW acceleration 3. updatin… (read more)

Hi,

bp-d96dc6ad-f9a5-4fac-9482-13df01170828

Happens on YT, FB, Twitter ...

Things I have tried 1. switching from FF 32bit to 64bit 2. disabling HW acceleration 3. updating video drivers 4. safe mode (crash still happens)

Used to work fine and seems to have happened after latest update to FF. though I suspect it is not solely a result of this since I have another PC which is working fine. Since this happens on my work laptop, which is in a semi controlled configuration, the 'well ... check the differences' is not a useful approach since there are way too many of them and I do not have the luxury of going one by one, disabling/unintsalling and seeing if the problem goes away

any help is appreciated.

Asked by stubking 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (read more)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 6 months ago

Answered by crankygoat 5 months ago

  • Solved
  • Archived

Mac version of Firefox has been deleted and updated to latest version but the Software Update window keeps popping up.

I've updated several times using the automatic update system, but the "update ready to install" window kept appearing. I've even deleted the firefox.app file, then manua… (read more)

I've updated several times using the automatic update system, but the "update ready to install" window kept appearing. I've even deleted the firefox.app file, then manually downloaded the latest version and installed it. Still, the Software Update window pops up every time I start Firefox. Anyone know how to stop this behavior?

Asked by JeffBK 3 years ago

Answered by mouse_8b 3 years ago

  • Solved
  • Archived

Turn off prompt Saved password "View Saved Login" & Yellow background !!!

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites an… (read more)

Did Firefox 67 create this issue. When Asked to login to a website with SAVED PASSWORD......... Now appears an item to view Saved Login.......... Which list all sites and Usernames & Passwords............That firefox ever collected.

Also when dis the yellow background for the Login Field get initiated............

HOW TO REMOVE THIS SO CALLED FEATURE .............. NOT REALLY WANTED ............ The FIREFOX OPTION in see SAVED Passord information was good enough!!!

Asked by VICLOEWEN 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

I wish to revert to Firefox 49 or 48

I updated to Firefox 50 on Firefox recommendation and important supplementary security program IBM Trusteer no longer functions. I wish to revert to Firefox 48 or 48 tha… (read more)

I updated to Firefox 50 on Firefox recommendation and important supplementary security program IBM Trusteer no longer functions. I wish to revert to Firefox 48 or 48 that do seem to work. Guidance please many thanks

Asked by Petermoran1 3 years ago

Answered by Petermoran1 3 years ago

  • Solved
  • Archived

key4.db file gets corrupted after I close the borwser

Hello FF team. starting with FF update 56 to 57 and so on I got this strange problem: it looks like my key4.db file gets corrupted and FF become almost useless after I ac… (read more)

Hello FF team.

starting with FF update 56 to 57 and so on I got this strange problem: it looks like my key4.db file gets corrupted and FF become almost useless after I access my saved passwords and then exit the browser. If I delete the key4.db file (I still have the key3.db and logins.json files in profile folder) everything works fine. The key4.db file is generated, my passwords are there and I can use them till next browser exit/restart. Here are the symptoms:

- upon start the browser directly asks for master password (normally I'm asked for the master password only when I really need it) - no browsing history is shown in the address bar - enter key and 'Go to...' button do not work at all (I can only open a site if it is bookmarked) - when I go to browser's options there is nothing under 'Search' section - in other words the content cannot be loaded or displayed - when I open 'Saved Logins' dialog there is nothing - there are no *corrupt files in my profile directory

So when this happens I have to exit the browser and delete the key4.db file. However if I don't access my saved logins during the session at all, there is no such problem. I can start/use/exit the browser as many times as I want and it works fine. So it looks like the access to the saved logins breaks something.

Regards, Ivan Mitov

Asked by ivan.mitov 2 years ago

Answered by ivan.mitov 2 years ago