Showing questions tagged: Show all questions

Cookies for websites setup for ALLOW (replacement for post that "disappeared")

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices… (read more)

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices for privacy and security the way I wanted on my mac computer (blocking all cookies in all windows, with exceptions saved for ALLOW, ALLOW for SESSION and some for BLOCK). To accomplish this, required enabling deletion of cookies when Firefox closes.

My assumption based on information I got in the above mentioned thread, was that even when deletion of cookies is checked for when Firefox is closed, cookies for websites identified as exceptions with ALLOWED, are not deleted.

However, this is not what happens. A specific example is tripcheck.com, which stores custom itineraries for cameras in cookies. I setup quite a few of these custom itineraries and saved them and they were OK until I closed Firefox, when they were deleted, as the cookie was deleted. This website is setup as ALLOW in the Exceptions list.

As explained in the above mentioned thread:

"(2) Scenario Two

[X] Delete cookies and site data when Firefox is closed (checked)

Firefox shortens cookie expiration to session only unless the site has an ALLOW permission in the exceptions list. “.

I am more confused than ever, the settings do not appear to be working the way they are meant to work, not only for session cookies but also for what should be "permanent".

Am I doing something incorrectly or am I misunderstanding how setting should work?

If cookies of websites setup for ALLOW are deleted when Firefox is closed, the setting is defeating what I am trying to accomplish: saving cookies for websites that I use and save data in cookies (such as recognizing the computer, what’s needed for 2 step authentication, etc.).

Thanks.

Asked by Sue 8 hours ago

Last reply by Sue 45 minutes ago

Firefox 56.0.2

I recently migrated all of my files and applications from a 2013 macbook retina pro that had FF 56.0.2 to a 2020 macbook retina pro. The application transferred over with… (read more)

I recently migrated all of my files and applications from a 2013 macbook retina pro that had FF 56.0.2 to a 2020 macbook retina pro. The application transferred over with no problems with one exception. I have a blog on livejournal.com and now cannot post or reply to comments on the blog. FF just hangs and freezes. I can't even quit the page unless I quit FF totally and then restart. I can still access livejournal from Safari w/no problems. I checked my extensions (only have two) and disabled hardware acceleration but nothing has helped. Does anyone have any suggestion? I'm not crazy about safari and would like to continue to use FF. Thanks so much for any help!

Asked by cparinello 9 hours ago

Last reply by cparinello 1 hour ago

Firefox 52 & Big Sur

I have to continue to use Firefox 52.0.2 (FF52)because of a discontinued form filler plug-in (Autofill Forms). FF 52 has been working fine until I moved to Big Sur. Upon … (read more)

I have to continue to use Firefox 52.0.2 (FF52)because of a discontinued form filler plug-in (Autofill Forms). FF 52 has been working fine until I moved to Big Sur. Upon launching FF52 under Big Sur, the sidebar and some toobar icon drop-menu's text has disappeared. If I boot back into Catalina, this missing text is visible (Please see attached screenshots). I was hoping someone could tell me how to make this text visible again under Big Sur. Thanks in advance for assistance.

Asked by Ken 5 hours ago

When I press delete while *not* editing something i go back to the past page

I can't seem to turn off the feature of, when I press delete on accident i go to the past page and this has caused me to leave meetings and other important things, i wou… (read more)

I can't seem to turn off the feature of, when I press delete on accident i go to the past page and this has caused me to leave meetings and other important things, i would like to find out how to turn off this feature.

Asked by GgOoOoGgLlEe SsUuCcKkSs 7 hours ago

Are some questions deleted?

About a week ago I posted a question that has to do with cookies being deleted when I close Firefox. There was no link to any website in it. The question is not there. Do… (read more)

About a week ago I posted a question that has to do with cookies being deleted when I close Firefox. There was no link to any website in it. The question is not there. Do moderators "hold" or delete questions for any reason? Thanks.

Asked by Sue 21 hours ago

Last reply by Sue 8 hours ago

Firefox.app Mac OS Big Sur 11.1

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry. Firefox closed unexpectedly while watching TV online. Several window… (read more)

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry.

Firefox closed unexpectedly while watching TV online. Several windows appeared with messages about the ransomware program, as well as about the recovery of 18 files. Mac OS was checked for viruses by Avast, which found nothing. After all this, the Firefox browser stopped starting. Uninstalling followed by cleaning and reinstalling did not help, Firefox still does not start showing the following error:

Process: firefox [3843] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 84.0.2 (8421.1.5) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [3843] User ID: 501

Date/Time: 2021-01-22 09:35:21.224 +0200 OS Version: macOS 11.1 (20C69) Report Version: 12 Anonymous UUID: C44C4418-0855-67E4-EFCA-0890AB96D4C8


Time Awake Since Boot: 8800 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 467A83CB-BA86-3F07-B652-B9256C74080A

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x10bca3000 -        0x10bca8fff +org.mozilla.firefox (84.0.2 - 8421.1.5) <FAA255EF-205C-3102-B72B-B9BDAEA3A2A5> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1189d0000 -        0x118a6bfff  dyld (832.7.1) <DEA51514-B4E8-3368-979B-89D0F8397ABC> /usr/lib/dyld
   0x7fff201d7000 -     0x7fff2020ffff  libobjc.A.dylib (818.2) <45EA2DE2-B612-3486-B156-2359CE279159> /usr/lib/libobjc.A.dylib
   0x7fff2cbbd000 -     0x7fff2ccedfff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <D0F9F628-F241-3FA2-A785-7B9DCBB2FEC4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff34fb2000 -     0x7fff34fb5fff  com.apple.Cocoa (6.11 - 23) <E44AC98B-5BEA-3087-AB41-C73CEB8A98C8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c4d3000 -     0x7fff3c4d6fff  com.apple.ExceptionHandling (1.5 - 14) <D7CD4D2E-4D60-3FDD-A7DD-1556849B4453> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: MacBookPro11,5, BootROM 425.0.0.0.0, 4 processors, Quad-Core Intel Core i7, 2,5 GHz, 16 GB, SMC 2.30f2 Graphics: kHW_AMDRadeonR9M370XItem, AMD Radeon R9 M370X, spdisplays_pcie_device, 2 GB Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.2f9, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 PCI Card: pci1b21,1142, sppci_usbxhci, Thunderbolt@195,0,0 Serial ATA Device: APPLE SSD SM1024G, 1 TB USB Device: USB 3.0 Bus USB Device: Silicon-Power128 USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1 Thunderbolt Device: TBT Single Port USB3.0 Dongle, Lintes Technology, 1, 7.1

Asked by el.poct 18 hours ago

confirmation e-mail for firefox monitor get bounced by the e-mail service provider

Hello, I have some trouble adding an e-mail address to the monitor service. It seems that the e-mail bounce back. My e-mail provider is asking me if I can provided them… (read more)

Hello,

I have some trouble adding an e-mail address to the monitor service. It seems that the e-mail bounce back. My e-mail provider is asking me if I can provided them with the e-mail sent by firefox, and the received answer, so they could check what is causing it. How could I get those information? Thank you in advance. Best regards, Cyril

Asked by SairRheul 1 day ago

Print Box never shows a thumbnail of the page(s) to be printed.

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar … (read more)

I am running an iMAC 27 using mac OS X Catalina (10.15.7) When I select Print from the Hamburger drop-down (or by any other method -- I prefer MD + P) I get the familiar printer box but there seems to be NO WAY to see the thumbnail of the page or pages to be printed. For me this is votal because I often print selected pages from a large document or web view.

I am attaching a screen shot of what I get with FIREFOX.

Is this a systemic fault with Firefox or am I just in the dark?

Asked by Samuel 1 day ago

Weird Symbols/Glyphs

I've been having trouble for a couple of months with Firefox. It's on both my desktop and my laptop with both Firefox and Firefox Developer. It seems to happen at random,… (read more)

I've been having trouble for a couple of months with Firefox. It's on both my desktop and my laptop with both Firefox and Firefox Developer. It seems to happen at random, but instead of being able to see words, all I can see is symbols like these (attached). If I copy/paste it into a word doc or a text file, I can read it just fine. It's only in the browser that I experience these issues.

Has anyone else had these issues? Is there an easy fix that I'm just not seeing?

Thanks for your help in advance!

Asked by kate30 1 day ago

So IE has an icon where Flash SWF embeds used to be, how do I get something similar in FF?

Subject line says it all. I am discovering that FF 84.02 just leaves a blank spot where the Flash SWF used to be, making pages super confusing to view if they used to hav… (read more)

Subject line says it all. I am discovering that FF 84.02 just leaves a blank spot where the Flash SWF used to be, making pages super confusing to view if they used to have a SWF on them because you frequently don't even know what the page was supposed to do.

Is there any way to get some sort of placeholder graphic like IE has? Or if not, are there plans to implement one?

Asked by Sync 1 day ago

Last reply by Sync 1 day ago

Firefox Sync sign in is stuck

Firefox Sync sign in is stuck. Console shows: WebChannel error: No Such Channel Working... Response not received for: fxaccounts:can_link_account Firefox Browser 84.0.2 o… (read more)

Firefox Sync sign in is stuck.

Console shows: WebChannel error: No Such Channel Working... Response not received for: fxaccounts:can_link_account

Firefox Browser 84.0.2 on macOS Mojave 10.14.6

Asked by alcocerp 2 days ago

Mac Big Sur on new Mac Mini M1

When the computer awakes from sleep, I can't click on anything within a browser window. I can't move between tabs either. The Firefox menu works and can select items in t… (read more)

When the computer awakes from sleep, I can't click on anything within a browser window. I can't move between tabs either. The Firefox menu works and can select items in there. Restarting the browser fixes it. I got in touch with Apple yesterday and they said they couldn't help me because this is a Firefox problem. So here I am.

Asked by firefox1199 3 days ago

HTTPS-only behavior

I've had "HTTPS-only" turned on since it became available in a recent Firefox update, but its behavior seems very odd. I frequently get the error window that says HTTPS … (read more)

I've had "HTTPS-only" turned on since it became available in a recent Firefox update, but its behavior seems very odd. I frequently get the error window that says HTTPS isn't available and gives me the option to cancel or proceed to a non-secure site. But most of the time, the page that opens when I click to proceed is indeed an https page.

Why is the Firefox module seeing these pages as non-https and not just opening them as they are?

Asked by brianvt 3 days ago

Last reply by brianvt 3 days ago

Firefox Bookmarks Not Syncing

On my last computer I had sync on and made sure to sync everything before I turned it in. Now I set up my new computer and my bookmarks will not show up, as if they don't… (read more)

On my last computer I had sync on and made sure to sync everything before I turned it in.

Now I set up my new computer and my bookmarks will not show up, as if they don't exist. I can't find any help anywhere as to how to make them appear.

Asked by rayfoxdesign 3 days ago

Black Background on All Pages but Firefox Own Ones

Dear All Sorry to pose this question once more but the provided solutions in the FAQ will not fix my problem. I am working on a Mac. Since yesterday I have troubles with … (read more)

Dear All

Sorry to pose this question once more but the provided solutions in the FAQ will not fix my problem. I am working on a Mac. Since yesterday I have troubles with most pages on firefox as they all come in a black background/white (or different color) font design.

I have already checked the preferences - these are as they should be (white background). I have also gone to "customize" and chosen "light". No change.

What else could I try? It started yesterday without a concious attempt on my side to change something. I could have hitten some wrong buttom but I would not know.

Many thx already for whovever kind soul is going to help me.

Kind regards Antoinette

Asked by antoinette.weibel 3 days ago

Last reply by antoinette.weibel 3 days ago

Firefox gone nuts

Preface: Mac Hd replaced, OSX restored from Time machine backup. Prior to this every thing worked fine. Now: 1) FF TOOLBAR bookmarks have disappeared completely, but NOT… (read more)

Preface: Mac Hd replaced, OSX restored from Time machine backup. Prior to this every thing worked fine.

Now: 1) FF TOOLBAR bookmarks have disappeared completely, but NOT the bookmarks in the sidebar etc. 2) Despite clearing cookies, enabling them and clearing corrupt cookies - certain sites (FBook) do not load properly (they do in safari). (until corrupt cookies were cleared I couldn't even log in to Mozilla)

Tried: Returned to earlier profile, no help. All other aspects of OSX seem ok.

Asked by maaold 4 days ago

Last reply by maaold 3 days ago

Multi-Account Containers extension

I always have opened eBay login page in a Container, as you can see in the screenshot (purple bar). Somehow, eBay still knows it's me (upper left corner), and doesn't as… (read more)

I always have opened eBay login page in a Container, as you can see in the screenshot (purple bar). Somehow, eBay still knows it's me (upper left corner), and doesn't ask for my username, as they already have/know it. How can this be when Containers are supposed to empty all cookies upon closing?

Asked by steveaaayyy 3 days ago