Showing questions tagged: Show all questions
  • Solved

Firefox opens two new windows when I click on a link

I am using Firefox browser on my MacBook Pro and I have noticed the following. When I quit the Firefox app (no background activity), and I click on a link that I receive … (read more)

I am using Firefox browser on my MacBook Pro and I have noticed the following.

When I quit the Firefox app (no background activity), and I click on a link that I receive in an email (from my Mail app), then Firefox opens 2 windows. One is empty and the second leads to the desired link.

On the other hand, if I don't quit the Firefox app but simply close it (x symbol), then when I click on a link it open correctly in a single window.

Asked by makis 4 months ago

Answered by catkinsonfox 23 hours ago

  • Solved

This page keeps refreshing itself

This page keeps refreshing itself. Clicking the Refresh X stops it: https://www.healthline.com/nutrition/decaf-coffee-good-or-bad . . . since I just updated to 78.0.1 (6… (read more)

This page keeps refreshing itself. Clicking the Refresh X stops it:

https://www.healthline.com/nutrition/decaf-coffee-good-or-bad

. . . since I just updated to 78.0.1 (64-bit) . . . ? It looks like a bug to me.

Asked by sludge7051-x 1 day ago

Answered by sludge7051-x 1 day ago

  • Solved

Some URLs not loading/ ublock origin not blocking ads

Hi, I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked. Since this morning, Firefox has failed t… (read more)

Hi,

I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked.

Since this morning, Firefox has failed to load in certain pages. There's no error message, FF briefly flashes the Stop button and then displays a totally blank page. I checked on Chrome, and it had no problem loading the page.

On pages that do load, ublock origin doesn't seem to be blocking any ads. I assume these problems are related, so I include this for completeness.

I've tried

  1. Restarting firefox in safe mode
  2. Restarting my PC
  3. Clearing firefox cookies and cache
  4. Restarting my router
  5. Flushing my DNS

What should I try next? Is there any additional info I need to provide?

Asked by sam68 1 day ago

Answered by ARMAN KHAN 1 day ago

  • Locked

new lgbtq themes

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1293313. Please follow up there, thanks.] so i installed the transgender theme and now i cannot star… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1293313. Please follow up there, thanks.]

so i installed the transgender theme and now i cannot start roblox and i even deleted the theme and set my old theme back and it still doesnt work, btw why does a fricking theme even break my whole browser

Asked by stiebizsolt0202 1 day ago

Last reply by stiebizsolt0202 1 day ago

  • Solved

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (read more)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Asked by bayus.firestorm 1 month ago

Answered by bayus.firestorm 1 day ago

  • Solved

FireFox Crash Error - Event Name: BEX64

Okay so FireFox was working fine then it just started to crash on its own. It wont even open now. I just re-downloaded the newest version and I get this error ... Problem… (read more)

Okay so FireFox was working fine then it just started to crash on its own. It wont even open now. I just re-downloaded the newest version and I get this error ...

Problem Event Name: BEX64

 Application Name:	firefox.exe
 Application Version:	78.0.0.7481
 Application Timestamp:	5ef4dbb9
 Fault Module Name:	firefox.exe
 Fault Module Version:	78.0.0.7481
 Fault Module Timestamp:	5ef4dbb9
 Exception Offset:	000000000001271f
 Exception Code:	c0000409
 Exception Data:	0000000000000000
 OS Version:	6.1.7601.2.1.0.256.48
 Locale ID:	1033
 Additional Information 1:	f1e5
 Additional Information 2:	f1e5046f37a223b79a118bdfd5eab172
 Additional Information 3:	8325
 Additional Information 4:	8325dfc337d75cdd245b20a32aa6ad8b

Any ideas ?

Asked by chris.meister12 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 3 months ago

Answered by user1321319 3 months ago

  • Solved

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (read more)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Asked by cinfulgalaxy 2 days ago

Answered by jscher2000 1 day ago

  • Solved

Updated to 78.0.1 (64-bit)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page. I've tried other browsers and these work. I've cleared my c… (read more)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page.

I've tried other browsers and these work.

I've cleared my cache and history and reset my connection and still the same, won't load a page.

Asked by chris_godfrey01 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (read more)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Asked by Jamie James 2 days ago

Answered by FredMcD 2 days ago

  • Solved

outlook.office.com

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, no… (read more)

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, nothing shows. If I use another browser (IE) it works fine.

Asked by Tom VanderPutten 2 days ago

Answered by jscher2000 2 days ago

  • Solved

updates blocked by unknown administrator (systeembeheerder)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) an… (read more)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) and in about firefox (instead of update button). I have been able to change all other settings that I know of. I have also refreshed the browser once, disabled all addons once, and deinstalled it to reinstall the latest version once.

Is there a solution for this bug?

Asked by frisodeboer 3 days ago

Answered by cor-el 3 days ago

  • Locked

Is there a way to repair an existing profile?

I have a strobe sensitivity and visual motion sensitivity, so the default Firefox settings aren't safe for me. (For example, the default settings have flashingcursors, au… (read more)

I have a strobe sensitivity and visual motion sensitivity, so the default Firefox settings aren't safe for me.

(For example, the default settings have flashingcursors, autoscroll, smooth scrolling, autoplay enabled, no ad blocker installed, etc.)

I can't use a new profile unless I can copy over all my existing safety and accessibility fixes. Besides about:preferences, that includes a number of fixes to about:config, userChrome.css, userContent.css, and a number of add-ons.

I am not quite sure what the Autoconfig can do, or how to set it up, but I understand I would need to manually track down and copy all my safety settings, which isn't even possible with the current about:config. And wasn't practical with the old one.

Anyway, trying to follow debugging instructions, which often involve creating new profiles, and then copying everything to these profiles so I can test them relatively safely, has gradually screwed up my Firefox installation. A lot of freezes, the url bar going unresponsive, etc.

Maybe if I can sync to a dummy location and then back I can fix this. I don't know what else I can do.

Asked by MarjaE 3 days ago

Last reply by cor-el 3 days ago

  • Solved

Can't get rid of "Download the new Microsoft Edge" banner that keeps popping up in Firefox

How do I get rid of the "Download the new Microsoft Edge" banner that keeps popping up in Firefox? I have checked for solutions on the web and have already gone into Wind… (read more)

How do I get rid of the "Download the new Microsoft Edge" banner that keeps popping up in Firefox? I have checked for solutions on the web and have already gone into Windows 10 settings and disabled the "Get notifications from apps" option, and unchecked the "Get tips, tricks and suggestions" box. That doesn’t help at all.

I am using Firefox 77.0.1 with Windows 10 Home, Version 1903. My computer is a Dell Inspiron 1650

Asked by PingoRay 3 days ago

Answered by jscher2000 3 days ago

  • Solved

Udemy is not playing videos

Hi, The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented … (read more)

Hi,

The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented fine. I get dark video.

Asked by joseluisbz 4 days ago

Answered by James 4 days ago

  • Solved

Firefox card failure

Hi there! My firefox suddenly stopped to show me pages. I don't know what's the reason of it, however it doesn't work either in a safe mode (without any additionals) or w… (read more)

Hi there!

My firefox suddenly stopped to show me pages. I don't know what's the reason of it, however it doesn't work either in a safe mode (without any additionals) or without it. Also it doesn't work on 2 different windows accounts with different browser settings. I can't do anything there, and when I run the browser I can see the page content for about 2 secs, and then suddenly it crashes. When I refresh it again, I can still see the content for only a short while and it breaks again (image in attachment shows it). I'll be thankful for any help with that problem. I've suspected it's some kind of virus but anti-virus program doesn't detect anything.

Asked by dominik.klej 6 days ago

Answered by FredMcD 6 days ago

  • Solved

Firefox enters saved password in the username field

I'm trying to use the Firefox "Logins and Passwords" saving option. With one website, when I open it to the login page, Firefox enters the password in the username field… (read more)

I'm trying to use the Firefox "Logins and Passwords" saving option. With one website, when I open it to the login page, Firefox enters the password in the username field and nothing in the password field. I've checked "Saved Logins..." and verified that the information is entered correctly. Why doesn't it work?

Asked by coffent 6 days ago

Answered by cor-el 4 days ago

  • Solved

Updated from 75 to 77, corporate proxy now fails

Since upgrading to 77.0.1 (macOS) i cannot reliably pull up any websites. If I disable/enable the proxy settings, or reload the proxy (using automatic WTAD), it will some… (read more)

Since upgrading to 77.0.1 (macOS) i cannot reliably pull up any websites. If I disable/enable the proxy settings, or reload the proxy (using automatic WTAD), it will sometimes work for a few sites, before dying again. Any fixes?

EDIT: Clarify: It worked fine with 75. And Chrome and Safari both work, either "using system settings" or entering the WTAD address for auto proxy config.

Asked by wonderdog 6 days ago

Answered by wonderdog 4 days ago