Showing questions tagged: Show all questions

Trying to open Firefox results in a blank window quickly opening and reclosing.

I just installed the Firefox browser using the installer on the official website. When I attempt to open Firefox, even as administrator, the window either quickly opens a… (read more)

I just installed the Firefox browser using the installer on the official website. When I attempt to open Firefox, even as administrator, the window either quickly opens and closes or doesn't open at all. I have no clue what is happening.

Asked by grayhoang 1 day ago

Last reply by FredMcD 3 hours ago

ive just lost all my tabs and settings repeatedly

since yr last update i have lost all my tabs, settings, and pinned tabs, what is happening can you help me stabilize this and i can not get any o\lfd them back from histo… (read more)

since yr last update i have lost all my tabs, settings, and pinned tabs, what is happening can you help me stabilize this and i can not get any o\lfd them back from history as every time i open firefox, a second window opens and then keep cycling thru all the pasty websites i have visited and i cant stop it

Asked by Kevin Borg 2 weeks ago

Last reply by FredMcD 3 hours ago

Audio Completely Missing

After the latest boot-up on my Manjaro desktop, Firefox is compeletely mute. All other applications are producing sound as normal, it's just Firefox that's gone silent. C… (read more)

After the latest boot-up on my Manjaro desktop, Firefox is compeletely mute. All other applications are producing sound as normal, it's just Firefox that's gone silent. Checked the mute settings on the individual tabs, Checked the speakers, checked the linux system settings, checked ever volume control I can find, still no sound. I'm stumped. As far as I can tell, there's nothing telling Firefox to keep quiet, it just is for some inexplicable reason.

Asked by E.T.Smith 1 week ago

Last reply by TNorth 7 hours ago

Firerox Instantly crashes when playing any video.

Running Fedora on a Samsung Chromebook 3 using MrChromebox's coreboot 4.14 Firmware ExceptionHandler::GenerateDump cloned child 14197 ExceptionHandler::SendContinueSigna… (read more)

Running Fedora on a Samsung Chromebook 3 using MrChromebox's coreboot 4.14 Firmware

ExceptionHandler::GenerateDump cloned child 14197 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... [Child 13910, MediaDecoderStateMachine #1] WARNING: 7ff1a7ce4f10 Could not set cubeb stream name.: file /builddir/build/BUILD/firefox-93.0/dom/media/AudioStream.cpp:367 Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. [Child 13910, MediaDecoderStateMachine #1] WARNING: Decoder=7ff1aa941000 [OnMediaSinkAudioError]: file /builddir/build/BUILD/firefox-93.0/dom/media/MediaDecoderStateMachine.cpp:3980 Exiting due to channel error.

Asked by Srjosney 2 days ago

Last reply by jonzn4SUSE 10 hours ago

Youtube videos cannot play smoothly in firefox.

I am using firefox in linux mint basically and today I noticed that when I click on a youtube link it opens my firefox and then the youtube website and the video loads bu… (read more)

I am using firefox in linux mint basically and today I noticed that when I click on a youtube link it opens my firefox and then the youtube website and the video loads but the video doesn't play and keeps buffering when I click on the play video button. And then if I click on other youtube video those doesn't work too. So I have to close firefox everytime and then when I manually visit the youtube website everything works. But if my browser is closed and then I click on the youtube video it loads the video but doesnt play it and keeps buffering.

Asked by vtqgeuxaxxmmwhz 18 hours ago

Last reply by jonzn4SUSE 10 hours ago

Firefox 88 - very slow to create print preview

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I cou… (read more)

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I could not find a work around.

I tried switching to the Classic print system via (print.tab_modal.enabled - False) Now I don't have the preview to deal with so I can print immediately like I used to. However, if I try to open a PDF in Preview from the Print Dialog window, it takes a very long time to load the preview which it did not do in earlier versions of Firefox.

I am surmising that one of the Firefox updates added the print preview function which doesn't work quite right on my Mac.

Any ideas would be appreciated. Andy

Asked by andy162 5 months ago

Last reply by egutwillig 18 hours ago

Firefox constantly loses server - tried everything!

Ironically since around the last Firefox update (approximately)... maybe around 4-5 months or so, I'll be working in Firefox (my browser of choice for like 15 years) and … (read more)

Ironically since around the last Firefox update (approximately)... maybe around 4-5 months or so, I'll be working in Firefox (my browser of choice for like 15 years) and then all of a sudden, I'll try to open a tab to go to a new site, and "server not found" error. Suddenly Firefox is useless and won't load anything. Chrome works just fine, and so I know it's not an internet or wifi problem. So far the ONLY solution I can find is that I restart my machine. Sometimes this means I can use Firefox for a week, sometimes it's only a few hours before it happens again.

Here are things I've tried (and have not worked) based on various threads including Firefox's own help pages: 1) Tried to change network settings to "no proxy" 2) Ensured that the "network.dns.disablePrefetch" is set to "true" (also network.dns.PrefetchFromHTTPS). 3) Tried closing everything and exiting Firefox and restarting

All other solutions seem focused on OTHER problems (e.g., specific sites, all browsers don't work.) Any and all help would be more than welcome. I'm getting to the point that I'm going to just ditch firefox and port all my bookmarks over to chrome.

Asked by claire.arthur81 1 day ago

Last reply by jonzn4SUSE 1 day ago

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (read more)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 2 days ago

Last reply by FredMcD 1 day ago

Some things simply not showing / working

So sometimes when I'm browsing websites, elements simply don't load / work. For example, I'm trying to login to a service I own at PebbleHost but I cannot since the ReCap… (read more)

So sometimes when I'm browsing websites, elements simply don't load / work. For example, I'm trying to login to a service I own at PebbleHost but I cannot since the ReCaptcha does not show up. Also, signing in at NoIP didn't work about a week ago, does work now.

Asked by Osoa 1 day ago

Last reply by FredMcD 1 day ago

Job application form stuck and won't submit

I am really frustrated after having spent and hour on a job application using my MacBook on Firefox, I can't submit. It keeps going around in circles. I am afraid to re… (read more)

I am really frustrated after having spent and hour on a job application using my MacBook on Firefox, I can't submit. It keeps going around in circles. I am afraid to refresh or empty cache because I will lose all my work! Any suggestions?

Asked by Run4peace 2 days ago

Last reply by jscher2000 1 day ago

cannot find servers

I am running a macmini with MacOS 10.13.6. I downloaded Firefox 93.0. The app will start up, load the urls but cannot access any of the servers. E.g. "We can’t connect to… (read more)

I am running a macmini with MacOS 10.13.6. I downloaded Firefox 93.0. The app will start up, load the urls but cannot access any of the servers. E.g. "We can’t connect to the server at www.cbc.ca." I connected to your site via another browser and followed instructions to add another profile, reinstall Firefox, and restart in trouble shooting mode. The "terminal" tried to send a crash report but could not because of a problem accessing your server.

At the same time my Mail accounts are all offline and cannot be put back on line.

I am dead in the water, and am using a Windows laptop to read emails. Please help.

Alan O'Connor - ...

=========

Firefox screen contents below:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.cbc.ca.

If that address is correct, here are three other things you can try:

Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Asked by alan 1 day ago

Last reply by FredMcD 1 day ago

Fals Crash Report maybe malware?

Over the past week I keep getting a Crash Report popup when Firefox obviously hasn't crashed, since I can continue browsing through multiple tabs. I've been able to close… (read more)

Over the past week I keep getting a Crash Report popup when Firefox obviously hasn't crashed, since I can continue browsing through multiple tabs. I've been able to close that dialog box and continue surfing. It has also happened after I've closed Firefox in the evening, after closing all tabs, signing out of email, etc, before turning the computer off. I suspect some type of malware, but Defender says there isn't a problem, and the popup looks exactly like the one shown on the Crash Report help page. I'm attaching a screenshot from this morning.

Asked by galenstrickland 1 day ago

Last reply by FredMcD 1 day ago

Link do not load on page after Firefox upgrade

I frequently use the site SAM.gov to look at US government solicitations where documents are posted for the public to download. Recently the links to those documents fail… (read more)

I frequently use the site SAM.gov to look at US government solicitations where documents are posted for the public to download. Recently the links to those documents fail to load on Firefox when it did just a couple of weeks or less ago. I am now forced to use MS browser just to see those.

For example go to https://sam.gov/opp/81551b02dd2d4e2b8fc06ce327d57113/view look for "Attachments" about 2/3 of the way down and you can see the circling caterpillar thingie where the links should be.

is there a setting or fix? Thank you in advance

Asked by Rahzan 1 day ago

Last reply by FredMcD 1 day ago

Pictures and links won't load

This is been going on for awhile when I am looking at yahoo news and i click on the article none of the pictures will load they are just grayed out and the links to like … (read more)

This is been going on for awhile when I am looking at yahoo news and i click on the article none of the pictures will load they are just grayed out and the links to like Instagram or tweeter are there for a second and then disappear before i cant click on it and then its just a white box. How do i fix this? I have tried a few things like clearing the history and cashe taking out ad blocker but outside of that not to tech savvy. So not sure what else to try. Please Help

Asked by sheila10682 1 day ago

Last reply by FredMcD 1 day ago

Firefox is crashing in my Windows 10

In the last two days Firefox crashes about 1-2 minutes after I start it. I've reinstalled it but nothing has changed. I've restarted the computer I have no problem with o… (read more)

In the last two days Firefox crashes about 1-2 minutes after I start it. I've reinstalled it but nothing has changed.

I've restarted the computer

I have no problem with other software like google chrome.

Asked by nlbtomtec 2 days ago

Last reply by TyDraniu 2 days ago

secure connection failed error

Writing this on my Mac since my wife's Windows 10 machine's Firefox is no longer able to access the Internet except for two bookmarks. All the rest of her bookmarks give … (read more)

Writing this on my Mac since my wife's Windows 10 machine's Firefox is no longer able to access the Internet except for two bookmarks. All the rest of her bookmarks give this error, and typing anything into the Firefox browser also gives us the error. We do have Internet connection because she is getting her emails. But. trying alternative browser Microsoft Edge gives the same error. I have tried cleaning out the cookies and cache, have tried the about.config to change the security ssl enable to false - no help there. I did change it back immediately. I've also rebooted completely several times.

Can't understand why the two bookmarks can access online when the rest don't. This is a real handicap as she has a number of functions that require her computer.

Please help!

Asked by footydad55 2 days ago

Last reply by FredMcD 2 days ago

Text on sites becomes becomes garbled up

Good Day, The text on the screen becomes garbled up many times in a day. Whereas other Applications programs e.g. Outlook, PDF Reader, MS teams etc. have no issues with t… (read more)

Good Day, The text on the screen becomes garbled up many times in a day. Whereas other Applications programs e.g. Outlook, PDF Reader, MS teams etc. have no issues with the display. In addition, Firefox has started crashing number of times in a day.

Asked by gravish79 2 days ago

Last reply by FredMcD 2 days ago

Pages Won't Load After Opening Firefox

When opening the browser for the first time, my opened (saved) tabs begin to load and then pause as though my entire internet connection is lost. Some will time out, othe… (read more)

When opening the browser for the first time, my opened (saved) tabs begin to load and then pause as though my entire internet connection is lost. Some will time out, others will just sit there. If I try to go to a new website, I get a connection error that says I have no connection to the internet. This only happens in FF; my other programs are not effected by the drop in connection and the Windows connection manager shows that I'm live the whole time. The connection resumes and all goes back to normal between 20-60 seconds after the initial drop.

This only happens when opening the application for the first time after a reboot but doesn't matter if I just started Windows or wait 5 minutes to open FF. What is going on here? I've been using FF on this computer for 2 years with no issue like this. The issue has remained after a full format/wipe of the Windows 10 and clean slate install of FF.

I am very concerned about a proxy or some kind of man in the middle switch being flipped. It's the same pause in network access that I get when enabling a VPN service. As a note, I do not have a VPN installed at this time.

Any help or advice is welcomed, thank you.

- Alex

Asked by voice.lex 2 days ago

Last reply by FredMcD 2 days ago