Showing questions tagged: Show all questions
  • Solved
  • Archived

I keep getting "unresponsive script" error reports and I've tried many options including refeshing firefox. any ideas?

I have an HP Pavillon, Juno email and Firefox is my default browser, At some point while accessing my email I will get the "unresponsive script" error and although it gi… (read more)

I have an HP Pavillon, Juno email and Firefox is my default browser, At some point while accessing my email I will get the "unresponsive script" error and although it gives my options to continue, debug or close, none of it works and computer freezes. So I have to go to Task Manager and close everything down and start over. Very frustrating. It has also happened when I have been on other websites or with Internet Explorer. HP has tried fixing it, Juno has tried ....all to no avail. I've tried refresh, done many virus/malware scans, etc. It seems to me there is a plug-in or an add-in or some box somewhere not checked. Any ideas?

Asked by JolietJim 4 years ago

Answered by JolietJim 3 years ago

  • Solved
  • Archived

Firefox starts, but Firefox window doesn't open.

OS -Windows 7 SP1 x64 Ultimate. I have a last updated Firefox 45.0.2, installed over 2 years, with a very old profile (more than 2 years) and many extensions. Yesterday I… (read more)

OS -Windows 7 SP1 x64 Ultimate. I have a last updated Firefox 45.0.2, installed over 2 years, with a very old profile (more than 2 years) and many extensions. Yesterday I tried to clean reinstall Firefox for better performance: saved all my extensions settings, Firefox settings and bookmarks, copied all profile folder, deleted Firefox with registry and folder cleaning and installed it again, but got a problem. After installing fresh Firefox 45.0.2 with default profile it starts only one time,the next launches are: Firefox starts in processes, but Firefox window doesn't appear. Tried to start Firefox in Safe Mode - no results: it starts in processes, but no window. Found that: when I copy my old profile folder to the fresh Firefox, it starts normally, So, I found that Firefox doesn't starts only after fresh install with a default profile. How can I solve this problem? Maybe some parameters in fresh Firefox prevent it to start normally. Need a technical help. Thanks.

Asked by poddex 4 years ago

Answered by poddex 4 years ago

  • Solved
  • Archived

outlook web app attachment

I can't attach any files in my outlook web app using Firefox. However, using Microsoft's Edge, there's no problem. I prefer Firefox but this is really hindering my work. … (read more)

I can't attach any files in my outlook web app using Firefox. However, using Microsoft's Edge, there's no problem. I prefer Firefox but this is really hindering my work. I restarted Firefox, removed all plug ins, but no success with that.

Asked by HarmScholten 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Please can you help as Firefox is not loading anything properly?

Hi, Since 1 July 2017 Firefox is not working properly. Pages are not loaded, or half, even their own sites. Yahoo loading is horrible, sometimes impossible. Downloading s… (read more)

Hi, Since 1 July 2017 Firefox is not working properly.

Pages are not loaded, or half, even their own sites. Yahoo loading is horrible, sometimes impossible.

Downloading something through the browser is a nightmare.

Read a lot, cleaned all history, runned AVG, now running malware scans as advised on Firefox.

I am running Vista Home.

Please can someone help??

Many thanks,

Mokum

Asked by Mokum 2 years ago

Answered by Mokum 2 years ago

  • Solved
  • Archived

Issuer Certificate is Unknown. Previously had to create a new profile. Deleting Cert8 file no help. Can Access site on different User Account.

Can not access a secure site that I previously could. I can access this site on the other user account. Tried to delete Cert8 file, but that didn't help. "Advanced" sh… (read more)

Can not access a secure site that I previously could. I can access this site on the other user account. Tried to delete Cert8 file, but that didn't help.

"Advanced" shows... The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported.

64 bit Windows 7, Microsoft Security Essentials. One Admin Account & 2 Users. Problem User Account had problems a couple of weeks ago. I believe I tried to Delete the Profile and Create a new one, but I can't recall the details other than some information was left that I didn't expect.

Asked by helpmeplease 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

How can I trace which page or addon query password manager?

After I have installed Browsec 2.0.3 addon into my FireFox 45.0.2 under Windows 7 the FireFox started to ask for my master password right after startup, and if I decline … (read more)

After I have installed Browsec 2.0.3 addon into my FireFox 45.0.2 under Windows 7 the FireFox started to ask for my master password right after startup, and if I decline entering the master password then an icon of Browsec is not displayed at FireFox status bar. Therefore I suspect Browsec accessing FireFox Password Manager without clear reason. How can I check is it true (without debugging FireFox itself)?

Asked by MaxWolf 4 years ago

Answered by MaxWolf 4 years ago

  • Solved
  • Archived

Telemetry and Firefox Experiments (A/B)

I normally have all three data selection options selected in all my FF profiles. Last few days, I have been troubleshooting, and I looked into my addons manager and saw … (read more)

I normally have all three data selection options selected in all my FF profiles.

Last few days, I have been troubleshooting, and I looked into my addons manager and saw that link titled Experiments. Lo and behold, I was a participant in the A/B testing. I'm not complaining about this; in the past I actually installed a MoCo extension that signed me up for stuff like this.

My concern is that I want to temporarily opt out. I removed the Experiment listed, and then unchecked telemetry, because that was mentioned in the experiment.

My question: by removing the Experiment, and unchecking telemetry, have I unsubscribed from participating from any further experiments?

Again, I don't have a problem with this--I normally have telemetry checked--its just that I want to reduce all the factors that might be inducing a problem with my browser.

Asked by paulri 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Silent install. Disable auto-update.

As with the automatic installation of cmd, disable automatic updates for all users? Or cancel the upgrade after you install for all users. The main thing that all would b… (read more)

As with the automatic installation of cmd, disable automatic updates for all users? Or cancel the upgrade after you install for all users. The main thing that all would be applied for all accounts on the computer.

Asked by NewsMaxim 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

inadvertently added the KEY app and it is trying to seize control from Firefox

The Key is an app which is supposed to store passwords, or os I thought. I have been using FIREFOX as primary browser, but not the key is taking control. I want to get ri… (read more)

The Key is an app which is supposed to store passwords, or os I thought. I have been using FIREFOX as primary browser, but not the key is taking control. I want to get rid of it. Thank you.

Asked by theeaglet 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

How can I install firefox 44?

I use CCSmax and it doesn't work correctly when updated beyond Firefox 44.0 I also use greasemonkey 3.7 with CCSmax.com I can use Chrome with CCSmax, but I prefer ua… (read more)

I use CCSmax and it doesn't work correctly when updated beyond Firefox 44.0 I also use greasemonkey 3.7 with CCSmax.com I can use Chrome with CCSmax, but I prefer uaing Firefox.

Thank you,

Pat Dixon

Asked by patdixonfa 4 years ago

Answered by Moses 4 years ago

  • Solved
  • Archived

Need to activate Java plug-in on an appliance with locked UI and no internet access.

This scenario is on an appliance with a locked UI and no internet access. This scenario is not on the laptop. Background info: - Linux embedded system - Firefox browser … (read more)

This scenario is on an appliance with a locked UI and no internet access. This scenario is not on the laptop.

Background info: - Linux embedded system - Firefox browser is being used to for local console display connecting to local web server on the appliance - Since this is an embedded appliance, there is no guarantee that an internet connection is available - Options have been set on the Firefox browser so that the end user does not have access to the Add-ons menu. Referred to as "kiosk" mode.

The scenario is to enable and allow Java on the browser.

Typically, on a laptop, the Java plug-in can be activated by navigating to http://www.java.com/en/download/testjava.jsp. The user is prompted to activate the Java plug-in.

On this embedded appliance, there is no internet connection available, and the user does not have access to the Add-ons menu.

Is there a scripted method to perform the same steps? Activating Java creates a copy of the pluginreg.dat, but there are other settings that are required to completely activate the Java plug-in. Are there preferences that can be set, or other scripts run to perform this action for this scenario on an embedded appliance running Linux?

Thanks for any info.

Asked by JLT123 3 years ago

Answered by JLT123 3 years ago

  • Solved
  • Archived

Grey padlock+yellow triangle instead of green one while browsing my webmail. How can I fix it?

Hello Techies, facts are these: Firefox + HTTPS Everywhere on Linux, updated once a day. I connect to my webmail, Yahoo.com, and often the padlock turns to grey+orange tr… (read more)

Hello Techies, facts are these: Firefox + HTTPS Everywhere on Linux, updated once a day. I connect to my webmail, Yahoo.com, and often the padlock turns to grey+orange triangle. But https is still present in the URL bar (by the way, I've set browser.urlbar.trimURLs to false). So I try and refresh page (F5), positive result only every now and then. I tried and switched to Basic display (I guess it should be lighter), positive result only every now and then. I feel I can't do anything to fix this annoying and weird lack of security. This "instable green" only occours connecting to Yahoo. When I connect to Facebook, GMail, YouTube or whatever I do NOT have problems at all. No difference using a normal, super updated session rather than a Live one (as I'm doing right now). I've written to Yahoo Help Community to explain as above and I was told it depends on the way Firefox "sees" Yahoo, and to ask You. Thanks a lot... To me it actually IS a Yahoo problem (not the first time, though...), but still I ask you whether you can suggest how to fix the problem or you know more about it. Many thanks and best regard. Alberto

Asked by Alberto67 3 years ago

Answered by cor-el 3 years ago