Showing questions tagged: Show all questions

Printing Problems with Firefox

I have a new HP printer and I am using Firefox from a Windows 10 PC. I am plagued with Paper Mismatch errors when printing emails from Firefox. After a lot of trouble sho… (read more)

I have a new HP printer and I am using Firefox from a Windows 10 PC. I am plagued with Paper Mismatch errors when printing emails from Firefox. After a lot of trouble shooting, I have found that this problem seems to be confined to Firefox, as it does not happen when using other browsers, e.g. MS Edge. I have tried resetting all Firefox printer settings and the problem still happens when opening Firefox in Safe Mode.

The print job stops with the error message Paper Size Mismatch after the 1st page, and printing will not continue or even move on to the next job until the error is cancelled from the printer's control panel. This means I have to be working next to the printer and cannot print remotely.

In the printing dialogue box under Printing Preferences, the paper size shows Letter, whereas I am using A4 in the printer, and this is the mismatch causing the problem. I can change the paper size in Printing Preferences from Letter to A4, but I have to do this for every job seperately as the paper size setting always reverts to Letter. This is totally impracticable.

Regretably, I will have to stop using Firefox unless there is a solution. Can anyone help me to change the paper size setting to always default to A4, please? Thanks in anticipation.

Asked by CSH 1 week ago

Last reply by Jonathan Watt 14 minutes ago

Firefox delete my cookies without ask

Hi, since last Firefox update, my browser started to delete random cookies without sense and without ask, it's annoying to log in again in all my socials and emails... ev… (read more)

Hi, since last Firefox update, my browser started to delete random cookies without sense and without ask, it's annoying to log in again in all my socials and emails... every 2 days i close Firefox without deleting anything and then Firefox deleted some cookies (not all), can anyone help me since i can't contact directly with Mozilla.

Greetings.

Asked by Oscar 1 day ago

Last reply by Oscar 5 minutes ago

Bookmarks do not appear in the highlights section

Hello, Firefox does not show bookmarks or visited pages in the highlights section on a new tab even though the options are enabled in settings. I have re-installed firefo… (read more)

Hello,

Firefox does not show bookmarks or visited pages in the highlights section on a new tab even though the options are enabled in settings. I have re-installed firefox but it still does not work.

Could you please help ?

Asked by alioune.toure 8 minutes ago

  • Solved

Restore bookmarks isn't working

I just updated to windows 10, before I did I backed up my files on my firefox bookmark account. I went to to the restore thing, I saw all my stuff for a moment but after … (read more)

I just updated to windows 10, before I did I backed up my files on my firefox bookmark account. I went to to the restore thing, I saw all my stuff for a moment but after accepting the restore I can't get it to show. I still have my one Restore March, 31st option with 11 items appearing but nothing happens.

Asked by Yield 5 months ago

Answered by jscher2000 5 months ago

Keller Williams Website Not Working

Keller Williams website is not working properly, images aren't showing. It shows the lock is secured. The screen is white & nothing is popping up on the screen. I do… (read more)

Keller Williams website is not working properly, images aren't showing. It shows the lock is secured. The screen is white & nothing is popping up on the screen. I don't' know if I changed something regard the blocking of Firefox browser settings. Please let me know: Here's the website- https://www.kw.com/ Keller Williams Madison website is the one that I'm trying to use. Here's my email: haberle.jonathan@yahoo.com

Asked by kat112187 1 hour ago

Last reply by Wesley Branton 37 minutes ago

library initial focus

When going into a folder in the library and I sort by date, for example, it selects the first item and then sort, which means I'm now somewhere in the middle of the whole… (read more)

When going into a folder in the library and I sort by date, for example, it selects the first item and then sort, which means I'm now somewhere in the middle of the whole folder. I believe to have seen a config entry somewhere to get rid of this nonsense behavior, but can't seem to find it.

Anyone an idea?

Asked by Yinmin 39 minutes ago

Multi-Account Container: YouTube is stuck on "Personal Container"

Background: Whenever I open YouTube, I want it in a dedicated container. Initially, I opened it in my Personal Container, and assigned YouTube.com to open in it. Howeve… (read more)

Background: Whenever I open YouTube, I want it in a dedicated container. Initially, I opened it in my Personal Container, and assigned YouTube.com to open in it. However, I'm stuck in a loop with YouTube being assigned to my Personal Container now.

What's Wrong After that initial assignment to my Personal Container, I later realized that I could create a dedicated container for YouTube, so I created a YouTube Container.

To switch YouTube to open in my dedicated YouTube container, I browsed to www.youtube.com, right clicked the tab, and re-open in Container - selected YouTube. It prompted me to confirm, I clicked the "remember my decision" checkbox and the open in YouTube Container. YouTube successfully opens in my YouTube container.

However, it never remembers my decision - it always prompts me to confirm the current container (which may be no container at all) or the Personal Container. In fact when*ever* I click a YouTube link, it asks me to confirm.

It feels like YouTube is "stuck" in the personal container, and I can't get it out of this loop.

I've tried to look for docs, but I haven't found any that address my issue. Also, isn't there a way to edit assignments manually using a listing of sites and the containers they're assigned?

Any thoughts are appreciated. Thanks!! - David

Asked by DavidAllyn68 1 hour ago

Parsing error

Firefox started to run an update. I immediately got the Parsing error: undefined entity Location: chrome//browser/content/browser.xhtml Line number 741, Column 15: I can… (read more)

Firefox started to run an update. I immediately got the Parsing error: undefined entity Location: chrome//browser/content/browser.xhtml Line number 741, Column 15:

I can’t even get to the browser homepage; sending this on my phone. All I get is a gray dialogue box with the message.

Have rebooted. Try to open Firefox, reappears. This originated with Firefox automatically uploading an update without giving me an option to do later.

Cannot access a browser page to download anything.

Asked by charles.ikins 1 hour ago

problen with my web page and Lockwise

I have created a web page with a number of edit boxes - the last of which is for entering a password. There is no edit box for a username - (not required!). The Firefox L… (read more)

I have created a web page with a number of edit boxes - the last of which is for entering a password. There is no edit box for a username - (not required!). The Firefox Lockwise function is a bit too clever in that it sees the word 'Password' in the label for the last edit box and concludes (wrongly) that the preceding edit box is a username and prompts to select from a list of pre-saved usernames. I do not want to disable the Lockwise function globally. However I do want to prevent it from prompting for a username on my web page - not only for me but for everyone else viewing my web page. Is there something I can add to the HTML or php code which will fix the problem?

Asked by peter358 1 hour ago

Access change with new mesh WiFi system

Just changed to a mesh WiFi system [eero] with the same modem. Emails tend to come in without images downloaded and some websites [more than a few] won't load at all. Lin… (read more)

Just changed to a mesh WiFi system [eero] with the same modem. Emails tend to come in without images downloaded and some websites [more than a few] won't load at all. LinkedIn is an example. I can get there on Safari but FF is my preferred browser.

Can you help me please? Frustrating to have lots of 'speed' but nominal access.

Bill

Asked by Bill Canter 1 hour ago

Access Denied Message

In the past month I have begun receiving the following message for websites that I use regularly. These are very common company sites like American Airlines and Disney. … (read more)

In the past month I have begun receiving the following message for websites that I use regularly. These are very common company sites like American Airlines and Disney.

Access Denied You don't have permission to access "http://disneyworld.disney.go.com/" on this server.

Reference #18.cd7519b8.1600969130.8913347

I am trying to figure out why access is being denied and if this is related to Firefox.

Thank you for your help.

Asked by cmallon 1 hour ago

Full Screen

I'd Love to Meet the Dipshit who Removed the Option to go Full Screen in the NEW BROWSER. What Exactly were they Thinking and are they Still Using a 680 x 480 CRT to Admi… (read more)

I'd Love to Meet the Dipshit who Removed the Option to go Full Screen in the NEW BROWSER. What Exactly were they Thinking and are they Still Using a 680 x 480 CRT to Admire their Accomplishments in making FireFox Absolutely [profanity] Useless.

Please follow Mozilla Support rules and guidelines

Asked by lambier48 20 hours ago

Last reply by jscher2000 1 hour ago

Twitter Not Refreshing in Firefox 81.0

Hi, my Twitter feed is no longer refreshing when I hit the Twitter home button or refresh on the browser. Instead I have to hit "Show tweets" to load all new Tweets. So t… (read more)

Hi, my Twitter feed is no longer refreshing when I hit the Twitter home button or refresh on the browser. Instead I have to hit "Show tweets" to load all new Tweets. So this is now a two step process. This is not an issue in Chrome. In an attempt to resolve, I have cleared all cookies, restarted browser and computer. When that didn't work I tried to refresh Firefox, restarted and that didn't work either. Any help is appreciated.

Asked by eagarza 1 hour ago

How to disable ssl redirect in Firefox

Hi, Im struggling like hours on getting a http connection to a private webservice of mine... Firefox always redirect me to https://example.com instead of http://example.c… (read more)

Hi,

Im struggling like hours on getting a http connection to a private webservice of mine... Firefox always redirect me to https://example.com instead of http://example.com.

I tried following solutions: - delete whole cache - Start Firefox in Safe mode - removing all extensions - setting this in about:config:

   security.insecure_field_warning.contextual.enabled = false
   security.certerrors.permanentOverride = false
   network.stricttransportsecurity.preloadlist = false
   security.enterprise_roots.enabled = true 
   browser.urlbar.autoFill to false in about:config.
   browser.cache.check_doc_frequency from 3 to 1. 
   urlbar.autofill false
   browser.urlbar.trimURLs false

- restarting firefox - restarting computer

And still this damn brower redirects me to a https site!!!!!!!!!

Searching for a solution since 4 hours. Please help me!

Asked by sven.lenhof 8 hours ago

Last reply by cor-el 1 hour ago

Video & Images blocked, must allow

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of t… (read more)

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of the time I checked on MicroSoft Edge & Chrome and the issue does not occur

I have checked the permission & I have the settings for Twitter set for Allow Audio & Video I have restarted with all add-ons disabled I have cleared the cache & cookies several times

Again, this just started this week and I cannot resolve the image problem

Thanks in Advance

Asked by offdutyfl 2 hours ago

  • Solved

How post a question on Thunderbird Community

I have signed into my Mozilla help account but the only place I can see a link to "post a new question" is on the Firefox browser section where I am now. How do i post a… (read more)

I have signed into my Mozilla help account but the only place I can see a link to "post a new question" is on the Firefox browser section where I am now. How do i post a question to the Thunderbird community..only see other posts there -not a post a new question option. Feel pretty stupid at not being able to find this.

Asked by oldbob2 3 hours ago

Answered by TyDraniu 3 hours ago