Showing questions tagged: Show all questions

Firefox Crashing, trying to find out why

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker. This morning I was having some… (read more)

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker.

This morning I was having some internet trouble and it turns out my ISP needs to send someone out to my house to fix it. While my internet was going in and out, Firefox seemed very sensitive to this because it would continue to crash.

I was wondering if your internet connection going in and out can cause Firefox to crash (I need to the end the process because it is unresponsive type of crashing). I don't usually have any problems with Firefox and just wanted to ask.

Thanks.

Asked by Dr.Strange 1 week ago

Last reply by FredMcD 14 hours ago

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (read more)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 1 day ago

Last reply by FredMcD 20 hours ago

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (read more)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula 2 weeks ago

Last reply by FredMcD 1 day ago

I need to use an earlier version of firefox because an addon Firefox killed is litterally causing Covid-19 deaths.

I need to use an earlier version of firefox because the "Google Translate In Page" addon was killed by Firefox, and this disabling has LITERALLY caused the continuous dea… (read more)

I need to use an earlier version of firefox because the "Google Translate In Page" addon was killed by Firefox, and this disabling has LITERALLY caused the continuous death of Covid-19 patients because we can't read about the lifesaving Covid-19 treatments on foreign sites, whose therapies are further ahead of the U.S.

I need to verify that when I load the prior version, it will allow the use of the previous addon once it's added from the addon list.

Please confirm as quickly as humanly possible.... Thank you!

Asked by cvmenn 3 days ago

Last reply by FredMcD 3 days ago

Readers View issues

With some websites, when I click on the Reader View, instead of seeing the text from the webpage it shows me what is clearly a privacy disclaimer. (See attached screens… (read more)

With some websites, when I click on the Reader View, instead of seeing the text from the webpage it shows me what is clearly a privacy disclaimer. (See attached screenshot.) Why is this happening, and what can I do to fix it?

Asked by randomtitle 1 week ago

Last reply by FredMcD 3 days ago

Firefox browser

I continually have a yellow bar across the top of the page when I open Facebook on Firefox. It says "A web page is slowing down your browser. What would you like to do?"… (read more)

I continually have a yellow bar across the top of the page when I open Facebook on Firefox.

It says "A web page is slowing down your browser. What would you like to do?" then there are 2 buttons and a X next to that question.


My request is for Firefox to tell me it is Facebook causing the problem and how to get rid of it.

Asked by maggi146 4 days ago

Last reply by FredMcD 3 days ago

Google is keeping like 50 pipes running AFTER i close chrome and use firefox ... help!

after discovering the windows sysinternalssuite,.. i've noticed google is keeping like 50 or so pipes running in the background, AFTER i've closed chrome,.. but interesti… (read more)

after discovering the windows sysinternalssuite,.. i've noticed google is keeping like 50 or so pipes running in the background, AFTER i've closed chrome,.. but interestingly, WHILE having firefox open - is there any kind of software i can install in firefox to prevent google from doing whatever it is they're doing,.. presumably sending to themselves illegally, what i'm searching for when using firefox!!

this is a quick cut&paste of the pipes active well after chrome's closure,.. i checked in task manager,..

as a result of the pipelist64.exe command's result (the 1st number is the number of instances, the 2nd max-instances)

chrome.9536.0.76017667 1 1 chrome.9536.1.52737017 1 1 chrome.9536.2.74250293 1 1 chrome.9536.3.104932645 1 1 chrome.9536.4.42437887 1 1 chrome.9536.5.179824927 1 1 chrome.6948.0.13462700 1 1 chrome.9536.13.72578571 1 1 chrome.9536.14.158616180 1 1 chrome.9536.15.3648734 1 1 chrome.9536.16.193260802 1 1 chrome.9536.17.41796492 1 1 chrome.9536.18.183690293 1 1 chrome.9536.19.67807503 1 1 chrome.5036.0.66560417 1 1 chrome.5036.1.151099108 1 1 cubeb-pipe-9536-1 1 -1 chrome.5036.2.141789119 1 1 chrome.5036.3.30495044 1 1 chrome.9536.27.27973320 1 1 chrome.9536.28.189910666 1 1 chrome.9536.29.95719483 1 1 chrome.9536.30.60878110 1 1 chrome.9536.31.23321096 1 1 chrome.9536.32.48702152 1 1 chrome.9536.33.157655825 1 1 cubeb-pipe-9536-3 1 -1 chrome.7748.0.67528012 1 1 chrome.7748.1.178893973 1 1 chrome.7748.2.39568323 1 1 chrome.9536.34.196722854 1 1 chrome.9536.35.65406176 1 1 chrome.9536.36.178494014 1 1 chrome.9536.37.204416488 1 1 chrome.9536.38.112015926 1 1 chrome.9536.39.30266742 1 1 chrome.9536.40.113843634 1 1 cubeb-pipe-9536-4 1 -1 chrome.12104.0.180037403 1 1 chrome.12104.1.177731466 1 1 chrome.7748.3.56919242 1 1 chrome.7748.4.40030054 1 1 chrome.12104.2.32503085 1 1 chrome.9536.41.212035702 1 1 chrome.9536.42.112610998 1 1 chrome.9536.43.115959351 1 1 chrome.9536.44.126149148 1 1 chrome.9536.45.94524800 1 1 chrome.9536.46.58266636 1 1 chrome.9536.47.34135574 1 1 cubeb-pipe-9536-5 1 -1 chrome.11424.0.137591113 1 1 chrome.11424.1.24445521 1 1 chrome.12104.3.130015078 1 1 chrome.11424.2.111820846 1 1 chrome.12104.4.174371004 1 1 chrome.9536.48.129047798 1 1 chrome.9536.49.120716558 1 1 chrome.9536.50.144208434 1 1 chrome.9536.51.69456958 1 1 chrome.9536.52.63736226 1 1 chrome.9536.53.9658164 1 1 chrome.9536.54.8062043 1 1 cubeb-pipe-9536-6 1 -1 chrome.13116.0.180777389 1 1 chrome.13116.1.39385988 1 1 chrome.13116.2.35581837 1 1 chrome.13116.3.134583930 1 1 chrome.13116.4.40772697 1 1 chrome.9536.90.57369259 1 1 chrome.9536.91.44504338 1 1 chrome.9536.92.138519166 1 1 chrome.9536.93.166414574 1 1 chrome.9536.94.159629692 1 1 chrome.9536.95.76756776 1 1 chrome.9536.96.46689257 1 1 cubeb-pipe-9536-12 1 -1 chrome.14448.0.99247313 1 1 chrome.14448.1.196785158 1 1

Asked by Vurrath 1 week ago

Last reply by jscher2000 4 days ago

Audio stops playing after 2-3 seconds

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues t… (read more)

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

Asked by juniper.mitchell 3 weeks ago

Last reply by FredMcD 5 days ago

Unblocking ads on Yahoo mail

My yahoo mail ads are blocked and unless I unblock them, I will have to start paying a fee to get my mail. I have read information but I have no idea how to fix this pr… (read more)

My yahoo mail ads are blocked and unless I unblock them, I will have to start paying a fee to get my mail. I have read information but I have no idea how to fix this problem since I didn't know I even had an ad blocker. The ads don't bother me, so how can I get back the ads and my mail?

Asked by jayne.hogan53 6 days ago

Last reply by FredMcD 6 days ago

Can't open the Firefox browser after starting my laptop computer--get stop code error message

When I start my computer and try to open Firefox, I get the blue page with the message: "Your PC ran into a problem and needs to restart. We're just collecting some error… (read more)

When I start my computer and try to open Firefox, I get the blue page with the message: "Your PC ran into a problem and needs to restart. We're just collecting some error info, and then we'll restart for you." This message indicates it's a stop code SDBUS internal error.

This only seems to happen with the Firefox browser, which I have set as the default browser. This does NOT happen when I open Microsoft Edge.

My laptop is an Acer Spin 1. I have not been able to update Windows 10 because the Windows Assistant says I don't have sufficient disk space. I'm currently running Windows version 1703.

I have another old Toshiba Satellite laptop, and I have no problems opening the Firefox browser, although this laptop operates very slowly.

Thank you for your assistance.

Asked by Cali Boomer Gal 1 week ago

Last reply by FredMcD 1 week ago

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (read more)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Asked by Methos 1 week ago

Last reply by jonzn4SUSE 1 week ago

facebook container not working!

In the plugin "facebook Container" I have made a new "tab category" called "social media" with a blue sign. The problem is that firefox continues to open FB in the old ca… (read more)

In the plugin "facebook Container" I have made a new "tab category" called "social media" with a blue sign. The problem is that firefox continues to open FB in the old category even if I delete it, which is also very hard to do as I have to close all my FB-tabs to be able to delete it in the options tab. Next time I use firefox or a few days later firefox has again undeleted the old FB category and again opens my FB tabs in black tabs instead of my new blue tabs. I can´t use my own new tab category as long as the old one is there and it keeps comming back after I delete it. Very annoying to say the least! Please fix this error as soon as posible, thank you.

I seem to have two different firefox browsers with different bookmarks

When I open firefox browser, I have the one with my bookmarks. however when I click on an email link, I get a different firefox browser with a couple of bookmarks only. W… (read more)

When I open firefox browser, I have the one with my bookmarks. however when I click on an email link, I get a different firefox browser with a couple of bookmarks only. What is going on?

Asked by corpowers 1 week ago

Last reply by FredMcD 1 week ago

add-ons

good morning, when i start Firefox it regularly desactivate all the add-ons (adblock+,ghostery, bitwarden etc) and restart them as "fresh installed". so i have to reïniti… (read more)

good morning, when i start Firefox it regularly desactivate all the add-ons (adblock+,ghostery, bitwarden etc) and restart them as "fresh installed". so i have to reïnitiate all settings for each of them. why is this and how can i stop this annoying procedure. thank you, C.D.

Asked by christian.dochy 1 week ago

Last reply by FredMcD 1 week ago

Blocking Junk Mail

Dear Firefox: I recently updated the browser. When I block junk mail, it still comes back. Sometimes an email cannot be received, probably cookies? The old browser had a… (read more)

Dear Firefox:

I recently updated the browser.

When I block junk mail, it still comes back. Sometimes an email cannot be received, probably cookies?

The old browser had a blocked email list which could be viewed and unblocked. I cannot find this blocking list to view or an unblocking ability on the new browser. How does one manage blocked email?

Ray (:-)

Asked by raymond_j_markiewicz 1 week ago

Last reply by FredMcD 1 week ago

When will option browser.urlbar.maxRichResults work as it used to?

When will option browser.urlbar.maxRichResults work as it used to? I want about 30 - i.e. a full screen's-worth of Rich Results. No problem once - not now. Something is … (read more)

When will option browser.urlbar.maxRichResults work as it used to?

I want about 30 - i.e. a full screen's-worth of Rich Results. No problem once - not now.

Something is seriously FUBAR when a once-working parameter can be changed - but no longer has any effect.

Nothing to do with Top Sites, I believe. I know how to change the balance of what is offered.

I just want parameter browser.urlbar.maxRichResults to work again.

Asked by emanresu99 1 week ago

Last reply by cor-el 1 week ago