Showing questions tagged: Show all questions

Reopen Closed Tab button unreachable behind unclickable drop-down arrow

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over ag… (read more)

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over again. The latest issue is something I can't patch up myself. When I right-click the tabs bar to select "Reopen Closed Tab," it's now buried beneath some non-functioning drop-down arrow. Why? The drop arrow takes up the same amount of space the Reopen Closed Tab does. There's no room saved. As an added insult, arrow doesn't actually work. I can't click it. I can't scroll down through the options. I can't do anything. Reopen Closed Tab is now buried and completely unusable. If this continues, I'll be forced to downgrade to the previous Firefox to get rid of this problem. How do I solve this?

Asked by Amahowl 5 hours ago

Last reply by FredMcD 1 hour ago

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (read more)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Asked by Ian B Dunn 16 hours ago

Last reply by cor-el 1 hour ago

Very slow site loading due to Windows Firewall.

Hello together. I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.m… (read more)

Hello together.

I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.mozilla.org/en-US/questions/1333547 https://support.mozilla.org/en-US/questions/1321038

Symptoms: After FF starting it loads pages fast enough. After several minutes of using pages start be loading very slow. Loading slowness increases until it becomes blocked continuously. Reload button has no effect. I tried everything from here: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - No effect.

Work around done: When windows is loading in Safe Mode the problem disappeared. If I disable Windows Defender Firewall the the problem disappear and appear after firewall enabling again in several minutes (same as after FF restarting) When I go to <current network settings> and switch Network Profile from Public to Private or from Private to Public the problem disappear but goes back just in several minutes (same as after FF restarting). Windows 10 Restorehealth has no effect, and reports that everything is OK with system files (DISM.exe /Online /Cleanup-image /Restorehealth ) The most strange thing Windows 10 In-place Upgrade has no effect.


I found out the core of problem is that Windows Firewall is blocking FF internal interprocess communication on local TCP ports. Yes, you would say it is not possible and firewall doesn't affect local port communication but in my case it is a fact. I used the ProcessMonitor from Windows Sysinternals, and Windows Defender Firewall with Advanced Security log. Screenshots shows this fact. On first two lines from Firewall log you see a Local Port Communication blocking, on ports 1401 and 1400. Next Screenshot from ProcessMonitor shows (see blue colored lines) that it was exactly FF communication, where I was trying to reload a page several times.

Any ideas what to do with it? It seems like Microsoft’s way fighting a concurrent web browsers, but I hope it isn’t.

Now I use FF version 94 but the problem starts from 88. I was trying FF downgrading to version 75 with no effect.

Asked by igor19 7 hours ago

Last reply by FredMcD 1 hour ago

Can not access my bank.

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fc… (read more)

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Asked by gabefox48 3 hours ago

Last reply by jscher2000 2 hours ago

Firefox Browser welcome pages: don't open as last tab

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to … (read more)

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to the last used tab. The only other solution I have is to disable this stuff

Asked by g.m10 1 day ago

Last reply by jscher2000 3 hours ago

Netflix Error F7121-3078

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox. "It means… (read more)

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox.

"It means that the version of Mozilla Firefox you're using on your computer is no longer supported. Follow these steps to fix the problem."

I did update and restarted the browser and later my computer, the same message is appearing.

Asked by rangikudoug 10 hours ago

Last reply by cor-el 5 hours ago

Suggest Strong Password keeps offering the same stale password.

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my pass… (read more)

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my password yet again.

The problem with Firefox, is that when I hit Suggest Strong Password, all I get is the same one I already used. This is no help. Paypal says "The password has been used recently. Please try another one."

I expect it would generate a fresh one if I restarted Firefox, but that isn't always convenient, depending on what's loaded in other tabs, or in the process of downloading. So let's skip suggestions of restarting.

How do I get Firefox's password generator to generate a fresh password?

Asked by Sterrence 16 hours ago

Last reply by cor-el 6 hours ago

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (read more)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

Asked by bigcrater 19 hours ago

Last reply by jonzn4SUSE 16 hours ago

Nothing loading

My firefox browser is completely unable to load any tabs. The search bar works but screen remains blank after pressing enter, I have tried uninstalling and reinstalling w… (read more)

My firefox browser is completely unable to load any tabs. The search bar works but screen remains blank after pressing enter, I have tried uninstalling and reinstalling with no change. Thank you any help

Asked by christopherthieleke 18 hours ago

Last reply by jonzn4SUSE 16 hours ago

EMAIL IS BROKEN

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS … (read more)

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS DOING IT AGAIN. WHENIT IS ACTING LIKE THIS I CAN NOT SEND AN ATTACHMENT ETHER. NOT SURE ABOUT THE PLUG INS. THANKS

Asked by JOHNANDDOREEN 22 hours ago

Last reply by jonzn4SUSE 19 hours ago

Getting "No video with supported format and MIME type found" on few websites

I am facing this error message while streaming videos. But it doesn't appear in every video, just on some few websites. Things I have tried so far: clearing cache & c… (read more)

I am facing this error message while streaming videos. But it doesn't appear in every video, just on some few websites. Things I have tried so far: clearing cache & cookies but failed reinstalled firefox but failed disabled add ons, even started firefox in safe mode but failed reinstalled windows a few days ago but still same.

I have tried using different browsers such as chrome, opera, edge and it works fine in all of them. Is there any solution for this issue?

Asked by Md. Badruzzaman 1 day ago

Last reply by FredMcD 22 hours ago

all tabs crash when Private Internet Access (VPN software) drops connection

Hello, When my VPN client Private Internet Access drops its connection to the VPN server, all the tabs I have open in Firefox say they have crashed. I can restore the pag… (read more)

Hello,

When my VPN client Private Internet Access drops its connection to the VPN server, all the tabs I have open in Firefox say they have crashed. I can restore the pages by simply refreshing, but it didn't used to be like this. This doesn't happen if I turn off wifi or manually disconnect the VPN, only if the VPN drops the connection. Very strange.

My environment: - Mac Mini M1 2020 8GB RAM, 256GB SSD - MacOS Monterey 12.0.1 - PIA MacOS client 3.1.2 (build 06767) - Firefox 94.0.2 (64-bit) -- ublock origin 1.39.0 -- greasemonkey 4.11

Hopefully you can reproduce and fix it.

Asked by firefox1649 1 day ago

Last reply by FredMcD 22 hours ago

Using Firefox on Windows 10 when I try to sign in on my desktop to www.sog.org.uk access is blocked saying it is not an encrypted site but I can access it with no trouble on my laptop where it is a secure site..

Can you explain why the desktop and laptop are different both using Firefox and how can I remove the problem on the desktop. … (read more)

Can you explain why the desktop and laptop are different both using Firefox and how can I remove the problem on the desktop.






Asked by aandm 1 day ago

Last reply by FredMcD 1 day ago

Firefox slowdown and crashes

I am running Firefox 94.0 in a couple of Linux Mint systems. My main desktop computer, with a 3.8 GHz 6-core AMD Ryzen 5 processor on an MSI B450-A PRO MAX MB with 16 GB … (read more)

I am running Firefox 94.0 in a couple of Linux Mint systems.

My main desktop computer, with a 3.8 GHz 6-core AMD Ryzen 5 processor on an MSI B450-A PRO MAX MB with 16 GB RAM, has had Linux Mint 19.3 installed for over a year. Just today, Firefox, which has also been installed in this OS for a long time, exhibited extreme slowness. I did an online search, and found that the slowness was cured by using the Troubleshoot Mode, but none of the suggestions I found solved the problem in normal mode. So, I went into Settings and turned off hardware acceleration. That solved the problem, somewhat ironically. The hardware acceleration seemed to accomplish deceleration instead. So my browser works, but there is something wrong with hardware acceleration in Firefox.

On a new install of Linux Mint 20.04, I recently experienced frequent crashing of Firefox just after clicking on a link. I tried online solutions, which didn't help, but then I turned off - - guess what - - hardware acceleration, and no more crashes. That is what motivated me to turn off hardware acceleration in Firefox on my Linux Mint 19.3 machine today.

I don't really have a problem to solve, but I don't know of a better place to submit a bug report, so I am hoping you will pass this on to the developers.

Asked by RJS 2 days ago

Last reply by jonzn4SUSE 1 day ago

After updating to 94, I cannot undo (Ctrl + Z) the changes in the search bar.

Earlier, when I activated the search field with the Ctrl + K key combination, it was possible to go far back, by rolling back to the previous words (characters). After th… (read more)

Earlier, when I activated the search field with the Ctrl + K key combination, it was possible to go far back, by rolling back to the previous words (characters). After the update, it almost stopped working. I press Ctrl + Z and nothing happens. As if the browser "forgot" which characters were entered earlier. I haven't made any changes to the settings after the update. Help.

Asked by booya 3 weeks ago

Last reply by The Other Realm 1 day ago

Keyboard and touchpad freeze while typing

After an update earlier this year I began having the cursor freeze when I was typing in any text field such as in Gmail compose. Even as I type in this field it has occ… (read more)

After an update earlier this year I began having the cursor freeze when I was typing in any text field such as in Gmail compose.

Even as I type in this field it has occurred. I was using backspace to edit out a phrase. The cursor remained at the left as ~15 characters were removed. Then both the keyboard and cursor commands ceased to be executed. For ~3 minutes the screen remains locked with the cursor separated from the trailing text by those 15 blank spaces. Then all "stored commands" are executed. During the lockup I am able to use touchscreen to open all other applications, but can not close.

I am in 94.0.2 as I use your auto update setting. I used "refresh" without remedy. I even uninstalled Foxfire, closed the laptop, restarted, and performed a fresh install. The only plugins are the one you install and one from google.

I am now using another browser for all my email work! Frankly, it is apt to become my default if I cannot resolve this aggravation.

Looking forward to your suggestions/tips. Let me know if I can supply further information.

Peace/Out

Asked by Sparty047 2 days ago

Last reply by cor-el 1 day ago