browser display theme

How can I get the original Firefox browser theme back? I checked out a couple of "alternatives," but decided I want the original them back, but cannot find it. How can I … (read more)

How can I get the original Firefox browser theme back? I checked out a couple of "alternatives," but decided I want the original them back, but cannot find it. How can I restore the original theme?

Asked by scriptguy2 3 months ago

Last reply by Chris Ilias 4 minutes ago

Mozilla does not display Bulgarian letters

I have a problem with Mozilla. I use Bulgarian language and Windows 7. On some sites Mozilla does not show me the Bulgarian letters. I am sending a screenshot. How do I f… (read more)

I have a problem with Mozilla. I use Bulgarian language and Windows 7. On some sites Mozilla does not show me the Bulgarian letters. I am sending a screenshot. How do I fix this problem?

P.S. Some time ago I had the same problem after the update, but on the next update Mozilla was fine and I had no problem.

Asked by blackjag 2 hours ago

Last reply by cor-el 28 minutes ago

I can only type alphabets on Chrome os

I installed Linux version Firefox on Chromebook relying on this instruction: https://support.mozilla.org/en-US/kb/run-firefox-chromeos?utm_source=www.mozilla.org-firefox-… (read more)

I installed Linux version Firefox on Chromebook relying on this instruction: https://support.mozilla.org/en-US/kb/run-firefox-chromeos?utm_source=www.mozilla.org-firefox-browsers-chromebook&utm_medium=referral&utm_campaign=seo

and I cannot type any letters other than English alphabet, even though I've set OS and input language to Korean. Problem is consistent to other typing language, except some languages that seems to have letters from alphabet combination.

While it seems that it's normal that some Chrome OS keyboard shortcuts are not compatible on Linux application, I'm not only unable to switch input language on Firefox but also not able to type any Korean letters after switching the input language outside Firefox.

Asked by bluemoon7744 1 day ago

Last reply by cor-el 34 minutes ago

Tab Bookmark stopped working completely

My Tab Bookmark stopped working completely. It won't mark anything anymore for months. Is there a way to fix this. I've restarted my computer hundreds of time so it's n… (read more)

My Tab Bookmark stopped working completely. It won't mark anything anymore for months. Is there a way to fix this. I've restarted my computer hundreds of time so it's not that.

Thanks

Asked by patricia_f 17 hours ago

Last reply by cor-el 1 hour ago

Hardware video decoding not working

Hi, Using Firefox 92.0.1. On a AMD 5900x with an Nvidia 3090. Nvidia driver 471.68. Hardware decoding doesn't seem to be working correctly on any website. I noticed this… (read more)

Hi, Using Firefox 92.0.1. On a AMD 5900x with an Nvidia 3090. Nvidia driver 471.68. Hardware decoding doesn't seem to be working correctly on any website. I noticed this as when I adjust video colours and 'edge enhancement' in the Nvidia control panel it has no effect in Firefox but it works in Chrome and Edge. Simply sliding the colour down to black and white for example doesn't work. In task manager GPU video decode is sometimes used, other times no utilisation. Even if it's showing GPU decode being used the colours or Nvidia enhancements do not apply as they do in Edge or Chrome. I tried refreshing Firefox and no change. Is this the intended behaviour or is there a long running bug as a friend also has the same outcome? Thanks

Asked by DT19999 22 hours ago

Last reply by cor-el 2 hours ago

Firefix appearance

The "Compact" option under the "Density" selection for the "Title Bar" in "More Tools/Customize Toolbar" should be reinstated. The reason provided, that the selection wa… (read more)

The "Compact" option under the "Density" selection for the "Title Bar" in "More Tools/Customize Toolbar" should be reinstated. The reason provided, that the selection was too difficult to find, doesn't warrant removal. Rather it indicates that the selection should be made easier to find. Further, there should be a general mechanism that makes ALL bars at the top of the page easier to resize. I believe that for most people, smaller is better because it provides more space for the page content, especially important as screen sizes shrink.

Asked by alan.goodale 15 hours ago

Last reply by cor-el 2 hours ago

Crashing while having a videocall on Facebook

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see a… (read more)

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see and hear me, but on my site everything is silent and frozen).

Asked by djankowski03 18 hours ago

Last reply by cor-el 2 hours ago

I cannot find a way to see my current settings. I can only edit settings. Not helpful. Need to see first. How do I do that? HELP?

bold textSomething is blocking my access to a site I've used often. There is no longer a menu on Firefox that allows me to see what my current settings are before, if nee… (read more)

bold textSomething is blocking my access to a site I've used often. There is no longer a menu on Firefox that allows me to see what my current settings are before, if needed, changing them. It could be my pop up blocking settings. Do not know. Am trying to access Keenan online classes. Did you all change access?

This is the site that I need to access: (PLEASE HELP) https://scusd-keenan.safeschools.com/

THANK YOU! Dorlene dorlene.russell2@sbcglobal.net

Asked by Dorlene 14 hours ago

Last reply by cor-el 2 hours ago

"Secure Connection Failed" https//www.Merriam-Webster.com Windows 8.1

Latest update issue? Windows 8.1 here. Not able to access www.merriam-webster.com site from Firefox, Chrome, nor Internet Explorer with Ethernet connection nor WIFI. … (read more)

Latest update issue? Windows 8.1 here. Not able to access www.merriam-webster.com site from Firefox, Chrome, nor Internet Explorer with Ethernet connection nor WIFI. I can access the site from my Windows 10 laptop running Firefox. Also have had issues with other sites, but was able to resolve by clicking the appropriate button. Sorry I can't describe this better in a more technical manner.

"The page you are trying to view cannot be shown because the authenticity of the received data could not be verified."

"Connection encrypted (TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA,256 bit keys, TLS1.2) "The page you are viewing was encrypted before being sent over the Internet."

Firefox Update History: Firefox 92.0 (20210903235534)Details Installed on: September 13, 2021, 8:38:14 AMStatus: The Update was successfully installed

Asked by LC 14 hours ago

Last reply by cor-el 2 hours ago

Domain Guessing+Private Browsing

How do I get Domain Guessing to work in private windows? The address bar automatically adds 'www' and '.com' to URLS in regular windows and tabs but it does not do this i… (read more)

How do I get Domain Guessing to work in private windows? The address bar automatically adds 'www' and '.com' to URLS in regular windows and tabs but it does not do this in Private Browsing Windows. Is there a setting I'm missing or is it even possible in Private Browsing mode?

Asked by Gentle Jag 19 hours ago

Last reply by cor-el 3 hours ago

Gmail "We've detected a problem with your cookie settings." error on every restart

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I… (read more)

A couple weeks ago I started getting the "We've detected a problem with your cookie settings." error message for gmail after restarting my computer and opening firefox. I can fix the problem and get into gmail by clearing all gmail related cookies, but the same problem occurs next time I restart, which means logging back into all my accounts. How can I stop this from recurring? I have cookies enabled and there's nothing in my settings I can find blocking gmail cookies.

Asked by Kat 16 hours ago

Last reply by cor-el 3 hours ago

Why is Firefox so slow? (Ubuntu 20.04)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefo… (read more)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefox to be incredibly slow to load any site I tried to access. Trying to watch a video on youtube took about two minutes to load. Facebook and Gmail both refuse to load properly at all. No matter what site I try, it seems to take at least 30 seconds to load, if it loads at all. This might be the slowest computer I've ever used, and I remember the 90s! I know the internet connection isn't the problem since my other devices work perfectly. I tried to download some other browsers (Chrome, Opera, Vivaldi) to see if Firefox was causing the issue but they all failed to download properly (error message "failed to install file: not supported").

I'm at a loss. I've tried searching for answers online which suggested fiddling with the proxy settings and going to about:config to toggle the "network.dns.disableIPv6" from "false" to "true". and nothing seems to have helped so far. Any ideas please? I like the computer but it's totally unusable for me at this point.

Asked by geosebastian89 10 hours ago

Last reply by cor-el 3 hours ago

Very high CPU usage on boot by one Firefox process

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one f… (read more)

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one firefox process uses a lot of processor (photo in the attachment) after closing this process everything returns to normal and CPU consumption even while browsing the internet does not exceed 7% but it is quite persistent because I have to close this process every time, I will just add that this problem does not occur in other browsers. and none of my friends have it either. I'm using Windows 10 with the latest updates and the latest Firefox developer edition. The problem has been around for about a year and is really bothersome. My processor up to i7 2760qm, I have 16gb of ram. I will also add that in my second laptop with core 2 duo, this also happens only with me, no one who has this problem. Thank you in advance for your help.

Asked by galusf09 4 hours ago

Last reply by Bithiah 3 hours ago

My Data History…

I’m trying to keep my data history? Without deleting it? Or syncing it on my USB Flash Drive Stick? & Cord? Do you guys have keep? & Store Data History? Or not Gu… (read more)

I’m trying to keep my data history? Without deleting it? Or syncing it on my USB Flash Drive Stick? & Cord? Do you guys have keep? & Store Data History? Or not Guys there?… Let me know ASAP there…

Thank You…

Goodbye…

Matthew…

Asked by matthewwoodstock59 5 hours ago

Last reply by FredMcD 5 hours ago

Error on every page

I keep getting errors on pages like Secure Connection Failed An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record. Error code: S… (read more)

I keep getting errors on pages like Secure Connection Failed

An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record.

Error code: SSL_ERROR_RX_MALFORMED_ALERT

I have HTTPS only mode turned off but it keeps setting everything to https.

{

 "application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 10.0 19043",
   "version": "92.0.1",
   "buildID": "20210922161155",
   "distributionID": "",
   "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/92.0.1/WINNT/en-US/",
   "osTheme": "",
   "numTotalWindows": 1,
   "numFissionWindows": 0,
   "numRemoteWindows": 1,
   "launcherProcessState": 0,
   "fissionAutoStart": false,
   "fissionDecisionStatus": "disabledByDefault",
   "remoteAutoStart": true,
   "policiesStatus": 1,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": true
 },
 "securitySoftware": {
   "registeredAntiVirus": "Avast Antivirus",
   "registeredAntiSpyware": "",
   "registeredFirewall": "Avast Antivirus"
 },
 "processes": {
   "remoteTypes": {
     "web": 5,
     "extension": 1,
     "privilegedabout": 1,
     "prealloc": 1,
     "gpu": 1
   },
   "maxWebContentProcesses": 8
 },
 "environmentVariables": {
   "MOZ_CRASHREPORTER_DATA_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports",
   "MOZ_CRASHREPORTER_EVENTS_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports\\events",
   "MOZ_CRASHREPORTER_PING_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Pending Pings",
   "MOZ_CRASHREPORTER_RESTART_ARG_0": "C:\\Program Files\\Mozilla Firefox\\firefox.exe",
   "MOZ_CRASHREPORTER_STRINGS_OVERRIDE": "C:\\Program Files\\Mozilla Firefox\\browser\\crashreporter-override.ini"
 },
 "lockedPreferences": {
   "fission.autostart.session": false,
   "security.enterprise_roots.enabled": true
 },
 "media": {
   "currentAudioBackend": "wasapi",
   "currentMaxAudioChannels": 2,
   "currentPreferredSampleRate": 48000,
   "audioOutputDevices": [
     
 "addons": [
   {
     "name": "AdBlocker for YouTube™",
     "type": "extension",
     "version": "0.3.4",
     "isActive": true,
     "id": "jid1-q4sG8pYhq8KGHs@jetpack"
   },
   {
     "name": "AdBlocker Ultimate",
     "type": "extension",
     "version": "3.7.11",
     "isActive": true,
     "id": "adblockultimate@adblockultimate.net"
   },
   {
     "name": "Amazon.com",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "amazondotcom@search.mozilla.org"
   },
   {
     "name": "Avast AntiTrack Premium",
     "type": "extension",
     "version": "1.6",
     "isActive": true,
     "id": "antitrack@avast.com"
   },
   {
     "name": "Bing",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "bing@search.mozilla.org"
   },
   {
     "name": "DuckDuckGo",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "ddg@search.mozilla.org"
   },
   {
     "name": "eBay",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "ebay@search.mozilla.org"
   },
   {
     "name": "Google",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "google@search.mozilla.org"
   },
   {
     "name": "Hoxx VPN Proxy",
     "type": "extension",
     "version": "3.11.0",
     "isActive": true,
     "id": "@hoxx-vpn"
   },
   {
     "name": "Touch VPN - Secure and unlimited VPN proxy",
     "type": "extension",
     "version": "4.2.1",
     "isActive": true,
     "id": "touch-vpn@anchorfree.com"
   },
   {
     "name": "Video Downloader Prime",
     "type": "extension",
     "version": "0.2.5",
     "isActive": true,
     "id": "jid1-i6dUGvCrz2WZu8@jetpack"
   },
   {
     "name": "Video DownloadHelper",
     "type": "extension",
     "version": "7.6.0",
     "isActive": true,
     "id": "{b9db16a4-6edc-47ec-a1f4-b86292ed211d}"
   },
   {
     "name": "Watch2Gether",
     "type": "extension",
     "version": "8.1",
     "isActive": true,
     "id": "{6ea0a676-b3ef-48aa-b23d-24c8876945fb}"
   },
   {
     "name": "Wikipedia (en)",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "wikipedia@search.mozilla.org"
   }
 ],
 "features": [
   {
     "name": "DoH Roll-Out",
     "version": "2.0.0",
     "id": "doh-rollout@mozilla.org"
   },
   {
     "name": "Firefox Screenshots",
     "version": "39.0.1",
     "id": "screenshots@mozilla.org"
   },
   {
     "name": "Form Autofill",
     "version": "1.0.1",
     "id": "formautofill@mozilla.org"
   },
   {
     "name": "Picture-In-Picture",
     "version": "1.0.0",
     "id": "pictureinpicture@mozilla.org"
   },
   {
     "name": "Web Compatibility Interventions",
     "version": "25.4.0",
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "WebCompat Reporter",
     "version": "1.4.2",
     "id": "webcompat-reporter@mozilla.org"
   }
 ],
 "normandy": {
   "addonStudies": [],
   "prefRollouts": [],
   "prefStudies": [],
   "nimbusExperiments": [],
   "remoteConfigs": []
 },
 "modifiedPreferences": {}

}

Asked by ijones_fall12 1 day ago

Last reply by FredMcD 21 hours ago