file downloads

When I try to download a file I get the message in the download progress "canceled" - Company name.com - time This happens with .pdf files and .exe files. I'm not sure ab… (read more)

When I try to download a file I get the message in the download progress "canceled" - Company name.com - time This happens with .pdf files and .exe files. I'm not sure about other files as I haven't tried them yet. Why won't these files download? Windows 10, 64 bit system.

Asked by cebuck99 10 hours ago

Last reply by FredMcD 1 hour ago

PR_END_OF_FILE_ERROR

I KEEP GETTING THIS- Secure Connection Failed An error occurred during a connection to [REDACTED].com. PR_END_OF_FILE_ERROR The page you are trying to view cannot be s… (read more)

I KEEP GETTING THIS- Secure Connection Failed

An error occurred during a connection to [REDACTED].com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Is there anyway to Override this? It is EXTREMELY ANNOYING! The website was perfectly accessible up until a few days ago.

Asked by greg1865 2 hours ago

Last reply by FredMcD 1 hour ago

Consistent and unresponsive blank page

Firefox is not responding for me and I've tried everything. -I've refreshed the firefox app 5 times -reinstalled it -cleared cache and cookies -I did a troubleshoot -di… (read more)

Firefox is not responding for me and I've tried everything.

-I've refreshed the firefox app 5 times -reinstalled it -cleared cache and cookies -I did a troubleshoot -disabled add-ons -disabled hardware acceleration

nothing. Any sugguestions?

Asked by Samantha M. 17 hours ago

Last reply by cor-el 13 hours ago

Since getting the update to 86.0 a web page is not being shown as it did.

I have Node-Red and this page was different. Now with 86.0 it looks like this: New layout of page after update The group for MusicPi used to be at the left of the screen … (read more)

I have Node-Red and this page was different.

Now with 86.0 it looks like this:

New layout of page after update

The group for MusicPi used to be at the left of the screen just before BedPi's group.

Yes, there is a problem with the height/size of the groups which is/was a suspect, but thinking about it a bit more: It was working until the upgrade.

Asked by teeny_weeny 15 hours ago

Last reply by FredMcD 13 hours ago

Signing into a secure account.

When I sign into a secure account (my bank for instance) It never recognizes my laptop and I have to have a secure code emailed or texted to me. Why is that and what can … (read more)

When I sign into a secure account (my bank for instance) It never recognizes my laptop and I have to have a secure code emailed or texted to me. Why is that and what can I do to fix it?

Asked by dbem 14 hours ago

Last reply by FredMcD 13 hours ago

Streaming Services Not Working

I just tried today, but I don't know when it started, but all of the streaming services I have access to are not working in Firefox (on MacOS 11.2.2, Firefox 86.0). They … (read more)

I just tried today, but I don't know when it started, but all of the streaming services I have access to are not working in Firefox (on MacOS 11.2.2, Firefox 86.0). They give the following errors:

Disney+ - Something went wrong. Please try again. If the problem persists, visit the Disney+ Help Center (Error Code 83)

Prime - We're experiencing a problem playing this video. For assistance, please go to www.amazon.com/videohelp.

Netflix - Pardon the interruption. This title is not available to watch instantly. Pleast try another title. - 1044. Error Code F7121-1331

I've tried multiple videos on each service, all produce the same errors. I've rebooted my machine. I've flushed all cache and cookies. I've tried in safe mode.

Youtube and Twitch both work. Strangely enough the "Watch Trailer" on Prime works. On the same machine Chrome and Safari play all services fine.

This makes me think it's either a privacy guard setting or a DRM setting. I've also checked my media.mediasource settings and they are all default. Play DRM-controlled content is also enabled.

Anyone have any help or other things I can check?

Asked by techravingmad 14 hours ago

Last reply by FredMcD 13 hours ago

Youtube previews are not loading

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad bloc… (read more)

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad blocker, but nothing helped. I also cleaned the cache and browser cookies. Can you please tell me how to solve this problem?

Asked by Антон 1 week ago

Last reply by FredMcD 14 hours ago

Disable New Cookie Feature for a Site?

Since the new update with the change in cookie management, login at my school is not working. We use a number of different sites that pull from the Stanford login cookies… (read more)

Since the new update with the change in cookie management, login at my school is not working. We use a number of different sites that pull from the Stanford login cookies. For example stanfordhealthcare.cloud-cme.com uses my login.stanford.edu cookie to function, and so it no longer functions and login is impossible.

I know the new system has a bypass built in for known login services, but what about the myriad different independent SSO systems used by schools?

Asked by Mike Dacre 15 hours ago

Last reply by cor-el 14 hours ago

Printing 2-sided on flips on short side in windows 10

When printing 2-sided in Firefox for windows 10 how do you flip on the Long Edge. Default appears to be short side paper flip and no options to change that value. … (read more)

When printing 2-sided in Firefox for windows 10 how do you flip on the Long Edge. Default appears to be short side paper flip and no options to change that value.

Asked by krebar01 15 hours ago

Last reply by cor-el 15 hours ago

Firefox start up crash on Ubuntu 18.04

Hi, I currently have the following error message when i start firefox from Terminal in safe mode ~$ firefox/firefox -safe-mode ExceptionHandler::GenerateDump cloned child… (read more)

Hi, I currently have the following error message when i start firefox from Terminal in safe mode

~$ firefox/firefox -safe-mode ExceptionHandler::GenerateDump cloned child 2702 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...


I have followed steps in detailed in this link https://support.mozilla.org/en-US/kb/firefox-keeps-crashing-startup

The crash persists:

When I start firefox in safe mode When I uninstall it and install a fresh copy I have also deleted the StartUp cash folders I could find within ~/.mozilla/firefox I not understand how any kind of malware could be on my Linux system, or how to check Here is the Crash report

AdapterDeviceID: 0x0166 AdapterDriverVendor: AdapterDriverVersion: 20.0.8.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 436207616 AvailableSwapMemory: 1378377728 AvailableVirtualMemory: 1448677376 BuildID: 20210222142601 CrashTime: 1614970266 DesktopEnvironment: gnome Email: FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614535573 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Ubuntu 18.04.5 LTSFP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 863 StartupCrash: 1 StartupTime: 1614970266 TelemetrySessionId: ec417b25-c587-4702-8019-aac1be068d99 ThreadIdNameMapping: 4922:"IPC I/O Parent",4923:"Timer",4924:"Netlink Monitor",4925:"Socket Thread",4926:"Permission",4929:"JS Watchdog",4930:"JS Helper",4932:"JS Helper",4931:"JS Helper",4933:"JS Helper",4934:"BGReadURLs",4935:"Cache2 I/O",4936:"Cookie",4937:"StreamTrans #1",4938:"Worker Launcher",4939:"SoftwareVsyncThread",4940:"Compositor", Throttleable: 1 TotalPageFile: 5408440320 TotalPhysicalMemory: 4029001728 UptimeTS: .32232316 Vendor: Mozilla Version: 86.0

I would love to have some idea of the next steps to get firefox working on my system.

Asked by william23b 16 hours ago

Last reply by cor-el 15 hours ago

Firefox blank page and crash

All of a sudden, Firefox appears frozen on launch: doesn't launch any web page, or any page, in face--preference, or any of the about: pages. Just blank page. Clicks are … (read more)

All of a sudden, Firefox appears frozen on launch: doesn't launch any web page, or any page, in face--preference, or any of the about: pages. Just blank page. Clicks are registered, but don't have any effect.

If I close the window, multiple firefox processes linger for a while, and then the crash window pops up.

So far, I've: deleted the ~/.mozilla directory; downloaded fresh version of both 86 and 87 developer editions; restarted with addons disabled; and various combinations thereof.

I'm on Linux Mint 64-bit, latest version.

Firefox is completely unusable for me now. And I think it started with my rebooting my PC (which I've done multiple times so far).

This looks suspiciously similar to https://www.reddit.com/r/firefox/comments/a5qru6/firefox_64_opens_blank_tab_and_crashes/ and https://bugzilla.mozilla.org/show_bug.cgi?id=1513855. They don't seem to have any solutions, though.

Any thoughts?

Asked by Jeenu 1 day ago

Last reply by cor-el 15 hours ago

Crash Report when attempting to launch Firefox

Hello all, Last night I closed Firefox with more tabs opened than I should have (I was having screen issues) and turned my computer off. Today Firefox doesn't open. I hav… (read more)

Hello all,

Last night I closed Firefox with more tabs opened than I should have (I was having screen issues) and turned my computer off.

Today Firefox doesn't open. I have restarted the computer, made a clean install from the Firefox download page, and made sure Linux was up to date (I am running Linux Mint 19.1). Attached are a screenshot and report ID: Crash ID: bp-f0205e31-aeab-4928-9462-9b4e30210305

I would really appreciate any help. Thanks in advance.

Asked by sugarcat13 17 hours ago

Last reply by cor-el 15 hours ago

auto launch at start up

Firefox automatically starts itself on start-up every time. I don't want it to. If I want it on, I'll click on it. I don't go on the internet every single time I start… (read more)

Firefox automatically starts itself on start-up every time. I don't want it to. If I want it on, I'll click on it. I don't go on the internet every single time I start up my computer and don't like having to WAIT for it to start up so I can quit it. I don't know why it does this - never did before - and it is EXTREMELY annoying! HELP! I'm on a Macintosh OS 10.15.7 Catalinabold text

Asked by dorothyhafner 18 hours ago

Last reply by cor-el 15 hours ago

Firefox reports incorrect time

Firefox: latest (86.0 at the moment of posting this question) OS: Ubuntu 18.04.5 Problem: Firefox always reports time (to sites) in UTC (my correct timezone is UTC+7). Th… (read more)

Firefox: latest (86.0 at the moment of posting this question) OS: Ubuntu 18.04.5

Problem: Firefox always reports time (to sites) in UTC (my correct timezone is UTC+7). That refers to site like everytimezone.com.

At the same time, Google Chrome on the same system reports correct time.

System clocks are synced to external time servers, time drift is negligible (if any).

How can one make Firefox report correct time (preferably without any extensions)?

Asked by konstantin2 1 day ago

Last reply by cor-el 15 hours ago

Firefox can't scroll down on some web pages

Firefox can't scroll down or up on some web pages. You can only navigate them hitting Tab to select the elements. This issue has been reported before, but archived withou… (read more)

Firefox can't scroll down or up on some web pages. You can only navigate them hitting Tab to select the elements.

This issue has been reported before, but archived without solution. See "why can't I scroll down on some websites?" (27 May 2018):

https://support.mozilla.org/en-US/questions/1219374

This page seems to have a more particular behavior, may be it could help to pinpoint the problem: It does scroll up and down until you don't close the two pop up boxes, then you can't scroll it anymore (but you can still navigate the page using Tab). If you have an ad blocker that blocks the two pop up boxes, then you can't scroll the page at all. The same behavior happens on Google Chrome.

https://www.latinacittaaperta.info/2018/06/07/kunt/

Asked by ElfQrin 1 day ago

Last reply by cor-el 15 hours ago