Showing questions tagged: Show all questions
  • Solved

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 1 month ago

Answered by dwarren 2 hours ago

How to fix display bug for .svg images

I am in big trouble. I have a website where I use .svg for illustrating my articles. The problem is that most illustrations do not display properly on Firefox (see attach… (read more)

I am in big trouble.

I have a website where I use .svg for illustrating my articles. The problem is that most illustrations do not display properly on Firefox (see attached images here: https://imgur.com/a/nEPF79y/ ). They display correctly on all browsers except Firefox...

For example, I have some issues with this file: https://salarship.com/wp-content/uploads/2022/01/wear-job-interview-fast-food.svg that you can see implemented in the article: https://salarship.com/article/dress-fast-food-job-interview/

Is there any fix for this? Is it a problem with the file itself or the implementation on my website?

Best, Nathan

Asked by salarship 59 minutes ago

  • Solved

Bing Image search forgets I disabled "Safe Search"

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the fol… (read more)

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the following to resolve it:

1) Delete all cookies and site data for Bing. 2) Disable Enhanced Tracking Protection for Bing. 3) Add exceptions for Bing to all adblocker add-ons. 4) Using Bing while logged out of my Microsoft account.

Problem begun after the update to Firefox 95 or 96.

Asked by Franpa 1 day ago

Answered by jscher2000 11 hours ago

firefox says my facebook account does not exist

so i decided to redownload firefox as ive been using chrome. the problem is when i log into my facebook it says the email doesnt exist. i know it does because im looking … (read more)

so i decided to redownload firefox as ive been using chrome. the problem is when i log into my facebook it says the email doesnt exist. i know it does because im looking at my facebook account on chrome and all the info is correct. has anyone had this problem and how do i fix it?

Asked by kvlt.slime 1 week ago

Last reply by TNorth 11 hours ago

Firefox does not allow me to update the security for websites for camera and microphone

I have followed the instructions I put in the website details and the system does nothing just deletes it does not allow me to add to body of websites and have tried nume… (read more)

I have followed the instructions I put in the website details and the system does nothing just deletes it does not allow me to add to body of websites and have tried numerous times but just must be missing something or something is not openned so I can add websites for camera and microphone and as this is now the common way to meet in business it is frustrating to not be able to do so.

Asked by Active Insurance Services 13 hours ago

Last reply by cor-el 11 hours ago

  • Solved

Using Google with Firefox is a new problem

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a … (read more)

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a Captcha in order to proceed. This only happens with Firefox. On the same computer I have Microsoft Edge which has no problem with Google search. What's the problem with Firefox? Will give up this browser if this continues.


Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot.

IP address: 192.145.114.55 Time: 2022-01-17T22:20:00Z URL: https://www.google.com/search?client=firefox

Asked by rvhjjh 1 day ago

Answered by FredMcD 15 hours ago

Problem Loading Page - Secure Connection Failed

No matter what I try, I can't login to tumblr on firefox - it works fine on other browsers, but not firefox. It keeps giving me the Secure Connection Failed An error occu… (read more)

No matter what I try, I can't login to tumblr on firefox - it works fine on other browsers, but not firefox. It keeps giving me the

Secure Connection Failed

An error occurred during a connection to www.tumblr.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Message. I have tried removing antivirus extentions from the browser that might change the URL and adding Tumblr to the exclusions list on my computer's main antivirus program and it still doesn't work. What can I do to stop getting this error?

Asked by Faetouched 4 months ago

Last reply by Lora316K 16 hours ago

"Secure Connection Failed"

Have been getting the "Secure Connection Failed" clicking on google search hits - simple as clicking on the first hit of "wiki wordle" google search would trigger this e… (read more)

Have been getting the "Secure Connection Failed" clicking on google search hits - simple as clicking on the first hit of "wiki wordle" google search would trigger this error.

OS Edition Windows 10 Pro Version 20H2 Installed on ‎Tue ‎20 ‎11 ‎10 OS build 19042.1466

Firefox 96.0 as of 2022-01-13

Error: Secure Connection Failed

Error info: An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Asked by Rudy 5 days ago

Last reply by Rudy 18 hours ago

  • Solved

Websites not loading

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk. I've checked with both… (read more)

Since January 14 2022, my Firefox (and other browsers like Safari & Chrome) can't load certain websites, notably meetup.com and guardian.co.uk.

I've checked with both ISP and Apple support (Macbook Air M1 2020 on Mac OS 12.1). After running tests, both maintain there are no issues with internet connectivity.

I'm aware that Mozilla (as far as Firefox goes) is working on a solution and has offered a workaround. I have tried it and it doesn't work.

Does anyone have any suggestions?

Asked by Dialogix 2 days ago

Answered by Dialogix 22 hours ago

  • Solved

dark websites

where can i change de color of the google searchsites in firefox. every time i search with google, i get a dark page, i dont want this. i want a normally white result pag… (read more)

where can i change de color of the google searchsites in firefox. every time i search with google, i get a dark page, i dont want this. i want a normally white result page. how can i change this? every time i change it on the site from google, i can change the background color,but when i close firefox and i start it again,then is it black again. very annoying. please help me,i dont like dark pages

Asked by maurits1 1 day ago

Answered by Zian Shi 1 day ago

Squoosh.app: WebP images introducing bright/dark diagonal blotches

Hello. When I try to convert an image to WebP via Squoosh.app using Firefox vs. Chrome then Firefix shows large blotches of bright/dark streaks going diagonally from uppe… (read more)

Hello.

When I try to convert an image to WebP via Squoosh.app using Firefox vs. Chrome then Firefix shows large blotches of bright/dark streaks going diagonally from upper left to lower right. Other output image formats don't seem to be affected.

This not only happens in the display of the Squoosh.app website, but also with destination images saved to disk.

Asked by timur.born 1 day ago

Fiefox not connecting to certain websites

Hello, As of yesterday afternoon, I cannot connect with three of my most used websites using your browser. I've been using them for over two years with this computer usin… (read more)

Hello,

As of yesterday afternoon, I cannot connect with three of my most used websites using your browser. I've been using them for over two years with this computer using your browser. The websites are Google Gmail, eminiplayer.net and seekingalpha.com. I'm receiving a secure connection failed message with no way to report it to you. Please advise.

Thank You,

Greg Mills

Asked by gezeaa 6 days ago

Last reply by Seburo 1 day ago

  • Solved

Woocommerce checkout card details input fields not loading on Firefox

Hi, I have 2 online stores built using Wordpress, both use the same theme, 'Storefront' and both using Woocommerce. The site with the issue, I am using a child theme. To… (read more)

Hi,

I have 2 online stores built using Wordpress, both use the same theme, 'Storefront' and both using Woocommerce. The site with the issue, I am using a child theme.

Today I noticed the credit card input box on the checkout page is missing on the site with the child theme - the input fields aren't loading at all. (see screenshot) The issue only happens on Firefox and Firefox mobile. Everything displays on Chrome and Edge browsers.

I have deactivated all other plugins and checked after each one to see if the problem persists - it does. I have also tried using the Twenty Twnety-one theme to see if that makes a difference - it does not.

The site has previously been working and all boxes / input fields have been displaying properly until today.

If I inspect the element using FF console the document within the iframe is missing. Yet, when I use the console via Chrome or Edge it isn't (as expected becasue it displays on both browsers).

Any ideas as to why this behavour, will be appreciated - thanks.

Regards,


NOTE: I am using; Windows 7 / Android 8.0 FF 96.0.1 Chrome 97.0.4692.71 Edge 97.0.1072.62

Asked by yadontstop 1 day ago

Answered by yadontstop 1 day ago

Secure connection failed

Hello, i had microsoft edge since i bought my laptop which i usually get rid of instantly. But recently i started getting these errors especially trying to go to the T-mo… (read more)

Hello, i had microsoft edge since i bought my laptop which i usually get rid of instantly. But recently i started getting these errors especially trying to go to the T-mobile website. The errors i'm getting are " Secure Connection Failed An error occurred during a connection to www.t-mobile.com. PR_CONNECT_RESET_ERROR " . Any idea how to fix this?

Asked by kennyhaager 1 day ago

Last reply by FredMcD 1 day ago

router login site flagged as not secure

Hello, I connected my router to my PC via ethernet cable and I want to change the SSID and password but the site router.juplink.com is flagged as insecure. I get this mes… (read more)

Hello,

I connected my router to my PC via ethernet cable and I want to change the SSID and password but the site router.juplink.com is flagged as insecure. I get this message:

"Warning: Potential Security Risk Ahead Firefox detected a potential security threat and did not continue to router.juplink.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details. Learn more… router.juplink.com uses an invalid security certificate. The certificate is not trusted because it is self-signed. Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT View Certificate"

Please advise.

Thank you, Mlichael Pilger

Asked by MikeLP 2 days ago

Last reply by TNorth 1 day ago