Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My icons 'black out' when I click or put my pointer over them. How can I stop this?

  • 1 reply
  • 2 have this problem
  • 650 views
  • Last reply by ideato

more options

I have had this problem for years, but it has not bothered me too much as previously I have used a dark theme. I have recently changed to a lighter one and this is now more noticeable. When I hover my pointer over a button, or favourite icon, the 'background' for that icon will turn black either completely or partially.

I have tried restarting Firefox, reinstalling both the theme and Firefox yet the problem persists.

Any ideas would be welcome, if uninstalling is required a solution to losing favourites etc. would be helpful too. If this problem is already on here please show me. I could not find a solution.

Thank you.

Chosen solution

Hello J.Sharkey, try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Read this answer in context 👍 2

All Replies (1)

more options

Chosen Solution

Hello J.Sharkey, try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.