X
Tap here to go to the mobile version of the site.

Support Forum

Disable Lhite netowrk plugin

Posted

Somehow, I appear to have installed a plugin called the Lhite Network Extension. It creates hotlinks to advertising sites from plain text "keywords" in web pages. The originator of the plugin is something called Advertising (gear symbol) Support, Inc. and their web site is www.advertisingsupport.com. The removal instructions on that site are generic and do not provide the specific name of the plugin for Lhite Network Extension.

Neither Lhite Network Extension or anything from Advertsinig(gear)Support are enumerated in Firefox's lists of plugins and extensions, nor is anything shown in the Windows 8.1 add/remove program utility. Registry searches are negative as well. Running Firefox in "safe mode" prevents the add on from loading, but I still don't know which one it is.

Any suggestions about how to rid myself of this would be appreciated.

Somehow, I appear to have installed a plugin called the Lhite Network Extension. It creates hotlinks to advertising sites from plain text "keywords" in web pages. The originator of the plugin is something called Advertising (gear symbol) Support, Inc. and their web site is www.advertisingsupport.com. The removal instructions on that site are generic and do not provide the specific name of the plugin for Lhite Network Extension. Neither Lhite Network Extension or anything from Advertsinig(gear)Support are enumerated in Firefox's lists of plugins and extensions, nor is anything shown in the Windows 8.1 add/remove program utility. Registry searches are negative as well. Running Firefox in "safe mode" prevents the add on from loading, but I still don't know which one it is. Any suggestions about how to rid myself of this would be appreciated.

Chosen solution

hello rbmorse, please try to remove the YouTube ALL HTML5 39.2.6 extension - it is rather unusual and might be used to trick users with its fairly generic name...

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • Google Update
  • Shockwave Flash 11.9 r900
  • 5.1.20913.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • VLC media player Web Plugin 2.0.6
  • Unity Player 4.2.0f4
  • iTunes Detector Plug-in
  • Foxit PhantomPDF Plug-In For Firefox and Netscape

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Evernote Web Clipper 5.9.0 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • Forecastfox 2.2.2 ({0538E3E3-7E9B-4d49-8831-A227C80A7AD3})
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • YouTube ALL HTML5 39.2.6 (jid1-qj0w91o64N7Eeg@jetpack)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 660 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x1183
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 0 Enhanced Contrast: 300
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 9-12-2013
  • driverDate2:
  • driverVersion: 9.18.13.2723
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 660 Ti Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: True
  • extensions.lastAppVersion: 24.0
  • font.name.serif.x-western: Liberation Sans
  • font.size.variable.x-western: 18
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL:
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1382916891
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npdeployjava: 0
  • plugin.state.npgoogleupdate: 2
  • plugin.state.npintelwebapiipt: 0
  • plugin.state.npintelwebapiupdater: 0
  • plugin.state.npnv3dv: 0
  • plugin.state.npnv3dvstreaming: 0
  • privacy.cpd.cookies: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1382127187

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23468 answers

Chosen Solution

hello rbmorse, please try to remove the YouTube ALL HTML5 39.2.6 extension - it is rather unusual and might be used to trick users with its fairly generic name...

hello rbmorse, please try to remove the ''YouTube ALL HTML5 39.2.6'' extension - it is rather unusual and might be used to trick users with its fairly generic name...
jscher2000
  • Top 10 Contributor
8761 solutions 71694 answers

There is an extension of that name on the Add-ons site, but its version number is 2.0.0, not the one you have...

https://addons.mozilla.org/en-US/firefox/addon/youtube-all-html5/

There is an extension of that name on the Add-ons site, but its version number is 2.0.0, not the one you have... https://addons.mozilla.org/en-US/firefox/addon/youtube-all-html5/
messagebot 0 solutions 40 answers

Hi,

Unfortunately we had a data base error today and lost some user accounts when we had to go back to our backups. If you have started this thread, your's is one of those. Since we can not recreate your account, please sign-up for a new account here to reply to the forum messages:

https://support.mozilla.org/users/auth

You can use the same username and email address as before. We are very sorry for the inconvenience.

Hi, Unfortunately we had a data base error today and lost some user accounts when we had to go back to our backups. If you have started this thread, your's is one of those. Since we can not recreate your account, please sign-up for a new account here to reply to the forum messages: https://support.mozilla.org/users/auth You can use the same username and email address as before. We are very sorry for the inconvenience.

Question owner

Yes, thank you. That helps.

The other thing that stopped the plug-in was disabling Shockwave Flash (probably should do, anyway).

It's possible the site operators have some culpability in this as well, but I'll have to investigate further.

Yes, thank you. That helps. The other thing that stopped the plug-in was disabling Shockwave Flash (probably should do, anyway). It's possible the site operators have some culpability in this as well, but I'll have to investigate further.

Modified by 988020

jscher2000
  • Top 10 Contributor
8761 solutions 71694 answers

Helpful Reply

Hi 988020, a lot of the web doesn't work properly with the Shockwave Flash plugin disabled, so hopefully if the problem returns after you re-enable it, we can find another solution.

Hi 988020, a lot of the web doesn't work properly with the Shockwave Flash plugin disabled, so hopefully if the problem returns after you re-enable it, we can find another solution.
rbmorse 0 solutions 1 answers

I can report that removing the Youtube All HTML5 plug-in cures the problem. Also, I can re-enable the Shockwave plugin and it works normally, too.

I'm not sure where the version number 39.2.6 of the YouTube HTML5 plugin came from.

Thanks to everyone for your assistance.

I can report that removing the Youtube All HTML5 plug-in cures the problem. Also, I can re-enable the Shockwave plugin and it works normally, too. I'm not sure where the version number 39.2.6 of the YouTube HTML5 plugin came from. Thanks to everyone for your assistance.

Modified by rbmorse