X
Tap here to go to the mobile version of the site.

Support Forum

Unable to Open the Flex related Applications in firefox 5 version

Posted

In Our application one of the module is built in flex.Unable to Open the Flex related Applications in firefox 5 version

In Our application one of the module is built in flex.Unable to Open the Flex related Applications in firefox 5 version

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 5.1.20513.0
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

user633449 1539 solutions 10745 answers

Firefox 5 is not supported, please update to Firefox 24 IMMEDIATELY! Update Firefox to the latest release

Firefox 5 is not supported, please update to Firefox 24 IMMEDIATELY! [[Update Firefox to the latest version]]