X
Tap here to go to the mobile version of the site.

Support Forum

How can I enable Cookie?

Posted

I installed newest version of Firfox and I can't logon gmail. The error message says need to enable cookie. I have never changed Firfox settings as it is freshly installed. How can I enable cookie so that I can logon gmail? Thanks

I installed newest version of Firfox and I can't logon gmail. The error message says need to enable cookie. I have never changed Firfox settings as it is freshly installed. How can I enable cookie so that I can logon gmail? Thanks

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)

More Information

iamjayakumars 492 solutions 5972 answers

Helpful Reply

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

________________________________________________________________________

Enable Cookies

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. ________________________________________________________________________ '''Enable Cookies''' *https://support.mozilla.org/en-US/kb/enable-and-disable-cookies-website-preferences
jscher2000
  • Top 10 Contributor
8773 solutions 71719 answers

Was this just a one version update (Firefox 21 to Firefox 22), or did you have a much older version before?


In Firefox, cookies are enabled by default, so unless one of your add-ons is blocking them, you might just need to flush the ones you have and let Google set them again from scratch.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove your Google cookies individually.

Then try reloading the page. Does that help?

Was this just a one version update (Firefox 21 to Firefox 22), or did you have a much older version before? ---- In Firefox, cookies are enabled by default, so unless one of your add-ons is blocking them, you might just need to flush the ones you have and let Google set them again from scratch. When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: orange Firefox button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" In the dialog that opens, you can remove your Google cookies individually. Then try reloading the page. Does that help?

Question owner

the version was 22 and it is frashly installed (don't have any old version)...

the version was 22 and it is frashly installed (don't have any old version)...

Question owner

I will try tonight (I don't have the truble maker in hands now). Thank you both so much!

I will try tonight (I don't have the truble maker in hands now). Thank you both so much!
chopoliz 0 solutions 5 answers

I did all of the above from the 2 contributors, iamjayakumars and jscher2000. But I am still having the same problem. I can access my Comcast.net email through Explorer, but not through Firefox. I used to be able to use Firefox for my Comcast email. I do not recall if an update happened at the time I lost it. I can go all the way to seeing my email, but not accessing it. That particular page doesn't work at all. Please help!

I did all of the above from the 2 contributors, iamjayakumars and jscher2000. But I am still having the same problem. I can access my Comcast.net email through Explorer, but not through Firefox. I used to be able to use Firefox for my Comcast email. I do not recall if an update happened at the time I lost it. I can go all the way to seeing my email, but not accessing it. That particular page doesn't work at all. Please help!
iamjayakumars 492 solutions 5972 answers

Helpful Reply

Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues Profile Backup and Restore *http://kb.mozillazine.org/Profile_backup *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
chopoliz 0 solutions 5 answers

I just want to personally acknowledge and thank iamjayakumars. His directions for creating a new profile did it! My Comcast.net email works now on Firefox. Thank you soooooo much for your help. I just followed the directions for creating the new profile at •https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles Do I need to follow the other links, too, to complete the process or am I finished?

I just want to personally acknowledge and thank iamjayakumars. His directions for creating a new profile did it! My Comcast.net email works now on Firefox. Thank you soooooo much for your help. I just followed the directions for creating the new profile at •https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles Do I need to follow the other links, too, to complete the process or am I finished?
iamjayakumars 492 solutions 5972 answers

if you have any data's in Firefox,then you need to otherwise no need.

if you have any data's in Firefox,then you need to otherwise no need.
chopoliz 0 solutions 5 answers

Ok. Thank you. Problem fixed!

Ok. Thank you. Problem fixed!
iamjayakumars 492 solutions 5972 answers

Hello,

I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution.
This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you have not already, please mark this thread as solved by marking the solution.<br> This will help other users experiencing similar problems find help faster and more efficiently. I hope you continue using our products and thank you for contacting Mozilla Support.
chopoliz 0 solutions 5 answers

I am embarrassed to say this, but I am having more problem this morning. I must have messed up the profile that I created on my desktop, because I put the info into another Mozilla folder and now I cannot open Mozilla again. It gives me an error message that they can't find my profile. I am sorry, but will you please help again? I may have to throw that whole file away, since it is mixed in with other things now and I don't know which is which.

I am embarrassed to say this, but I am having more problem this morning. I must have messed up the profile that I created on my desktop, because I put the info into another Mozilla folder and now I cannot open Mozilla again. It gives me an error message that they can't find my profile. I am sorry, but will you please help again? I may have to throw that whole file away, since it is mixed in with other things now and I don't know which is which.
jscher2000
  • Top 10 Contributor
8773 solutions 71719 answers

Could you create another new profile? When creating the new profile, I recommend accepting the default proposed location instead of choosing a folder yourself. Also, please do not delete any profiles yet, until you have good backups of everything, since it may take some time to track down what's going on.

When starting in the new profile, restore a recent backup of your bookmarks using the procedure described in this article and the "Choose File" option to navigate to your most recent profile: Restore bookmarks from backup or move them to another computer.

Note: If you are not able to drill down into your C:\Documents and Settings\username\Application Data\Mozilla\Firefox\Profiles folder because it is not visible in the dialog, turn on viewing of hidden files and folders as described in this article: http://www.microsoft.com/resources/do.../win_fcab_show_file_extensions.mspx.

Pause after restoring bookmarks, exit and restart Firefox a few times to check whether it works normally.

Next, shut down and restart Windows and see whether Firefox still works normally, or whether something that runs at startup might be causing your problem.

Could you create another new profile? When creating the new profile, I recommend accepting the default proposed location instead of choosing a folder yourself. Also, please do not delete any profiles yet, until you have good backups of everything, since it may take some time to track down what's going on. When starting in the new profile, restore a recent backup of your bookmarks using the procedure described in this article and the "Choose File" option to navigate to your most recent profile: [[Restore bookmarks from backup or move them to another computer]]. Note: If you are not able to drill down into your C:\Documents and Settings\''username''\Application Data\Mozilla\Firefox\Profiles folder because it is not visible in the dialog, turn on viewing of hidden files and folders as described in this article: [http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/win_fcab_show_file_extensions.mspx]. Pause after restoring bookmarks, exit and restart Firefox a few times to check whether it works normally. Next, shut down and restart Windows and see whether Firefox still works normally, or whether something that runs at startup might be causing your problem.
chopoliz 0 solutions 5 answers

thank you very much. I created yet another profile and that did it. i appreciate your help.

thank you very much. I created yet another profile and that did it. i appreciate your help.