Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

google searches not working

  • 19 replies
  • 13 have this problem
  • 5 views
  • Last reply by sbhesser

more options

Search the following on google, central plaza idph quarterly report. Click a link for it and the browser times out. If you then click in the address bar and hit enter, it brings the page up. Can't figure out why the link provided does not work on the first click. Below is the search string put in the address bar when clicked. Below that is the string put in after the timeout. Any thoughts as to why?

http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&ved=0CDAQFjAB&url=http%3A%2F%2Fwww.idph.state.il.us%2Fabout%2Fnursing_homes_violations12%2Fquarterly_report_2-12.htm&ei=KSrcUe3VIqO48QHKu4HwBw&usg=AFQjCNF-C9U7MpK30oqPTqhY1ZQ_hJS55g&bvm=bv.48705608,d.b2U

http://www.idph.state.il.us/about/nursing_homes_violations12/quarterly_report_2-12.htm

All Replies (19)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Still does not go to the page in safe mode. I turned all the add-ons off and have no extensions with the same result. Once you have the page cached, the links work, but when you clear content, it does not work. Could it be the way google is formatting the link?

more options
more options

Yes, it times out, then it shows the true link in the address bar. If you clikc in the bar then hit enter, it goes to the page

more options

Make sure you clear your cache first

more options

To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

more options

In case you were going to try the link, I was telling you to clear your cache first. What happens when you try the link above?

more options

I did not clear the cache and i got this, the webpage displayed correctly.

more options
more options

Here's what I get, it's Firefox version 22.0

more options

Same result the page loads, how about resetting Firefox?

more options

Reset a no, but I believe Java enabled on the browser is what is causing this. Do you have Java? If so is it enabled? What version is it? I'm running version 7 update 25.

more options

Scratch that last one, didn't work again with java disabled.

more options

Nope, no Java on my system, but i would highly doubt java causing a problem with firefox loading pages.

more options

I used Bing for the search and the links they provide work fine. I think it's the way google is passing the site on when you click on the link in the search.

more options
more options

What do you have, we are running win7sp1 pro 32 bit with IE 10 and some Firefox users. But like I said above, seems to be the google links that are not working. And only for the IDPH site.......

more options

All the browsers do the same with Google, I have IE10, Firefox22 and Chrome and none of them work. When you search, central plaza idph quarterly report, and click the first few links that pop up, none work from Google but do work with Bing.

more options