X
Tap here to go to the mobile version of the site.

Support Forum

Website URL changes after I hit enter

Posted

Steps: I enter "wowt.com" (that's a local TV station web site) into the address bar. When I do this, I get suggestions of sites that I have visited before (that's ok). As soon as I hit "Enter" on the keyboard, it takes me to "woot.com". This is not an autocomplete issue. This only happens in Firefox (I've tried in Chrome and IE9).

This seems like a spellcheck feature for the address bar in Firefox that needs to be turned off.

Steps: I enter "wowt.com" (that's a local TV station web site) into the address bar. When I do this, I get suggestions of sites that I have visited before (that's ok). As soon as I hit "Enter" on the keyboard, it takes me to "woot.com". This is not an autocomplete issue. This only happens in Firefox (I've tried in Chrome and IE9). This seems like a spellcheck feature for the address bar in Firefox that needs to be turned off.

Chosen solution

Nevermind... it was the AdBlock Plus plug-in doing the change.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.2
  • Shockwave Flash 11.4 r402
  • Google Update
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Foxit Reader Plug-In For Firefox and Netscape
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Chosen Solution

Nevermind... it was the AdBlock Plus plug-in doing the change.

Nevermind... it was the AdBlock Plus plug-in doing the change.