X
Tap here to go to the mobile version of the site.

Support Forum

i am not getting favicons at all, my start pages' search button does not work, my new tab window shows no graphics and i have searched for solutions at no avail

Posted

im an osx 10.8.2 (mountain lion) user and have recently updated to firefox 15 and am very dissatisfied with its performance. web pages lag. no fav icons. no graphics on new tab window just grey boxes. i have done much searching around and tried a few "solutions" none of which fixed any of my problems. Heck i even did a fresh install. not very happy right now

im an osx 10.8.2 (mountain lion) user and have recently updated to firefox 15 and am very dissatisfied with its performance. web pages lag. no fav icons. no graphics on new tab window just grey boxes. i have done much searching around and tried a few "solutions" none of which fixed any of my problems. Heck i even did a fresh install. not very happy right now

Additional System Details

This happened

Every time Firefox opened

This started when...

i updated to 15

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • iPhoto6
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Picasa plugin.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6
  • 5.1.10411.0
  • Version 1.9.2.1599
  • Google Talk Plugin Video Accelerator version:0.1.43.4
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Question owner

here is a screenshot of what i am talking about

here is a screenshot of what i am talking about