X
Tap here to go to the mobile version of the site.

Support Forum

Firefox not showing https websites correctly

Posted

Hello,

Could anyone please explain why few sites like twitter, google are showing as encrypted content in firefox when using HTTPS. When using with HTTP they are fine.

Thanks Rahul

Hello, Could anyone please explain why few sites like twitter, google are showing as encrypted content in firefox when using HTTPS. When using with HTTP they are fine. Thanks Rahul

Chosen solution

Additional System Details

Sites Affected

https://twitter.com/

Installed Plug-ins

  • Shockwave Flash 11.0 r1
  • The IcedTea-Web Plugin executes Java applets.
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Google Talk Plugin Video Accelerator version:0.1.44.11
  • Version: 2.3.2.0
  • The Totem 3.0.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

Application

  • User Agent: Mozilla/5.0 (X11; Linux i686; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10733 answers

Chosen Solution

Try using Firefox Reset, does that help? Refresh Firefox - reset add-ons and settings

Try using Firefox Reset, does that help? [[Reset Firefox – easily fix most problems]]

Question owner

Thanks Tyler.

Its solved.

Thanks Tyler. Its solved.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.accept-encoding (default: gzip,deflate)
You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset. Check at least: *network.http.accept-encoding (default: gzip,deflate) *http://kb.mozillazine.org/about:config