X
Tap here to go to the mobile version of the site.

Support Forum

How to disable Mozilla yellow strip, reminding us constantly to "update a plugin", which we don't want to update. Details (RE: Flash) below: bobgorg@ymail

Posted

Hello, how to disable the long horizontal Mozilla yellow strip, popping up and reminding us constantly to "update a plugin", which we don't want to update.

Disabling the ones below:

1/ plugins.update.notify User;true

2/ plugin.scan.plid.all;true

3/ dom.ipc.plugins.enabled;false

either does not help or disables completely Flash! What else to do with this ultra annoying "Update plugins" reminder, as we want to keep the older version 10 of Flash? We just do not want Flash v. 11 - it takes huge amount of CPU, while Version 10 works fine for all 'you tube" and "etc"... videos. No need for V.11. (Let us worry about viruses and security) But here it comes the so annoying Mozilla reminder to upgrade to Flash Version 11 - the yellow strip also takes screen space under the address bar. Please help. Very annoying - almost ready to switch to other browsers if this issue is not resolve. Other than that, the Mozilla 14 is great. Congratulations to all designing it. Thanks in advance. Bob

Please respond: bobgorg@ymail.com

Hello, how to disable the long horizontal Mozilla yellow strip, popping up and reminding us constantly to "update a plugin", which we don't want to update. Disabling the ones below: 1/ plugins.update.notify User;true 2/ plugin.scan.plid.all;true 3/ dom.ipc.plugins.enabled;false either does not help or disables completely Flash! What else to do with this ultra annoying "Update plugins" reminder, as we want to keep the older version 10 of Flash? We just do not want Flash v. 11 - it takes huge amount of CPU, while Version 10 works fine for all 'you tube" and "etc"... videos. No need for V.11. (Let us worry about viruses and security) But here it comes the so annoying Mozilla reminder to upgrade to Flash Version 11 - the yellow strip also takes screen space under the address bar. Please help. Very annoying - almost ready to switch to other browsers if this issue is not resolve. Other than that, the Mozilla 14 is great. Congratulations to all designing it. Thanks in advance. Bob Please respond: bobgorg@ymail.com

Chosen solution

Hi,

You can try to set plugins.hide_infobar_for_outdated_plugin to true in about:config.

about:config Entries

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.1 r53
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • VLC media player Web Plugin 2.0.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0

More Information

dumdidadida 155 solutions 1440 answers

Chosen Solution

Hi,

You can try to set plugins.hide_infobar_for_outdated_plugin to true in about:config.

about:config Entries

Hi, You can try to set '''plugins.hide_infobar_for_outdated_plugin''' to true in [http://kb.mozillazine.org/About:config about:config]. [http://kb.mozillazine.org/About:config_entries about:config Entries]

Question owner

Thank you so much Dumdidadida, your answer worked perfect - issue resolved, no more pop ups, we are glad to stay with Mozilla, a great browser overall. Best: Bob

Thank you so much Dumdidadida, your answer worked perfect - issue resolved, no more pop ups, we are glad to stay with Mozilla, a great browser overall. Best: Bob
dumdidadida 155 solutions 1440 answers

You're welcome :)

You're welcome :)