X
Tap here to go to the mobile version of the site.

Support Forum

My att mail site gives me a message "your browser is blocking Flash .." What do I do?

Posted

I get this message of Browser blocking Flash every time I log on to my att mail. I have installed the latest version of Flash Player

I get this message of Browser blocking Flash every time I log on to my att mail. I have installed the latest version of Flash Player

Chosen solution

Looks like problems been fixed. No "browser blocking flash" messages when opening att.yahoo mail in Firefox in past few minutes. Thanks for everyone's comments.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Google Update
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • GEPlugin
  • Garmin Communicator Plug-In 3.0.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_27 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • MetaStream 3 Plugin r4

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

Donnie 31 solutions 331 answers

It sounds as if your privacy and/or content settings are configured incorrectly. I would first check to make sure that the flash plugin is not on your Add-on block-list, you can verify this by following the instructions from the following:

See:

Add-ons that cause stability or security issues are put on a blocklist

Also See:

Flash Plugin - Keep it up to date and troubleshoot problems

If this does not solve your issue reply back & we will go another route.


If this solved your issue, please select solved & chose the appropriate solution to close this ticket/question posting.

It sounds as if your privacy and/or content settings are configured incorrectly. I would first check to make sure that the flash plugin is not on your Add-on block-list, you can verify this by following the instructions from the following: ''See:'' [[Add-ons Blocklist]] ''Also See: '' [[Managing the Flash plugin]] If this does not solve your issue reply back & we will go another route. '''If this solved your issue, please select ''solved ''& chose the appropriate ''solution'' to close this ticket/question posting'''.

Question owner

I went to Tools to find plug ins Could not find " Managing the Flash plugin" Where do Ilook?

I went to Tools to find plug ins Could not find " Managing the Flash plugin" Where do Ilook?
Donnie 31 solutions 331 answers

Managing the flash plugin is just the name of the KB article. Click on it & it will show you step by step through various methods to test, uninstall, verify etc. as well as location of the plugin.

The flash plugin can be found by clicking Firefox in top left > Add-ons > On left side of page you'll see option to select plugins, click on it & it'll bring up list of installed plugins. You also might run a plugin check to verify they are all updated as they won't update automatically.

See:

Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Managing the flash plugin is just the name of the KB article. Click on it & it will show you step by step through various methods to test, uninstall, verify etc. as well as location of the plugin. The flash plugin can be found by clicking Firefox in top left > Add-ons > On left side of page you'll see option to select plugins, click on it & it'll bring up list of installed plugins. You also might run a plugin check to verify they are all updated as they won't update automatically. See: [[Troubleshooting plugins]]
e424932 0 solutions 5 answers

Helpful Reply

This seems to be a problem that is unique to viewing the at&t yahoo mail site with Firefox. For me, the "Your browser is blocking flash" error message started when the shockwave flash add-in was updated to 11.2.202.228. I have uninstalled and reinstalled the add-in and even installed the 32 bit version (my OS is Win7). The plug-in check page indicates that the add-in is installed and up to date. Indeed, if I click OK when the error appears upon accessing att mail, everything works normally. It's more of a nuisance and I'm awaiting a solution.

This seems to be a problem that is unique to viewing the at&t yahoo mail site with Firefox. For me, the "Your browser is blocking flash" error message started when the shockwave flash add-in was updated to 11.2.202.228. I have uninstalled and reinstalled the add-in and even installed the 32 bit version (my OS is Win7). The plug-in check page indicates that the add-in is installed and up to date. Indeed, if I click OK when the error appears upon accessing att mail, everything works normally. It's more of a nuisance and I'm awaiting a solution.

Question owner

Fash works fine for NPR news, but still getting error on att yahoo mail

Fash works fine for NPR news, but still getting error on att yahoo mail
gbraves1 1 solutions 4 answers

I have same problem with Version: 11.2.202.228, Shockwave Flash 11.2 r202, using Firefox browser with Macbook OSX version 10.7.3. Have re-installed the flash update. Add-on shows it is not disabled. Not clear where Firefox Tools would permit unblocking or putting flash on an exceptions list. Definitely a mail-related issue - also got failure message when trying to email an article using this computer. No problem doing that using a different (Windows 7-based) computer. Hope I don't have to switch to a different browser

I have same problem with Version: 11.2.202.228, Shockwave Flash 11.2 r202, using Firefox browser with Macbook OSX version 10.7.3. Have re-installed the flash update. Add-on shows it is not disabled. Not clear where Firefox Tools would permit unblocking or putting flash on an exceptions list. Definitely a mail-related issue - also got failure message when trying to email an article using this computer. No problem doing that using a different (Windows 7-based) computer. Hope I don't have to switch to a different browser

Question owner

Still hoping for a fix

Still hoping for a fix
cor-el
  • Top 10 Contributor
  • Moderator
17532 solutions 158534 answers

It is possible that there is something wrong with the Flash detection code that Yahoo or ATT mail is using currently (maybe they updated recently).

Is Flash working properly on the Adobe test page?

It is possible that there is something wrong with the Flash detection code that Yahoo or ATT mail is using currently (maybe they updated recently). Is Flash working properly on the Adobe test page? *http://www.adobe.com/software/flash/about/
e424932 0 solutions 5 answers

AT&T Yahoo Mail was working fine before the latest Flash release. The issue started immediately following the Flash update so it seems logical that the issue is with Adobe rather than with Yahoo Mail or Firefox. Flash works properly on the Adobe test page and Firefox shows that the latest Flash is installed. Hopefully, Adobe is aware of the issue and is looking into a fix. Also, the issue only occurs with Firefox, not with IE.

AT&T Yahoo Mail was working fine before the latest Flash release. The issue started immediately following the Flash update so it seems logical that the issue is with Adobe rather than with Yahoo Mail or Firefox. Flash works properly on the Adobe test page and Firefox shows that the latest Flash is installed. Hopefully, Adobe is aware of the issue and is looking into a fix. Also, the issue only occurs with Firefox, not with IE.
gbraves1 1 solutions 4 answers

Thanks for followups. Adobe test page shows latest version of flash is installed, working properly on Macbook. Also, found no "browser is blocking flash" message when launching Gmail account - which I rarely use. Haven't yet tried Chrome browser, to see if flash blocking occurs there. Used Chrome around 2 years ago when earlier version of Firefox crashed often. Prefer Firefox when it's not impeding what I want to do -- or too annoying with att.yahoo mail.

Thanks for followups. Adobe test page shows latest version of flash is installed, working properly on Macbook. Also, found no "browser is blocking flash" message when launching Gmail account - which I rarely use. Haven't yet tried Chrome browser, to see if flash blocking occurs there. Used Chrome around 2 years ago when earlier version of Firefox crashed often. Prefer Firefox when it's not impeding what I want to do -- or too annoying with att.yahoo mail.
gbraves1 1 solutions 4 answers

Current view: likely problem's between Adobe flash update & att.yahoo mail. Using Chrome (& Firefox) to access att.yahoo mail: same "browser blocking Flash" message. Using Firefox or Chrome to access gmail: no error message. Will followup with Adobe & Att/yahoo support after Turbo Tax churns out taxes for filing. Technology's useful & sometimes fun, when developers take care of troubleshooting before dumping problems onto users

Current view: likely problem's between Adobe flash update & att.yahoo mail. Using Chrome (& Firefox) to access att.yahoo mail: same "browser blocking Flash" message. Using Firefox or Chrome to access gmail: no error message. Will followup with Adobe & Att/yahoo support after Turbo Tax churns out taxes for filing. Technology's useful & sometimes fun, when developers take care of troubleshooting before dumping problems onto users
Cheng Wang 34 solutions 435 answers

Helpful Reply

Here's what happened: Last week, Adobe updated the way they report the Flash version (not Firefox version but the version of Flash) as part of a Flash update. It seems that Yahoo Mail (which is the backend for AT&T mail) didn't update their code to check correctly and so it looks like (to them) that Flash isn't working (they can see that you have it installed but the version check code doesn't work).

As you already figured out, this should be fixed on the Yahoo side.

Here's what happened: Last week, Adobe updated the way they report the Flash version (not Firefox version but the version of Flash) as part of a Flash update. It seems that Yahoo Mail (which is the backend for AT&T mail) didn't update their code to check correctly and so it looks like (to them) that Flash isn't working (they can see that you have it installed but the version check code doesn't work). As you already figured out, this should be fixed on the Yahoo side.
robsan19 0 solutions 4 answers

I too am having this issue with AT&T's web mail site. Initially I also had the problem with IE9 giving the same error; however, today I could not duplicate it there. Also, when I tried to send feedback to Yahoo, I got an error message saying that my browser was blocking cookies even though I confirmed that the settings were NOT disabling them. Like suggested before, if I switch to the Classic view of AT&T mail. I don't get the error message, and I am able to access the feedback page for yahoo. I am of the feeling it is either Adobe or Firefox that is causing this problem.

I too am having this issue with AT&T's web mail site. Initially I also had the problem with IE9 giving the same error; however, today I could not duplicate it there. Also, when I tried to send feedback to Yahoo, I got an error message saying that my browser was blocking cookies even though I confirmed that the settings were NOT disabling them. Like suggested before, if I switch to the Classic view of AT&T mail. I don't get the error message, and I am able to access the feedback page for yahoo. I am of the feeling it is either Adobe or Firefox that is causing this problem.
gbraves1 1 solutions 4 answers

Chosen Solution

Looks like problems been fixed. No "browser blocking flash" messages when opening att.yahoo mail in Firefox in past few minutes. Thanks for everyone's comments.

Looks like problems been fixed. No "browser blocking flash" messages when opening att.yahoo mail in Firefox in past few minutes. Thanks for everyone's comments.

Question owner

Glad it is solved thanks

Glad it is solved thanks