X
Tap here to go to the mobile version of the site.

Support Forum

Hi I cannot get this website to play live comms (see below) but can in I/E ? I have updated plug-ins for both browsers, any help please.

Posted

Hi I cannot get this website to play live comms (see below) but can in I/E ? I have updated plug-ins for both browsers, any help please.

Hi I cannot get this website to play live comms (see below) but can in I/E ? I have updated plug-ins for both browsers, any help please.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

Hi I cannot get this website to play live comms (see below) but can in I/E ? I have updated plug-ins for both browsers, any help please.

mluna 70 solutions 486 answers

Hi,

I'm sorry you are having this problem, and I don't actually see the web site you need help with in your post, can you post more details please?

Thanks, Michelle

Hi, I'm sorry you are having this problem, and I don't actually see the web site you need help with in your post, can you post more details please? Thanks, Michelle

Question owner

thanks for replying this is the website address :- http://news.williamhill.com/radio-fs/#http://sports.williamhill.com/bet/en-gb/betting/y/9/Horse-Racing.html Any help would be appreciated. :-)

thanks for replying this is the website address :- http://news.williamhill.com/radio-fs/#http://sports.williamhill.com/bet/en-gb/betting/y/9/Horse-Racing.html Any help would be appreciated. :-)
mluna 70 solutions 486 answers

Ok, I see the site, but I'm not sure I understand the problem you are having. What is the error that you're seeing?

Ok, I see the site, but I'm not sure I understand the problem you are having. What is the error that you're seeing?

Question owner

Hi again, very sorry for not being clearer, when racing in on i listen to the commentary live, but when i try in firefox i do not get any sound but if i open the same address in internet explorer i can get commentary ?

Hi again, very sorry for not being clearer, when racing in on i listen to the commentary live, but when i try in firefox i do not get any sound but if i open the same address in internet explorer i can get commentary ?
mluna 70 solutions 486 answers

Hi,

Ok, no problem. Can you try clicking in the upper right of the page, just to the right of the speaker icon? You can turn the sound on and off by clicking to the right of that little speaker that is next to the volume control.

Hi, Ok, no problem. Can you try clicking in the upper right of the page, just to the right of the speaker icon? You can turn the sound on and off by clicking to the right of that little speaker that is next to the volume control.

Question owner

yes i have done that, you also get the option to actually watch the race live aswell, but it comes from the race course direct and i get no problems with that ?

yes i have done that, you also get the option to actually watch the race live aswell, but it comes from the race course direct and i get no problems with that ?
mluna 70 solutions 486 answers

Hi,


Have you looked at the Knowledge Base article What to do if Firefox won't play any sounds? There is a lot of good troubleshooting tips in there. You might have just accidentally disabled sound for Firefox.

There is also a chance it is a plugin issue. If the first article doesn't help, take a look at Fix common audio and video issues.

Hi, Have you looked at the Knowledge Base article [[No sound in Firefox]]? There is a lot of good troubleshooting tips in there. You might have just accidentally disabled sound for Firefox. There is also a chance it is a plugin issue. If the first article doesn't help, take a look at [[Video or audio does not play]].

Question owner

thanks for all your help and after exhausting every avenue, i have got to where i think it is down to plugin container.exe ! where or how do i install that ?

thanks for all your help and after exhausting every avenue, i have got to where i think it is down to plugin container.exe ! where or how do i install that ?
mluna 70 solutions 486 answers

Hi,

There is a plugin container.exe for every plugin, this allows Firefox to run if a plugin stops running. Sorry I haven't helped you to solve this yet...We did release Firefox 9 yesterday, so you could also try upgrading to see if that will fix your issue (but, I understand I you'd prefer not to throw another wrench into the spokes at this point!)

-Michelle

Hi, There is a plugin container.exe for every plugin, this allows Firefox to run if a plugin stops running. Sorry I haven't helped you to solve this yet...We did release Firefox 9 yesterday, so you could also try upgrading to see if that will fix your issue (but, I understand I you'd prefer not to throw another wrench into the spokes at this point!) -Michelle

Question owner

haha, thank you for putting up with my moaning and i did already try 9, no difference :-( guess i will have to just use I/E ?

haha, thank you for putting up with my moaning and i did already try 9, no difference :-( guess i will have to just use I/E ?
Nap In Ocon 0 solutions 2 answers

Up until a few days ago, I had sound on http://www.birdbathsolar.org. All of a sudden no sound! When I go to another site using Firefox (v8.01), I receive a message that I need a plugin. However the plugin it leads me to is already loaded on my computer.

When I use Chrome to view the same site above, I receive this message: This program or feature "\??\C:\users\owner\AppData\Local\Temp\wmpfirefoxplugin.exe" cannot start or run due to incompatibility with 64-bit versions of Windows. Please contact the software vendor to ask if a 64-bit Windows compatible version is available."

I am at my wits end to understand what on Firefox and Chrome could cause my embedded Windows Media Sound code to just stop functioning. Everything works on IE9.

Up until a few days ago, I had sound on http://www.birdbathsolar.org. All of a sudden no sound! When I go to another site using Firefox (v8.01), I receive a message that I need a plugin. However the plugin it leads me to is already loaded on my computer. When I use Chrome to view the same site above, I receive this message: This program or feature "\??\C:\users\owner\AppData\Local\Temp\wmpfirefoxplugin.exe" cannot start or run due to incompatibility with 64-bit versions of Windows. Please contact the software vendor to ask if a 64-bit Windows compatible version is available." I am at my wits end to understand what on Firefox and Chrome could cause my embedded Windows Media Sound code to just stop functioning. Everything works on IE9.

Modified by Nap In Ocon