X
Tap here to go to the mobile version of the site.

Support Forum

Flash Player is not working on one site

Posted

I can not display the sudoku puzzle at this site: http://www.seattlepi.com/puzzles/?content_name=sud_classic. I get an error message "Library Load failed Error #2036" I have uninstalled Flash Player and reinstalled and I have uninstalled Firefox, keeping my personal settings and reinstalled. I can get the puzzle using Chrome on this computer. The page displays fine on my other computers using Firefox. Right clicking on the page brings up "About Flash Player 10......" Any suggestions?

I can not display the sudoku puzzle at this site: [http://example.com http://www.seattlepi.com/puzzles/?content_name=sud_classic]. I get an error message "Library Load failed Error #2036" I have uninstalled Flash Player and reinstalled and I have uninstalled Firefox, keeping my personal settings and reinstalled. I can get the puzzle using Chrome on this computer. The page displays fine on my other computers using Firefox. Right clicking on the page brings up "About Flash Player 10......" Any suggestions?

Chosen solution

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies & Cache -> click "Clear Now"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use custom settings for history" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place CHECKMARKS on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

  4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Logitech Device Detection
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

Windows 7
Plug-in and extensions are up to date.

Hasan 469 solutions 5600 answers

Chosen Solution

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies & Cache -> click "Clear Now"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use custom settings for history" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place CHECKMARKS on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

  4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

-> Tap ALT key or press F10 to show the Menu Bar -> go to Help Menu -> select "Restart with Add-ons Disabled" Firefox will close then it will open up with just basic Firefox. Now do this: -> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/ -> go to View Menu -> Toolbars -> unselect All Unwanted toolbars -> go Tools Menu -> Clear Recent History -> ''Time range to clear: '''select EVERYTHING''''' -> click Details (small arrow) button -> place Checkmarks on '''Cookies & Cache''' -> click "Clear Now" -> go to Tools Menu -> Options -> Content -> place Checkmarks on: 1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript -> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use custom settings for history" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place CHECKMARKS on: 1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window 4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire" -> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES -> go to Tools Menu -> Options -> Security -> place Checkmarks on: 1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites -> Click OK on Options window -> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK -> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

Question owner

That fixed it, thank you very much.

That fixed it, thank you very much.
Hasan 469 solutions 5600 answers

To help other users find solutions, please return to this Thread and Sign-in to the

forum with your Username and Password:

click on "Solved It" next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply

To help other users find solutions, please return to this Thread and '''Sign-in''' to the forum with your Username and Password: click on '''"Solved It"''' next to the reply ABOVE that '''BEST''' solved your question '''DO NOT click "Solved It" next to this reply