X
Tap here to go to the mobile version of the site.

Support Forum

On XP, and FF 5.0.1, but NONE of the graphics on ANY website are visible. Even the ICONS are empty. Please help!

Posted

This came about since the newest version of Yahoo mail is acting oddly in IE8. It works fine in Mozilla, EXCEPT for the graphics problem. And if I go to any other websites (not just yahoo), they all have similar problems.

This came about since the newest version of Yahoo mail is acting oddly in IE8. It works fine in Mozilla, EXCEPT for the graphics problem. And if I go to any other websites (not just yahoo), they all have similar problems.

Chosen solution

If images are missing then check that you aren't blocking images from some domains. See:

  • Check the permissions for the domain in the current tab in Tools > Page Info > Permissions
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in Tools > Options > Content: Load Images > Exceptions
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

ever since I istalled FF (over the last couple of months) ... also in FF version 3

Installed Plug-ins

  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

Application Basics
Name
Firefox
Version
5.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Java Console
6.0.26
true
{CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA}
Java Quick Starter
1.0
true
jqs@sun.com
Yahoo! Toolbar
2.3.8.20110620112826
true
{635abd67-4fe9-1b23-4f01-e679fa7484c1}
DivX HiQ
2.1.1.94
false
{6904342A-8307-11DF-A508-4AE2DFD72085}
DivX Plus Web Player HTML5 <video>
2.1.1.94
false
{23fcfd51-4958-4f00-80a3-ae97e717ed8b}
Microsoft .NET Framework Assistant
1.1
false
{20a82645-c095-46ed-80e3-08825760534b}
RealPlayer Browser Record Plugin
14.0.3
false
{ABDE892B-13A8-4d1b-88E6-365A6E755758}
Modified Preferences
Name
Value
accessibility.blockautorefresh
true
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://us.mg1.mail.yahoo.com/dc/launch?.gx=1&.rand=6nanp0a7baq74
browser.startup.homepage_override.buildID
20110707182747
browser.startup.homepage_override.mstone
rv:5.0.1
extensions.lastAppVersion
5.0.1
general.useragent.extra.microsoftdotnet
(.NET CLR 3.5.30729)
gfx.blacklist.layers.direct3d9
2
network.cookie.prefsMigrated
true
network.http.proxy.version
1.0
places.database.lastMaintenance
1309623702
places.history.expiration.transient_current_max_pages
104628
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
NVIDIA Quadro NVS 120M
Vendor ID
10de
Device ID
01d8
Adapter RAM
Unknown
Adapter Drivers
nv4_disp
Driver Version
8.3.1.3
Driver Date
1-19-2006
Direct2D Enabled
false
DirectWrite Enabled
false (0.0.0.0, font cache n/a)
WebGL Renderer
Google Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.611)
GPU Accelerated Windows
0/1

cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

Chosen Solution

If images are missing then check that you aren't blocking images from some domains. See:

  • Check the permissions for the domain in the current tab in Tools > Page Info > Permissions
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in Tools > Options > Content: Load Images > Exceptions
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

If images are missing then check that you aren't blocking images from some domains. See: * http://kb.mozillazine.org/Images_or_animations_do_not_load * Check the permissions for the domain in the current tab in Tools > Page Info > Permissions * Check that images are enabled: Tools > Options > Content: [X] Load images automatically * Check the exceptions in Tools > Options > Content: Load Images > Exceptions * Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images. *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Question owner

Thank you very much ... the Tools > Options > Content :[X] Load images was the issue. I'm surprised that was not on by default.

Thank you very much ... the Tools > Options > Content :[X] Load images was the issue. I'm surprised that was not on by default.