X
Tap here to go to the mobile version of the site.

Support Forum

I'm getting a not-quite crash in which I lose ability to interact with the window at all. Is there any way to fix the problem itself? All I can do is an inconvenient "fix" in which I open a new window, and it works in the second window for some reason.

Posted

I'm experiencing a not-quite-crash every time I attempt to open firefox on my new computer. What happens is that the menu bar (which I prefer to have visible instead of that orange single-button menu) has all the letters on it turn gray, and I lose my ability to click anywhere on the page, including to close it. If I attempt to close the page via the taskbar it doesn't let me. It does, however, let me open new windows via the taskbar which don't have the same problem, which allows for an easy-but-inconvenient fix. I've tried it out and it does not have the same problem in Safe Mode. As a result of not being a "true" crash I can't give a crash ID, so you won't be able to trace it that way, sorry.

I'm experiencing a not-quite-crash every time I attempt to open firefox on my new computer. What happens is that the menu bar (which I prefer to have visible instead of that orange single-button menu) has all the letters on it turn gray, and I lose my ability to click anywhere on the page, including to close it. If I attempt to close the page via the taskbar it doesn't let me. It does, however, let me open new windows via the taskbar which don't have the same problem, which allows for an easy-but-inconvenient fix. I've tried it out and it does not have the same problem in Safe Mode. As a result of not being a "true" crash I can't give a crash ID, so you won't be able to trace it that way, sorry.

Additional System Details

Installed Plug-ins

Runescape Community Toolbar 3.5.0.12, Redirect Remover 2.6.4, Noscript 2.1.1.2, Greasemonkey 0.9.6, Fasterfox 3.9.1lite, Bitdefender Quickscan 0.9.9.98, BetterPrivacy 1.51, Beef Taco 1.3.3, Adblock Plus 1.3.9

Application

  • User Agent:

More Information

Application Basics
Name
Firefox
Version
5.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
1.3.9
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Beef Taco (Targeted Advertising Cookie Opt-Out)
1.3.3
true
john@velvetcache.org
BetterPrivacy
1.51
true
{d40f5e7b-d2cf-4856-b441-cc613eeffbe3}
BitDefender QuickScan
0.9.9.98
true
{e001c731-5e37-4538-a5cb-8168736a2360}
Fasterfox Lite
3.9.1Lite
true
FasterFox_Lite@BigRedBrent
Greasemonkey
0.9.6
true
{e4a8a97b-f2ed-450b-b12d-ee082ba24781}
NoScript
2.1.1.2
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
Redirect Remover
2.6.4
true
{fe0258ab-4f74-43a1-8781-bcdf340f9ee9}
RuneScape Community Toolbar
3.5.0.12
true
{a8864317-e18b-4292-99d9-e6e65ab905d3}
Bing Bar
6.0
false
msntoolbar@msn.com
Default Manager
2.2
false
{3252b9ae-c69a-4eaf-9502-dc9c1f6c009e}
Fox Splitter
2.0.2011062701
false
foxsplitter@piro.sakura.ne.jp
Search Helper Extension
1.0
false
{27182e60-b5f3-411c-b545-b44205977502}
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage
Runescape.com
browser.startup.homepage_override.buildID
20110707182747
browser.startup.homepage_override.mstone
rv:5.0.1
extensions.lastAppVersion
5.0.1
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
85165
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
Intel(R) G45/G43 Express Chipset
Vendor ID
8086
Device ID
2e22
Adapter RAM
Unknown
Adapter Drivers
igdumd64 igd10umd64 igdumdx32 igd10umd32
Driver Version
8.15.10.1840
Driver Date
7-3-2009
Direct2D Enabled
Blocked on your graphics driver. Try updating your graphics driver to version 8.15.10.2202 or newer.
DirectWrite Enabled
false (6.1.7601.17563, font cache n/a)
WebGL Renderer
(WebGL unavailable)
GPU Accelerated Windows
0/3

Chuckwagon69 0 solutions 1 answers

Problem: For whatever reason, NoScript is stopping Runescape Community Toolbar from working properly which freezes your first Firefox window.

Fix: Uninstall the toolbar. Disable NoScript. Install the toolbar. Add your RS account to it and make sure it works, then Enable NoScript again.

EDIT: Posted a fix earlier that was wrong. Corrected to the right one, sorry ^_^ Answer was on Runescape Forums.

''Problem:'' For whatever reason, NoScript is stopping Runescape Community Toolbar from working properly which freezes your first Firefox window. ''Fix:'' Uninstall the toolbar. Disable NoScript. Install the toolbar. Add your RS account to it and make sure it works, then Enable NoScript again. EDIT: Posted a fix earlier that was wrong. Corrected to the right one, sorry ^_^ Answer was on Runescape Forums.

Modified by Chuckwagon69

Question owner

Thanks. I'd actually already found that out after some people on a fansite I use suggested disabling one add-on at a time until I found the one causing the problem, but I couldn't find my way back there to post the solution until the email I got when you responded gave me the link to this page. If anyone else has the problem, there's your solution. :D

Thanks. I'd actually already found that out after some people on a fansite I use suggested disabling one add-on at a time until I found the one causing the problem, but I couldn't find my way back there to post the solution until the email I got when you responded gave me the link to this page. If anyone else has the problem, there's your solution. :D