X
Tap here to go to the mobile version of the site.

Support Forum

lost the ability to automatically add .com in the browser after updating to 5.0.1

Posted

Before I updated to 5.0.1 I could type a known website in the browser hit enter and it would automatically fill in the .com Now I have to put the .com in every time or else it goes to google search and shows a whole page of places to choose from. How do I get that ability back again for the browser?

Before I updated to 5.0.1 I could type a known website in the browser hit enter and it would automatically fill in the .com Now I have to put the .com in every time or else it goes to google search and shows a whole page of places to choose from. How do I get that ability back again for the browser?

Additional System Details

Installed Plug-ins

  • npmnqmp 071706000001
  • Web based SlingPlayer for streaming from Slingbox
  • iPhoto6
  • 4.0.51204.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Coupons Inc., Coupon Printing FireFox Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.3 r181

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

jscher2000
  • Top 10 Contributor
8773 solutions 71720 answers

If you turn off keyword search and turn on domain guessing, I think that will get back to what you want. Check out the steps in this article: Location bar search | How to | Firefox Help. Any luck?

If you turn off keyword search and turn on domain guessing, I think that will get back to what you want. Check out the steps in this article: [https://support.mozilla.com/en-US/kb/Location%20bar%20search Location bar search | How to | Firefox Help]. Any luck?

Question owner

Hi jscher2000, Thank you so much for your advice and quick response... it worked!!!  ;-D

Hi jscher2000, Thank you so much for your advice and quick response... it worked!!! ;-D